Síntomas
Cuando se utiliza LDAP credenciales para iniciar sesión en el WebUI para un dispositivo de StorSimple después de actualizarlo a la versión 2.1.1.394 de StorSimple, recibirá un mensaje de error "Oops".
Causa
Éste es un problema conocido durante la actualización a la versión 2.1.1.394 de StorSimple. Este problema también se produce en las versiones anteriores de StorSimple durante la conmutación por error del controlador. Durante el proceso de conmutación por error, la configuración de LDAP no se conserva y debe volver a entrar. Porque se producen varias conmutaciones por error como parte de la actualización de software, este comportamiento se observa con frecuencia.
Solución
Para resolver este problema, siga estos pasos:
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Inicie sesión en el WebUI del dispositivo a través de una cuenta de administrador.
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Haga clic en Configurar, haga clic en Configuración de seguridady, a continuación, haga clic en Acceso administrativo.
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Desplácese a la parte inferior de la pantalla, active la casilla de verificación Habilitar la compatibilidad con LDAP y, a continuación, escriba el nombre de host o la dirección IP de un controlador de dominio de SD. O bien, puede especificar un servidor LDAP en este campo obligatorio.
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Haga clic en el botón Comprobar para comprobar la configuración. Una vez completada la comprobación, haga clic en Guardar.
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Cierre la sesión en la WebUI y, a continuación, inicie sesión utilizando sus credenciales LDAP.