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Symptoms

Assume that a member of a distribution list is also a member of a Response Group service (RGS) agent group in a Microsoft Skype for Business Server 2015 environment. When the member's SIP address is changed, all the related changes are blocked to synchronize from Active Directory to the RGS database, and you receive the following eventĀ ID 31128:Additionally, users who are recently added to the RGS agent group experience the following issues:

  • Newly added users can't receive the 'You were added as an agent' notification.

  • Calls that are made to the RGS workflow aren't routed to the newly added RGS agent.

Cause

This issue occurs because the SIP address change prevents RGS from referencing the agent. However, the RGS database indexes agents by using their SIP address.

Resolution

To fix this issue, install the November 2015 cumulative update 6.0.9319.102 for the Skype for Business Server 2015 Response Group Service.

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