Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Considere el siguiente escenario. Está ejecutando software antivirus en el equipo. Se produce una de las siguientes acciones:

  • El archivo Wsusscan.cab o el archivo Wsusscn2.cab se copia a un equipo local.

  • El archivo Wsusscan.cab o el archivo Wsusscn2.cab se copia de una carpeta en un equipo local a una carpeta diferente en el mismo equipo local.

Nota: Puede copiar el archivo Wsusscan.cab o el archivo Wsusscn2.cab, Microsoft Systems Management Server (SMS) o Microsoft Baseline Security Analyzer (MBSA) para realizar un análisis de seguridad sin conexión.

Una vez que se produce cualquiera de las acciones anteriores, puede experimentar uno o varios de los síntomas siguientes:

  • Uso de la CPU puede aumentar al 100 por ciento.

  • El equipo puede ser lento para responder.

  • Puede parecer que el equipo deje de responder.

  • Detección de virus puede tardar mucho tiempo.

  • El proceso de detección de virus puede cerrarse o puede agotar el tiempo.

  • Recursos del sistema pueden resultar pocos y no pueden recuperarse.

Nota: Los síntomas que experimenta dependen del software antivirus que está utilizando y las opciones de análisis, tales como el análisis interior de archivos comprimidos, que ha configurado.

Causa

Este problema se produce porque el software antivirus en el equipo analiza el archivo Wsusscan.cab o el archivo Wsusscn2.cab.

Solución alternativa

Para evitar este problema, configure el software antivirus mediante uno de los métodos siguientes.

Notas:

  • Es posible que el software antivirus que utilice no admitan los métodos siguientes.

  • Estos métodos se muestran en orden de menos arriesgada a más arriesgado.

  • Si no desea utilizar los métodos descritos en este artículo para solucionar temporalmente este problema, y si utiliza SMS 2003 Inventory Tool for Microsoft Updates para realizar la actualización de software se analiza, puede programar las exploraciones durante horario. Examinando después del horario laboral, los usuarios finales están menos probable que observe el efecto en el rendimiento del equipo que se está analizando.

Método 1

Excluir el archivo Wsusscan.cab y el archivo Wsusscn2.cab desde el análisis antivirus.

Notas:

  • Porque el archivo Wsusscan.cab y el archivo Wsusscn2.cab contienen varios archivos contenedores anidados, excluyendo sólo estos archivos no es suele ser suficiente para reducir el uso de CPU superiores a lo normal. Para reducir considerablemente el uso de la CPU, excluir archivos contenedores anidados que se encuentran dentro del archivo Wsusscan.cab y el archivo Wsusscn2.cab.

  • Si hay un virus en un archivo .cab, debería detectarse el virus cuando el archivo se descomprime. Por tanto, no hay casi ningún aumento del riesgo en la utilización de este método.

Método 2

Excluir todos los archivos .cab del análisis antivirus.

Nota: Si hay un virus en un archivo .cab, debería detectarse el virus cuando el archivo se descomprime. Por tanto, no hay casi ningún aumento del riesgo en la utilización de este método.

Método 3

Importante: Estos pasos pueden aumentar su riesgo de seguridad. Estos pasos también pueden hacer que su equipo o su red sean más vulnerables a los ataques de usuarios malintencionados o de software malintencionado, como virus. Recomendamos el proceso que se describe en este artículo para permitir que los programas funcionen como están diseñados o para implementar determinadas funciones del programa. Antes de realizarlos, recomendamos que evalúe los riesgos asociados con la implementación de este proceso en su entorno particular. Si decide implementar este proceso, tome las medidas adicionales oportunas para ayudar a proteger su sistema. Se recomienda que utilice este proceso sólo si realmente lo necesita este proceso.

Excluir todos los archivos archivados del análisis antivirus.

Método 4

Importante: Estos pasos pueden aumentar su riesgo de seguridad. Estos pasos también pueden hacer que su equipo o su red sean más vulnerables a los ataques de usuarios malintencionados o de software malintencionado, como virus. Recomendamos el proceso que se describe en este artículo para permitir que los programas funcionen como están diseñados o para implementar determinadas funciones del programa. Antes de realizarlos, recomendamos que evalúe los riesgos asociados con la implementación de este proceso en su entorno particular. Si decide implementar este proceso, tome las medidas adicionales oportunas para ayudar a proteger su sistema. Se recomienda que utilice este proceso sólo si realmente lo necesita este proceso.

Excluir los siguientes elementos de la exploración antivirus:

  • La carpeta donde se encuentra el archivo Wsusscan.cab o el archivo Wsusscn2.cab.

  • La ruta de acceso del archivo Wsusscan.cab o el archivo Wsusscn2.cab en el equipo local.

Más información

El archivo Wsusscan.cab y el archivo Wsusscn2.cab son archivos basados en almacenamiento. Estos archivos contienen metadatos de actualización relacionadas con la seguridad. Estos metadatos se utilizan para buscar las actualizaciones que están disponibles en Microsoft Update y que se aplican al equipo en el que se ejecuta el análisis. El archivo Wsusscan.cab o el archivo Wsusscn2.cab se utiliza para realizar un análisis del equipo local, en un modo sin conexión, sin tener que estar conectado al sitio Web de Microsoft Update.

Para obtener más información acerca de Windows Update Agent (WUA) y detección sin conexión, visite los siguientes sitios Web de Microsoft:

http://msdn2.microsoft.com/en-us/library/aa387290.aspx

http://msdn2.microsoft.com/en-us/library/aa387292.aspx

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×