Sammendrag
Det kan hende du mottar en feilmelding når du forsøker å åpne Microsoft Outlook Express eller når du forsøker å åpne Windows-adresseboken etter at du har installert kumulativ sikkerhetsoppdatering 911567 som er beskrevet i sikkerhetsbulletin MS06-016.
Symptom
Når du har installert kumulativ sikkerhetsoppdatering 911567 for Outlook Express, som er beskrevet i sikkerhetsbulletin MS06-016, kan det hende du opplever følgende symptomer når du forsøker å åpne Outlook Express eller Windows-adresseboken.
-
Det kan hende du får en feilmelding som ligner på følgende:
kan ikke åpne adresseboken. Adresseboken er kanskje ikke installert riktig
-
Det kan hende du mottar en feilmelding med beskjed om å installere Outlook Express eller Windows-adresseboken på nytt.
-
Når du åpner Outlook Express, vil du kanskje kunne motta e-post men ikke kunne sende eller svare på e-post.
Årsak
Disse symptomene forårsakes som oftest av en feil i adresseboken. Slike feil oppstår ofte over tid i adressebøker som er opprettet i eldre versjoner av Outlook Express. I eldre versjoner av Outlook Express kjente man ikke til denne feilen, og funksjonaliteten til adresseboken ble ikke påvirket. Når du har installert kumulativ sikkerhetsoppdatering 911567, undersøker Outlook Express hver adressebokfil med tanke på feil. Hvis Outlook Express finner en feil, vil du motta en feilmelding.
Løsning
Slik løser du dette problemet:
-
Avinstaller kumulativ sikkerhetsoppdatering 911567. Hvis du vil fjerne denne oppdateringen, bruker du elementet Legg til eller fjern programmer i Kontrollpanel. Systemansvarlige kan også bruke verktøyet Spuninst.exe til å fjerne denne sikkerhetsoppdateringen.
Hvis du vil ha mer informasjon om hvordan du avinstallerer programvareoppdateringer, kan du gå til følgende webområde for Microsoft Developer Network (MSDN) (dette området kan være på engelsk): -
Kopier WAB-filen som ligger i følgende mappe:
C:\Dokumenter og innstillinger\<bruker>\Programdata\Microsoft\Address Book\<user.wab> Lim inn en kopi av denne filen i følgende mappe:
C:\Dokumenter og innstillinger\<bruker>\Skrivebord\backup.wabObs! I dette trinnet er <bruker> ditt brukernavn i Microsoft Windows. Kontroller at det ikke finnes noen <bruker>.wab-fil på skrivebordet ditt.
-
Klikk Start, klikk Kjør, skriv inn cmd, og klikk deretter OK.
-
Ved ledeteksten skriver du inn følgende og trykker ENTER:
Del "C:\Documents and Settings\<bruker>\Programdata\Microsoft\Address Book\<bruker>.wab"
-
Start Outlook Express.
-
Klikk Adressebok på Verktøy-menyen. Merk at adresseboken ikke inneholder noen kontakter.
-
Velg Importer på Fil-menyen, og klikk deretter Adressebok.
-
Importer backup.wab-filen som du finner i følgende mappe:
C:\Dokumenter og innstillinger\<bruker>\Skrivebord
-
Installer den nyeste kumulative sikkerhetsoppdateringen for Outlook Express Hvis du vil installere den nyeste kumulative sikkerhetsoppdateringen for Outlook Express, kan du gå til følgende Microsoft-webområde:
http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=nb-no
Obs! Hvis du finner mer enn én WAB-fil, gir du brukernavnet som du er logget inn med, et nytt navn. Hvis brukernavnet er standard brukernavn, er filnavnet Default.wab.
Når du har gjort disse endringene, importerer du alle kontaktene fra den gamle WAB-filen til den nye profilen du opprettet. Alle kontakter i WAB-filen importeres til den nye profilen. I importprosessen gjenkjennes ikke mapper. Derfor importeres alle kontakter til profilen. Hvis du har delte grupper, importeres disse gruppene til profilen.
Obs! Denne løsningen gjelder ikke Outlook Express 5.5 Service Pack 2 (SP2) på datamaskiner som kjører Microsoft Windows 2000 Service Pack 4 (SP4). Microsoft undersøker dette problemet og vil publisere mer informasjon i denne artikkelen når dette blir tilgjengelig.
Obs! Hvis du vil ha mer informasjon om sikkerhetsoppdateringer, kan du gå til følgende Microsoft-webområde: