Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Información de soporte técnico interno de Microsoft

Nº de error: 56500 (Mantenimiento de contenido)

Información de soporte técnico interno de Microsoft

Nº de error: 183877 (WindowsSE)

Síntomas

Considere el siguiente escenario. Utilice la herramienta Ktpass (Ktpass.exe) para crear un archivo de tabla de claves de Kerberos en un Microsoft Windows Server 2003 Service Pack 1 (SP1)-basado en equipo. Cuando se utiliza el protocolo ligero de acceso a directorios (LDAP) a través de una conexión de seguridad Sockets Layer (SSL), la herramienta Ktpass no establece la contraseña de cuenta correctamente en Active Directory. Cuando se utiliza los archivos de tabla de claves que se crearon utilizando la herramienta Ktpass, se producen errores de autenticación previa.

Causa

Este problema se produce debido a un problema con la herramienta Ktpass que se incluye con Windows Server 2003 SP1. La herramienta Ktpass no restablece la contraseña correctamente al utilizar LDAP sobre SSL.

La herramienta Ktpass Sales incorrectamente la contraseña cuando genera keytabs para cuentas de equipo. La herramienta Ktpass utiliza la parte de nombre de host del atributo servicePrincipalName en lugar del atributo samAccountName que el centro de distribución de claves (KDC) que se utiliza para la contraseña de la sal. Los archivos de tabla de claves generado incorrectamente que se crean mediante Sales incorrectas causan el error de autenticación.

Solución

Información del Service pack

Para resolver este problema, obtenga el service pack más reciente para Windows Server 2003. Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

cómo obtener el service pack más reciente para Windows Server 2003

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Su equipo debe ejecutar Windows Server 2003 SP1 para instalar este hotfix.

Requisito de reinicio

No es necesario que reinicie el equipo después de aplicar este hotfix.

Información de reemplazo de hotfix

Este hotfix no sustituye a otras revisiones.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en el elemento de fecha y hora del Panel de Control.

Windows Server 2003, versión basada en Itanium

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Ktpass.exe

5.2.3790.2732

320.000

23-Jun-2006

20:14

IA-64

Windows Server 2003, versión basada en x64

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Ktpass.exe

5.2.3790.2732

145,920

23-Jun-2006

20:13

x64

Windows Server 2003, versión basada en x86

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Ktpass.exe

5.2.3790.2732

91,136

23-Jun-2006

20:13

x86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a". Este problema se corrigió primero en Windows Server 2003 Service Pack 2.

Más información

Para obtener más información acerca de la descripción de la terminología que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×