Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Při zálohování virtuálních počítačů Hyper-V v počítačích se systémem Windows Server 2008 pomocí Zapisovatel Hyper-V, může se zobrazit následující chybová zpráva Stop:

0x0000007e (0xffffffffc0000047,
parameter2, parameter3,
parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED


Poznámky

  • Parametry v této chybové zprávě Stop se liší v závislosti na konfiguraci počítače.

  • Ne všechny chybové zprávy Stop "0x0000007E" jsou způsobeny tento problém.

Tomuto problému může dojít například při použití System Center Data Protection Manager 2007 nebo program Windows Backup zálohovat virtuální počítače Hyper-V.

Příčina

K tomuto problému dochází, protože ovladač Volsnap.sys může nesprávně uvolnit semafor dvakrát z důvodu problému časování.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Důležité opravy hotfix systému Windows Vista a Windows Server 2008 jsou součástí stejné balíčků. Pouze jeden z těchto produktů však může být uvedena na stránce "Hotfix požadavek". Chcete-li požádat o balíčku oprav hotfix vztahující se k systému Windows Vista a Windows Server 2008, stačí pouze vyberte produkt, který je uveden na stránce.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musíte mít nainstalován systém Windows Server 2008.

Požadavek na restartování

Máte k restartování počítače po instalaci této opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.

Informace o souborech

Anglická verze této opravy hotfix má atributy (nebo pozdější atributy souborů) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.

Poznámky k informacím o souborech pro systém Windows Vista a Windows Server 2008

Soubory manifest a MUM soubory, které jsou nainstalovány v každém prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows Server 2008 a Windows Vista". Tyto soubory a jejich soubory přidružené CAT (katalog zabezpečení) jsou důležité k uchování stavu aktualizované součásti. Soubory CAT jsou podepsané digitálním podpisem společnosti Microsoft. Atributy těchto souborů zabezpečení zde nejsou uvedeny.

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Volsnap.sys

6.0.6001.22321

269,576

03-Dec-2008

06:39

x64

Volume.inf

Není k dispozici

2,082

03-Dec-2008

01:09

Není k dispozici

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech pro systém Windows Server 2008

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Amd64_volume.inf_31bf3856ad364e35_6.0.6001.22321_none_724a540dcd9f5754.manifest

Není k dispozici

1,673

03-Dec-2008

20:57

Není k dispozici

Package_for_kb960038_client_1~31bf3856ad364e35~amd64~~6.0.1.0.mum

Není k dispozici

1,375

03-Dec-2008

20:48

Není k dispozici

Package_for_kb960038_client~31bf3856ad364e35~amd64~~6.0.1.0.mum

Není k dispozici

1,439

03-Dec-2008

20:48

Není k dispozici

Package_for_kb960038_sc_0~31bf3856ad364e35~amd64~~6.0.1.0.mum

Není k dispozici

1,429

03-Dec-2008

20:48

Není k dispozici

Package_for_kb960038_sc~31bf3856ad364e35~amd64~~6.0.1.0.mum

Není k dispozici

1,431

03-Dec-2008

20:48

Není k dispozici

Package_for_kb960038_server_0~31bf3856ad364e35~amd64~~6.0.1.0.mum

Není k dispozici

1,433

03-Dec-2008

20:48

Není k dispozici

Package_for_kb960038_server~31bf3856ad364e35~amd64~~6.0.1.0.mum

Není k dispozici

1,439

03-Dec-2008

20:48

Není k dispozici

Package_for_kb960038_winpesrv_0~31bf3856ad364e35~amd64~~6.0.1.0.mum

Není k dispozici

1,430

03-Dec-2008

20:48

Není k dispozici

Package_for_kb960038_winpesrv~31bf3856ad364e35~amd64~~6.0.1.0.mum

Není k dispozici

1,437

03-Dec-2008

20:48

Není k dispozici

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×