Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Nejste si jisti, pokud se jedná o pravý oprava? Přidali jsme tento problém na naše které mohou potvrdit.

Příznaky

Předpokládá povolit role Hyper-V v počítači se systémem Windows Server 2008 R2. Restartování počítače po povolení role Hyper-V. Však zobrazí následující chybová zpráva Stop během operace restartování:

STOP 0x0000007E (ffffffffc0000096,
parameter2, parameter3,
parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

Poznámky

  • Parametry v těchto chybových zpráv Stop se mohou lišit v závislosti na skutečné konfiguraci.

  • Příznaky chyby Stop se může lišit podle možností při selhání systému v počítači. Například počítač může restartovat při výskytu chyby Stop.

Příčina

K tomuto problému dochází, protože systém používá C-stav, který je podporován procesorem. Však C-stateis není podporována technologie Hyper-V.

Řešení

Chcete-li vyřešit tento problém, postupujte takto:

  1. Virtualizace procesoru v systému BIOS zakažte.

  2. Spusťte počítač normálně.

  3. Tuto opravu hotfix a potom restartujte počítač.

  4. Znovu povolte virtualizace procesoru v systému BIOS.

  5. Povolte virtualizace procesoru v systému BIOS povolit role Hyper-V.

Informace o opravě hotfix

Důležité opravy hotfix systému Windows Vista a Windows Server 2008 jsou součástí stejné balíčků. Pouze jeden z těchto produktů však může být uvedena na stránce "Hotfix požadavek". Chcete-li požádat o balíčku oprav hotfix vztahující se k systému Windows Vista a Windows Server 2008, stačí pouze vyberte produkt, který je uveden na stránce.

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:

Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Neexistují žádné požadavky pro počítače se systémem Windows Server 2008.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné další opravy hotfix.

Informace o souborech

Globální verze této opravy hotfix má atributy souborů (nebo novější) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.

Windows Server 2008 R2, edice s procesorem x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Ntoskrnl.exe

6.1.7600.20510

5,511,256

20-Aug-2009

06:28

x64

Ntkrnlpa.exe

6.1.7600.20510

3,954,760

20-Aug-2009

05:54

Není k dispozici

Ntoskrnl.exe

6.1.7600.20510

3,899,480

20-Aug-2009

05:54

Není k dispozici

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×