Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Nejste si jisti, pokud se jedná o pravý oprava? Přidali jsme tento problém na naše které mohou potvrdit.

Příznaky

Máte některé poškozené WAV soubory do složky v počítači se systémem Windows 7 nebo Windows Server 2008 R2. Otevřete složku, dojde k následujícím problémům:

  • Počítač reaguje pomalu.

  • Nelze provádět jiné operace.

  • Dochází k vysoké využití procesoru v procesu Explorer.exe.

Poznámka: Chcete-li tyto potíže dočasně vyřešit, restartujte proces Explorer.exe. Další informace o tom, jak restartovat proces Explorer.exe naleznete v části"Další informace" .

Problémy mohou nastat také při použití jiných aplikací nebo operací k otevření souborů ve formátu WAV poškozený. Například pokud se pokusíte otevřít soubory poškozené WAV pomocí programu Windows Media Player, Windows Media Player přestane reagovat. Navíc Wmplayer.exe proces generuje vysoké využití procesoru.

Příčina

Při otevření složky, která obsahuje poškozený WAV soubory Windows Explorer volá funkce Media Foundation (Mf.dll) extrahovat metadata ze souborů ve formátu WAV. Funkce Mf.dll však zadá nekonečnou smyčku při extrahování metadat.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:

Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí být spuštěn systém windows 7 nebo Windows Server 2008 R2.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o registrech

Chcete-li použít jednu z opravy hotfix v tomto balíčku, nemáte provádět žádné změny registru.

Informace o souborech

Angličtina (Spojené státy) verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny podle místního času a dle vašeho aktuálního letního času (DST). Navíc data a časy mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o souboru pro Windows 7 a Windows Server 2008 R2


Důležité: Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejných balíčků. Však opravy hotfix, které jsou uvedeny na stránce žádost o opravu Hotfix může požádat pouze jeden z těchto operačních systémů. Chcete-li požádat o balíčku oprav hotfix, která se týká i systému Windows 7 a Windows Server 2008 R2, vyberte příslušný produkt, který je uveden na stránce.

Pro všechny podporované verze x86 systému Windows 7

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Mf.dll

12.0.7600.20554

3,177,984

21-Oct-2009

06:05

x86

Pro všechny podporované verze x64 systému Windows 7 a Windows Server 2008 R2

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Mf.dll

12.0.7600.20554

4,062,208

21-Oct-2009

06:37

x64

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".


Další informace

Jak restartovat proces Explorer.exe

Chcete-li restartovat proces Explorer.exe , postupujte takto:

  1. Stiskněte kombinaci kláves CTRL + ALT + DEL.

  2. Klepněte na tlačítko spustit Správce úloh.

  3. Na kartě procesy ve Správci úloh systému Windowsklikněte na proces Explorer.exea potom dvakrát klepněte na tlačítko Ukončit proces .

  4. V nabídce soubor klepněte na tlačítko Nové úkoly (spustit)a zadejte příkaz explorer.

  5. Ukončete Správce úloh systému Windows.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×