Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Důležité: Tento článek obsahuje informace o tom, jak oslabit zabezpečení nebo vypnout funkce zabezpečení v počítači. Tyto změny mohou vyřešit konkrétní problém. Před provedením těchto změn však doporučujeme vyhodnotit nebezpečí spojená s nasazením tohoto řešení v konkrétním prostředí. Pokud se rozhodnete řešení implementovat, přijměte veškerá dodatečná opatření k ochraně počítače.

Příznaky

Došlo k pokusu o přístup ke sdílené složce, která je umístěna v systému Windows 2000 nebo systémem Windows 98 z počítače se systémem Windows 7. Je nutné zadat uživatelské jméno a heslo. Však se nezdaří ověřování. Proto nelze přístup ke sdílené složce.

Poznámka: Tento problém se nevyskytuje, je-li přístup ke sdílené složce z počítače se systémem Windows XP nebo Windows Vista.

Příčina

Windows 7 používá ověřování NTLM verze 2 (NTLMv2) ověřování. Standardně není povoleno ověřování NTLM verze 2 v systému Windows 2000 nebo Windows 98. Proto k tomuto problému dochází.

Řešení

Upozornění: Při nesprávné úpravě registru pomocí Editoru registru nebo jiným způsobem může dojít k vážným problémům. Tyto problémy mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nemůže zaručit, že tyto problémy bude možné vyřešit. Úpravy registru provádíte na vlastní nebezpečí.

Chcete-li tento problém vyřešit, povolte ověřování NTLM verze 2 v systému Windows 2000 - nebo počítači se systémem Windows 98. Chcete-li to provést, postupujte takto:

  1. Spusťte Editor registru. Chcete-li to provést, klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz Regedita stiskněte klávesu ENTER.

  2. Vyhledejte a klepněte na následující podklíč registru:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\LSA

  3. Vyhledejte hodnotu registru LmCompatibilityLevel .



    Pokud hodnota registru neexistuje, vytvořte jej pomocí následujícího postupu:

    1. Vyberte podklíč registru, který je uveden v kroku 2.

    2. V nabídce Úpravy přejděte na příkaz Nový a klepněte na příkaz Hodnota DWORD.

    3. Zadejte LmCompatibilityLevela stiskněte klávesu ENTER.

  4. Nastavte hodnotu DWORD na hodnotu 1. Chcete-li to provést, v nabídce Úpravy klepněte na příkaz změnit , zadejte do pole Údaj hodnoty zadejte 1 .

  5. Ukončete Editor registru a restartujte počítač.

Další informace o povolení ověřování NTLM verze 2 naleznete získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

Jak 239869 povolení ověřování protokolem NTLM 2


Poznámka: Samba 2.x nepodporuje ověřování NTLM verze 2. Proto podobné problémy mohou nastat při pokusu o přístup ke sdíleným složkám, které jsou umístěny v systémech Samba z počítače se systémem Windows 7. Chcete-li tento problém vyřešit, postupujte takto v počítači se systémem Windows 7:

  1. Spusťte Editor registru. Chcete-li to provést, klepněte na tlačítko Start Start button , do pole Prohledat programy a soubory zadejte příkaz Regedit a stiskněte klávesu ENTER.

  2. Vyhledejte a klepněte na následující podklíč registru:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\LSA

  3. Vyhledejte hodnotu registru LmCompatibilityLevel .



    Pokud hodnota registru neexistuje, vytvořte jej pomocí následujícího postupu:

    1. Vyberte podklíč registru, který je uveden v kroku 2.

    2. V nabídce Úpravy přejděte na příkaz Nový a klepněte na příkaz Hodnota DWORD.

    3. Zadejte LmCompatibilityLevela stiskněte klávesu ENTER.

  4. Nastavte hodnotu DWORD na hodnotu 1. Chcete-li to provést, v nabídce Úpravy klepněte na příkaz změnit , zadejte do pole Údaj hodnoty zadejte 1 .

  5. Ukončete Editor registru a restartujte počítač.

Upozornění: Tento postup může oslabit zabezpečení počítače nebo sítě vůči útoku uživatelů se zlými úmysly nebo škodlivému softwaru, například virům. My toto řešení nedoporučujeme, ale poskytujeme tyto informace, takže můžete řešení implementovat podle vlastního uvážení. Toto řešení používáte na vlastní nebezpečí.

STÁLE POTŘEBUJETE POMOC?

Pokud tento článek neodpovídá na otázku, klepnutím na toto tlačítko, chcete-li položit dotaz komunitě společnosti Microsoft Answers:

Položit otázku


Pokud chcete zobrazit odpovědi na podobné problémy, klepněte na následující odkazy zobrazíte témata ve fóru Microsoft Answers:


Odkazy

Produkty třetích stran, které tento článek popisuje jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku, implicitně předpokládanou ani jinou týkající se výkonu nebo spolehlivosti těchto produktů.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×