웹용 Microsoft 365를 사용하면 웹 브라우저에서 직접 OneDrive에 저장된 문서를 보고 편집할 수 있습니다. 웹용 Microsoft 365는 Office 프로그램을 시작하지 않고도 편집의 모든 기능을 제공합니다. 또한 웹에 연결된 모든 디바이스에서 사용합니다.
시작하려면 OneDrive.com 로 이동하여 로그인한 다음 새로> 추가Files 업로드 또는 폴더 업로드를 선택합니다. 모든 컴퓨터에서 쉽게 공유하거나 액세스할 수 있는 문서를 선택합니다.
OneDrive에서 문서를 볼 수 있으면 선택합니다. 웹용 Word와 같은 웹용 Microsoft 365 프로그램에서 열립니다. 문서는 기본적으로 편집 모드로 열리고 변경 내용은 자동으로 저장됩니다. 문서를 닫고 파일 목록으로 돌아가려면 탭 닫기를 선택합니다.
새로 추가를 선택한 다음 만들려는 문서 유형의 이름을 선택하여 OneDrive에서 바로 문서를 만들 수도 있습니다.
팁
OneDrive에 로그인하려면 Microsoft 계정이 필요합니다. 아직 없는 경우 OneDrive 로그인 페이지에서 요금제 및 가격 보기 또는 무료 체험 을 선택하고 양식을 작성합니다. 이 양식에서 설정한 전자 메일 주소와 암호가 로그인 정보로 사용됩니다.
이 문서의 추가 정보
Office 프로그램에서 OneDrive에 문서 저장
최신 버전의 Office를 사용 중인 경우 Office 프로그램에서 직접 OneDrive로 문서를 저장할 수 있습니다. 이를 통해 문서를 컴퓨터에 저장하고 업로드하는 추가 단계를 건너뛸 수 있습니다.
Office 2013 또는 Office 2016
파일>로 이동한 다음 다른이름으로 저장한 다음 OneDrive를 선택하여 Word, Excel 및 PowerPoint와 같은 프로그램에서 직접 문서를 저장합니다.
자세한 내용은 온라인으로 문서 저장을 참조하세요.
Office 2010
Word, Excel 또는 PowerPoint
- Word, Excel 또는 PowerPoint에서 기존 문서를 열거나 새 문서를 만듭니다.
- 파일을 선택하고 저장 & 보내기를 선택한 다음 웹에 저장을 선택합니다.
로그인을 선택하고 이메일 주소와 암호를 입력한 다음 확인을 선택합니다. Hotmail, Messenger 또는 Xbox Live를 사용하는 경우 Microsoft 계정이 이미 있는 것입니다. 계정이 없는 경우 등록 을 선택하여 새 Microsoft 계정을 만듭니다.
OneDrive에서 폴더를 선택한 다음, 다른 이름으로 저장을 선택합니다. 파일 이름을 입력한 다음, 저장을 선택합니다. 이제 문서가 OneDrive에 저장됩니다. 파일 및 닫기를 선택합니다.
- 웹 브라우저에서 OneDrive.com 으로 이동합니다.
- 문서를 저장한 폴더를 선택한 다음, 파일 이름을 선택합니다. 문서가 적절한 웹 프로그램용 Microsoft 365에서 열립니다.
OneNote
기존 전자 필기장을 열거나 새 전자 필기장을 만듭니다.
파일 탭을 선택한 다음 공유를 선택합니다.
저장할 전자 필기장을 선택합니다.
웹을 선택합니다.
참고
전자 필기장이 OneNote 2010 파일 형식이 아닌 경우 파일을 업그레이드하라는 메시지가 나타납니다. 업그레이드를 선택한 다음 Notebook 속성 대화 상자에서 2010으로 변환을 선택합니다. 이전 버전의 OneNote 사용자는 전자 필기장을 공유할 수 없음을 경고하는 프롬프트에서 확인 을 선택합니다. 이전 버전의 OneNote를 사용하는 사용자는 누구나 웹용 OneNote를 사용하여 전자 필기장을 공유할 수 있습니다.
로그인을 선택하고 전자 메일 주소와 암호를 입력한 다음 확인을 선택합니다.
Hotmail, Messenger 또는 Xbox Live를 사용하는 경우 Microsoft 계정이 이미 있는 것입니다. 계정이 없는 경우 Microsoft OneDrive 등록 을 선택하여 새 Microsoft 계정을 만듭니다.
OneDrive에서 폴더를 선택한 다음 전자 필기장 공유를 선택합니다.
웹 브라우저에서 OneDrive.com 으로 이동합니다.
전자 필기장을 저장한 폴더를 선택한 다음 선택합니다. 전자 필기장이 웹용 OneNote에서 열립니다.
브라우저에서 새 문서 만들기
- OneDrive.com 으로 이동합니다.
- 웹용 Word와 같은 웹용 Microsoft 365 프로그램을 시작하려면 프로그램 타일을 선택합니다.
- 아직 로그인하지 않은 경우 로그인하거나 Microsoft 계정을 만듭니다.
- 새로 만들기파일을> 선택하고 시작할 서식 파일(예: 빈 문서)을 선택합니다.
Word 문서 작업
브라우저에서 클럽 뉴스레터 보기
organization 뉴스레터를 배포하는 것은 OneDrive에 저장하고 링크를 보내는 것만큼이나 간단합니다.
링크를 따라가거나 OneDrive.com 에서 로그인하여 OneDrive에 문서가 저장된 위치로 이동합니다.
문서를 선택합니다.
웹용 Word에서 문서가 열리고 읽기용 보기에서 열립니다.
공유를 선택하여 개인을 초대하거나 친구에게 게시하거나 보낼 수 있는 링크를 가져옵니다.
최종 변경
자신이 뉴스레터 편집자라고 가정해 보겠습니다. 뉴스레터가 작성되어 OneDrive에 저장하여 공유할 준비가 되었습니다. 마지막으로 확인해 보니 임원 이름에 오타가 있는 것을 발견했습니다. 이는 브라우저에서 빠르고 쉽게 업데이트할 수 있습니다.
- 문서를 클릭하여 엽니다. 웹용 Word가 자동으로 편집용 보기로 열립니다.
- 브라우저에서 수행할 수 있는 것 이상으로 변경하려면 Word에서 열기를 선택합니다.
Word에서 문서를 저장하면 OneDrive에 다시 저장됩니다.
참고
OneDrive의 여러 작성자가 웹용 Word에서 동시에 문서를 편집할 수 있습니다. 자세한 내용은 웹용 Word에서 문서 공동 작업을 참조하세요.
브라우저에서 인쇄
브라우저에서 인쇄한 문서는 Word에서 인쇄한 문서와 동일한 모양이 됩니다.
웹용 Word에서 문서를 연 상태에서 파일>인쇄를 선택한 다음 다시 인쇄를 선택합니다. 인쇄 가능한 PDF가 생성됩니다. 여기를 클릭하여 문서의 PDF를 표시하여 문서를 연 다음 브라우저에서 PDF 파일을 열고 인쇄하는 일반적인 절차를 따릅니다.
추가 정보
웹용 Word 사용에 대한 자세한 내용은 웹용 Word의 기본 작업을 참조하세요.
Excel 통합 문서 작업
실시간 데이터를 기반으로 의사 결정
Excel 통합 문서에 정보를 수집하면 항목을 비교하여 현명한 결정을 내릴 수 있습니다. 예를 들어 무료로 파티를 위한 피크닉 장소를 예약할 수 있지만 비가 올 경우 실내 행사장을 대여하는 데 비용을 들일 수 있습니다. OneDrive의 Excel 통합 문서에서 정보를 추적하면 언제든지 브라우저에서 통합 문서를 열고 다양한 방법으로 데이터를 분할하여 의사 결정을 내릴 수 있습니다.
링크를 따라가거나 OneDrive.com 에 로그인하여 OneDrive에 통합 문서가 저장된 위치로 이동합니다.
통합 문서를 선택합니다.
웹용 Excel에서 통합 문서가 열립니다.
리본 메뉴 인터페이스를 사용하여 데이터를 보고 상호 작용할 수 있습니다. 예를 들어 행이나 열을 정렬 및 필터링하고, 피벗 테이블을 확장하고, 데이터를 새로 고칠 수 있습니다.
브라우저에서 스프레드시트 편집
개인적인 행사에 지역의 한 극장을 대관할 수 있다는 사실을 알게 되었습니다. 이 정보를 행사장 목록에 추가하려고 합니다. 브라우저에서 편집하면서 스프레드시트에서 데이터를 변경하고, 수식을 입력하거나 편집하고, 기본 서식을 지정할 수 있습니다.
통합 문서를 클릭하여 웹용 Excel에서 엽니다. 웹용 Excel이 편집용 보기에서 열립니다.
데이터를 업데이트하거나 수식을 추가하거나 차트를 삽입하거나 서식을 적용합니다.
웹용 Excel은 변경 내용을 자동으로 저장합니다.
브라우저에서 수행할 수 있는 것 이상으로 변경하려면 앱에서 열기를 선택합니다.
Excel에서 통합 문서를 저장하면 OneDrive에 다시 저장됩니다.
하나의 스프레드시트에서 동시에 작업
이벤트 장소를 조사하는 유일한 사람은 사용자 뿐만이 아닙니다. 통합 문서에서 작업하는 동시에 친구가 스프레드시트에 정보를 추가하기를 원하면 어떻게 할까요? 웹용 Excel에서는 같은 통합 문서의 다른 사용자와 동시에 공동 작업할 수 있습니다. 원하는 내용으로 변경합니다. 웹용 Excel은 다른 사용자도 통합 문서에서 작업 중인지 여부를 나타냅니다.
브라우저에서 인쇄
- 전체 워크시트 대신 셀 범위를 인쇄하려면 해당하는 셀을 선택합니다.
- 파일 탭에서 인쇄를 선택합니다.
- 팝업이 차단되어 있는 경우, 임시로라도 차단을 해제합니다. 1단계와 2단계를 반복합니다.
웹용 Excel은 새 브라우저 탭 또는 창에서 인쇄하기에 적합한 보기를 엽니다. - 셀 범위를 선택했지만 대신 전체 워크시트를 인쇄하려면 활성 시트를 선택합니다.
- 인쇄를 선택합니다.
추가 정보
웹용 Excel을 사용하는 방법에 대한 자세한 내용은 웹용 Excel의 기본 작업을 참조하세요.
PowerPoint 프레젠테이션 작업
브라우저를 사용하여 슬라이드 쇼 보기/발표
수업을 위해 슬라이드 쇼를 발표할 차례인데 노트북을 가져오는 것을 잊었습니다. 다른 사람의 것을 빌렸지만 PowerPoint가 설치되어 있지 않습니다. OneDrive에 로그인하여 웹용 PowerPoint에서 슬라이드 쇼를 열고 슬라이드 쇼를 발표하면 좋습니다.
- 링크를 따라가거나 OneDrive.com 에서 로그인하여 프레젠테이션이 OneDrive에 저장되는 위치로 이동합니다.
- 프레젠테이션을 선택합니다. 웹용 PowerPoint에서 프레젠테이션이 편집 보기에서 열립니다.
- 슬라이드를 선택하여 프레젠테이션을 단계별로 진행하거나 슬라이드 쇼 시작 을 선택하여 전체 화면 보기에서 슬라이드 쇼를 재생합니다.
일부 슬라이드를 빠르게 추가
친구가 그룹 프레젠테이션에 몇 개의 슬라이드를 추가하도록 요청한 경우 브라우저에서 빠르게 추가할 수 있습니다.
프레젠테이션이 웹용 PowerPoint의 보기 모드로 연 상태에서 편집을 선택한 다음 웹용 웹용 PowerPoint에 삽입을 선택합니다.
웹용 웹용 PowerPoint가 편집용 보기로 전환됩니다.
새 슬라이드를 선택하고 원하는 대로 콘텐츠를 편집합니다.
웹용 웹용 PowerPoint에서는 변경 내용을 자동으로 저장합니다.
브라우저에서 수행할 수 있는 것 이상으로 변경하려면 OneDrive에서 편집할 프레젠테이션을 선택한 다음 앱에서 열기>를 선택합니다.
PowerPoint에서 프레젠테이션을 저장하면 OneDrive에 다시 저장됩니다.
브라우저에서 인쇄
슬라이드를 유인물로 인쇄하여 학급과 공유할 수 있습니다. 파일 탭을 선택한 다음 인쇄를 선택하고 인쇄를 다시 선택합니다. 인쇄 가능한 PDF가 생성됩니다. 여기를 클릭하여 문서의 PDF를 표시하여 문서를 연 다음 브라우저에서 PDF 파일을 열고 인쇄하는 일반적인 절차를 따릅니다.
추가 정보
웹용 웹용 PowerPoint를 사용하는 방법에 대한 자세한 내용은 웹용 PowerPoint의 기본 작업을 참조하세요.
OneNote 전자 필기장 작업
친구나 가족을 위해 노트 게시
그룹 활동을 계획할 때 웹용 OneNote는 그룹에 노트를 수집하거나, 아이디어를 브레인스토밍하거나, 연락처와 Word 문서로 공유할 수 있는 일정과 같이 보다 구조화된 문서로 일부를 모을 수 있는 중앙 집중식 위치를 제공합니다.
링크를 따라가거나 OneDrive.com 에서 로그인하여 OneDrive에 전자 필기장이 저장된 위치로 이동합니다.
전자 필기장을 선택합니다.
웹용 웹용 OneNote가 편집용 보기에서 전자 필기장을 엽니다.
탐색 창에서 현재 페이지에 노트를 추가하거나, 편집할 다른 페이지를 선택하거나, 전자 필기장에 새 페이지 또는 섹션을 추가합니다.
웹용 웹용 OneNote는 변경 내용을 자동으로 저장합니다.
브라우저에서 수행할 수 있는 것 이상으로 변경하려면 파일 탭을 선택한 다음 데스크톱 앱에서 편집을 선택합니다(Microsoft OneNote 2010 이상 필요).
OneNote에서 전자 필기장은 OneDrive에 다시 저장됩니다.
공동 브레인스토밍
번갈아 가며 아이디어를 추가하기 전에 한 사람이 전자 필기장 편집을 마칠 때까지 기다려야 하는 경우 브레인스토밍은 활기를 잃습니다. 웹용 웹용 OneNote를 사용하면 일부 사용자가 OneNote 데스크톱 응용 프로그램에서 전자 필기장을 열어 두더라도 다른 사용자가 전자 필기장에서 작업하는 동안 노트를 추가할 수 있습니다.
원하는 내용으로 변경합니다. 웹용 웹용 OneNote를 사용하면 누가 어떤 내용을 변경했는지 확인할 수 있으며, 다른 사용자가 원하지 않는 내용을 변경한 경우 페이지를 이전 버전으로 롤백할 수 있습니다.
- 누가 어떤 콘텐츠를 기여하는지 추적하려면 보기 탭을 선택한 다음 작성자 표시를 선택합니다.
- 페이지의 이전 버전을 보려면 보기 탭에서 페이지 버전을 선택한 다음 보려는 버전의 타임스탬프를 선택합니다.
추가 정보
웹용 웹용 OneNote를 사용하는 방법에 대한 자세한 내용은 웹용 웹용 OneNote의 기본 작업을 참조하세요.
모바일 장치 액세스
새 Microsoft 365 모바일 앱을 사용하는 것이 좋습니다. Apple App Store 또는 Google Play 스토어에서도 찾을 수 있습니다.
추가 정보
휴대폰을 사용하여 웹용 Microsoft 365에서 Word 및 PowerPoint 파일을 보는 방법에 대한 자세한 내용은 웹용 Microsoft 356 및 Microsoft 365 추가 기능과 작동하는 브라우저를 참조하세요.