목차
×
애니메이션, 비디오 및 오디오
애니메이션, 비디오 및 오디오

PowerPoint에서 화면 녹화

컴퓨터 화면 및 관련 오디오를 녹음/녹화한 다음 PowerPoint 슬라이드에 포함하거나 별도의 파일로 저장할 수 있습니다.

브라우저가 비디오를 지원하지 않습니다.

방법

  1. 화면 녹음/녹화를 넣을 슬라이드를 엽니다.

  2. 리본의 삽입 탭에서 화면 녹음/녹화를 선택합니다.

  3. Control Dock에서 영역 선택(또는 녹음/녹화할 전체 화면을 선택하려면 Windows 로고 키+Shift+F를 누릅니다)을 선택합니다. 십자형 커서가 십자형 커서표시됩니다. 선택하고 끌어 녹음/녹화할 화면 영역을 선택합니다.  녹음/녹화할 수 있는 최소 크기 영역은 64x64 픽셀입니다. 

    팁:  PowerPoint 오디오 및 마우스 포인터를 자동으로 녹음/녹화하므로 기본적으로 Control Dock에서 해당 옵션이 선택됩니다. 이를 해제하려면 오디오레코드 포인터를 선택 해제합니다.

  4. 기록을 선택합니다. 필요에 따라 일시 중지를 사용하고 완료하면 중지합니다

    참고: Control Dock을 화면에 고정하지 않는 경우 녹음/녹화하는 동안 여백에 밀어 넣습니다. 고정하지 않은 Control Dock을 다시 나타나게 하려면 마우스 커서로 화면 맨 위를 가리킵니다.

  5. 비디오가 슬라이드에 추가됩니다. 비디오 프레임을 마우스 오른쪽 단추로 클릭하고 시작 아이콘을 선택하고 시퀀스 클릭, 자동으로 시작, 클릭 시 시작 중 비디오를 시작할 방법을 선택합니다.

  6. 비디오 프레임을 마우스 오른쪽 단추로 클릭하고 스타일 아이콘을 선택한 다음 다른 셰이프를 선택하여 비디오의 디자인을 변경할 수 있습니다. 

중요:     PowerPoint 2013에서 화면 녹음/녹화 기능을 사용하려면 PowerPoint 2013에 대한 2015년 2월 16일 업데이트https://support.microsoft.com/kb/2956149를 설치합니다.

  1. 화면 녹음/녹화를 넣을 슬라이드를 엽니다.

  2. 삽입 탭에서 화면 녹음/녹화를 클릭합니다.

    삽입 > 화면 녹화

  3. Control Dock에서 영역 선택(Windows 로고 키+Shift+A)을 클릭합니다.

    선택 영역

    녹음/녹화할 수 있는 최소 크기 영역은 64x64 픽셀입니다.

    십자형 커서 십자형 커서가 표시됩니다. 녹음/녹화하려는 화면의 영역을 클릭하고 끌어서 선택합니다.

    팁:    PowerPoint는 오디오 및 마우스 포인터를 자동으로 녹음/녹화하므로 기본적으로 이 옵션은 Control Dock에서 선택됩니다. 이 옵션을 해제하려면 오디오(Windows 로고 키 + Shift + U) 및 레코드 포인터(Windows 로고 키 + Shift + O)의 선택을 취소합니다.

    현재 PowerPoint 세션 동안 이미 화면을 녹음/녹화한 경우 이전 영역 선택이 화면에 표시됩니다. 해당 선택 영역이 적합하면 녹음/녹화를 진행하거나 영역 선택을 클릭하여 다시 시작할 수 있습니다.

  4. 레코드(Windows logo key 로고 키+Shift+R)를 클릭합니다.

    팁:   Control Dock을 화면에 고정하지 않는 경우 녹음/녹화하는 동안 여백에 밀어 넣습니다. 고정하지 않은 Control Dock을 다시 나타나게 하려면 마우스 커서로 화면 맨 위를 가리킵니다.

  5. 녹음/녹화를 제어하는 방법:

    • 일시적으로 녹음/녹화를 중지하려면 일시 중지(Windows 로고 키 + Shift + R)를 클릭합니다.

    • 녹음/녹화를 다시 시작하려면 레코드(Windows 로고 키 + Shift + R)를 클릭합니다.

    • 녹음/녹화를 끝내려면 중지(Windows 로고 키 + Shift + Q)를 클릭합니다.(아래 그림 참조)

      녹화 중 Dock 제어

  6. 녹음/녹화가 끝나면 파일 > 저장을 눌러 프레젠테이션을 저장합니다. 이제 녹음/녹화가 1단계에서 선택한 슬라이드에 포함됩니다.

    녹음/녹화 자체를 컴퓨터에 별도의 파일로 저장하려면 슬라이드에서 녹음/녹화를 나타내는 그림을 마우스 오른쪽 단추로 클릭하고 미디어를 다른 이름으로 저장을 선택합니다. 미디어를 다른 이름으로 저장 대화 상자에서 파일 이름과 폴더 위치를 지정한 다음 저장을 클릭합니다.

화면 녹음/녹화를 별도의 파일로 저장

  1. 비디오 프레임을 마우스 오른쪽 단추로 클릭하고 미디어를 다른 이름으로 저장을 선택합니다.

  2. 미디어를 다른 이름으로 저장 상자에서 폴더를 선택하고 파일 이름 상자에 이름을 입력합니다.

  3. 저장을 선택합니다.

비디오 트리밍

  1. 비디오 프레임을 마우스 오른쪽 단추로 클릭하고 트리밍을 선택합니다.

  2. 비디오 장면을 트리밍할 위치를 확인하려면 비디오 트리밍 상자에서 재생을 선택합니다.

  3. 잘라내려는 지점에 도달하면 일시 중지를 선택합니다. 다음 프레임이전 프레임 버튼을 사용하여 정확한 타이밍을 지정합니다.

  4. 다음 중 하나 이상을 수행합니다.

    • 클립의 시작 부분을 트리밍하려면 시작점(아래 이미지에 녹색 표식으로 표시됨)을 선택합니다. 양방향 화살표가 표시되면 화살표를 원하는 비디오 시작 위치로 끕니다.

      비디오 자르기 제어 표시

    • 클립의 끝 부분을 트리밍하려면 끝점(위 이미지에서 빨간색 표식)을 클릭합니다. 양방향 화살표가 표시되면 화살표를 원하는 비디오 끝 위치로 끕니다.

  5. 확인을 선택합니다.

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Office 참가자 참가

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

의견 주셔서 감사합니다!

×