We couldn’t sign you in
Select the account you want to use.

Visio 이해하기 어려운 복잡한 텍스트와 표를 시각적 다이어그램으로 변환하여 정보를 한 눈에 전달할 수 있습니다. 조직도, 네트워크Visio 워크플로 및 가정용 또는 사무실 계획을 포함하여 다양한 종류의 다이어그램이 있습니다. 템플릿을Visio 서식 파일 사용, 셰이프 정리 및 연결, 텍스트로 도형 수정 등 세 가지 기본 단계로 요약할 수 있습니다.

참고: 를 Visio 플랜 2 경우 설치된 앱과 웹 버전에 모두 액세스할 수 Visio. Visio 플랜 1 를 사용하면 웹 버전의 을Visio. 어떤 라이선스가 있는지 잘 모르겠나요? 어떤 버전을 사용할 수 있습니다.

참고: 아직 앱을 설치하지 않은 경우 VisioVisio 참조하세요.

자습서: Visio 다이어그램을 만드는 3단계:

  1. 템플릿 선택 및 열기

  2. 도형 정렬 및 연결

  3. 도형 및 커넥터에 텍스트 추가

템플릿 선택 및 열기

템플릿에는 다이어그램을 만들 때 쉽고 빠르게 시작할 수 있도록 스텐실, 셰이프 및 눈금 측정이 포함됩니다.

  • 템플릿에는 특정 종류의 드로잉을 만드는 데 필요한 도형이 가득 차 있는 스텐시가 있습니다.

    예를 들어 홈 계획 템플릿은 벽, 가구, 어플라이언스, 캐비닛 등의 셰이프가 있는 스텐시슬로 열립니다.

    조직도 템플릿에는 임원, 관리자, 보조자, 직위, 컨설턴트, 공석 등 다양한 셰이프가 포함되어 있습니다.

  • 적절한 눈금 크기 및 눈금자 측정값

    일부 드로잉에는 특별한 배율이 요구됩니다. 예를 들어 Site Plan 템플릿은 엔지니어링 확장으로 열리며, 여기서 1인치는 10피트입니다. 템플릿은 드로잉 유형에 대한 적절한 설정으로 준비됩니다.

  • 특수 탭

    일부 템플릿에는 리본 메뉴의 특수 탭에서 찾을 수 있는 고유한 기능이 있습니다. 예를 들어 Office 레이아웃 템플릿을 열면 계획 탭이 나타납니다. 계획 탭을 사용하여 Office 레이아웃 다이어그램에 특정하는 표시 옵션을 구성할 수 있습니다.

  • 특별한 유형의 드로잉을 사용할 수 있도록 도와주는 마법사

    경우에 따라 템플릿을 열 때Visio 마법사를 사용하면 시작할 수 있습니다. 예를 들어 공간 계획 템플릿은 공간 및 공간 정보를 설정하는 데 도움이 되는 마법사로 열립니다.

  1. 웹Visio시작하거나 웹에서 Visio 를 를 를 를Visio 열려 있는 경우 파일 >선택합니다.

    참고: 아직 설치하지Visio ? 를 Visio 플랜 2Visio데스크톱 앱을 다운로드하여 설치할 수 있습니다.

  2. 원하는 템플릿을 선택하거나 기본 다이어그램을 선택하여 처음부터 시작할 수 있습니다.

    범주를 클릭하여 더 많은 템플릿을 찾을 수도 있고 용어를 입력하여 템플릿을 검색할 수 있습니다.

    서식 파일 갤러리

  3. 데스크톱 링크를 사용하는 경우 해당 템플릿의 특정 유형을 지정한 다음 만들기를 선택해야 할 수 있습니다.

도형 정렬 및 연결

다이어그램을 만들 때 도형 창의 스텐실에서 캔버스로 셰이프를 끌어서 연결합니다. 셰이프를 연결하는 방법에는 여러 가지가 있지만 가장 간단한 방법은 자동 연결 화살표입니다.

참고: 드로잉이 일반적으로 연결이 필요한 순서도와 같은 유형의 템플릿을 기반으로 하는 경우에 자동 연결을 기본적으로 사용할 수 있습니다. 셰이프 위로 마우스 포인터를 놓을 때 자동 연결 화살표 단추 이미지가 표시되지 않으면 자동 연결이 활성화되지 않은 것입니다. 자동 연결을 활성화하려면 탭의 도구 영역에서 연결선을 클릭합니다.

Visio 셰이프는 드로잉 페이지로 끌어다 놓은 준비된 개체입니다. 다이어그램의 구성 요소입니다.

셰이프 창에서 드로잉 페이지로 셰이프를 끌면 원래 셰이프가 스텐실에 남아 있습니다. 이 원본을 마스터 셰이프라고 합니다. 드로잉에 놓은 셰이프는 해당 마스터의 인스턴스라고도 하는 복사본입니다. 동일한 셰이프의 인스턴스를 원하는만큼 드로잉에 끌어다 놓을 수 있습니다.

정적 그림 대신 데이터를 표시하고 새로 고치기Visio 크게 증가하는 데이터 연결 다이어그램을 만들 수 있습니다. 다양한 다이어그램 템플릿 및 스텐실을 사용하여 Visio 조직 시스템, 리소스 및 프로세스에 대한 정보를 이해하고, 실행하고, 공유할 수 있습니다.

셰이프 회전 및 크기 조정

  • 회전 핸들

    선택한 회전 핸들 위에 있는 둥근 핸들을 회전 핸들이라고 합니다. 셰이프를 회전하기 위해 오른쪽 또는 왼쪽으로 끌어서 셰이프를 회전합니다.

  • 자동 연결에 대한 연결 화살표

    연결 화살표는 단추 이미지 섹션에서 볼 수 있는 셰이프를 서로 쉽게 연결하는 데 도움이 됩니다.

  • 셰이프 크기 조정을 위한 선택 핸들

    사각형 선택 핸들을 사용하여 셰이프의 높이와 너비를 변경할 수 있습니다. 셰이프의 모서리에 있는 선택 핸들을 클릭하고 끌어 셰이프의 비율을 변경하지 않고도 셰이프를 확대하거나 셰이프의 측면에 있는 선택 핸들을 클릭하여 셰이프를 더 높거나 넓게 만들 수 있습니다.

Visio 셰이프는 데이터를 보유할 수 있습니다.

보기 탭의 보기 탭에서 작업 창을 클릭한 다음 셰이프 데이터 셰이프를 클릭하여 각 셰이프에 데이터를 추가할 수 있습니다. Visio Professional Edition을 사용하면 외부 데이터 원본에서 데이터를 가져올 수도 있습니다.

데이터는 기본적으로 드로잉에 표시되지 않습니다. 개별 셰이프에 대한 데이터를 표시하려면 데이터 > 데이터 표시/숨기기 > 셰이프 창을 열고 셰이프를 선택합니다.

여러 도형에 대한 데이터를 한 번씩 표시하려는 경우 데이터 탭에서도 데이터 그래픽이라는 기능을 사용할 있습니다. 다음 그림에서는 두 트리에 대한 데이터를 한 번씩 보여 준다.

셰이프 두 개의 데이터를 한 번에 표시하는 데이터 그래픽

특수 동작이 있는 Visio 셰이프

대부분의 Visio 셰이프에는 셰이프에서 노란색 컨트롤 핸들을 스트레칭, 마우스 오른쪽 단추로 클릭 또는 이동하여 찾을 수 있는 특수한 동작이 있습니다.

예를 들어 사람 셰이프를 늘려 더 많은 사람이 표시하거나 성장하는 꽃 셰이프를 늘려 성장을 나타낼 수 있습니다.

사람들 셰이프는 가로로 늘일 경우 최대 4명을 표시합니다.   자라는 꽃 셰이프는 세로로 늘일 경우 키가 자란 모습을 표시합니다.

팁: 셰이프가 할 수 있는 작업을 찾는 좋은 방법은 바로 가기 메뉴에 특별한 명령이 있는지 마우스 오른쪽 단추로 클릭하는 것입니다.

조직 차트를 빌드하는 경우 셰이프가 자동으로 보고 구조를 빌드할 수 있습니다. 각 사람의 셰이프를 차트로 끌어서 관리자의 셰이프 위에 놓습니다. 셰이프가 자동으로 연결되어 계층 구조를 표시합니다.

  1. 도형 창에서 셰이프를 선택하고 캔버스로 끌어다 놓습니다.

    끌어서 셰이프 추가

  2. 마우스를 화살표 중 하나 위에 놓고 빠른 셰이프 영역에 위쪽 4개의 도형이 있는 미니 도구 모음이 나타납니다.

    자동 연결 미니 도구 모음 원하는 셰이프를 선택하면 선택한 화살표에 자동으로 연결됩니다.

  3. 모든 셰이프를 캔버스로 끌어다 놓을 수도 있습니다. 그런 다음 화살표가 나타날 때까지 셰이프 위에 마우스를 쥐고 있습니다. 그런 다음 화살표를 잡고 연결하려는 셰이프로 드래그합니다.

    자동 연결 화살표에 놓기
  4. 데스크톱 앱을 Visio 셰이프 창에서 기존 셰이프의 화살표로 직접 끌어서 자동으로 연결할 수도 있습니다.

    자동 연결 화살표에 셰이프 놓기

도형 및 커넥터에 텍스트 추가

이제 텍스트를 추가하여 다이어그램에 세부 정보를 추가해야 합니다. 텍스트 작업에 대한 자세한 내용은 셰이프에 텍스트 추가, 편집, 이동 또는 회전페이지에 텍스트 추가를 참조하세요.

  1. 도형을 선택합니다.

  2. 텍스트를 입력합니다. 입력을 시작하면Visio 셰이프를 텍스트 편집 모드로 전환합니다.

    셰이프를 선택하고 입력

  3. 페이지의 빈 영역을 클릭하거나 완료되면 Esc를 클릭합니다.

    참고: 셰이프에서 텍스트를 이동하기 위해 홈 > 도구로 > 텍스트 텍스트 블록텍스트가 있는 셰이프로 이동합니다. 텍스트를 끌어다 놓은 다음 다시 돌아가서 > > 포인터 도구 개체 선택 홈을 클릭합니다.

동일한 방식으로 커넥터에 텍스트를 추가합니다. ESC를 누르거나 클릭한 후 커넥터를 다시 선택하면 텍스트에 작은 상자가 표시됩니다. 텍스트 블록을 이동하기 위한 핸들입니다. 연결선 옆을 클릭하고 위로 끌어 놓습니다.

사용자 지정 Visio 다이어그램

사용자 Visio 다이어그램을 만든 후 사용자만의 다이어그램을 만들 수 있습니다.

  1. 디자인 탭에서 다양한 테마 위에 마우스 포인터를 놓습니다.

    테마 위에 마우스 포인터를 놓으면 일시적으로 각 테마가 적용됩니다.

    Visio의 테마 갤러리

  2. 사용 가능한 다른 테마를 보려면 추가 자세히 단추.

  3. 다이어그램에 적용할 테마를 클릭합니다.

  1. 디자인을 클릭한 다음 배경을 클릭합니다.

  2. 배경을 클릭합니다.

    다이어그램에 새 배경이 표시되어 VBackground-1이라는새 배경 페이지가 표시됩니다. 이 페이지는 캔버스의 아래쪽을 따라 페이지 탭에서 볼 수 있습니다.

    Visio의 배경 탭

  1. 디자인 > 테두리와 제목을 클릭하고 원하는 제목 스타일을 클릭합니다.

  2. 제목 스타일을 클릭합니다.

    제목과 테두리가 배경 페이지에 나타납니다.

  3. 다이어그램 작성 영역의 아래쪽에서 Visio 배경-1 탭을 클릭합니다.

  4. 제목 텍스트를 클릭합니다.

    전체 테두리가 선택되지만 입력을 시작하면 제목 텍스트가 변경됩니다.

  5. 타이틀을 입력한 다음 ESC를 누를 수 있습니다.

  6. 테두리 안의 다른 텍스트를 편집하려면 먼저 전체 테두리를 선택한 다음 변경할 텍스트를 클릭하고 입력을 시작합니다. 텍스트를 선택하려면 두 번 이상 클릭해야 할 수 있습니다.

  7. 페이지 오른쪽 아래 모서리에 있는 페이지 1을 클릭하여 드로잉으로 돌아온다.

자습서: Visio 다이어그램을 만드는 3단계:

  1. 템플릿 선택 및 열기

  2. 도형 정렬 및 연결

  3. 도형 및 커넥터에 텍스트 추가

템플릿 선택 및 열기

템플릿에는 다이어그램을 만들 때 쉽고 빠르게 시작할 수 있도록 스텐실, 셰이프 및 눈금 측정이 포함됩니다.

  • 템플릿에는 특정 종류의 드로잉을 만드는 데 필요한 도형이 가득 차 있는 스텐시가 있습니다.

    예를 들어 홈 계획 템플릿은 벽, 가구, 어플라이언스, 캐비닛 등의 셰이프가 있는 스텐시슬로 열립니다.

    조직도 템플릿에는 임원, 관리자, 보조자, 직위, 컨설턴트, 공석 등 다양한 셰이프가 포함되어 있습니다.

  • 적절한 눈금 크기 및 눈금자 측정값

    일부 드로잉에는 특별한 배율이 요구됩니다. 예를 들어 Site Plan 템플릿은 엔지니어링 확장으로 열리며, 여기서 1인치는 10피트입니다. 템플릿은 드로잉 유형에 대한 적절한 설정으로 준비됩니다.

  • 특수 탭

    일부 템플릿에는 리본 메뉴의 특수 탭에서 찾을 수 있는 고유한 기능이 있습니다. 예를 들어 Office 레이아웃 템플릿을 열면 계획 탭이 나타납니다. 계획 탭을 사용하여 Office 레이아웃 다이어그램에 특정하는 표시 옵션을 구성할 수 있습니다.

  • 특별한 유형의 드로잉을 사용할 수 있도록 도와주는 마법사

    Visio 템플릿을 열 때 마법사를 사용하면 시작하는 데 도움이 되는 경우도 있습니다. 예를 들어 공간 계획 템플릿은 공간 및 공간 정보를 설정하는 데 도움이 되는 마법사로 열립니다.

  1. 웹에서 Visio를 를 를 Visio가 이미 열려 있는 경우 파일 > 선택합니다.

    참고: 를 Visio 플랜 2Visio데스크톱 앱을 다운로드하여 설치할 수 있습니다.

  2. 원하는 템플릿 아래에서 만들기를 선택하거나 기본 다이어그램 아래 만들기를 선택하여 처음부터 시작할 수 있습니다.

도형 정렬 및 연결

다이어그램을 만들 때 도형 창의 스텐실에서 캔버스로 셰이프를 끌어서 연결합니다. 셰이프를 연결하는 방법에는 여러 가지가 있지만 가장 간단한 방법은 셰이프를 자동 연결하는 것입니다.

참고: 웹용 Visio에서 셰이프 추가 및 연결 또는 웹용 Visio에서 셰이프의 크기, 회전 및 순서 변경을 참조하여 셰이프 사용에 대한 자세한 내용을 참조합니다.

  1. 도형 창에서 셰이프를 선택하고 캔버스로 끌어다 놓습니다.

    끌어서 셰이프 추가

  2. 마우스를 화살표 중 하나 위에 놓고 빠른 셰이프 영역에 위쪽 4개의 도형이 있는 미니 도구 모음이 나타납니다.

    자동 연결 미니 도구 모음 원하는 셰이프를 선택하면 선택한 화살표에 자동으로 연결됩니다.

  3. 모든 셰이프를 캔버스로 끌어다 놓을 수도 있습니다. 그런 다음 화살표가 나타날 때까지 셰이프 위에 마우스를 쥐고 있습니다. 그런 다음 화살표를 잡고 연결하려는 셰이프로 드래그합니다.

    자동 연결 화살표에 놓기
  4. Visio 데스크톱 앱을 사용하는 경우 도형 창에서 기존 셰이프의 화살표로 직접 새 셰이프를 끌어 자동으로 연결할 수도 있습니다.

    자동 연결 화살표에 셰이프 놓기

도형 및 커넥터에 텍스트 추가

이제 텍스트를 추가하여 다이어그램에 세부 정보를 추가해야 합니다. 텍스트 작업에 대한 자세한 내용은 웹용 Visio에서텍스트 추가 및 서식을 참조합니다.

  1. 도형을 선택합니다.

  2. 텍스트를 입력합니다. 입력을 시작하면Visio 셰이프를 텍스트 편집 모드로 전환합니다.

    셰이프를 선택하고 입력

  3. 페이지의 빈 영역을 클릭하거나 완료되면 Esc를 클릭합니다.

    참고: 셰이프에서 텍스트를 이동하기 위해 홈 > 도구로 > 텍스트 텍스트 블록텍스트가 있는 셰이프로 이동합니다. 텍스트를 끌어다 놓은 다음 다시 돌아가서 > > 포인터 도구 개체 선택 홈을 클릭합니다.

동일한 방식으로 커넥터에 텍스트를 추가합니다. ESC를 누르거나 클릭한 후 커넥터를 다시 선택하면 텍스트에 작은 상자가 표시됩니다. 텍스트 블록을 이동하기 위한 핸들입니다. 연결선 옆을 클릭하고 위로 끌어 놓습니다.

Visio 다이어그램 사용자 지정

Visio 다이어그램을 만든 후 사용자만의 작업을 위해 더 많은 작업을 할 수 있습니다.

  1. 디자인 탭에서 다양한 테마 위에 마우스 포인터를 놓습니다.

    테마 위에 마우스 포인터를 놓으면 일시적으로 각 테마가 적용됩니다.

  2. 사용할 수 있는 다른 테마를 보려면 자세히를 클릭합니다.

  3. 다이어그램에 적용할 테마를 클릭합니다.

  1. 디자인을 클릭한 다음 배경을 클릭합니다.

  2. 배경을 클릭합니다.

    다이어그램에 새 배경이 표시되어 VBackground-1이라는새 배경 페이지가 표시됩니다. 이 페이지는 캔버스의 아래쪽을 따라 페이지 탭에서 볼 수 있습니다.

  1. 디자인 > 테두리와 제목을 클릭하고 원하는 제목 스타일을 클릭합니다.

  2. 제목 스타일을 클릭합니다.

    제목과 테두리가 배경 페이지에 나타납니다.

  3. 다이어그램 작성 영역의 아래쪽에서 Visio 배경-1 탭을 클릭합니다.

  4. 제목 텍스트를 클릭합니다.

    전체 테두리가 선택되지만 입력을 시작하면 제목 텍스트가 변경됩니다.

  5. 타이틀을 입력한 다음 ESC를 누를 수 있습니다.

  6. 테두리 안의 다른 텍스트를 편집하려면 먼저 전체 테두리를 선택한 다음 변경할 텍스트를 클릭하고 입력을 시작합니다. 텍스트를 선택하려면 두 번 이상 클릭해야 할 수 있습니다.

  7. 페이지 오른쪽 아래 모서리에 있는 페이지 1을 클릭하여 드로잉으로 돌아온다.

간단한 다이어그램 만들기

셰이프 창에서 셰이프를 끌어 페이지에 놓습니다. 가장자리 주위에 네 개의 화살표 단추 이미지가 나타날 때까지 셰이프 위에 마우스 포인터를 둡니다. 이는 자동 연결 화살표로, 셰이프를 자동으로 연결하는 여러 가지 방법을 제공합니다.

  • 마우스 포인터를 화살표 중 하나에 놓으면 미니 도구 모음이 나타나며 빠른 셰이프 영역에는 처음 네 개의 셰이프가 표시됩니다.

    자동 연결 미니 도구 모음 각 포인터를 이동하여 다이어그램에서 셰이프의 미리 보기를 볼 수 있습니다. 원하는 셰이프를 클릭하면 해당 셰이프에 첫 번째 셰이프와의 사이를 잇는 연결선이 함께 표시됩니다.

  • 셰이프 창에서 셰이프를 끌어 페이지의 셰이프 위에서 화살표가 나타날 때까지 기다렸다가 화살표 중 하나 위에 셰이프를 놓습니다.

    자동 연결 화살표에 셰이프 놓기
자동 연결 화살표에 놓기
  • 셰이프 위에 포인터를 놓은 다음 화살표가 나타나면 연결할 셰이프에 끌어와 두 번째 셰이프의 중앙에 놓습니다.

참고: 셰이프를 추가 및 연결할 수 있는 다른 편리한 방법을 제공하는 템플릿도 있습니다. 예를 들어 조직도 템플릿을 사용하면 부하 직원 셰이프를 관리자 셰이프 위쪽에 놓아 해당 관리자의 보고 구조 서식을 자동으로 지정할 수 있습니다.

셰이프에 텍스트 추가

셰이프를 한 번 클릭한 다음 입력합니다. 다 입력했으면 Esc 키를 누르거나 페이지의 빈 영역을 클릭합니다.
셰이프에 텍스트 추가

동일한 방식으로 커넥터에 텍스트를 추가합니다. ESC를 누르거나 클릭한 후 커넥터를 다시 선택하면 텍스트에 작은 상자가 표시됩니다. 텍스트 블록을 이동하기 위한 핸들입니다. 연결선 옆을 클릭하고 위로 끌어 놓습니다.

셰이프의 텍스트 이동

> 도구 > 텍스트 블록 텍스트 블록를 클릭하고 텍스트가 있는 셰이프로 이동하고 텍스트를 끌어다 놓습니다. 텍스트 이동을 > 완료되면 > > 포인터 도구 개체 선택 홈 도구를 클릭합니다.

글꼴, 크기 및 기타 서식 변경

텍스트가 있는 셰이프를 선택합니다. 을 클릭하고 글꼴단락 그룹의 도구를 사용하여 텍스트 서식을 지정합니다.

다이어그램 꾸미기

다이어그램을 만든 Visio 모양을 변경하기 위해 더 많은 작업을 할 수 있습니다.

색 및 기타 서식 추가

디자인 탭의 테마 그룹에서 포인터를 다른 테마 위로 천천히 이동합니다. 각 테마는 다이어그램에 다른 색과 효과를 추가합니다. 적용할 테마를 클릭합니다.

배경 다이어그램에 Visio 추가

디자인 > 배경 > 배경을 클릭합니다. 배경 디자인 중 하나를 클릭합니다.

이제 Visio 아래쪽, 즉 드로잉 페이지 바로 아래를 살펴 봅니다. 여기에 페이지-1Visio 배경-1이라는 두 가지 탭이 있습니다. 페이지-1은 셰이프가 있는 페이지이고, Visio 배경-1은 방금 추가한 배경 페이지입니다. Visio 배경-1을 클릭하면 배경 페이지를 볼 수 있고 다시 페이지-1을 클릭하면 다이어그램으로 되돌아갑니다.

Visio의 배경 탭

테두리 또는 제목을 Visio 다이어그램에 적용

디자인 > 배경 > 테두리와 제목을 클릭합니다. 옵션 중 하나를 클릭하여 다이어그램에 추가합니다.

테두리와 제목이 배경 페이지에 추가되므로 제목을 추가하려면 배경 페이지에서 해당 탭을 클릭합니다. 이제 제목을 한 번 클릭하여 텍스트를 입력합니다. 입력한 새 텍스트로 제목이 변경됩니다. 작업을 완료한 후 페이지-1 탭을 클릭하여 다이어그램으로 돌아갑니다.

Find and apply a template

Visio 2010 기본 제공 템플릿을 적용하고, 사용자 지정 템플릿을 적용하고, 에서 사용할 수 있는 다양한 템플릿에서 검색할 수 Office.com. Office.com 다양한 종류의 Excel 템플릿을 제공합니다.

에서 템플릿을 찾고 적용 Visio 다음을 합니다.

  1. 파일 탭에서 새로 만들기를 클릭합니다.

  2. 서식 파일 선택에서다음 중 하나를 합니다.

    • 기본 제공 템플릿 중 하나를 사용하려면 템플릿 범주에서 원하는 범주를 클릭한 다음 원하는 템플릿을 클릭하고 만들기를 클릭합니다.

    • 최근에 사용한 템플릿을 다시 사용하려면 최근에 사용한 템플릿에서 원하는 템플릿을 클릭한 다음 만들기를 클릭합니다.

    • 이전에 만든 사용자만의 템플릿을 사용하려면 다른 시작 방법에서 기존에서새로 만들기를 클릭하고원하는 파일로 이동하고 새로 만들기 를 클릭합니다.

    • 시작 Office.com 다른 방법에서 템플릿을 찾으려면템플릿을 Office.com 클릭하고 원하는 템플릿을 선택한 다음 다운로드를 클릭하여 템플릿을 Office.com 컴퓨터에 다운로드합니다.

참고: Visio 내에서 Office.com 템플릿을 검색할 수도 있습니다. 템플릿을 검색하려면 Office.com 다른 방법에서 템플릿을 Office.com 클릭합니다. 템플릿 검색 Office.com 상자에 하나 이상의 검색어를 입력한 다음 화살표 단추를 클릭하여 검색합니다.

새 다이어그램 만들기

  1. 파일 탭을 클릭합니다. 그러면 Backstage 보기가 열립니다.

    참고: Visio를 처음 열 때 Backstage 보기에 있습니다. Visio를 방금 열었다면 다음 단계로 진행합니다.

  2. 새로 만들기를 클릭합니다.

  3. 템플릿 선택아래에서 다른 시작 방법 아래에서그리기 를 클릭합니다.

  4. 만들기를 클릭합니다.

다이어그램 템플릿이 열리면 빈 다이어그램 페이지로 대부분의 공간을 차지합니다. 측면에는 도형으로 가득 차 있는 여러 스텐시를 포함하는 도형 창이 있습니다.

셰이프 창의 부서 스텐실

스텐시슬은 셰이프 창 맨 위에 있는 제목 막대로 식별됩니다. 제목 표시줄 창을 스크롤하여 모두 표시해야 할 수 있습니다. 스텐실 제목 표시줄을 클릭하면 셰이프가 아래 창에 표시됩니다.

다이어그램 열기

  1. 파일 탭을 클릭한 다음 열기를 클릭합니다.

  2. 열기 대화 상자의 왼쪽 창에서 드로잉이 포함된 드라이브 또는 폴더를 클릭합니다.

  3. 열기 대화 상자의 오른쪽 창에서 원하는 드로잉이 포함된 폴더를 를

  4. 드로잉을 클릭한 다음 열기 를 클릭합니다.

다이어그램 저장

다이어그램을 Visio가 있는 다른 사용자와 공유할 수 있는 표준 Visio 파일로 저장할 수 있습니다. 또한 저장 대화 상자에서 직접 다이어그램을 저장할 수 있는 다양한 형식이 있습니다.

  1. 파일 탭을 클릭합니다.

  2. 다른 사용자로 저장을 클릭한 다음 형식 목록으로 저장에서 서식을 선택합니다.

다른 형식은 다이어그램을 사용하거나 공유하는 다양한 방법에 유용합니다.

  • 표준 이미지 파일    JPG, PNG, BMP 형식 등입니다.

  • HTM 형식의    웹 페이지입니다. 이미지 파일 및 기타 리소스 파일은 HTM 파일을 저장하는 위치의 하위 폴더에 저장됩니다.

  • PDF 또는 XPS 파일   

  • AutoCAD 드로잉     DWG 또는 DXF 형식

도형 추가

  1. 셰이프 창에서 원하는 셰이프를 클릭하고 보유합니다.

  2. 셰이프를 다이어그램 페이지로 끌어 옵니다.

셰이프를 추가하는 방법에 대한 자세한 내용은 셰이프 창을 사용하여 셰이프를 구성하고 찾고 많은 셰이프 및 스텐시를 찾을 수 있습니다.

두 도형 간에 커넥터 추가

페이지에 셰이프가 추가될 때 자동으로 연결될 수 있도록 드로잉 페이지에 셰이프를 추가하려면 다음을 수행하세요.

  1. 드로잉 페이지로 첫 번째 셰이프를 끈다.

  2. 페이지에 이미 있는 셰이프 위에 포인터를 니다. 도형의 네 면에 작은 파란색 화살표가 표시됩니다. 셰이프를 연결하는 데 사용할 수 있는 자동 연결 화살표입니다.

    자동 연결 화살표가 표시된 셰이프

    자동 연결 화살표가 표시된 서비스 요청 셰이프입니다.

  3. 포인터를 이동하여 화살표 중 하나를 덮습니다.

    4개의 셰이프가 포함된 미니 도구 모음이 나타나고 미리 보기 도형도 페이지에 나타날 수 있습니다. 미니 도구 모음의 셰이프 위에 포인터를 이동하면 셰이프 미리 보기가 나타납니다. 도구 모음의 셰이프는 빠른 셰이프 영역의 상위 4개 셰이프입니다.

  4. 미니 도구 모음에서 셰이프 중 하나를 클릭하여 페이지에 추가합니다.

두 번째 셰이프를 페이지에 끌어다 놓을 때 자동으로 두 셰이프를 연결하기 위해 다음을 실행합니다.

  1. 셰이프를 드로잉 페이지로 끈다.

  2. 두 번째 셰이프를 드로잉 페이지로 끌어 첫 번째 셰이프를 덮지만 아직 놓지 않습니다. 자동 연결 화살표가 나타납니다.

    자동 연결 화살표를 다른 자동 연결 화살표 위에 놓아 셰이프 연결

    분석 도형은 서비스 요청 셰이프의 아래쪽 자동 연결 화살표에 배치됩니다.

  3. 두 번째 셰이프를 원하는 방향으로 가리 키는 자동 연결 화살표를 아래로 이동하고 화살표에 놓습니다.

    연결된 두 셰이프

    분석 도형은 서비스 요청 셰이프에서 표준 거리를 간격으로 하여 자동으로 연결됩니다.

페이지에 이미 있는 두 도형을 연결하기 위해 다음을 합니다.

  1. 연결할 셰이프 중 하나 위에 포인터를 다.

  2. 자동 연결 화살표가 나타나면 연결하려는 다른 셰이프를 가리 키는 화살표로 포인터를 이동합니다.

  3. 자동 연결 화살표를 클릭한 다음 연결선을 다른 셰이프의 가운데로 끌어 놓습니다.

    화살표가 다른 셰이프의 가운데 위에 있는 경우 셰이프 주위에 빨간색 테두리가 나타납니다. 연결선을 떨어뜨리거나 도형에 연결합니다.

셰이프를 연결하는 방법에 대한 자세한 내용은 Visio의셰이프 간에 연결선 추가를 참조하세요.

셰이프 또는 페이지에 텍스트 추가

셰이프에 텍스트 추가

  1. 텍스트를 추가할 셰이프를 선택합니다.

  2. 원하는 텍스트를 입력합니다.

    입력을 시작하면 선택된 셰이프에서 텍스트 편집 모드로 전환됩니다. 다른 텍스트 줄을 추가하기 위해 ENTER를 누를 수 있습니다.

  3. 페이지의 빈 영역을 클릭하거나 완료되면 ESC를 클릭합니다.

  4. 셰이프를 다시 선택합니다. 텍스트 영역에 작은 노란색 컨트롤 핸들이 나타납니다. 노란색 컨트롤 핸들을 끌어 텍스트를 이동합니다.

페이지에 텍스트 추가

  1. 탭의도구 그룹에서 텍스트 도구를 클릭합니다.

  2. 페이지의 빈 영역을 클릭합니다. 텍스트 상자가 나타납니다.

  3. 원하는 텍스트를 입력합니다.

  4. 탭의도구 그룹에서 포인터 도구를 클릭하여 텍스트 도구 사용을 중지합니다.

텍스트 상자에 다른 셰이프의 특성이 적용되었습니다. 텍스트 상자를 선택하고 변경할 텍스트를 입력하거나, 텍스트 상자를 페이지의 다른 위치로 끌거나, 탭의 글꼴단락 그룹을 사용하여 텍스트 서식을 지정할 수 있습니다. 또한 텍스트를 통해 포인터를 보유하면 자동 연결 화살표가 나타나서 텍스트를 다른 셰이프에 연결할 수 있습니다.

텍스트 블록을 추가하는 방법에 대한 자세한 내용은 텍스트 및 텍스트 블록 추가, 편집, 이동 또는 회전을 참조하세요.

셰이프에 데이터 추가

셰이프가 이미 있는 데이터 속성 또는 필드에 데이터를 입력하기 위해 다음을 합니다.

  1. 드로잉 페이지에서 셰이프를 선택합니다.

  2. 셰이프를 마우스 오른쪽 단추로 클릭하고 셰이프 데이터 를 클릭합니다.

  3. 셰이프 데이터 창에서 원하는 속성 행에 원하는 데이터를 입력합니다.

셰이프에 대한 새 데이터 속성 또는 필드를 정의하기 위해 다음을 합니다.

  1. 드로잉 페이지에서 셰이프를 선택합니다.

  2. 셰이프를 마우스 오른쪽 단추로 클릭하고 셰이프 데이터 정의를 클릭합니다.

  3. 도형 데이터 정의 대화 상자에서 새로 고치기

  4. 레이블 상자에서 기본 텍스트를 삭제하고 속성의 이름을 입력합니다.

  5. 형식 목록에서 해당 속성에 입력할 데이터 유형을 선택합니다.

    팁: 속성에서 텍스트(예: 사람의 이름)를 데이터 형식으로 허용하려면 문자열 을 선택합니다.

  6. 상자에 원하는 데이터의 값을 입력합니다.

  7. 확인을 클릭합니다.

  8. 셰이프를 다시 마우스 오른쪽 단추로 클릭하고 데이터 및 셰이프 데이터 를 클릭합니다.

도형 데이터 창이 열리며 셰이프에 대해 정의된 모든 데이터가 표시됩니다. 모든 셰이프에 특정 정보가 있는 경우 도형 데이터 창을 열고 관심 있는 셰이프를 클릭하여 해당 셰이프가 포함된 데이터를 볼 수 있습니다.

데이터 원본을 셰이프에 연결

셰이프 데이터를 수동으로 추가하면 다이어그램에 많은 값을 추가할 수 있지만 데이터가 데이터베이스 또는 Excel 통합 문서에 있는 경우 해당 데이터를 다이어그램에 자동으로 끌어와 특정 셰이프와 데이터 행을 연결할 수 있습니다.

데이터 선택기 마법사를 사용하여 데이터를 외부 데이터 창으로 가져올 수 있습니다.

외부 데이터 창에 나타나는 데이터는 가져오기 시 원본 데이터의 스냅숏입니다. 데이터 탭에서 모두 새로 고침을 클릭하여 원본 데이터의 변경 내용과 일치하게 드로잉의 데이터를업데이트할 수 있습니다.

  1. 데이터 탭의 외부 데이터 그룹에서 셰이프에 데이터 연결을 클릭합니다.

  2. 데이터 선택기 마법사의 첫 번째 페이지에서 사용 중의 데이터 원본에 다음 유형의 데이터 원본을 선택합니다.

    • Microsoft Office Excel 통합 문서

    • Microsoft Office Access 데이터베이스

    • Microsoft Windows SharePoint Services 목록

    • Microsoft SQL Server 데이터베이스

    • 기타 OLEDB 또는 ODBC 데이터 원본

  3. 마법사의 나머지를 완료합니다.

데이터 연결 마법사의 마지막 페이지에서 마쳤을 때 외부 데이터 창이 가져온 데이터와 함께 표에 표시됩니다. 데이터 행을 셰이프로 끌어 해당 셰이프의 셰이프 데이터에 자동으로 추가합니다. 또는 도형 창에서 데이터를 보유할 셰이프를 선택한 다음 데이터 행을 끌어 페이지의 빈 영역에 놓습니다. 선택한 셰이프가 페이지에 추가되고 데이터에 연결됩니다.

다이어그램 서식 지정

드로잉에 배경을 적용하는 경우:

  1. 디자인 탭을 클릭합니다.

  2. 배경 그룹에서 배경 을 클릭합니다.

  3. 원하는 배경을 클릭합니다. 다이어그램에 새 배경 페이지가 추가되어 다이어그램 영역의 아래쪽을 따라 페이지 탭에서 볼 수 있습니다.

드로잉에 테두리 또는 제목을 적용하는 경우:

  1. 디자인 탭에서 테두리 & 클릭합니다.

  2. 원하는 제목을 클릭합니다.

    제목과 테두리가 배경 페이지에 추가됩니다(기본적으로 VBackground-1이라는 이름). 제목 및 기타 텍스트를 변경하려면 배경 페이지에서 변경해야 합니다. 다른 페이지에서는 타이틀을 변경할 수 없습니다.

  3. 다이어그램 작성 영역의 아래쪽에서 Visio 배경-1 탭을 클릭합니다.

    Visio 배경 페이지가 포함된 페이지 탭

  4. 제목 텍스트를 클릭합니다. 전체 테두리가 선택되지만 입력을 시작하면 기본 제목 텍스트가 변경됩니다.

  5. 원하는 타이틀을 입력합니다.

  6. 테두리 안의 다른 텍스트를 편집하려면 먼저 전체 테두리를 선택한 다음 변경할 텍스트를 클릭하고 입력을 시작합니다.

통합 색 구성표 및 기타 서식 효과를 적용하는 경우:

  1. 디자인 탭의테마 그룹에서 다양한 테마 위에 포인터를 니다. 테마의 미리 보기가 페이지에 표시됩니다.

    사용 가능한 다른 테마를 보려면 추가 자세히 단추.

  2. 다이어그램에 적용할 테마를 클릭합니다.

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Office 참가자 참가

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

의견 주셔서 감사합니다!

×