Project desktop에서 네트워크 다이어그램 만들기

적용 대상
Project Online 데스크톱 클라이언트 Project Professional 2024 Project Standard 2024 Project Professional 2021 Project Standard 2021 Project Professional 2019 Project Standard 2019 Project Professional 2016 Project Standard 2016

네트워크 다이어그램은 프로젝트의 작업, 종속성 및 중요한 경로를 그래픽으로 볼 수 있는 방법입니다. 상자(또는 노드)는 작업을 나타내며 종속성은 이러한 상자를 연결하는 선으로 표시됩니다. 보기를 전환한 후 범례를 추가하고, 상자 표시 방법을 사용자 지정하고, 네트워크 다이어그램을 인쇄 할 수 있습니다.

  • 네트워크 다이어그램 보기를 찾으려면네트워크 다이어그램보기>를 선택합니다.

네트워크 다이어그램을 클릭하여 네트워크 다이어그램 보기 열기

범례 추가

  1. 파일>인쇄>페이지 설정을 선택합니다.
  2. 범례 탭에서 범례의 모양, 표시할 페이지, 원하는 레이블을 결정합니다.
  3. 확인을 선택합니다.

상자 레이아웃 방식 자동 변경

  1. 네트워크 다이어그램보기>를 선택합니다.
  2. 레이아웃을> 선택합니다.
    형식 탭의 레이아웃 단추
  3. 상자 레이아웃에서 자신에게 가장 적합한 상자 정렬, 정렬, 간격, 높이 및 너비를 선택합니다. 상자 간격을 균일하게 하려면 높이너비 상자에서 고정을 선택합니다.

그룹화된 작업은 자동으로 배치됩니다. 그룹화를 변경하려면 그룹화를 실행 취소해야 합니다.

상자 레이아웃 방법을 수동으로 변경

여기까지 확인했지만 상자 배치가 마음에 들지 않으면레이아웃서식>을 선택한 다음, 수동 상자 위치 지정 허용을 차례로 선택하고 확인을 선택한 다음, 상자를 원하는 위치로 끕니다.

수동 상자 위치 지정 허용을 클릭하여 작업을 수동으로 재배치합니다.

작업의 위치를 수동으로 변경하는 경우 작업을 마우스 오른쪽 단추로 클릭하고 지금 관련 작업 레이아웃을 선택하여 연결된 모든 작업 또는 하위 작업의 레이아웃을 변경할 수 있습니다.

맨 위로 이동

상자 사이의 선 스타일 변경

선행 작업이나 후속 작업에 연결한 작업이 많을 경우 상자 사이의 링크를 따라가기가 매우 어려울 수 있습니다. 선 스타일을 변경한 다음 보기 쉽게 정렬해 보세요.

  1. 네트워크 다이어그램보기>를 선택합니다.
  2. 레이아웃을> 선택합니다.
  3. 링크 스타일에서 직선 또는 직선을 선택합니다. 직선 링크는 다음과 같습니다. 직선 링크입니다. 직선 링크는 다음과 같습니다. 직선 링크입니다.
  4. 살표 표시 를 선택하여 이전 작업 및 후속 작업을 가리키는 화살표를 추가합니다. 링크 레이블 표시를 선택하여 링크 줄에 종속성과 리드 또는 지연 시간을 추가합니다.

맨 위로 이동

표시할 작업 정보의 종류 선택

내용이 어수선해 보이거나 정보 과부하가 발생하기 시작하는 경우 가장 중요한 항목만 표시되도록 각 상자의 작업 정보를 변경해 보세요.

  1. 네트워크 다이어그램보기>를 선택합니다.
  2. >상자 스타일을 선택합니다.
  3. 스타일 설정 목록에서 변경할 작업을 선택합니다.
    작업 상자의 모양과 내용 변경
  4. 테두리에서 셰이프, 색, 너비 및 눈금선 옵션을 선택하여 원하는 모양을 만듭니다.
  5. 데이터 서식 파일 아래에서 이름을 선택하여 변경 내용을 기존 서식 파일에 적용합니다. 변경 내용을 사용할 새 서식 파일을 만들려면 추가 서식 파일을 선택한 다음 새로 만들기 (새 서식 파일을 만들려면), 복사 (기존 서식 파일을 기반으로 새 서식 파일을 만들려면), 편집 (서식 파일을 변경하려면) 또는 가져오기 (다른 프로젝트에서 서식 파일을 가져오려면)를 선택합니다.
  6. 확인을 선택합니다.

맨 위로 이동