Microsoft로 로그인
로그인하거나 계정을 만드세요.
안녕하세요.
다른 계정을 선택하세요.
계정이 여러 개 있습니다.
로그인할 계정을 선택하세요.

소개

이 문서에서는 Microsoft Office Groove 2007, Groove 가상 Office 또는 Groove 작업 영역을 제거 하는 방법을 설명 합니다. 또한이 문서에서는 연결 된 모든 데이터를 삭제 하거나 Groove을 제거할 때 관련 데이터를 모두 제거 하는 방법에 대해 설명 합니다.

추가 정보

특정 시나리오에서는 Groove를 제거 해야 할 수 있습니다. Groove Virtual Office 3. x에서는 Groove를 제거할 때 Groove 데이터를 삭제할지 여부를 결정 합니다. 다른 모든 Groove 버전에서는 Groove를 제거할 때 이후 Groove 설치에 대 한 모든 계정 데이터 및 공유 공간 데이터가 남아 있습니다. Groove를 제거할 때 데이터를 제거 하지 않는 경우에도 Groove 데이터를 보호 하는 것이 좋습니다. 이렇게 하려면 Groove를 제거 하기 전에 계정 및 작업 영역을 백업 합니다. 계정을 백업 하는 방법에 대 한 자세한 내용은 다음 문서 번호를 클릭 하 여 Microsoft 기술 자료 문서를 참조 하세요.

907230 Groove에서 계정 및 작업 영역을 백업 하는 방법 나중에 필요할 수 있는 데이터를 백업한 후 다음 절차 중 하나를 사용 하 여 컴퓨터에서 Groove를 제거 합니다.

Groove 2007을 제거 하 고 연결 된 데이터는 그대로 유지 하는 방법

  1. 파일 메뉴에서 끝내기를 클릭 한 다음 확인 메시지가 표시 되 면 를 클릭 합니다. 오류로 인해 Groove가 중지 된 경우 작업 관리자를 열어 Groove가 실행 되 고 있지 않은지 확인 합니다.

  2. 제어판에서 프로그램 추가/제거를 두 번 클릭 합니다. 설치 된 프로그램 목록에서 실행 중인 2007 Microsoft Office 제품군을 선택한 다음 변경을클릭 합니다.

  3. 기능 추가/제거를 클릭 한 다음 계속을 클릭 합니다.

  4. Microsoft Office Groove를 클릭 하 고, 사용 안 함을 클릭 한 다음 계속을 클릭 합니다.

  5. 설치 프로그램이 Groove 2007 제거를 완료 하면 닫기를클릭 합니다.

Groove 2007을 제거 하 고 연결 된 모든 데이터를 제거 하는 방법

  1. Groove 실행 창에서 옵션 메뉴의 기본 설정을 클릭 한 다음 id 탭을 클릭 합니다.

  2. 각 id에 대해 공용 Groove 디렉터리 및 로컬 네트워크 디렉터리에 대해 목록 표시 안 을 클릭 합니다.

  3. 다른 컴퓨터에서이 계정을 사용 하려는 경우 계정을 백업 합니다. 이 작업을 수행 하는 방법에 대 한 자세한 내용은 다음 문서 번호를 클릭 하 여 Microsoft 기술 자료 문서를 참조 하세요.

    907230 Groove에서 계정 및 작업 영역을 백업 하는 방법계정 탭을 클릭 하 고 이 컴퓨터에서 계정 삭제에서 삭제 를 클릭 한 다음 메시지가 표시 되 면 암호를 입력 합니다. 이 절차는 현재 설치가 새 설치의 계정에 대 한 컴퓨터로 유지 되지 않도록 합니다.

  4. Groove 설치의 각 계정에 대해 1-3 단계를 반복 합니다.

  5. 파일 메뉴에서 끝내기를 클릭 한 다음 확인 메시지가 표시 되 면 를 클릭 합니다. 오류로 인해 Groove가 중지 된 경우 작업 관리자를 열어 Groove가 실행 되 고 있지 않은지 확인 합니다.

  6. 계정을 삭제 한 경우에는 Groove를 다시 시작 하 고 데이터 전송이 완료 될 때까지 기다린 다음 Groove를 다시 종료 하 여 삭제를 완료 합니다.

  7. 제어판에서 프로그램 추가/제거를 두 번 클릭 합니다. 설치 된 프로그램 목록에서 실행 중인 2007 Microsoft Office 제품군을 선택한 다음 변경을클릭 합니다.

  8. 기능 추가/제거를 클릭 한 다음 계속을 클릭 합니다.

  9. Microsoft Office Groove를 클릭 하 고, 사용 안 함을 클릭 한 다음 계속을 클릭 합니다.

  10. 설치 프로그램이 Groove 2007 제거를 완료 하면 닫기를클릭 합니다.

  11. 모든 데이터 파일을 제거 하려면 Groove 데이터 폴더를 삭제 합니다. 이러한 폴더는 실행 중인 운영 체제에 따라 다음 위치 중 하나에 있습니다.

    • Windows Vista

      C:\Users\username\AppData\Local\Microsoft\Office\Groove

    • Microsoft Windows XP

      C:\Documents 및 Settings \username\Local Settings\Application Data\Microsoft\Office\groove

    • Microsoft Windows Server 2003

      C:\Documents 및 Settings \username\Local Settings\Application Data\Microsoft\Office\Groove

Groove 가상 Office 3(sp3)을 제거 하는 방법 모든 관련 데이터 유지

  1. 파일 메뉴에서 Groove 끝내기를 클릭 한 다음 확인 메시지가 표시 되 면 를 클릭 합니다. 오류로 인해 Groove가 중지 된 경우 작업 관리자를 열어 Groove가 실행 되 고 있지 않은지 확인 합니다.

  2. 제어판에서 프로그램 추가/제거를 두 번 클릭 하 고 설치 된 프로그램 목록에서 을 클릭 한 다음 제거를 클릭 합니다.

  3. 다음 메시지가 표시 되 면 아니요 를 클릭 합니다.

    Groove를 제거 하는 동안 사용자 및 시스템 데이터를 제거 하 시겠습니까?

  4. 설치 프로그램이 Groove 제거를 완료 하면 컴퓨터를 다시 시작 합니다.

Groove Virtual Office 3. x를 제거 하 고 연결 된 모든 데이터를 제거 하는 방법

  1. Groove 실행 창에 있는 옵션 메뉴에서 기본 설정을클릭 한 다음 id 탭을 클릭 합니다.

  2. 각 id에 대해 Groove 공용 디렉터리 및 LAN 디렉터리에 대 한 목록 표시 안 을 클릭 합니다.

  3. 다른 컴퓨터에서이 계정을 사용 하려는 경우 계정을 백업 합니다. 계정을 백업 하는 방법에 대 한 자세한 내용은 다음 문서 번호를 클릭 하 여 Microsoft 기술 자료 문서를 참조 하세요.

    907230 Groove에서 계정 및 작업 영역을 백업 하는 방법그런 다음 계정 탭을 클릭 하 고 이 컴퓨터에서 계정 삭제를 클릭 한 다음 메시지가 표시 되 면 암호를 입력 합니다. 이렇게 하면 현재 설치가 새 설치의 계정에 대 한 컴퓨터로 보존 되지 않습니다.

  4. Groove 설치의 각 계정에 대해 1 ~ 3 단계를 반복 합니다.

  5. 파일 메뉴에서 Groove 끝내기를 클릭 한 다음 확인 메시지가 표시 되 면 를 클릭 합니다. 오류로 인해 Groove가 중지 된 경우 작업 관리자를 열어 Groove가 실행 되 고 있지 않은지 확인 합니다.

  6. 계정을 삭제 한 경우에는 Groove를 다시 시작 하 고 데이터 전송이 완료 될 때까지 기다린 다음 Groove를 다시 종료 하 여 삭제를 완료 합니다.

  7. 제어판에서 프로그램 추가/제거를 두 번 클릭 하 고 설치 된 프로그램 목록에서 을 클릭 한 다음 제거를 클릭 합니다.

  8. 다음과 같은 메시지가 나타나면 를 클릭합니다.

    Groove를 제거 하는 동안 사용자 및 시스템 데이터를 제거 하 시겠습니까?

  9. 설치 프로그램이 Groove 제거를 완료 하면 컴퓨터를 다시 시작 합니다.

참고 Groove의 제거에 실패 한 경우 Groove 데이터를 제거 하려면 "Groove 작업 영역 2를 제거 하 고 연결 된 모든 데이터 제거" 섹션의 10 단계를 수행 합니다.

Groove Workspace를 제거 하는 방법 2. x 그러나 연결 된 모든 데이터는 그대로 유지

  1. 알림 영역에서 Groove 아이콘을 마우스 오른쪽 단추로 클릭 한 다음 Groove 종료를 클릭 합니다. 오류로 인해 Groove가 중지 된 경우 작업 관리자를 열어 Groove가 실행 되 고 있지 않은지 확인 합니다.

  2. 제어판에서 프로그램 추가/제거를 두 번 클릭 하 고 설치 된 프로그램 목록에서 을 클릭 한 다음 제거를 클릭 합니다.

  3. 설치 프로그램이 Groove 제거를 완료 하면 컴퓨터를 다시 시작 합니다.

Groove Workspace 2. x를 제거 하 고 연결 된 모든 데이터를 제거 하는 방법

  1. Groove 창에서 내 계정을클릭 한 다음 id를 클릭 합니다.

  2. 각 id에 대해 Groove 공용 디렉터리 및 LAN 디렉터리에 대 한 목록 표시 안 을 클릭 합니다.

  3. 다른 컴퓨터에서이 계정을 사용 하려는 경우 계정을 백업 합니다. 계정을 백업 하는 방법에 대 한 자세한 내용은 다음 문서 번호를 클릭 하 여 Microsoft 기술 자료 문서를 참조 하세요.

    907230 Groove에서 계정 및 작업 영역을 백업 하는 방법그런 다음 내 계정에서 계정을클릭 하 고 계정 삭제를 클릭 한 다음 메시지가 표시 되 면 암호를 입력 합니다. 이렇게 하면 현재 설치가 새 설치의 계정에 대 한 컴퓨터로 보존 되지 않습니다.

  4. 컴퓨터의 각 계정에 대해 1 ~ 3 단계를 반복 합니다.

  5. 알림 영역에서 Groove 아이콘을 마우스 오른쪽 단추로 클릭 한 다음 Groove 종료를 클릭 합니다. 오류로 인해 Groove가 중지 된 경우 작업 관리자를 열어 Groove가 실행 되 고 있지 않은지 확인 합니다.

  6. 계정을 삭제 한 경우에는 Groove를 다시 시작 하 고 데이터 전송이 완료 될 때까지 기다린 후 Groove를 다시 종료 합니다.

  7. 제어판에서 프로그램 추가/제거를 두 번 클릭 하 고 Groove를 클릭 한 다음 제거를 클릭 합니다.

  8. 설치 프로그램이 Groove 제거를 완료 하면 컴퓨터를 다시 시작 합니다.

  9. 프로그램 추가/제거에서 Groove 도움말 (있는 경우)을 클릭 한 다음 제거를 클릭 합니다.

  10. Windows 탐색기에서 Groove 디렉터리를 찾아 삭제 합니다. 이러한 디렉터리의 기본 위치는 Groove 버전 및 운영 체제에 따라 다릅니다.

    • Groove 2가 Microsoft Windows 98 또는 Microsoft Windows Millennium Edition을 실행 하는 컴퓨터에 설치 되어 있는 경우:

      C:\Program Files\Groove Networks\Groove

    • Groove 2가 Microsoft Windows NT를 실행 하는 컴퓨터에 설치 되어 있는 경우:

      C:\Program Files\Groove Networks\Groove

      C:\WINNT\Profiles\user name\Application Data\Groove Networks\Groove

    • Microsoft Windows 2000를 실행 하는 컴퓨터에 Groove 2가 설치 되어 있는 경우:

      C:\Program Files\Groove Networks\Groove

      C:\Documents 및 설정 \사용자 이름\Application Data\Groove Networks\Groove

    • Microsoft Windows XP를 실행 하는 컴퓨터에 Groove 2가 설치 된 경우:

      C:\Program Files\Groove Networks\Groove

      C:\Documents 및 설정 \사용자 이름\Application Data\Groove Networks\Groove

      C:\Documents 및 Settings\All Users\Application Data\Groove Networks\Groove

    • 운영 체제를 실행 하는 컴퓨터의 Groove 1에서 groove 2를 업데이트 했습니다.

      C:\Program Files\Groove

참고 응용 프로그램 데이터 폴더는 숨겨진 폴더입니다. Windows 탐색기에서 폴더를 볼 수 없는 경우 다음 단계를 따르세요.

  1. Windows 탐색기의 도구 메뉴에서 폴더 옵션 을 클릭 한 다음 보기 탭을 클릭 합니다.

  2. 고급 설정 영역에서 숨김 파일및 폴더 아래의 숨김 파일 및 폴더 표시 를 클릭 하 고 폴더 보기 영역의 모든 폴더를 원래 대로 를 클릭 한 다음 확인을 클릭 합니다.

  3. 보기 메뉴에서 새로 고침 을 클릭 하 여 파일 목록을 업데이트 합니다.

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Insider 참가

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

의견 주셔서 감사합니다!

×