Symptomen
Ga ervan uit dat u toegang hebt tot externe Exchange Web Services (EWS)-URL, is geblokkeerd voor interne Exchange-servers in een Microsoft Exchange Server 2016-of Exchange server 2013-omgeving. In deze situatie mislukt de clienttoepassingen die ExecuteEwsProxy -gesprekken plaatsen, de verbinding, zoals Salesforce-invoegtoepassing voor Outlook en Outlook Web app (OWA).
Oorzaak
Dit probleem doet zich voor omdat de functie ExecuteEwsProxy alleen gebruikmaakt van externe EWS-URL. Hierdoor kan de makeEwsRequestAsync -methode geen EWS bellen.
Oplossing
Voor Exchange Server 2016 installeert u cumulatieve update 8 of een latere cumulatieve update voor Exchange Server 2016.
Voor Exchange Server 2013, installeert u cumulatieve update 19 of een latere cumulatieve update voor Exchange Server 2013.
Status
Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie Van toepassing op.
Verwijzingen
Lees meer over de terminologie die door Microsoft wordt gebruikt om software-updates te beschrijven.
Disclaimerinformatie van derden
De niet-Microsoft-producten die in dit artikel worden vermeld, worden vervaardigd door fabrikanten die geheel onafhankelijk zijn van Microsoft. Microsoft verleent dan ook geen enkele garantie, impliciet noch anderszins, omtrent de prestatie of de betrouwbaarheid van deze producten.