Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Overweeg het volgende scenario:

  • U kunt Internet Information Services (IIS) 7.5 installeren op een computer waarop Windows 7 of Windows Server 2008 R2 wordt uitgevoerd.

  • U host bepaalde documenten Portable Document Format (PDF) op een IIS-website op deze computer.

  • Hebt u een clientcomputer met de Adobe PDF-Reader plug-in ingeschakeld in een webbrowser.

  • Met deze Web-browser kunt u een van de PDF-documenten op de IIS-website openen.

In dit scenario kunt u het PDF-document niet openen. Ook kan de webbrowser vastlopen.



Opmerking

  • U kunt mogelijk nog andere PDF-documenten op de IIS-website openen wanneer dit probleem optreedt.

  • Dit probleem heeft geen invloed op alle versies van de invoegtoepassing Adobe PDF-lezer.

Oorzaak

Dit probleem treedt op omdat een ontwerpwijziging in IIS 7.5.

Wanneer u een PDF-document opent op een IIS-website probeert, verzendt de invoegtoepassing Adobe PDF Reader een aanvraag met meerdere bereiken in bytes aan IIS 7.5. Als de vereniging van de bereiken in meerdere bytes een bereik van één byte is, bevat het antwoord van IIS 7.5 byte bereiken samengevoegd in een bereik van één byte (ook bekend als een samengevoegde bereik aan bytes-aanvraag). Het antwoord op dit één byte-bereik omvat niet het type multipart/byteranges inhoud. Het type multipart/byteranges inhoud verwacht echter worden opgenomen in een reactie op een aanvraag voor een samengevoegde byte-bereik. Dit zorgt ervoor dat de Adobe PDF-Reader plug-in het antwoord niet goed verwerken. Daarom kan het PDF-document kan niet worden geopend.

Opmerking Het type multipart/byteranges inhoud is opgenomen in een gewone reactie van meerdere bytes bereiken.

Oplossing

Dit probleem oplossen door deze hotfix op de computer waarop IIS 7.5 wordt uitgevoerd.

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:

Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Deze hotfix moet worden uitgevoerd Windows 7 of Windows Server 2008 R2.

Opnieuw opstarten

Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.

Bestandsinformatie

De algemene versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Opmerkingen over bestandsinformatie in Windows 7 en Windows Server 2008 R2


Belangrijk Hotfixes voor Windows 7 en Windows Server 2008 R2 zijn opgenomen in dezelfde pakketten. Hotfixes op de pagina Hotfix aanvragen worden echter vermeld onder de beide besturingssystemen. Als u het pakket met hotfixes die voor een of beide besturingssystemen geldt wilt aanvragen, selecteert u de hotfix die op de pagina staat vermeld onder 'Windows 7/Windows Server 2008 R2'. Raadpleeg altijd de sectie 'Van toepassing op' in de artikelen om het besturingssysteem te bepalen waarop elke hotfix van toepassing is.

  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving zijn apart vermeld in de sectie "Bestandsinformatie voor Windows Server 2008 R2 en Windows 7". MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn zeer belangrijk voor het behoud van de status van het bijgewerkte onderdeel. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Voor alle ondersteunde x86-versies van Windows 7

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×