FIX: Verminderde prestaties bij een computer in BizTalk Server wordt gecontroleerd door System Center Operations Manager

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

De Engelstalige versie van dit artikel is de volgende: 2749592
Symptomen
Wanneer u een computer met Microsoft BizTalk Server 2009 en 2010 voor BizTalk Server controleren met Microsoft System Center Operations Manager, ervaringen BizTalk Server traag.

Opmerking Wanneer dit probleem optreedt, kunnen de volgende problemen optreden:
  • U zich niet aanmelden bij de computer.
  • BizTalk-beheerconsole kan niet worden gestart.
  • Een proces servicehost (Svchost.exe) verbruikt een grote hoeveelheid geheugen.
Oorzaak
Dit probleem treedt op vanwege deadlocks die optreden wanneer een BizTalk-threads BizTalk-Windows Management Instrumentation (WMI) query's uitvoeren. Daarom kan het Svchost.exe-proces dat als host optreedt van de WMI-service (Winmgmt) uiteindelijk duizenden threads maken.
Oplossing

Cumulatieve update-informatie

BizTalk Server 2009

De hotfix om dit probleem is opgenomen in de cumulatieve updatepakket 7 voor BizTalk Server 2009.
Voor meer informatie over het verkrijgen van het cumulatieve updatepakket, Zie Cumulatieve updatepakket 7 voor BizTalk Server 2009.

BizTalk Server 2010

De oplossing om dit probleem is opgenomen in de cumulatieve updatepakket 6 voor BizTalk Server 2010.
Voor meer informatie over het verkrijgen van het cumulatieve updatepakket, Zie Cumulatieve updatepakket 6 voor BizTalk Server 2010.

BizTalk Server 2013

De oplossing om dit probleem is opgenomen in de cumulatieve updatepakket 3 voor BizTalk Server 2013.
Voor meer informatie over het verkrijgen van het cumulatieve updatepakket, Zie Cumulatieve Update 3 (CU3) voor BizTalk Server 2013.
Status
Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.
Workaround
U kunt het probleem omzeilen, start u de server periodiek opnieuw.
Referenties
Zie voor meer informatie over een vergelijkbaar probleem dat wordt opgelost met de cumulatieve updatepakket 5 voor BizTalk 2009 FIX: Toepassingen niet meer reageert of vastloopt wanneer System Center Operations Manager controleert de BizTalk Server-toepassingen.
Zie voor meer informatie over de servicepacks en de lijst van de cumulatieve update voor BizTalk Server Lijst van de cumulatieve update voor BizTalk Server en servicepack.
Voor meer informatie over de BizTalk-hotfixes en service packs wordt ondersteund, raadpleegt u Informatie over ondersteuning voor BizTalk-hotfixes en service pack.

Waarschuwing: dit artikel is automatisch vertaald

Egenskaper

Artikkel-ID: 2749592 – Forrige gjennomgang: 10/10/2015 22:09:00 – Revisjon: 2.0

Microsoft BizTalk Server Branch 2010, Microsoft BizTalk Server Standard 2010, Microsoft BizTalk Server Developer 2010, Microsoft BizTalk Server Enterprise 2010, Microsoft BizTalk Server 2009 Branch, Microsoft BizTalk Server 2009 Developer, Microsoft BizTalk Server 2009 Enterprise, Microsoft BizTalk Server 2009 Standard, Microsoft BizTalk Server 2013 Branch, Microsoft BizTalk Server 2013 Developer, Microsoft BizTalk Server 2013 Enterprise, Microsoft BizTalk Server 2013 Standard

  • kbqfe kbfix kbsurveynew kbexpertiseadvanced kbbts kbmt KB2749592 KbMtnl
Tilbakemelding