Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Wanneer u een afdruktaak TN3270-sessie via de service Microsoft Host Integration Server 2013 TN3270, wordt het volgende foutbericht weergegeven:

Apparaat in gebruik

Een TN3270-trace die vastgelegd door het hulpprogramma Trace SNA bevat de volgende, meer gedetailleerde foutbericht weergegeven:

SUBNEG BEGIN TN3270E TYPE APPARAAT AFWIJZEN


Dit probleem kan optreden zelfs als de sessie wordt weergegeven die beschikbaar zijn in de beheerconsole van Host Integration Server.

Oorzaak

Een timer voor herhalende 1 seconde is onder bepaalde voorwaarden race gestart voordat de sessie wordt opgeruimd. Hiermee voorkomt u dat een nieuwe sessie van de logische eenheid onmiddellijk tot stand wordt gebracht.

De hotfix uit de sectie 'Oplossing' de timer wordt zodanig gewijzigd dat de sessie onmiddellijk beëindigd. Hierdoor kunnen de onmiddellijke oprichting van een nieuwe sessie van de logische eenheid.

Oplossing

Microsoft Host integratieserver 2013

De oplossing om dit probleem is opgenomen in de volgende cumulatieve update:

Cumulatieve Update 3 van Host integratieserver 2013

Hotfix voor cumulatieve Update 2 voor Host integratieserver 2013

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of voor het indienen van een afzonderlijk serviceverzoek, gaat u naar de volgende Microsoft-website:

http://support.microsoft.com/default.aspx

Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

U hebt de cumulatieve updatepakket 2 voor Microsoft Host Integration Server 2013 geïnstalleerd om deze hotfix te kunnen. Voor meer informatie over het verkrijgen van het cumulatieve updatepakket, klikt u op het volgende artikel in de Microsoft Knowledge Base:

2929767 cumulatieve updatepakket 2 voor Host Integration Server 2013

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×