U kunt WSUS 3.2 niet installeren op een computer waarop de 4.6 van .NET Framework geïnstalleerd is

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

De Engelstalige versie van dit artikel is de volgende: 3045727
Symptomen
Stel dat u Microsoft .NET Framework 4.6 RC of een latere versie van .NET Framework op uw computer hebt geïnstalleerd. Wanneer u Windows Server Update Services (WSUS) 3.2 installeert, wordt het volgende foutbericht weergegeven:
Er is een probleem met dit Windows Installer-pakket. Een programma uitvoeren als onderdeel van setup is niet voltooid zoals verwacht. Neem contact op met het ondersteunend personeel of pakket leverancier.
Bovendien wordt het volgende bericht vastgelegd in het bestand WSUSSetup.log:
Installatie van WSUS: WSUS-installatie is mislukt (fout 0x80070643: fatale fout tijdens de installatie.)
Notities:
  • Dit probleem treedt ook op System Center Configuration Manager (SCCM) omdat de functie Software-Update punt Site afhankelijk van WSUS is. WSUS nodig is voor de synchronisatie van software-update en compatibiliteitsonderzoek scant op clients SCCM.
  • Dit probleem treedt alleen op als .the 4.6 voor NET Framework is geïnstalleerd voordat u WSUS 3.2 installeren.
Oorzaak
Dit probleem treedt op omdat WSUS 3.2 niet wordt gedetecteerd door de geïnstalleerde versie van .NET Framework juist.
Oplossing
Om dit probleem op te lossen kunt als volgt te werk gaan:
  1. Microsoft .NET Framework 4.6 verwijderen
  2. Installeer WSUS 3.2
  3. Installeer Microsoft .NET Framework 4.6
Zie voor meer informatie over bekende problemen in de .NET Framework 4.6 RC Bekende problemen met het .NET Framework 4.6 RC.

Zie voor meer informatie over bekende problemen in de .NET Framework-4,6 Bekende problemen met het .NET Framework 4.6.

Meer informatie
Zie voor meer informatie over het product versioning wijzigingen andtheir effect in het .NET Framework 4.6Compatibiliteit van toepassingen in het .NET Framework 4.6.

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 3045727 - Laatst bijgewerkt: 09/13/2015 09:19:00 - Revisie: 2.0

Microsoft .NET Framework 4.6

  • kbsurveynew kbexpertiseadvanced kbtshoot kbmt KB3045727 KbMtnl
Feedback