Beschrijving

De functie AFRONDEN rondt een getal af op het opgegeven aantal decimalen. Als de cel A1 bijvoorbeeld 23,7825 bevat en u die waarde wilt afronden op twee decimalen, kunt u de volgende formule gebruiken:

=AFRONDEN(A1;2)

Het resultaat van deze functie is 23,78.

Syntaxis

AFRONDEN(getal;aantal_decimalen)

De syntaxis van de functie AFRONDEN heeft de volgende argumenten:

  • getal    Vereist. Het getal dat u wilt afronden.

  • aantal-decimalen    Vereist. Het aantal decimalen waarop u het argument getal wilt afronden.

Opmerkingen

  • Als aantal_decimalen groter dan 0 is, wordt het getal afgerond op het aantal opgegeven decimalen.

  • Als aantal_decimalen gelijk aan 0 is, wordt het getal afgerond op het dichtstbijzijnde gehele getal.

  • Als aantal_decimalen kleiner dan 0 is, wordt het getal afgerond op de waarde links van het decimaalteken.

  • Als u altijd naar boven (verder van nul af) wilt afronden, gebruikt u de functie AFRONDEN.NAAR.BOVEN.

  • Als u altijd naar beneden (dichter naar nul toe) wilt afronden, gebruikt u de functie AFRONDEN.NAAR.BENEDEN.

  • Als u een getal wilt afronden op een bepaald veelvoud (bijvoorbeeld op de dichtstbijzijnde 0,5), gebruikt u de functie AFRONDEN.N.VEELVOUD.

Voorbeeld

Kopieer de voorbeeldgegevens uit de volgende tabel en plak deze in cel A1 van een nieuw Excel-werkblad. Om resultaten van formules weer te geven, selecteert u deze, drukt u op F2 en drukt u vervolgens op Enter. Indien nodig kunt u de kolombreedten aanpassen als u alle gegevens wilt zien.

Formule

Beschrijving

Resultaat

=AFRONDEN(2,15;1)

Hiermee wordt 2,15 afgerond op één decimaal.

2,2

=AFRONDEN(2,149;1)

Hiermee wordt 2,149 afgerond op één decimaal.

2,1

=AFRONDEN(-1,475;2)

Hiermee wordt -1,475 afgerond op twee decimalen.

-1,48

=AFRONDEN(21,5;-1)

Hiermee wordt 21,5 afgerond op twee cijfers links van de decimale komma.

20

=AFRONDEN(626,3;-3)

Hiermee wordt 626,3 afgerond op het dichtstbijzijnde veelvoud van 1000.

1000

=AFRONDEN(1,98;-1)

Hiermee wordt 1,98 afgerond op het dichtstbijzijnde veelvoud van 10.

0

=AFRONDEN(-50,55;-2)

Hiermee wordt -50,55 afgerond op het dichtstbijzijnde veelvoud van 100.

-100

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×