Visio kunt u ingewikkelde tekst en tabellen die moeilijk te begrijpen zijn, omzetten in visuele diagrammen waarmee u in één oogopslag informatie kunt communiceren. Er zijn vele soortenVisio diagrammen, waaronder organisatiediagrammen, netwerkdiagrammen, werkstromen en abonnementen voor thuis of op kantoor. Aan de slag metVisio kan worden samengevat in drie basisstappen: het gebruik van een sjabloon, het rangschikken en verbinden van vormen en het wijzigen van vormen met tekst.

Opmerking: Als u Visio Abonnement 2 hebt, hebt u toegang tot zowel de geïnstalleerde app als de webversie van Visio. Met Visio-abonnement 1 krijgt u alleen de webversie vanVisio. Weet u niet zeker welke licentie u hebt? U kunt controleren welke versie u hebt.

Opmerking: Zie Visio installeren als u de appVisio nog niet hebt geïnstalleerd.

Zelfstudie: 3 basisstappen om een Visio-diagram te maken:

  1. Een sjabloon kiezen en openen

  2. Shapes schikken en verbinden

  3. Tekst toevoegen aan shapes en verbindingslijnen

Een sjabloon kiezen en openen

Sjablonen bevatten stencils, shapes en rastermetingen om u te helpen snel en eenvoudig aan de slag te gaan bij het maken van uw diagram.

  • Sjablonen worden aangeboden met stencils die vol staan met de shapes die nodig zijn om een bepaald type tekening te maken.

    De sjabloon Woningplattegrond wordt bijvoorbeeld geopend met stencils met shapes zoals muren, meubilair, apparatuur, enzovoort.

    De sjabloon Organigram bevat verschillende shapes voor bijvoorbeeld directieleden, managers, assistenten, posities, consultants en vacatures.

  • Juiste rastergrootte en liniaalmaateenheden

    Voor sommige tekeningen is een speciale schaal vereist. De sjabloon Terreintekening wordt bijvoorbeeld geopend met een technische schaal waarin 1 cm staat voor 1 decimeter. Sjablonen bevatten al de juiste instellingen voor het type tekening.

  • Speciale tabbladen

    Sommige sjablonen hebben unieke voorzieningen die u kunt vinden in speciale tabbladen op het lint. Als u bijvoorbeeld de sjabloon Kantoorinrichting opent, wordt het tabblad Plattegrond geopend. Op het tabblad Plattegrond kunt u weergaveopties configureren die specifiek zijn voor kantoorinrichtingsdiagrammen.

  • Wizards om u te helpen met speciale typen tekeningen

    In sommige gevallen wanneer u een sjabloonVisio, kunt u met een wizard aan de slag. Bij de sjabloon Ruimte-indeling wordt bijvoorbeeld een wizard geopend waarmee u gegevens over de ruimte- of de kamer kunt instellen.

  1. Start deVisio app of open Visio op het web. AlsVisio al is geopend, selecteert u Bestand > Nieuw.

    Opmerking: Hebt u deVisio nog niet geïnstalleerd? Als u een Visio Abonnement 2, kunt u de Visio-bureaublad-app downloaden en installeren.

  2. Selecteer de sjablonen die u wilt gebruiken of selecteer Basisdiagram om opnieuw te beginnen.

    U kunt ook zoeken naar meer sjablonen door op Categorieën te klikken en termen in te voeren om naar sjablonen te zoeken.

    Galerie met sjablonen

  3. Als u de bureaubladkoppeling gebruikt, moet u mogelijk een specifiek type van die sjabloon opgeven en vervolgens Maken selecteren.

Shapes schikken en verbinden

Als u het diagram wilt maken, sleept u shapes van het stencil in het venster Shapes naar het canvas en verbindt u deze. Er zijn verschillende manieren om shapes met elkaar te verbinden, maar de eenvoudigste manier is met pijlen voor automatisch verbinden.

Opmerking: Automatisch verbinden is standaard beschikbaar als uw tekening is gebaseerd op een sjabloon voor een type waarvoor normaal gesproken verbindingen nodig zijn, zoals een stroomdiagram. Als u de pijlen voor Automatisch verbinden knopafbeelding niet ziet wanneer u de muisaanwijzer op een shape plaatst, is Automatisch verbinden niet actief. Als u Automatisch verbinden wilt activeren, klikt u op Verbindingslijn in het gebied Hulpmiddelen op het tabblad Start.

Visio-shapes zijn kant-en-klaar objecten die u naar de tekenpagina sleept. Dit zijn de bouwstenen van het diagram.

Als u een shape vanuit het venster Shapes naar de tekenpagina sleept, blijft de oorspronkelijke shape op het stencil aanwezig. Dit origineel wordt een modelshape genoemd. De shape die u in de tekening plaatst, is een kopie (ook wel exemplaar genoemd) van dit model. U kunt zoveel exemplaren van dezelfde shape naar de tekening slepen als u wilt.

In plaats van statische afbeeldingen kunt u gegevensgeconnecteerdeVisio diagrammen maken die gegevens weergeven, eenvoudig te vernieuwen zijn en uw productiviteit aanzienlijk verhogen. U kunt de grote verscheidenheid aan diagramsjablonen en stencils in Visio gebruiken om informatie over organisatiesystemen, resources en processen in uw hele bedrijf te begrijpen, te bewerken en te delen.

Shapes roteren en van formaat wijzigen

  • Draaigrepen

    Het rondje Draaigreep boven een geselecteerde shape heet een draaigreep. Sleep een draaigreep naar rechts of links om de shape te draaien.

  • Verbindingspijlen voor Automatisch verbinden

    Met de verbindingspijlen knopafbeelding kunt u eenvoudig shapes met elkaar verbinden, zoals u in de vorige sectie hebt gezien.

  • Selectiegrepen voor het wijzigen van het shapeformaat

    U kunt de vierkante selectiegrepen gebruiken om de hoogte en breedte van de vorm te wijzigen. Klik en sleep een selectiegreep in de hoek van een shape om de vorm te vergroten zonder de verhoudingen te wijzigen, of klik en sleep een selectiegreep aan de zijkant van een shape om de vorm groter of breder te maken.

Visio-shapes kunnen gegevens bevatten

U kunt gegevens aan iedere shape toevoegen door te typen in het venster Shapegegevens: klik op het tabblad Beeld in de groep Weergeven op Taakvenster en vervolgens op Shapegegevens. Met Visio Professional kunt u ook gegevens uit een externe gegevensbron importeren.

Gegevens worden niet standaard weergegeven in de tekening. U kunt de gegevens voor een afzonderlijke shape bekijken door het venster Shapegegevens te openen via Gegevens > Weergeven/verbergen > Venster Shapegegevens en door de shape vervolgens te selecteren.

Als u de gegevens voor veel shapes tegelijk wilt weergeven, kunt u de functie Gegevens-graphics gebruiken, die u ook op het tabblad Gegevens vindt. In de volgende afbeelding ziet u de gegevens voor twee bomen tegelijk.

Gegevensafbeeldingen met de gegevens voor twee shapes tegelijk

Visio-shapes met speciaal gedrag

Vele Visio-shapes hebben speciaal gedrag dat u kunt ontdekken door de shape uit te rekken, met de rechtermuisknop op de shape te klikken of de gele besturingsgreep van de shape te verplaatsen.

Bijvoorbeeld: u kunt de shape Personen uitrekken om meer personen weer te geven, of u kunt de shape Groeiende bloem uitrekken ter aanduiding van groei.

Shapes voor personen kunt u horizontaal uitrekken om maximaal vier personen weer te geven   De shape Groeiende bloem wordt groter als deze verticaal wordt uitgerekt

Tip: U kunt snel nagaan wat een shape kan doen door er met de rechtermuisknop op te klikken om te kijken of er speciale opdrachten in het snelmenu zijn.

Als u een organigram bouwt, kan met shapes automatisch de rapportagestructuur worden gebouwd. Sleep de shape van iedere persoon naar de grafiek en zet deze boven op de shape van de manager neer. De shapes worden automatisch verbonden tot een hiërarchie.

  1. Selecteer in het venster Shapes een vorm en sleep deze naar het canvas.

    Een shape slepen die u wilt toevoegen

  2. Houd de muis boven een van de pijlen en er wordt een miniwerkbalk weergegeven met de vier bovenste shapes in het gebied Snelle shapes.

    Miniwerkbalk van Automatisch verbinden Selecteer de shape die u wilt gebruiken en maak automatisch verbinding met de pijl die u hebt geselecteerd.

  3. U kunt ook al uw shapes naar het canvas slepen. Houd vervolgens de muis op een vorm totdat de pijlen worden weergegeven. Pak vervolgens een pijl en sleep deze naar een shape met wie u verbinding wilt maken.

    Slepen naar pijl voor Automatisch verbinden
  4. Als u de bureaublad- Visio gebruikt, kunt u ook een nieuwe shape rechtstreeks vanuit het venster Shapes naar de pijlen van een bestaande shape slepen en deze automatisch verbinden.

    Shape slepen naar pijl voor Automatisch verbinden

Tekst toevoegen aan shapes en verbindingslijnen

Nu is het tijd om details toe te voegen aan uw diagram door tekst toe te voegen. Zie Tekst in shapes toevoegen, bewerken, verplaatsen of draaien en Tekst aan een pagina toevoegen voor meer informatie over het werken met tekst.

  1. Selecteer een shape.

  2. Typ uw tekst. Wanneer u begint te typen,Visio de geselecteerde shape over naar de tekstbewerkingsmodus.

    Een shape selecteren en tekst typen

  3. Klik op een leeg gebied van de pagina of druk op Esc wanneer u klaar bent.

    Opmerking: Als u tekst op een shape wilt verplaatsen, gaat u naar > Hulpmiddelen > Tekstblok Tekstbloken gaat u naar een shape met tekst erop. Sleep de tekst rond en ga terug en klik op >Hulpmiddelen > Aanwijzer Objecten selecteren wanneer u klaar bent.

Voeg op dezelfde manier tekst toe aan een verbindingslijn. Nadat u op Esc hebt gedrukt of ergens hebt geklikt, selecteert u de verbindingslijn opnieuw, waarna u een klein vakje op de tekst ziet: dit is een greep voor het verplaatsen van het tekstblok. Klik hierop en sleep dit boven, onder of naast de verbindingslijn.

Uw diagram Visio aanpassen

Nadat u het diagram Visio hebt gemaakt, kunt u er nog meer aan doen om het zelf te maken:

  1. Plaats op het tabblad Ontwerpen de muisaanwijzer op de verschillende thema's.

    Elk thema wordt tijdelijk toegepast terwijl u dit aanwijst.

    Themagalerie in Visio

  2. Als u andere beschikbare thema's wilt zien, klikt u op Meer De knop Meer.

  3. Klik op het thema dat u op het diagram wilt toepassen.

  1. Klik op het tabblad Ontwerpen op Achtergronden.

  2. Klik op een achtergrond.

    Er wordt aan het diagram een nieuwe achtergrondpagina toegevoegd met de naam VAchtergrond-1. Deze pagina kunt u zien op de paginatabbladen onderaan het canvas.

    Tabblad Achtergrond in Visio

  1. Klik op Ontwerpen > Randen en titels en klik op de gewenste stijl.

  2. Klik op een titelstijl.

    De titel en rand worden toegevoegd aan de achtergrondpagina.

  3. Klik onder aan het diagramgebied op het tabblad VAchtergrond-1.

  4. Klik op de titeltekst.

    De hele rand is geselecteerd, maar wanneer u begint te typen, wordt de titeltekst gewijzigd.

  5. Typ de titel en druk op Esc.

  6. Als u andere tekst in de rand wilt bewerken, selecteert u eerst de hele rand en klikt u vervolgens op de tekst die u wilt wijzigen en begint u te typen. Mogelijk moet u meerdere keer klikken om de tekst te selecteren.

  7. Klik op Pagina-1 in de rechterbenedenhoek van de pagina om terug te keren naar de tekening.

Zelfstudie: 3 basisstappen om een Visio-diagram te maken:

  1. Een sjabloon kiezen en openen

  2. Shapes schikken en verbinden

  3. Tekst toevoegen aan shapes en verbindingslijnen

Een sjabloon kiezen en openen

Sjablonen bevatten stencils, shapes en rastermetingen om u te helpen snel en eenvoudig aan de slag te gaan bij het maken van uw diagram.

  • Sjablonen worden aangeboden met stencils die vol staan met de shapes die nodig zijn om een bepaald type tekening te maken.

    De sjabloon Woningplattegrond wordt bijvoorbeeld geopend met stencils met shapes zoals muren, meubilair, apparatuur, enzovoort.

    De sjabloon Organigram bevat verschillende shapes voor bijvoorbeeld directieleden, managers, assistenten, posities, consultants en vacatures.

  • Juiste rastergrootte en liniaalmaateenheden

    Voor sommige tekeningen is een speciale schaal vereist. De sjabloon Terreintekening wordt bijvoorbeeld geopend met een technische schaal waarin 1 cm staat voor 1 decimeter. Sjablonen bevatten al de juiste instellingen voor het type tekening.

  • Speciale tabbladen

    Sommige sjablonen hebben unieke voorzieningen die u kunt vinden in speciale tabbladen op het lint. Als u bijvoorbeeld de sjabloon Kantoorinrichting opent, wordt het tabblad Plattegrond geopend. Op het tabblad Plattegrond kunt u weergaveopties configureren die specifiek zijn voor kantoorinrichtingsdiagrammen.

  • Wizards om u te helpen met speciale typen tekeningen

    Wanneer u een Visio-sjabloon opent, helpt een wizard u om aan de slag te gaan. De sjabloon Ruimte-indeling wordt bijvoorbeeld geopend met een wizard waarmee u uw ruimtegegevens kunt instellen.

  1. Open Visio op het web. Als Visio al is geopend, selecteert u Bestand > Nieuw.

    Opmerking: Als u een Visio Abonnement 2, kunt u ook de Visio-bureaublad-app downloaden en installeren.

  2. Selecteer Maken onder de sjablonen die u wilt gebruiken of selecteer Maken onder Basisdiagram om opnieuw te beginnen.

Shapes schikken en verbinden

Als u het diagram wilt maken, sleept u shapes van het stencil in het deelvenster Shapes naar het canvas en verbindt u deze. Er zijn verschillende manieren om shapes met elkaar te verbinden, maar de eenvoudigste manier is door ze automatisch te verbinden.

Opmerking: Zie Shapes toevoegen en verbinden in visio voor het web of De grootte, draaiing en volgorde van een shape wijzigen in Visio voor het web voor meer informatie over het gebruik van shapes.

  1. Selecteer in het venster Shapes een vorm en sleep deze naar het canvas.

    Een shape slepen die u wilt toevoegen

  2. Houd de muis boven een van de pijlen en er wordt een miniwerkbalk weergegeven met de vier bovenste shapes in het gebied Snelle shapes.

    Miniwerkbalk van Automatisch verbinden Selecteer de shape die u wilt gebruiken en maak automatisch verbinding met de pijl die u hebt geselecteerd.

  3. U kunt ook al uw shapes naar het canvas slepen. Houd vervolgens de muis op een vorm totdat de pijlen worden weergegeven. Pak vervolgens een pijl en sleep deze naar een shape met wie u verbinding wilt maken.

    Slepen naar pijl voor Automatisch verbinden
  4. Als u de Visio-bureaublad-app gebruikt, kunt u een nieuwe shape ook rechtstreeks vanuit het venster Shapes naar de pijlen van een bestaande shape slepen en deze automatisch verbinden.

    Shape slepen naar pijl voor Automatisch verbinden

Tekst toevoegen aan shapes en verbindingslijnen

Nu is het tijd om details toe te voegen aan uw diagram door tekst toe te voegen. Zie Tekst toevoegen en opmaken in visio voor het webvoor meer informatie over het werken met tekst.

  1. Selecteer een shape.

  2. Typ uw tekst. Wanneer u begint te typen,Visio de geselecteerde shape over naar de tekstbewerkingsmodus.

    Een shape selecteren en tekst typen

  3. Klik op een leeg gebied van de pagina of druk op Esc wanneer u klaar bent.

    Opmerking: Als u tekst op een shape wilt verplaatsen, gaat u naar > Hulpmiddelen > Tekstblok Tekstbloken gaat u naar een shape met tekst erop. Sleep de tekst rond en ga terug en klik op >Hulpmiddelen > Aanwijzer Objecten selecteren wanneer u klaar bent.

Voeg op dezelfde manier tekst toe aan een verbindingslijn. Nadat u op Esc hebt gedrukt of ergens hebt geklikt, selecteert u de verbindingslijn opnieuw, waarna u een klein vakje op de tekst ziet: dit is een greep voor het verplaatsen van het tekstblok. Klik hierop en sleep dit boven, onder of naast de verbindingslijn.

Uw Visio-diagram aanpassen

Nadat u het Visio-diagram hebt gemaakt, kunt u nog meer doen om het uw eigen diagram te maken:

  1. Plaats op het tabblad Ontwerpen de muisaanwijzer op de verschillende thema's.

    Elk thema wordt tijdelijk toegepast terwijl u dit aanwijst.

  2. Als u de andere beschikbare thema's wilt zien, klikt u op Meer.

  3. Klik op het thema dat u op het diagram wilt toepassen.

  1. Klik op het tabblad Ontwerpen op Achtergronden.

  2. Klik op een achtergrond.

    Er wordt aan het diagram een nieuwe achtergrondpagina toegevoegd met de naam VAchtergrond-1. Deze pagina kunt u zien op de paginatabbladen onderaan het canvas.

  1. Klik op Ontwerpen > Randen en titels en klik op de gewenste stijl.

  2. Klik op een titelstijl.

    De titel en rand worden toegevoegd aan de achtergrondpagina.

  3. Klik onder aan het diagramgebied op het tabblad VAchtergrond-1.

  4. Klik op de titeltekst.

    De hele rand is geselecteerd, maar wanneer u begint te typen, wordt de titeltekst gewijzigd.

  5. Typ de titel en druk op Esc.

  6. Als u andere tekst in de rand wilt bewerken, selecteert u eerst de hele rand en klikt u vervolgens op de tekst die u wilt wijzigen en begint u te typen. Mogelijk moet u meerdere keer klikken om de tekst te selecteren.

  7. Klik op Pagina-1 in de rechterbenedenhoek van de pagina om terug te keren naar de tekening.

Een eenvoudig diagram maken

Sleep een shape uit het venster Shapes en zet deze op de pagina. Laat de muisaanwijzer over de vorm totdat er vier pijlen knopafbeelding de zijkanten worden weergegeven. Dit zijn pijlen voor automatisch verbinden, waarmee u op verschillende manieren shapes automatisch kunt verbinden.

  • Houd de muisaanwijzer boven een van de pijlen en er wordt een miniwerkbalk weergegeven, met de bovenste vier shapes in het gebied Snelle shapes.

    Miniwerkbalk van Automatisch verbinden Verplaats de aanwijzer over elke shape om een voorbeeld van die shape in het diagram te zien. Klik op de 1 die u wilt gebruiken en die shape wordt weergegeven met een verbindingslijn tussen de shape en de eerste shape.

  • Sleep een shape vanuit het venster Shapes, plaats deze op een shape op de pagina totdat de pijlen worden weergegeven en zet de shape neer op een van de pijlen.

    Shape slepen naar pijl voor Automatisch verbinden
Slepen naar pijl voor Automatisch verbinden
  • Plaats de aanwijzer op een shape totdat de pijlen worden weergegeven. Sleep vervolgens een van de pijlen naar een andere shape en laat de muisknop los als de pijl zich in het midden van de shape bevindt.

Opmerking: In sommige sjablonen kunnen shapes op andere handige manieren worden toegevoegd en verbonden. In de organigramsjabloon kunt u bijvoorbeeld shapes van ondergeschikten naar de shape van een manager slepen, waarna automatisch de rapportagestructuur van deze manager wordt gevormd.

Tekst aan de shape toevoegen

Klik één keer op een shape en typ de tekst. Druk op Esc of klik op een leeg gebied van de pagina wanneer u klaar bent met typen.
Tekst aan een shape toevoegen

Voeg op dezelfde manier tekst toe aan een verbindingslijn. Nadat u op Esc hebt gedrukt of ergens hebt geklikt, selecteert u de verbindingslijn opnieuw, waarna u een klein vakje op de tekst ziet: dit is een greep voor het verplaatsen van het tekstblok. Klik hierop en sleep dit boven, onder of naast de verbindingslijn.

Tekst in een shape verplaatsen

Klik op > Hulpmiddelen > tekstblok Tekstblok, ga naar een shape met tekst erop en sleep de tekst rond. Ga terug en klik op >Hulpmiddelen >aanwijzer Objecten selecteren wanneer u klaar bent met het verplaatsen van tekst.

Het lettertype, de grootte en andere opmaak wijzigen

Selecteer een shape met tekst. Klik op Start en gebruik hulpmiddelen in de groepen Lettertype en Alinea om de tekst op te maken.

Het diagram verfraaien

Nadat u uw Visio hebt gemaakt, kunt u het uiterlijk van het diagram nog meer wijzigen:

Kleur en andere opmaak toevoegen

Plaats op het tabblad Ontwerpen in de groep Thema's de aanwijzer langzaam op de verschillende thema's. Met elk thema worden verschillende kleuren en effecten toegevoegd aan het diagram. Klik op het thema dat u wilt toepassen.

Een achtergrond toevoegen aan een Visio diagram

Klik op Ontwerpen > Achtergronden > Achtergronden. Klik op een van de achtergrondontwerpen.

Kijk nu onder in het Visio-scherm, net onder de tekenpagina. U ziet twee tabbladen: Pagina-1 en VAchtergrond-1. Pagina-1 is de pagina met de shapes en VAchtergrond-1 is een achtergrondpagina die u zojuist hebt toegevoegd. Klik op VAchtergrond-1 als u alleen de achtergrondpagina wilt zien en klik vervolgens op Pagina-1 om terug te gaan naar het diagram.

Tabblad Achtergrond in Visio

Een rand of titel toepassen op een Visio diagram

Klik op Ontwerpen > Achtergronden > Randen en titels. Klik op een van de opties om deze toe te voegen aan het diagram.

De rand en titel worden toegevoegd aan de achtergrondpagina, dus als u de titel wilt toevoegen, klikt u op het tabblad voor de achtergrondpagina. Klik nu eenmaal op Titel en begin te typen. De titel wordt gewijzigd in de nieuwe tekst. Wanneer u klaar bent, klikt u op het tabblad Pagina-1 om terug te gaan naar het diagram.

Een sjabloon zoeken en toepassen

Visio 2010 kunt u ingebouwde sjablonen toepassen, uw eigen aangepaste sjablonen toepassen en zoeken op verschillende sjablonen die beschikbaar zijn op Office.com. Office.com biedt een uitgebreide selectie van populaire Excel-sjablonen.

Ga als volgt te werk om een sjabloon in Visio te zoeken en toe te passen:

  1. Klik op het tabblad Bestand op Nieuw.

  2. Ga op een van devolgende opties te werk onder Een sjabloon kiezen:

    • Als u een van de ingebouwde sjablonen wilt gebruiken, klikt u onder Sjablooncategorieën op de beste categorie en klikt u vervolgens op de sjablonen die u wilt gebruiken en klikt u op Maken.

    • Als u een sjabloon die u onlangs hebt gebruikt, opnieuw wilt gebruiken, klikt u onder Onlangs gebruikte sjablonen op de sjablonen die u wilt gebruiken en klikt u vervolgens op Maken.

    • Als u uw eigen sjabloon wilt gebruiken die u eerder hebt gemaakt, klikt u onder Andere manieren om aan de slag tegaan op Nieuw van bestaand,gaat u naar het beste bestand en klikt u op Nieuw maken.

    • Als u een sjabloon wilt zoeken op Office.com, klikt u onder Andere manieren om aan de slag te gaan op Office.com-sjablonen,selecteert u de beste sjabloon en klikt u vervolgens op Downloaden om de sjabloon van Office.com naar uw computer te downloaden.

Opmerking: U kunt ook zoeken naar sjablonen op Office.com vanuit Visio. Als u wilt zoeken naar sjablonen op Office.com, klikt u onder Andere manieren om aande slag te Office.com sjablonen. Typ in het Office.com zoeken naar sjablonen een of meer zoektermen en klik vervolgens op de pijlknop om te zoeken.

Een nieuw diagram maken

  1. Klik op het tabblad Bestand. Hiermee wordt de weergave Backstage geopend.

    Opmerking: U bent in de backstage-weergave wanneer u Visio voor het eerst opent. Als u Visio zojuist hebt geopend, gaat u verder met de volgende stap.

  2. Klik op Nieuw.

  3. Klik onder Een sjabloon kiezenonder Andere manieren om aan deslag te gaan op Lege tekening.

  4. Klik op Maken.

Wanneer de diagramsjabloon wordt geopend, wordt het grootste deel van de ruimte opgenomen met een lege diagrampagina. Aan de zijkant staat het venster Shapes, dat verschillende stencils vol vormen bevat.

Het stencil Afdeling in het venster Shapes

De stencils worden geïdentificeerd door titelbalken boven aan het venster Shapes. Mogelijk moet u door het titelbalkvenster schuiven om ze allemaal weer te geven. Wanneer u op een stenciltitelbalk klikt, worden de shapes weergegeven in het deelvenster hieronder.

Een diagram openen

  1. Klik op het tabblad Bestand en klik op Openen.

  2. Klik in het linkerdeelvenster van het dialoogvenster Openen op het station of de map met de tekening.

  3. Open in het rechterdeelvenster van het dialoogvenster Openen de map met de juiste tekening.

  4. Klik op de tekening en klik vervolgens op Openen.

Een diagram opslaan

U kunt uw diagram opslaan als een standaard Visio-bestand dat u kunt delen met andere personen met Visio. Daarnaast zijn er veel verschillende indelingen waarin u het diagram rechtstreeks vanuit het dialoogvenster Opslaan als kunt opslaan.

  1. Klik op het tabblad Bestand.

  2. Klik op Opslaan alsen selecteer vervolgens een notatie in de lijst Opslaan als.

De verschillende indelingen zijn handig voor verschillende manieren om uw diagram te gebruiken of te delen.

  • Standaardafbeeldingsbestand    omvat de indelingen .jpg, .png en .bmp.

  • Webpagina    in HTM-indeling. Afbeeldingsbestanden en andere resourcebestanden worden opgeslagen in een submap van de locatie waar u het HTM-bestand opslaan.

  • PDF of XPS-bestand   

  • AutoCAD-tekening     in de indeling .dwg of .dxf.

Een vorm toevoegen

  1. Klik in het venster Shapes op de beste vorm en houd deze vast.

  2. Sleep de shape naar de diagrampagina.

Zie Het venster Shapes gebruiken om shapes te ordenen en te zoeken en Meer vormen en stencilszoeken voor meer informatie over het toevoegen van vormen.

Een verbindingslijn tussen twee shapes toevoegen

Ga als volgt te werk als u een shape wilt toevoegen aan de tekenpagina, zodat deze automatisch wordt verbonden wanneer deze aan de pagina wordt toegevoegd:

  1. Sleep een eerste shape naar de tekenpagina.

  2. Houd de aanwijzer boven de shape die al op de pagina staat. U ziet dat er kleine blauwe pijlen worden weergegeven aan de vier zijden van de vorm. Dit zijn pijlen voor automatisch verbinden die u kunt gebruiken om shapes met elkaar te verbinden.

    Shape met pijlen van Automatisch verbinden

    De shape Serviceaanvraag met de pijlen automatisch verbinden weergegeven.

  3. Verplaats de aanwijzer om een van de pijlen te bedekken.

    Er wordt een miniwerkbalk met vier shapes weergegeven en er kan ook een voorbeeldvorm op de pagina worden weergegeven. Wanneer u de aanwijzer over de shapes in de miniwerkbalk verplaatst, worden voorbeelden van de shapes weergegeven. De shapes op de werkbalk zijn de vier bovenste shapes uit het gebied Snelle shapes.

  4. Klik op een van de shapes op de miniwerkbalk om deze toe te voegen aan de pagina.

Ga als volgt te werk als u automatisch twee shapes wilt verbinden wanneer u de tweede shape naar de pagina sleept:

  1. Sleep één shape naar de tekenpagina.

  2. Sleep een tweede shape naar de tekenpagina en houd deze vast zodat deze de eerste vorm bedekt, maar laat deze nog niet vallen. U ziet dat de pijlen voor Automatisch verbinden worden weergegeven.

    Shapes verbinden door er een neer te zetten op een pijl Automatisch verbinden van een andere shape

    De shape Analyseren wordt op de onderste pijl Automatisch verbinden op de shape Serviceaanvraag geplaatst.

  3. Verplaats de tweede shape omlaag over de pijl Automatisch verbinden die in de juiste richting wijst en zet deze op de pijl.

    Twee verbonden shapes

    De shape Analyseren is een standaardafstand van de shape Serviceaanvraag en wordt automatisch verbonden.

Ga als volgt te werk als u twee shapes wilt verbinden die al op de pagina staan:

  1. Houd de aanwijzer boven een van de shapes die u wilt verbinden.

  2. Wanneer de pijlen automatisch verbinden worden weergegeven, verplaatst u de aanwijzer over een pijl die naar de andere shape wijst die u wilt verbinden.

  3. Klik op de pijl Automatisch verbinden en houd deze ingedrukt en sleep er vervolgens een verbindingslijn van naar het midden van de andere shape.

    Wanneer de pijl boven het midden van de andere shape staat, wordt er een rode rand rond de shape weergegeven. Zet de verbindingslijn neer om deze vast te maken of 'lijm' deze aan de vorm.

Zie Verbindingslijnentussen shapes toevoegen in Visio voor meer informatie over het verbinden van shapes.

Tekst toevoegen aan shapes of aan de pagina

Tekst aan een shape toevoegen

  1. Selecteer de shape aan wie u tekst wilt toevoegen.

  2. Typ de gewenste tekst.

    Wanneer u begint te typen, wordt automatisch de tekstbewerkingsmodus ingeschakeld voor de geselecteerde shape. Druk op Enter om een andere regel tekst toe te voegen.

  3. Klik op een leeg gedeelte van de pagina of druk op Esc wanneer u klaar bent.

  4. Selecteer de shape opnieuw. Er wordt een kleine gele besturingsgreep weergegeven in het tekstgebied. Sleep de gele besturingsgreep om de tekst te verplaatsen.

Tekst toevoegen aan een pagina

  1. Klik op het tabblad Start in de groep Extra op het hulpmiddel Tekst.

  2. Klik in een leeg gedeelte van de pagina. Er wordt een tekstvak weergegeven.

  3. Typ de gewenste tekst.

  4. Klik op het tabblad Start in de groep Extra op Aanwijzer om het gebruik van het hulpmiddel Tekst te stoppen.

Het tekstvak heeft nu de kenmerken van andere shapes. U kunt het tekstvak selecteren en de tekst wijzigen, u kunt het tekstvak naar een ander gedeelte van de pagina slepen, en u kunt de tekst opmaken met de groepen Lettertype en Alinea op het tabblad Start. Als u de aanwijzer boven de tekst houdt, worden pijlen automatisch verbinden weergegeven, zodat u de tekst kunt verbinden met andere shapes.

Zie Tekst- en tekstblokken toevoegen, bewerken,verplaatsen of draaien voor meer informatie over het toevoegen van tekstblokken.

Gegevens toevoegen aan een shape

Ga als volgt te werk om gegevens in te voeren in een gegevens eigenschap of veld dat al een shape heeft:

  1. Selecteer een shape op de tekenpagina.

  2. Klik met de rechtermuisknop op de shape en klik op Shapegegevens.

  3. Voer in het venster Shapegegevens in de beste eigenschapsrij de beste gegevens in.

Ga als volgt te werk om een nieuwe gegevens eigenschap of een nieuw veld voor een shape te definiëren:

  1. Selecteer een shape op de tekenpagina.

  2. Klik met de rechtermuisknop op de shape en klik op Shapegegevens definiëren.

  3. Klik in het dialoogvenster Shapegegevens definiëren op Nieuw

  4. Verwijder in het vak Label de standaardtekst en typ een naam voor de eigenschap.

  5. Selecteer in de lijst Type het type gegevens dat u wilt ingevoerd in die eigenschap.

    Tip: Als u wilt dat de eigenschap tekst (zoals de naam van een persoon) accepteert als het type gegevens, selecteert u Tekenreeks.

  6. Typ in het vak Waarde de waarde van de persoonsgegevens die u wilt gebruiken.

  7. Klik op OK.

  8. Klik nogmaals met de rechtermuisknop op de shape, wijs Gegevensaan en klik deze keer op Shapegegevens.

Het venster Shapegegevens wordt geopend en alle gegevens weergegeven die voor de shape zijn gedefinieerd. Als alle shapes specifieke informatie bevatten, kunt u het venster Shapegegevens openen en op de shapes klikken waarin u geïnteresseerd bent om de gegevens te zien die ze bevatten.

Gegevensbronnen verbinden met shapes

Als u shapegegevens handmatig toevoegt, kunt u veel waarde toevoegen aan uw diagram, maar als uw gegevens zich in een database of een Excel-werkmap, kunt u die gegevens automatisch in het diagram trekken en de rijen met gegevens verbinden met specifieke shapes.

Gebruik de wizard Gegevens selector om uw gegevens te importeren in het venster Externe gegevens.

De gegevens die in het venster Externe gegevens worden weergegeven, zijn een momentopname van de brongegevens op het moment van importeren. U kunt de gegevens in de tekening bijwerken om de wijzigingen in de brongegevens aan te passen door op Alles vernieuwen op het tabblad Gegevens te klikken.

  1. Klik op het tabblad Gegevens in de groep Externe gegevens op Gegevens aan shapes koppelen.

  2. Kies op de eerste pagina van de wizard Gegevens selecteren welke van de volgende typen gegevensbronnen de gegevens bevatten die u gebruikt:

    • Microsoft Office Excel-werkmap

    • Microsoft Office Access-database

    • Microsoft Windows SharePoint Services-lijst

    • Microsoft SQL Server-database

    • Andere OLEDB- of ODBC-gegevensbron

  3. Voltooi de rest van de wizard.

Nadat u op Voltooien op de laatste pagina van de wizard Gegevensverbinding hebt geklikt, wordt het venster Externe gegevens weergegeven met de geïmporteerde gegevens in een raster. Sleep een rij met gegevens naar een shape om de gegevens automatisch toe te voegen aan de shapegegevens voor die shape. Of selecteer in het venster Shapes een shape die u de gegevens wilt vasthouden en sleep vervolgens een rij met gegevens en zet deze neer op een leeg gebied van de pagina. De geselecteerde shape wordt toegevoegd aan de pagina, verbonden met de gegevens.

Uw diagram opmaken

Een achtergrond toepassen op uw tekening:

  1. Klik op het tabblad Ontwerpen.

  2. Klik in de groep Achtergronden op Achtergronden.

  3. Klik op de beste achtergrond. Er wordt een nieuwe achtergrondpagina toegevoegd aan het diagram, dat u kunt zien op de paginatabbladen onderaan het diagramgebied.

Een rand of titel toepassen op uw tekening:

  1. Klik op het tabblad Ontwerpen op Randen & Titels.

  2. Klik op de titel die u wilt.

    De titel en rand worden standaard toegevoegd aan de achtergrondpagina (met de naam VBackground-1). Als u de titel en andere tekst wilt wijzigen, moet u de wijzigingen aanbrengen op de achtergrondpagina. u kunt de titel op andere pagina's niet wijzigen.

  3. Klik onder aan het diagramgebied op het tabblad VAchtergrond-1.

    Paginatabbladen met pagina VAchtergrond

  4. Klik op de titeltekst. De hele rand is geselecteerd, maar als u begint te typen, wordt de standaardtiteltekst gewijzigd.

  5. Voer de beste titel in.

  6. Als u andere tekst in de rand wilt bewerken, selecteert u eerst de hele rand en klikt u vervolgens op de tekst die u wilt wijzigen en begint u te typen.

Een uniform kleurenschema en andere opmaakeffecten toepassen:

  1. Houd op het tabblad Ontwerpen in de groep Thema's de aanwijzer boven de verschillende thema's. Er wordt een voorbeeld van het thema weergegeven op de pagina.

    Als u andere beschikbare thema's wilt zien, klikt u op Meer De knop Meer.

  2. Klik op het thema dat u wilt toepassen op het diagram.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft Office Insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×