De weergave van een 3D-grafiek wijzigen

Als u een 3D-grafiek, zoals een 3D-kolom, 3D-lijn of 3D-oppervlakdiagram, leesbaarder wilt maken, kunt u de 3D-opmaak, draaiing en schaling van de grafiek wijzigen.

Voor grafieken waarop grafiekelementen worden weergegeven in 3D zonder dat dit een derde, diepteas (zoals een cirkeldiagram in 3D, staaf in 3D of gestapeld vlakdiagram met 3D-opmaak) bevat, kunt u de 3D-opmaak van de 3D-grafiekelementen wijzigen. Opties voor 3D-draaiing en schalen zijn echter niet beschikbaar voor de afzonderlijke grafiekelementen: u kunt de 3D-draaiing en schaal voor de hele grafiek alleen wijzigen.

3-D chart that displays a horizontal, vertical, and depth axis

Als kleinere gegevensmarkeringen in een 3D-grafiek zijn verborgen, kunt u de volgorde van de gegevensreeks die in de grafiek zijn uitgezet, omkeren of kunt u transparantie gebruiken om de zichtbaarheid van alle gegevensmarkeringen te verbeteren.

Notities: 

  • Dit zijn de voorbeelden uit Excel, hoewel grafieken ook beschikbaar zijn in Word, PowerPoint en Outlook. Als u een van de volgende Programma's gebruikt, zijn de functies gelijk, maar er kunnen kleine verschillen zijn in het verkrijgen van de eerste grafieken.

  • De volgende procedures zijn van toepassing op Office 2013 en nieuwere versies. Stappen van Office 2010?

Een 3D-grafiek maken

  1. Selecteer in het werkblad de cellen die de gegevens bevatten die u voor de grafiek wilt gebruiken.

  2. Ga naar het tabblad Invoegen en klik op grafieken als u alleen het pictogram ziet of klik op de grafiek die u wilt gebruiken.

    Knoppen voor Excel-grafieken

U kunt ook klikken op het pictogram alle grafieken weergeven in de rechterbenedenhoek van de sectie grafieken. Hiermee opent u het dialoogvenster grafiek waarin u een grafiektype kunt kiezen. Elke categorie wordt meestal 2D en 3D weergegeven. Kies een optie.

De 3D-opmaak van grafiekelementen wijzigen

  1. Klik in een 3D-grafiek op het grafiekelement dat u wilt wijzigen, zoals staven of lijnen, waarvan u de 3D-opmaak wilt wijzigen of doe het volgende om dit te selecteren in een lijst met grafiekelementen.

    1. Klik op een grafiek.
      Hiermee worden de hulpmiddelen voor grafiekenweergegeven, waarbij de tabbladen ontwerp en opmaak beschikbaar zijn.

    2. Klik op het tabblad Opmaak in de groep Huidige selectie op de pijl naast het vak Grafiekelementen en klik op het gewenste grafiekelement.

      Huidig selectiegebied met gemarkeerde element selectie

  2. Sneltoets u kunt ook op het grafiekelement klikken waarvoor u de 3D-opmaak wilt wijzigen en vervolgens op CTRL + 1 drukken. Ga verder met stap 3.

  3. Klik in de groep huidige selectie op Selectie opmaken.

  4. Klik op effecten, klik op 3D-opmaaken selecteer een of meer van de volgende opties.

    Knop Grafiekeffecten

    1. Klik op bovenste schuine rand of onderste schuine rand en klik vervolgens op het gewenste type schuine rand.

      Selecteer in de vakken breedte en hoogte de tekengrootte die u wilt gebruiken.

    2. Klik op materiaalen klik vervolgens op het effect dat u wilt gebruiken.

    instellingen voor 3D-opmaak

    Opmerking: De beschikbaarheid van deze opties is afhankelijk van het grafiekelement dat u hebt geselecteerd. Sommige opties die worden weergegeven in dit dialoogvenster, zijn niet beschikbaar voor alle grafieken.

    De instellingen in dit dialoogvenster werken op het grafiekelement dat u selecteert. Als u de hele grafiek kiest, worden er kaders gemaakt wanneer u een gegevensreeks kiest, maar alleen op de elementen van die reeks.

De diepte en afstand in een 3D-grafiek wijzigen

U kunt de grafiekdiepte wijzigen in 3D-grafieken met assen, de diepte van de lacune in 3D-perspectief diagrammen en de breedte van de lacune in 3D-staaf-of kolomdiagram.

  1. Klik op de 3D-grafiek die u wilt wijzigen.

  2. Klik in het menu opmaak op geselecteerde gegevensreeks.

  3. Ga naar het tabblad gegevensreeks opmaken en klik op Opties voor reeksen selecteer vervolgens de opties voor diepte en breedte die u wilt gebruiken.

    Eigenschappen van tussenruimte diepte en breedte van gegevensreeksen instellen

Opmerking: De beschikbaarheid van deze opties is afhankelijk van het grafiekelement dat u hebt geselecteerd. Sommige opties die worden weergegeven in dit dialoogvenster, zijn niet beschikbaar voor grafieken.

De draaiing van een 3D-grafiek wijzigen

  1. Klik op het grafiekgebied van de 3D-grafiek die u wilt draaien, of selecteer grafiekgebied in de lijst grafiekelementen onder huidige selectie op het tabblad Opmaak.

  2. Sneltoets u kunt ook op het grafiekgebied klikken en vervolgens op CTRL + 1 drukken. Ga verder met stap 3.

  3. Klik op het tabblad grafiekgebied opmaken op effecten en klik vervolgens op 3D-draaiing.

    Knop Grafiekeffecten

  4. Voer een of meer van de volgende handelingen uit:

    Eigenschappen voor 3D-draaiing

    1. Als u de draaiing wilt wijzigen, klikt u op de gewenste mate van rotatie in de vakken X-draaiing en Y-draaiing .

      Opmerking: U kunt grafieken rond de horizontale en verticale as draaien, maar nooit langs de diepteas. U kunt in het vak Z dus niet de draaihoek opgeven.

    2. Als u het veld van weergave in de grafiek wilt wijzigen, klikt u in het vak perspectief op de gewenste mate van perspectief of klikt u op het veld smal van weergeven of breder maken tot u het gewenste resultaat hebt bereikt.

      Veld met weergaveknoppen

      Opmerking: Sommige opties die worden weergegeven in dit dialoogvenster, zijn niet beschikbaar voor grafieken. U kunt de opties die u hebt gewijzigd in vorige instellingen niet terugzetten.

De schaal van een 3D-grafiek wijzigen

U kunt de schaal van een 3D-grafiek wijzigen door de hoogte en de diepte op te geven als een percentage van de basis van de grafiek.

  1. Klik op het grafiekgebied van de 3D-grafiek die u wilt wijzigen of selecteer grafiekgebied in de lijst grafiekelementen onder huidige selectie op het tabblad Opmaak.

  2. Sneltoets u kunt ook op het grafiekgebied klikken en vervolgens op CTRL + 1 drukken. Ga verder met stap 3.

  3. Klik in het dialoogvenster grafiekgebied opmaken op 3D-draaiing.

    Eigenschappen voor 3D-draaiing

  4. Voer een van de volgende handelingen uit in de eigenschappen van de 3D-draaiing :

    1. Als u de diepte van de grafiek wilt wijzigen, geeft u het diepte percentage op in het vak diepte (% van basis) .

    2. Als u de diepte en hoogte van de grafiek wilt wijzigen, schakelt u het selectievakje automatisch schalen uit en geeft u het gewenste percentage op voor de diepte en hoogte in de vakken diepte (% van basis) en hoogte (% van basis) .

    3. Als u een weergave met de rechte hoeken wilt gebruiken, schakelt u het selectievakje rechte hoeken in en geeft u het gewenste percentage op in het vak diepte (% van basis) .

De volgorde van gegevensreeksen in een 3D-grafiek omkeren

U kunt de volgorde van gegevensreeksen wijzigen, zodat grote 3D-gegevensmarkeringen geen kleinere kolommen blokkeren.

3D-diagram weergegeven in omgekeerde volgorde

  1. Klik in een grafiek op de diepteas of selecteer diepteas in de lijst grafiekelementen onder huidige selectie op het tabblad Opmaak.

  2. Klik op het tabblad Opmaak in de groep Huidige selectie op Indelingskeuze.

  3. Selecteer in de categorie Opties voor as onder Opties voor ashet selectievakje reeksen in omgekeerde volgorde .

    optie omgekeerde volgorde van 3D-reeks

Transparantie gebruiken in een 3D-grafiek

Hoewel transparantie kan worden gebruikt in 3D-en 2D-grafieken, is het met name handig voor 3D-grafieken waarbij grotere gegevensmarkeringen minder te zien zijn.

  1. Klik in een 3D-grafiek op de gegevensreeks of het gegevenspunt dat u doorzichtig wilt maken of selecteer een gegevensreeks in de lijst grafiekelementen onder huidige selectie op het tabblad Opmaak.

  2. Sneltoets u kunt ook op het grafiekelement klikken waarvoor u de 3D-opmaak wilt wijzigen en vervolgens op CTRL + 1 drukken. Ga verder met stap 3.

  3. Klik op het tabblad Opmaak in de groep Huidige selectie op Indelingskeuze.

  4. Klik op opvullen & lijn, klik op opvullingen klik vervolgens op opvulling, effenopvulling, opvulling met kleurovergangof opvulling met afbeelding of bitmappatroon.

    Opties voor invullen en lijnen

  5. Selecteer een kleur als u de kleuren van het element wilt wijzigen.

  6. Klik op de greep op de balk transparantie en schuif vervolgens het gewenste percentage van de transparantie.

Een spreidings-of lijndiagram maken in Office 2010

  1. Selecteer in het werkblad de cellen die de gegevens bevatten die u voor de grafiek wilt gebruiken.

  2. Voer op het tabblad Invoegen in de groep Grafieken een van de volgende handelingen uit:

    afbeelding van excel-lint

    • Als u een 3D-kolomdiagram wilt maken, klikt u op kolomen klikt u vervolgens onder 3D-kolomop 3D-kolom.

    • Als u een 3D-cilinder diagram wilt maken, klikt u op kolomen klikt u vervolgens onder cilinderop 3D-cilinder.

    • Als u een 3D-kegel diagram wilt maken, klikt u op kolomen vervolgens op 3D-kegelonder kegel.

    • Als u een 3D-piramidediagram wilt maken, klikt u op kolomen klikt u vervolgens onder piramideop 3D-piramide.

    • Als u een 3D-lijndiagram wilt maken, klikt u op lijnen klikt u onder 3D-lijnop 3D-lijn.

    • Als u een 3D-vlakdiagram wilt maken, klikt u op gebieden klikt u onder 3D-vlakop 3D-vlak.

    • Als u een 3D-oppervlakdiagram wilt maken, klikt u op andere grafiekenen klikt u onder oppervlakop 3D-oppervlakdraadmodel of 3D-oppervlak draadmodel.

      Tip: Wanneer u de muisaanwijzer op een grafiektype of een grafieksubtype plaatst, wordt in de scherminfo de naam van het grafiektype weergegeven. Zie Beschikbare grafiektypen voor meer informatie over de grafiektypen die u kunt gebruiken.

  1. Klik in een 3D-grafiek op het grafiekelement waarvan u de 3D-opmaak wilt wijzigen of doe het volgende om dit te selecteren in een lijst met grafiekelementen.

    1. Klik op een grafiek.
      Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerpen, Indeling en Opmaak beschikbaar worden.

    2. Klik op het tabblad Opmaak in de groep Huidige selectie op de pijl naast het vak Grafiekelementen en klik op het gewenste grafiekelement.

      Afbeelding van boek

  2. Sneltoets u kunt ook op het grafiekelement klikken waarvoor u de 3D-opmaak wilt wijzigen en vervolgens op CTRL + 1 drukken. Ga verder met stap 3.

  3. Klik op het tabblad Indeling in de groep Huidige selectie op Selectie opmaken.

  4. Klik op 3D-opmaaken selecteer vervolgens een of meer van de volgende opties.

    1. Klik onder schuine randop boven en onderen klik vervolgens op de gewenste opmaak voor de schuine rand. Selecteer in de vakken breedte en hoogte de tekengrootte die u wilt gebruiken.

    2. Klik onder oppervlakop materiaalen klik vervolgens op het effect dat u wilt gebruiken.

      Opmerking: De beschikbaarheid van deze opties is afhankelijk van het grafiekelement dat u hebt geselecteerd. Sommige opties die worden weergegeven in dit dialoogvenster, zijn niet beschikbaar voor grafieken.

Tip: U kunt deze procedure ook gebruiken om de 3D-opmaak van grafiekelementen in een 2D-grafiek te wijzigen.

U kunt de grafiekdiepte wijzigen in 3D-grafieken met assen, de diepte van de lacune in 3D-perspectief diagrammen en de breedte van de lacune in 3D-staaf-of kolomdiagram.

  1. Klik op de 3D-grafiek die u wilt wijzigen.

  2. Klik in het menu opmaak op geselecteerde gegevensreeks.

  3. Selecteer op het tabblad Opties de opties voor diepte en dikte die u wilt gebruiken.

  1. Klik op het grafiekgebied van de 3D-grafiek die u wilt draaien, of voer de volgende handelingen uit als u het grafiekgebied wilt selecteren in een lijst met grafiekelementen:

    1. Klik op een grafiek.
      Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerpen, Indeling en Opmaak beschikbaar worden.

    2. Klik op het tabblad Opmaak in de groep Huidige selectie op de pijl naast het vak Grafiekelementen en klik op het gewenste grafiekelement.

      Afbeelding van boek

  2. Sneltoets u kunt ook op het grafiekgebied klikken en vervolgens op CTRL + 1 drukken. Ga verder met stap 3.

  3. Selecteer op het tabblad indeling , in de groep achtergrond , de 3D-draaiing.

    afbeelding van excel-lint

  4. Voer in de categorie 3D-draaiing onder draaieneen of meer van de volgende handelingen uit:

    1. Als u de draaiing wilt wijzigen, klikt u op de gewenste mate van rotatie in de vakken X en Y .

      Opmerking: U kunt grafieken rond de horizontale en verticale as draaien, maar nooit langs de diepteas. U kunt in het vak Z dus niet de draaihoek opgeven.

    2. Als u het veld van weergave in de grafiek wilt wijzigen, klikt u in het vak perspectief op de gewenste mate van perspectief of klikt u op het veld smal van weergeven of breder maken tot u het gewenste resultaat hebt bereikt.

      Opmerking: Sommige opties die worden weergegeven in dit dialoogvenster, zijn niet beschikbaar voor grafieken. U kunt de opties die u hebt gewijzigd in vorige instellingen niet terugzetten.

U kunt de schaal van een 3D-grafiek wijzigen door de hoogte en de diepte op te geven als een percentage van de basis van de grafiek.

  1. Klik op het grafiekgebied van de 3D-grafiek die u wilt wijzigen of doe het volgende om dit te selecteren in een lijst met grafiekelementen:

    1. Klik op een grafiek.
      Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerpen, Indeling en Opmaak beschikbaar worden.

    2. Klik op het tabblad Opmaak in de groep Huidige selectie op de pijl naast het vak Grafiekelementen en klik op het gewenste grafiekelement.

      Afbeelding van boek

  2. Sneltoets u kunt ook op het grafiekgebied klikken en vervolgens op CTRL + 1 drukken. Ga verder met stap 3.

  3. Selecteer op het tabblad indeling , in de groep achtergrond , de 3D-draaiing.

    afbeelding van excel-lint

  4. Ga op een van de volgende manieren te werk in de categorie 3D-draaiing onder Grafiekschaal:

    1. Als u de diepte van de grafiek wilt wijzigen, geeft u het diepte percentage op in het vak diepte (% van basis) .

    2. Als u de diepte en hoogte van de grafiek wilt wijzigen, schakelt u het selectievakje automatisch schalen uit en geeft u het gewenste percentage op voor de diepte en hoogte in de vakken diepte (% van basis) en hoogte (% van basis) .

    3. Als u een weergave met de rechte hoeken wilt gebruiken, schakelt u het selectievakje rechte hoeken in en geeft u het gewenste percentage op in het vak diepte (% van basis) .

U kunt de volgorde van gegevensreeksen wijzigen, zodat grote 3D-gegevensmarkeringen geen kleinere kolommen blokkeren.

3D-diagram weergegeven in omgekeerde volgorde

  1. Klik in een grafiek op de diepteas of voer een van de volgende handelingen uit om deze te selecteren in een lijst met grafiekelementen:

    1. Klik op een grafiek.
      Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerpen, Indeling en Opmaak beschikbaar worden.

    2. Klik op het tabblad Opmaak in de groep Huidige selectie op de pijl naast het vak Grafiekelementen en klik op het gewenste grafiekelement.

      Afbeelding van boek

  2. Klik op het tabblad Opmaak in de groep Huidige selectie op Selectie opmaken.

  3. Selecteer in de categorie Opties voor as onder Opties voor ashet selectievakje reeksen in omgekeerde volgorde .

Hoewel transparantie kan worden gebruikt in 3D-en 2D-grafieken, is het met name handig voor 3D-grafieken waarbij grotere gegevensmarkeringen minder te zien zijn.

  1. Klik in een 3D-grafiek op de gegevensreeks of het gegevenspunt dat u doorzichtig wilt maken, of Ga als volgt te werk om een gegevensreeks of gegevenspunt te selecteren in een lijst met grafiekelementen:

    1. Klik op een grafiek.
      Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerpen, Indeling en Opmaak beschikbaar worden.

    2. Klik op het tabblad Opmaak in de groep Huidige selectie op de pijl naast het vak Grafiekelementen en klik op het gewenste grafiekelement.

      Afbeelding van boek

  2. Sneltoets u kunt ook op het grafiekelement klikken waarvoor u de 3D-opmaak wilt wijzigen en vervolgens op CTRL + 1 drukken. Ga verder met stap 3.

  3. Klik op het tabblad Indeling in de groep Huidige selectie op Selectie opmaken.

  4. Klik op opvullingen vervolgens op opvulling met effen opvulling, opvulling met kleurovergangof opvulling met afbeelding of bitmappatroon.

  5. Klik op de greep op de balk transparantie en Verschuif de greep naar het gewenste doorzichtigheidspercentage.

Ontdek hoe u de draaiing of het perspectief van een 3D-grafiek kunt wijzigen in Word voor Mac, PowerPoint voor Mac en Excel voor Mac.

Opmerking: In Excel zijn de schermafbeeldingen in de volgende procedure opgenomen, maar de functionaliteit is hetzelfde in Word en PowerPoint.

  1. Klik op de grafiek en klik op het tabblad opmaak op het lint.

  2. Klik op Vormeffecten, klik op 3D-draaiingen klik op Opties voor 3D-draaiing.

    Opties voor 3D-draaiing
  3. Ga als volgt te werk in het deelvenster grafiekgebied opmaken in de sectie 3D-draaiing :

    Deelvenster grafiekgebied opmaken
    1. Als u de draaiing wilt wijzigen, voert u in de vakken X-draaiing en Y-draaiing de mate van rotatie in.

    2. Als u het perspectief wilt wijzigen, geeft u in het vak perspectief de gewenste perspectief graad op. U kunt ook de pijlen Pictogram voor een smal veld en Pictogram van weergave over het veld breder gebruiken om het veld weergave te verfijnen of breder te maken.

Opmerking:  Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor je is. Wil je ons laten weten of deze informatie nuttig is? Hier is het Engelstalige artikel ter referentie.

Zie ook

De gegevens in een bestaande grafiek bijwerken

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×