Als u AutoCAD-objecten hebt die u wilt gebruiken in uw Visio-tekening, kunt u Visio gebruiken om deze te openen en te converteren naar Visio-shapes. U kunt Visio-tekeningen ook converteren naar AutoCAD-bestanden.

Opmerking    Microsoft Visio ondersteunt AutoCAD-bestandsindelingen op de volgende manier: met Visio Abonnement 2 kunt u een DWG- of DXF-bestand importeren dat is gemaakt van AutoCAD-versies 2017 of eerder. Met Visio Standard of Professional kunt u een DWG- of DXF-bestand importeren dat is gemaakt van AutoCAD-versies 2007 of eerder. Als u een DWG- of DXF-bestand niet kunt openen, wordt de bestandsindeling mogelijk niet ondersteund. Als tijdelijke oplossing opent u het bestand in AutoCAD en sla het op in een bestandsindeling die door uw Visio-product of -abonnement wordt ondersteund. Zie Een AutoCAD-tekening opslaan in een eerdere of oudere bestandsindeling en versiegeschiedenis van DWGvoor meer informatie.

Een AutoCAD-tekening openen in Visio

  1. Klik op Bestand > Openen.

  2. Zoek de map waarin de tekening die u wilt behouden. Klik op de map of klik op Bladeren.

  3. Klik op de lijst Alle Visio-bestanden en klik vervolgens op AutoCAD-tekening.

  4. Blader naar het bestand en klik op Openen.

Een DWG- of DXF-bestand invoegen in een bestaand Visio-diagram

  1. Klik op het tabblad Invoegen op CAD-tekening.

  2. Blader naar het bestand en klik op Openen.

DWG- en DXF-objecten converteren naar Visio-shapes

Na het importeren of openen van een AutoCAD-tekening kunt u deze converteren naar shapes die u in Visio kunt bewerken. Houd er rekening mee dat converteren naar Visio-shapes niet ongedaan kan worden gemaakt.

  1. Klik in een lege ruimte in het diagram om eventuele selecties op te heffen.

  2. Houd de cursor boven de buitenrand van de AutoCAD-tekening totdat de cursor verandert in dit pictogram:
    Cursor in de vorm van een pijl met pictogram Verplaatsen

  3. Klik met de rechtermuisknop en kies CAD-tekenobject > Converteren.

  4. Selecteer in het dialoogvenster CAD-object converteren de AutoCAD-lagen die u wilt converteren naar Visio-shapes.

  5. Klik op Geavanceerd voor meer opties. U kunt bijvoorbeeld aangeven dat de geconverteerde lagen moeten worden verwijderd, dimensies moeten worden geconverteerd naar dimensieshapes of gearceerde-lijnpatronen moeten worden geconverteerd naar shapes.

Wanneer u een tekening converteert in DWG- of DXF-indeling, converteert u de laatst opgeslagen ruimteweergave van de CAD-tekening. Een CAD-tekening is mogelijk opgeslagen in modelruimte of papierruimte:

  • De modelruimte    is de primaire tekenwerkruimte waarin CAD-tekenaars tekeningen maken. Wanneer u een tekening converteert die is opgeslagen in de modelruimte, worden alle objecten en tekst op de lagen die u selecteert, geconverteerd naar Visio-shapes.

  • Papierruimte    is een werkruimte die vergelijkbaar is met een vel papier, waarin CAD-tekenaars verschillende weergaven van de tekening kunnen rangschikken.

    In de volgende afbeeldingen wordt een DWG-tekening weergegeven die is opgeslagen in papierruimte.

    Optie voor het toevoegen van een afbeelding vanaf de computer

    De tekening bevat twee rechthoekige viewports. Een viewport is een weergave van de driedimensionale CAD-tekening. Elke weergave kan worden ingesteld op een bepaalde schaal en hoek.

    Wanneer u een tekening converteert die is opgeslagen in papierruimte, worden alleen de objecten die niet zijn afgekapt (afgekapt) door de rand van de viewport, geconverteerd naar Visio-shapes. Objecten en tekst die zijn afgesneden, worden geconverteerd naar regels. Een cirkel die bijvoorbeeld volledig is omsloten door een viewport, wordt geconverteerd naar een Visio-cirkelvorm. Een cirkel die door de viewport wordt afgekapt, wordt geconverteerd naar een reeks regels.

Een Visio-diagram opslaan als een DWG- of DXF-bestand

  1. Klik op Bestand > Opslaan als.

  2. Blader naar de locatie of map waar u de tekening wilt opslaan.

  3. Klik in de lijst Opslaan als op het bestandstype dat u wilt gebruiken:

    • AutoCAD-tekening (*.dwg)

    • AutoCAD Interchange (*.dxf)

Als het Visio-bestand meer dan één pagina heeft, moet elke pagina afzonderlijk worden opgeslagen.

Zie ook

Introduction to working with AutoCAD drawings in Visio (Inleiding tot het werken met AutoCAD-tekeningen in Visio)

Een AutoCAD-import voorbereiden

Een AutoCAD-tekening importeren

Meerdere AutoCAD-tekeningen converteren

Een AutoCAD-tekening openen in Visio

  1. Klik op Bestand > Openen.

  2. Zoek de map waarin de tekening die u wilt behouden. Klik op de map.

  3. Klik op de lijst Alle Visio-bestanden en klik vervolgens op AutoCAD-tekening.

  4. Blader naar het bestand en klik op Openen.

Een DWG- of DXF-bestand invoegen in een bestaand Visio-diagram

  1. Klik op het tabblad Invoegen op CAD-tekening.

  2. Blader naar het bestand en klik op Openen.

DWG- en DXF-objecten converteren naar Visio-shapes

Na het importeren of openen van een AutoCAD-tekening kunt u deze converteren naar shapes die u in Visio kunt bewerken. Houd er rekening mee dat converteren naar Visio-shapes niet ongedaan kan worden gemaakt.

  1. Klik met de rechtermuisknop op de CAD-tekening, wijs CAD-tekenobject aanen klik vervolgens op Converteren.

  2. Schakel in het dialoogvenster CAD-object converteren de selectievakjes in voor de AutoCAD-lagen die de CAD-objecten bevatten die u wilt converteren.

    Opmerking: Als u de tekenbestandsgrootte klein wilt houden en het conversieproces wilt versnellen, converteert u alleen de lagen of niveaus die u nodig hebt.

  3. Klik op Geavanceerd voor meer opties. U kunt er bijvoorbeeld voor kiezen om de geconverteerde lagen te verwijderen of te verbergen, dimensies te converteren naar dimensievormen of de patronen van de hatchlijn te converteren naar shapes.

  4. Klik op OK.

Wanneer u een tekening converteert in DWG- of DXF-indeling, converteert u de laatst opgeslagen ruimteweergave van de CAD-tekening. Een CAD-tekening is mogelijk opgeslagen in modelruimte of papierruimte:

  • De modelruimte    is de primaire tekenwerkruimte waarin CAD-tekenaars tekeningen maken. Wanneer u een tekening converteert die is opgeslagen in de modelruimte, worden alle objecten en tekst op de lagen die u selecteert, geconverteerd naar Visio-shapes.

  • Papierruimte    is een werkruimte die vergelijkbaar is met een vel papier, waarin CAD-tekenaars verschillende weergaven van de tekening kunnen rangschikken.

    In de volgende afbeeldingen wordt een DWG-tekening weergegeven die is opgeslagen in papierruimte.

    Optie voor het toevoegen van een afbeelding vanaf de computer

    De tekening bevat twee rechthoekige viewports. Een viewport is een weergave van de driedimensionale CAD-tekening. Elke weergave kan worden ingesteld op een bepaalde schaal en hoek.

    Wanneer u een tekening converteert die is opgeslagen in papierruimte, worden alleen de objecten die niet zijn afgekapt (afgekapt) door de rand van de viewport, geconverteerd naar Visio-shapes. Objecten en tekst die zijn afgesneden, worden geconverteerd naar regels. Een cirkel die bijvoorbeeld volledig is omsloten door een viewport, wordt geconverteerd naar een Visio-cirkelvorm. Een cirkel die door de viewport wordt afgekapt, wordt geconverteerd naar een reeks regels.

Een Visio-diagram opslaan als een DWG- of DXF-bestand

  1. Klik op Bestand > Opslaan als.

  2. Blader naar de locatie of map waar u de tekening wilt opslaan.

  3. Klik in de lijst Opslaan als op het bestandstype dat u wilt gebruiken:

    • AutoCAD-tekening (*.dwg)

    • AutoCAD Interchange (*.dxf)

Als het Visio-bestand meer dan één pagina heeft, moet elke pagina afzonderlijk worden opgeslagen.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft Office Insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×