Belangrijk: Probeer de nieuwe functie XLOOKUP te gebruiken, een verbeterde versie van VERT.ZOEKEN die in elke richting werkt en standaard exacte overeenkomsten retourneert, waardoor het eenvoudiger en gemakkelijker te gebruiken is dan zijn voorganger.

Wanneer u een functie VERT.ZOEKEN of VERT.ZOEKEN maakt, voert u een cellenbereik in, zoals D2:F39. Dat bereik wordt het argument table_array genoemd en een argument is gewoon een stukje gegevens dat een functie nodig heeft om uit te voeren. In dit geval zoekt de functie in die cellen naar de gegevens die u wilt zoeken.

Het table_array argument is altijd het tweede argument in een functie VERT.ZOEKEN of VERT.ZOEKEN (de eerste is de waarde die u zoekt) en de functies werken niet zonder.

Uw eerste argument, de waarde die u wilt zoeken, kan een specifieke waarde zijn, zoals '41' of 'smith', of een celverwijzing zoals F2. Het eerste argument kan er als volgende uitzien:

=VERT.ZOEKEN(F2, ...

Het table_array argument volgt altijd de opzoekwaarde, bijvoorbeeld:

=VERT.ZOEKEN(F2;B4:D39, ...

Het celbereik dat in het argument table_array wordt weergegeven, kan relatieve of absolute celverwijzingen gebruiken. Als u de functie gaat kopiëren, moet u absolute verwijzingen gebruiken, zoals dit:

=VERT.ZOEKEN(F2,$B$2:BD$39, ...

De cellen in het argument table_array kunnen ook op een ander werkblad in de werkmap worden gebruikt. Als dit het doet, bevat het argument de bladnaam en ziet de syntaxis er als volgende uit:

=VERT.ZOEKEN(F2;Blad2!$C$14:E$42, ...

Zorg ervoor dat u een uitroepteken achter de bladnaam zet.

Ten slotte (whew) voert u een derde argument in, de kolom met de waarden die u probeert te vinden. Dit wordt de opzoekkolom genoemd. In ons eerste voorbeeld hebben we het celbereik B4 tot en met D39 gebruikt, dat over drie kolommen loopt. Laten we doen alsof de waarden die u live wilt zien in kolom D, de derde kolom in dat cellenbereik, dus het laatste argument is een 3.

=VERT.ZOEKEN(F2;B4:D39;3)

U kunt een optioneel vierde argument gebruiken, waar of onwaar. Meestal wilt u Onwaar gebruiken.

Als u Waar gebruikt of het vierde argument leeg laat, geeft de functie een geschatte overeenkomst met de waarde in het eerste argument als resultaat. Dus als u het voorbeeld wilt voortzetten, als uw eerste argument 'smith' is en u Waar gebruikt, geeft de functie 'Smith', 'Smithberg' en ga zo maar door. Maar als u Onwaar gebruikt, retourneert de functie alleen 'Smith', een exacte overeenkomst en dat is wat de meeste mensen willen.

Als u het gebruik van Waar nog lastiger wilt maken, als de opzoekkolom ( de kolom die u opgeeft in uw derde argument ) niet in oplopende volgorde wordt gesorteerd (A tot Z of van laag naar hoog), kan de functie het verkeerde resultaat retourneren. Zie Waarden zoeken met VERT.ZOEKEN enandere functies voor meer informatie.

Zie voor meer informatie over de functies VERT.ZOEKEN en VERT.ZOEKEN:

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft Office Insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×