Het verschil tussen twee tijdstippen berekenen

Stel dat u wilt weten hoe lang het duurt voordat een werknemer een lopende band of een fast food-order voltooit om op piekuren te worden verwerkt. Er zijn verschillende manieren om het verschil tussen twee keer te berekenen.

Het resultaat presenteren in de standaardtijdnotatie

Er zijn twee benaderingen die u kunt gebruiken om de resultaten te presenteren in de standaardtijdnotatie (uren: minuten : seconden). U gebruikt de operator aftrekken (-) om het verschil tussen tijden te vinden en doet een van de volgende stappen:

U kunt als volgt een aangepaste notatiecode toepassen op de cel:

  1. Selecteer de cel.

  2. Klik op het tabblad Start in de groep Getal op de pijl naast het vak Algemeen en klik vervolgens op Meer getalnotaaties.

  3. Klik in het dialoogvenster Cellen opmaken op Aangepast in de lijst Categorie en selecteer vervolgens een aangepaste indeling in het vak Type.

Gebruik de functie TEKST om de tijden op te maken: Wanneer u de tijdnotatiecodes gebruikt, worden uren nooit groter dan 24, minuten nooit groter dan 60 en seconden nooit groter dan 60.

Voorbeeld tabel 1: het resultaat presenteren in de standaardtijdnotatie

Kopieer de volgende tabel naar een leeg werkblad en wijzig indien nodig.

A

B

1

Begintijd

EindtijdEindtijd

2

9-6-2007 10:35 uur

9-6-2007 15:30

3

Formule

Beschrijving (resultaat)

4

=B2-A2

Uren tussen twee tijden (4). U moet de aangepaste notatie 'h' handmatig toepassen op de cel.

5

=B2-A2

Uren en minuten tussen twee tijden (4:55). U moet de aangepaste notatie 'h:mm' handmatig toepassen op de cel.

6

=B2-A2

Uren, minuten en seconden tussen twee tijden (4:55:00). U moet de aangepaste notatie 'h:mm:ss' handmatig toepassen op de cel.

7

=TEKST(B2-A2;"h")

Uren tussen twee tijden met de cel die is opgemaakt als 'h' met behulp van de functie TEKST (4).

8

=TEKST(B2-A2;"h:mm")

Uren en minuten tussen twee tijden met de cel die is opgemaakt als 'h:mm' met behulp van de functie TEKST (4:55).

9

=TEKST(B2-A2;"h:mm:ss")

Uren, minuten en seconden tussen twee tijden met de cel opgemaakt als 'h:mm:ss' met behulp van de functie TEKST (4:55:00).

Opmerking: Als u zowel een notatie gebruikt die is toegepast op de functie TEKST als een getalnotatie op de cel, heeft de functie TEKST voorrang op de celopmaak.

Zie Tekstfunctie en Getallen weergeven als datums of tijden voor meer informatie over het gebruik van deze functies.

Voorbeeld tabel 2: het resultaat presenteren op basis van één tijdeenheid

Als u deze taak wilt uitvoeren, gebruikt u de functie INT of de functies UUR,MINUUTen SECONDE, zoals wordt weergegeven in het volgende voorbeeld.

Kopieer de volgende tabel naar een leeg werkblad en wijzig indien nodig.

A

B

1

Begintijd

EindtijdEindtijd

2

9-6-2007 10:35 uur

9-6-2007 15:30

3

Formule

Beschrijving (resultaat)

4

=INT((B2-A2)*24)

Totaal aantal uren tussen twee tijden (4)

5

=(B2-A2)*1440

Totaal aantal minuten tussen twee tijden (295)

6

=(B2-A2)*86400

Totaal aantal seconden tussen twee tijden (17700)

7

=UUR(B2-A2)

Het verschil in de ureneenheid tussen twee keer. Deze waarde mag niet groter zijn dan 24 (4).

8

=MINUUT(B2-A2)

Het verschil in de minuteneenheid tussen twee keer. Deze waarde mag niet groter zijn dan 60 (55).

9

=SECOND(B2-A2)

Het verschil in de secondeneenheid tussen twee keer. Deze waarde mag niet groter zijn dan 60 (0).

Zie INT,functie UUR,MINUUT,functie en TWEEDE functie voor meer informatie over het gebruik van deze functies.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft Office Insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×