Kopieer een formule door de vulgreep in de Excel voor Mac

U kunt snel gegevens naar aangrenzende cellen kopiëren door de vulgreep te gebruiken.

Vulgreep
 

Wanneer u de vulgreep naar andere cellen sleept, geeft Excel verschillende resultaten voor elke cel weer.

Een formule kopiëren door de vulgreep te slepen

Voer de volgende stappen uit:

  1. Selecteer de cel met de formule die u in aangrenzende cellen wilt doorvoeren.

  2. Plaats de cursor in de rechterbenedenhoek zodat deze verandert in een plusteken (+), zoals hier:

    Cursor staat op vulgreep

  3. Sleep de vulgreep omlaag, omhoog of over de cellen die u wilt vullen. In dit voorbeeld ziet u in de afbeelding hier dat u de vulgreep omlaag sleept:

    Cursor die vulgreep omlaag sleept

  4. Wanneer u de muisknop loslaat, wordt de formule automatisch doorgevoerd in de andere cellen:

    Waarden voor cellen die zijn gevuld

  5. Als u het doorvoeren op een andere manier wilt uitvoeren, klikt u op de knop Opties voor Automatisch doorvoeren Knop Opties voor Automatisch doorvoeren die na het slepen verschijnt. Kies vervolgens de gewenste optie.

Zie Een formule kopiëren en in een andere cel of ander werkblad plakken voor meer informatie over het kopiëren van formules.

Tips: 

  • U kunt ook op Ctrl+D drukken om de formule in een kolom op te vullen. Selecteer eerst de cel met de formule die u wilt opvullen, selecteer de cellen eronder en druk vervolgens op Ctrl+D.

  • U kunt ook op Ctrl+R drukken om de formule rechts in een rij te vullen. Selecteer eerst de cel met de formule die u wilt opvullen, selecteer de cellen rechts van de cel en druk vervolgens op Ctrl+R.

Wanneer doorvoeren niet werkt

Soms werkt het vullen prima en werkt het soms niet zoals u verwacht. Daarom is het belangrijk om de celverwijzingen van de eerste cel te controleren.

Celverwijzingen zijn niet meer dan verwijzingen naar andere cellen. Stel dat de eerste cel de volgende formule bevat:


=SOM(A1;B1)


A1 en B1 zijn relatieve verwijzingen. Dit betekent gewoon dat wanneer u de formule naar beneden opvult, de verwijzingen stapsgewijs veranderen van A1, B1 naar A2, B2, ga zo maar door, zoals dit:

=SOM(A1;B1)

=SOM(A2;B2)

=SOM(A3;B3)

Andere keren wilt u mogelijk niet dat de verwijzingen naar andere cellen worden gewijzigd. Stel dat u de eerste verwijzing, A1, onveranderd wilt laten en dat B1 moet veranderen terwijl u de vulgreep sleept. Als dit het geval is, voert u een dollarteken ($) in de eerste verwijzing in: =SOM($A$1,B1). Een dollarteken dwingt Excel te blijven wijzen naar A1 terwijl u andere cellen vult. Het resultaat is als volgt:

=SOM($A$1;B1)

=SOM($A$1;B2)

=SOM($A$3;B3)

Verwijzingen met dollartekens ($) worden absolute verwijzingen genoemd. Als u omlaag doorvoert, blijft de verwijzing naar A1 onveranderd , maar wordt de verwijzing naar B1 verandert in B2 en B3.

Kunt u de vulgreep niet zien?

Als u de vulgreep niet ziet, is deze mogelijk verborgen. Als u het wilt weergeven:

  1. Klik in het Excel-menu op Voorkeuren.

  2. Klik op Bewerken.

  3. Schakel onder Opties voor bewerken het selectievakje Vulgreep en cellen slepen en neerzetten toestaan in.

Als automatische werkmapberekening niet werkt, worden formules niet opnieuw berekend wanneer u cellen opvult.

U schakelt deze als volgt in:

  1. Klik in het Excel-menu op Voorkeuren.

  2. Klik op Berekening.

  3. Controleer bij Berekeningsoptiesof Automatisch is geselecteerd.

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×