In Excel voor Mac kunt u een werkblad opsplitsen in deelvensters of vensters gebruiken om meerdere bladen of meerdere werkmappen tegelijk te bekijken.

Een werkblad opsplitsen in deelvensters

U kunt twee gebieden van een werkblad bekijken door het werkblad op te splitsen in deelvensters. Wanneer u een werkblad opsplitst, kunt u onafhankelijk in beide deelvensters schuiven.

  1. Plaats de aanwijzer onder de rij waar u wilt splitsen of achter de kolom waarna u wilt splitsen.

  2. Klik op het tabblad Beeld in de groep Venster op Splitsen.

    1. Als u de gesplitste deelvensters wilt verwijderen, klikt u nogmaals op Splitsen.

Meerdere werkbladen van een werkmap tegelijk bekijken

  1. Open de werkmap die u wilt bekijken.

  2. Klik in het menu Venster op Nieuw venster.

  3. Ga naar het nieuwe venster en klik op de tab voor het werkblad dat u wilt weergeven.

    Herhaal stap 2 en 3 voor elk blad dat u wilt weergeven.

  4. Klik in het menu Venster op Schikken.

  5. Ga op een van de volgende manieren te werk:

    Schikking van vensters

    Gewenste weergave

    Optie

    Vierkanten van gelijke grootte

    Vensters naast elkaar

    Naast elkaar

    Horizontaal van boven naar beneden

    Horizontale vensters

    Horizontaal

    Verticaal van rechts naar links

    Verticale vensters

    Verticaal

    Trapsgewijs overlappend van boven naar beneden

    Trapsgewijze vensters

    Trapsgewijs

  6. Schakel het selectievakje Vensters van actieve werkmap in.

Meerdere werkmappen weergeven

  1. Open alle werkmappen die u wilt bekijken.

  2. Klik in het menu Venster op Schikken.

  3. Ga op een van de volgende manieren te werk:

    Schikking van vensters

    Gewenste weergave

    Optie

    Vierkanten van gelijke grootte

    Vensters naast elkaar

    Naast elkaar

    Horizontaal van boven naar beneden

    Horizontale vensters

    Horizontaal

    Verticaal van rechts naar links

    Verticale vensters

    Verticaal

    Trapsgewijs overlappend van boven naar beneden

    Trapsgewijze vensters

    Trapsgewijs

Tip: Als u het venster van een werkmap weer schermvullend wilt weergeven, selecteert u de werkmap en klikt u vervolgens in het menu Venster op In- en uitzoomen.

Zie ook

Titels blokkeren om de eerste rij of kolom te vergrendelen

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×