Ondersteunde bestandsindelingen in de bureaubladversie van Project

Project kunt bestanden openen en opslaan in de volgende bestandsindelingen. Bij sommige indelingen kunt u alle gegevens in uw project opslaan en bij andere indelingen kunt u alleen gegevens opslaan die in Project-velden voorkomen.

Bestandsindeling

Beschrijving

Project Plan (MPP)

De standaardbestandsindeling voor een project met de extensie .MPP.

Project 2010 of Project 2013 bestand

In Project 2010, Project 2013 en Project 2016 wordt dezelfde bestandsindeling gebruikt. Een project dat is gemaakt in Project 2016, kan worden geopend in Project 2013 of Project 2010 zonder dat u het project opslaat in een andere indeling.

Microsoft Project 2007-bestand

Project ondersteunt het openen van en opslaan naar de bestandsindeling die door Project 2007 wordt gebruikt.

Microsoft Project 2000-2003-bestand

Project ondersteunt het openen vanuit de bestandsindeling die wordt gebruikt door Project 2000-2002 en Project 2003, maar biedt geen ondersteuning voor het opslaan in deze indeling.

Microsoft Project-sjabloon (MPT)

Dit is een sjabloonbestand waarin u vaak gebruikte gegevens kunt opslaan. Voor deze indeling wordt de extensie .MPT gebruikt. Het globale bestand (Global.mpt) is een modelsjabloon die opmaakgegevens voor alle projecten bevat, maar waarin geen taken, resources of toewijzingen kunnen worden opgeslagen.

Microsoft Excel (.XLS, .XLSX, .XLSB en .XLSM)

Indelingen die worden gebruikt in het spreadsheetprogramma Microsoft Excel. Voor deze indeling worden de extensies .xls, .xlsx en .xlsb gebruikt. Project kunt u niet openen of opslaan in Excel-spreadsheets met de XLSM-extensie. U kunt veldgegevens naar deze indelingen exporteren, maar u kunt geen volledig project exporteren.

Alleen-tekst of ASCII

Alleen-tekst of ASCII is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .TXT gebruikt, waarbij de waarden worden gescheiden door tabs. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen of exporteren.

CSV (Comma-separated values)

CSV (Comma-Separated Values) is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .CSV gebruikt, waarbij de waarden worden gescheiden door het lijstscheidingsteken van het systeem. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen exporteren.

Extensible Markup Language (XML)

XML (Extensible Markup Language) is een bestandsindeling waarmee opgemaakte, gestructureerde gegevens op een consistente standaardmanier worden weergegeven. Voor deze bestandsindeling wordt de extensie .XML gebruikt. U kunt veldgegevens van en naar deze indeling exporteren en importeren. Met de XML-indeling kunt u projectgegevens uitwisselen tussen Project en andere programma's.

XPS (XML Paper Specification)

XPS is een indeling voor elektronische bestanden, waarin documentopmaak behouden blijft en bestanden met anderen kunnen worden gedeeld.

PDF (Portable Document Format)

PDF is een elektronische bestandsindeling met een vaste lay-out, waarin de documentopmaak behouden blijft. Project kunt opslaan in de PDF-indeling, maar pdf-bestanden kunnen niet worden geopend.

Welke indelingen werken niet met Project ?

  • Microsoft Project 98. Project kan niet worden geopend of opgeslagen in de bestandsindeling van Project 98.

  • Microsoft Project Exchange (MPX). Project kan niet worden geopend of opgeslagen in de MPX-bestandsindeling.

  • Microsoft Project Database (MPD). Project kan niet worden geopend of opgeslagen in de MPD-indeling.

  • Microsoft Access Database (MDB). Project kan geen projecten openen of opslaan die zijn opgeslagen in MDB-bestanden.

  • Open Odbc (Database Connectivity). Project kan geen projecten openen of opslaan die zijn opgeslagen in ODBC-bestanden.

Bestandsindeling

Beschrijving

Project Plan (MPP)

De standaardbestandsindeling voor een project met de extensie .MPP.

Microsoft Project 2007-bestand

Project 2010 ondersteunt het openen van en opslaan naar de bestandsindeling die door Project 2007.

Microsoft Project 2000-2003-bestand

Project 2010 en Project 2007 ondersteunen het openen en opslaan in de bestandsindeling die wordt gebruikt door Project 2000-2002 en Project 2003.

Microsoft Project 98-bestand

Project 2010 en Project 2007 kunnen niet worden opgeslagen in de bestandsindeling project 98, maar ondersteunen het openen vanuit de bestandsindeling project 98.

Microsoft Project-sjabloon (MPT)

Dit is een sjabloonbestand waarin u vaak gebruikte gegevens kunt opslaan. Voor deze indeling wordt de extensie .MPT gebruikt. Het globale bestand (Global.mpt) is een modelsjabloon die opmaakgegevens voor alle projecten bevat, maar waarin geen taken, resources of toewijzingen kunnen worden opgeslagen.

Microsoft Project Exchange (MPX)

Een ASCII-indeling die wordt gebruikt voor projectmanagement en diverse andere programma's die ondersteuning bieden voor MPX 4.0 die gebruikmaakt van de MPX-extensie. Microsoft Project 4.0, Microsoft Project 4.1 en Microsoft Project 98 gebruiken de bestandsindeling MPX 4.0.

In Project 2010 en Project 2007 kunt u projectgegevens niet opslaan in deze bestandsindeling.

Microsoft Excel (.XLS, .XLSX, .XLSB en .XLSM)

Indelingen die worden gebruikt in het spreadsheetprogramma Microsoft Excel. Voor deze indeling worden de extensies .xls, .xlsx en .xlsb gebruikt. Project kan niet worden geopend of op opslaan in Excel-spreadsheets met de XLSM-extensie. U kunt veldgegevens naar deze indelingen exporteren, maar u kunt geen volledig project exporteren.

Microsoft Project Database (MPD)

Een databaseindeling die door Project wordt gebruikt voor het opslaan van hele projecten. In deze indeling wordt de mpd-extensie gebruikt.

U kunt niet opslaan in de MPD-indeling met Project 2010 of Project 2007, maar u kunt wel projecten openen die zijn opgeslagen in MPD-bestanden.

Microsoft Access Database (MDB)

Een databaseindeling die wordt gebruikt door het Microsoft Office Access-databaseprogramma, dat gebruikmaakt van de MDB-extensie.

U kunt niet opslaan in de MDB-indeling met Project 2010 of Project 2007, maar u kunt wel projecten openen die zijn opgeslagen in MDB-bestanden.

Open Database Connectivity (ODBC)

Een indeling die wordt gebruikt door ODBC-compatibele Microsoft SQL Server-databases. U kunt niet opslaan in de ODBC-indeling met Project 2010 of Project 2007, maar u kunt wel projecten openen die zijn opgeslagen in ODBC-bestanden.

Alleen-tekst of ASCII

Alleen-tekst of ASCII is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .TXT gebruikt, waarbij de waarden worden gescheiden door tabs. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen of exporteren.

CSV (Comma-separated values)

CSV (Comma-Separated Values) is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .CSV gebruikt, waarbij de waarden worden gescheiden door het lijstscheidingsteken van het systeem. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen exporteren.

Extensible Markup Language (XML)

XML (Extensible Markup Language) is een bestandsindeling waarmee opgemaakte, gestructureerde gegevens op een consistente standaardmanier worden weergegeven. Voor deze bestandsindeling wordt de extensie .XML gebruikt. U kunt veldgegevens van en naar deze indeling exporteren en importeren. Met de XML-indeling kunt u projectgegevens uitwisselen tussen Project en andere programma's.

XPS (XML Paper Specification)

XPS is een indeling voor elektronische bestanden, waarin documentopmaak behouden blijft en bestanden met anderen kunnen worden gedeeld.

Projecten die zijn opgeslagen in XPS-bestanden, kunnen niet worden geopend of opgeslagen in Project 2007.

PDF (Portable Document Format)

PDF is een elektronische bestandsindeling met een vaste lay-out, waarin de documentopmaak behouden blijft.

Project 2010 kan worden opgeslagen in de PDF-indeling, maar kan GEEN PDF-bestanden openen.

Projecten die zijn opgeslagen in PDF-bestanden, kunnen niet worden geopend of opgeslagen in Project 2007.

Hoe weet ik welke versie ik momenteel gebruik?

  • Voor Project Online Desktop Client, Project 2019, Project 2016 en Project 2013 kiest u Bestand > Account.

  • Kies help voor Project 2010 op het tabbladBestand.

  • Kies voor Project 2007 in het menu Help de optie Over Microsoft Office Project.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×