Veel bedrijven (zoals banken, restaurants en postbedrijven) weten wat hun arbeidsvereisten zijn op verschillende dagen van de week en hebben een methode nodig om hun werknemers efficiënt in te plannen. U kunt de invoeg Excel Oplokker gebruiken om een personeelsplanning te maken op basis van deze vereisten.

Uw werknemers plannen om te voldoen aan de arbeidseisen (voorbeeld)

In het volgende voorbeeld wordt gedemonstreerd hoe u Oplokker kunt gebruiken om personeelsvereisten te berekenen.

Contoso bankprocessen controleren 7 dagen per week. Het aantal werknemers dat elke dag nodig is om controles te verwerken, wordt weergegeven in rij 14 van Excel werkblad hieronder. Er zijn bijvoorbeeld 13 werknemers nodig op dinsdag, 15 werknemers op woensdag, en ga zo maar door. Alle bankmedewerkers werken 5 opeenvolgende dagen. Wat is het minimum aantal werknemers dat de bank kan hebben en nog steeds aan de arbeidsvereisten voldoet?

Gegevens die in voorbeeld worden gebruikt

  1. Begin met het identificeren van de doelcel, het wijzigen van cellen en beperkingen voor uw Oplokker-model.

    Opmerking: De doelcel wordt de doelcel in Excel 2007 genoemd.

    • Doelcel: minimaliseer het totale aantal werknemers.

    • Cellen wijzigen: het aantal werknemers dat aan het werk gaat (de eerste van vijf opeenvolgende dagen) elke dag van de week. Elke veranderende cel moet een niet-negatief geheel getal zijn.

    • Beperkingen: voor elke dag van de week moet het aantal werknemers dat werkt groter zijn dan of gelijk zijn aan het aantal vereiste werknemers. (Aantal werknemers dat werkt) >=(Benodigde werknemers)

  2. Als u het model wilt instellen, moet u het aantal werknemers bijhouden dat elke dag werkt. Begin met het invoeren van proefwaarden voor het aantal werknemers dat elke dag met hun dienst van vijf dagen begint in het celbereik A5:A11. Voer bijvoorbeeld in A5 1 in om aan te geven dat 1 werknemer op maandag aan het werk gaat en van maandag tot en met vrijdag werkt. Voer de vereiste werknemers van elke dag in het bereik C14:I14 in.

  3. Als u het aantal werknemers dat elke dag werkt wilt bijhouden, voert u een 1 of een 0 in elke cel in het bereik C5:I11 in. De waarde 1 in een cel geeft aan dat de werknemers die aan de dag zijn begonnen die in de rij van de cel is aangewezen, werken op de dag die is gekoppeld aan de kolom van de cel. De 1 in cel G5 geeft bijvoorbeeld aan dat werknemers die op maandag zijn begonnen, op vrijdag aan het werk zijn. de 0 in cel H5 geeft aan dat de werknemers die op maandag zijn begonnen, niet op zaterdag werken.

  4. Als u het aantal werknemers dat elke dag werkt wilt berekenen, kopieert u de formule =SOMPRODUCT($A$5:$A$11,C5:C11) van C12 naar D12:I12. In cel C12 wordt met deze formule bijvoorbeeld geëvalueerd op =A5+A8+A9+A10+A11, wat gelijk is aan (Getal vanaf maandag)+ (Getal vanaf donderdag)+(Getal vanaf vrijdag)+(Getal vanaf zaterdag)+ (Getalvanaf zondag) . Dit totaal is het aantal personen dat maandag werkt.

  5. Nadat u het totale aantal werknemers in cel A3 met de formule =SOM(A5:A11)hebt gebruikt, kunt u uw model invoeren in Oplokker, zoals hieronder wordt weergegeven.

    Dialoogvenster Oplokkerparameters

  6. In de doelcel (A3) wilt u het totale aantal werknemers minimaliseren. De beperking C12:I12>=C14:I14 zorgt ervoor dat het aantal werknemers dat elke dag werkt, ten minste even groot is als het aantal dat voor die dag nodig is. De beperking A5:A11=geheel getal zorgt ervoor dat het aantal werknemers dat elke dag aan het werk begint, een geheel getal is. Als u deze beperking wilt toevoegen, klikt u op Toevoegen in het dialoogvenster Parameters oplokker en voert u de beperking in het dialoogvenster Beperking toevoegen in (hieronder).

    Dialoogvenster Beperkingen wijzigen

  7. U kunt ook de opties Lineair model aannemen en Niet-negatief aannemen voor de veranderende cellen selecteren door te klikken op Opties in het dialoogvenster Parameters oplokker en vervolgens de selectievakjes in het dialoogvenster Opties voor oplokker te selecteren.

  8. Klik op Oplossen. U ziet het optimale aantal werknemers voor elke dag.

    In dit voorbeeld zijn in totaal 20 werknemers nodig. Eén werknemer start op maandag, drie op dinsdag, vier op donderdag, één op vrijdag, twee op zaterdag en negen op zondag.

    Dit model is lineair omdat de doelcel wordt gemaakt door veranderende cellen toe te voegen en de beperking wordt gemaakt door het resultaat te vergelijken dat wordt verkregen door het product van elke veranderende celtijd een constante (1 of 0) toe te voegen aan het vereiste aantal werknemers.

Naar boven

Meer hulp nodig?

U kunt altijd uw vraag stellen aan een expert in de Excel Tech Community of ondersteuning vragen in de Answers-community.

Zie ook

De invoegtoepassing Oplosser laden in Excel

Microsoft-planningssjablonen downloaden

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft Office Insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×