Wanneer een taak in een project een externe afhankelijkheid heeft voor een taak in een ander project, moet u die afhankelijkheid regelmatig controleren en bijwerken om ervoor te zorgen dat de afhankelijke taak geen invloed heeft op de kritieke pad. Nadat afhankelijkheden zijn bijgewerkt, kunt u uw taken filteren om alleen de taken weer te geven die externe afhankelijkheden hebben.

Opmerking: Uw projectplanning wordt niet automatisch bijgewerkt wanneer externe afhankelijkheden veranderen, dus is het belangrijk om afhankelijkheden regelmatig te controleren en bij te werken. Het weergeven en bijwerken van externe afhankelijkheden van taken in andere projecten is niet hetzelfde als het weergeven en bijwerken van afhankelijkheden tussen projecten. Afhankelijkheden tussen projecten zijn niet gekoppeld aan specifieke taken.

Wat wilt u doen?

Externe afhankelijkheden weergeven en bijwerken

  1. Kies Weergave > Gantt-diagram.

  2. Als filters zijn ingeschakeld, kunt u deze uitschakelen: Selecteer op het tabblad Beeld in de groep Gegevens de optie Geen filter in de lijst Filter.

    Wanneer AutoFilters is ingeschakeld, wordt rechts van elke veldkoppen een pijl weergegeven. Als u AutoFilters uit schakelen, worden alle taken weergegeven.

  3. Kies Project > Koppelingen tussen projecten.

  4. Externe voorafgaande taken of opvolgende taken weergeven:

    • Als u een lijst wilt zien met taken die zijn gekoppeld aan externe voorafgaande taken, selecteert u het tabblad Externe voorafgaande taken.

    • Als u een lijst wilt zien met taken die zijn gekoppeld aan externe opvolgende taken, selecteert u het tabblad Externe opvolgers.

  5. Voor wijzigingen in externe voorafgaande taken die van invloed zijn op de opvolgende taken in uw project, bekijkt u de kolom Verschillen.

    Verschillen zijn meestal een nieuwe begin- of einddatum voor de externe voorafgaande of externe opvolger. De nieuwe datum is meestal het resultaat van een gewijzigde duur, beperking, bij te houden voortgang of andere parameter. Wijzigingen in de naam van een taak worden ook weergegeven in de kolom Verschillen.

  6. Wijzigingen in externe koppelingen controleren en accepteren:

    • Als u wijzigingen in externe voorafgaande taken selectief wilt accepteren, selecteert u in de kolom Taak elke externe voorafgaande of opvolgende persoon met wijzigingen die u wilt accepteren en kiest u vervolgens Accepteren.

    • Als u alle wijzigingen wilt accepteren, kiest u Alles.

Notities: 

  • U kunt de acceptatie van de wijzigingen niet ongedaan maken nadat u OK hebt gekozen. U bent er echter van verzekerd dat het project wordt gesynchroniseerd met alle externe bestanden.

  • Vergeet niet welke wijzigingen u niet accepteert, omdat uw project niet wordt gesynchroniseerd met de externe bestanden die wijzigingen bevatten die u weigert. Er wordt geen record van de geweigerde wijzigingen opgeslagen.

  • Standaard wordt u op de hoogte gesteld wanneer gegevens in een extern gekoppelde taak worden gewijzigd. Wanneer u een plan opent met externe koppelingen, worden de externe voorgangers, externe opvolgers en effecten op uw planning weergegeven en kunt u ervoor kiezen om eventuele of alle wijzigingen te accepteren. Als u niet op de hoogte wilt worden gesteld van dergelijke wijzigingen, kiest u Bestandsopties > opties > Geavanceerd. Schakel onder Koppelingsoptiesvoor meerdere projecten voor het selectievakje Koppelingen tussen projecten weergeven bij openen uit. Als u wijzigingen automatisch wilt accepteren telkens wanneer u het abonnement opent, schakelt u het selectievakje Nieuwe externe gegevens automatisch accepteren in.

  • Als u externe taken wilt verbergen, kiest u Bestand > opties > Geavanceerden selecteert u vervolgens het tabblad Beeld. De selectievakjes Externe opvolgers enExterne voorgangers tonen uit.

Bovenaan pagina

Alleen taken met externe afhankelijkheden tonen

  1. Kies Weergave > Gantt-diagram.

  2. Als filters zijn ingeschakeld, kunt u deze uitschakelen: Selecteer op het tabblad Beeld in de groep Gegevens de optie Geen filter in de lijst Filter.

    Wanneer AutoFilters is ingeschakeld, wordt rechts van elke veldkoppen een pijl weergegeven. Als u AutoFilters uit schakelen, worden alle taken weergegeven.

  3. Kies op het tabblad Beeld in de groep Gegevens de optie Nieuw filter in de lijst Filter.

  4. Typ een nieuwe naam voor het filter in het vak Naam.

    U kunt bijvoorbeeld Taken typen met externe afhankelijkheden.

  5. Selecteer In de eerste rij van de kolom Veldnaam de optie Voorafgaande velden.

  6. Selecteer in de eerste rij van de kolom Test de optie bevat.

  7. Typ in de eerste rij van de kolom Waarden een backslash (\) om aan te geven dat u een koppeling toevoegt aan een externe voorafgaande waarde.

    Maak vervolgens de testreeks voor opvolgende taken:

  8. Selecteer in de tweede rij van de kolom En/of de optie Of.

  9. Selecteer in de tweede rij van de kolom Veldnaam de optie Opvolgen.

  10. Selecteer in de tweede rij van de kolom Testde optie bevat.

  11. Typ in de tweede rij van de kolom Waarden een backslash (\).

  12. Kies Opslaan om het dialoogvenster te sluiten en kies toepassen.

  13. Selecteer op het tabblad Beeld in de groep Gegevens uw nieuwe filter in de lijst Filter om alleen taken weer te geven die externe voorafgaande taken of opvolgende taken hebben.

Bovenaan pagina

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft Office Insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×