Tips en trucs voor formules

Wanneer u begint met het maken van formules, moet u rekening houden met de volgende best practices. Het is ook goed om op de hoogte te zijn van veelvoorkomende fouten die u kunt maken wanneer u formules maakt.

Best practices voor het maken van formules

In de volgende tabel worden de best practices voor het invoeren van formules samengevat.

Volg deze best practice

Door het volgende te doen:

Het type verwijzing eenvoudig wijzigen       

Opmerking: Dit geldt niet voor Excel voor het web.

Schakelen tussen relatieve, absolute en gemengde verwijzingen:.

  1. Selecteer de cel met de formule.

  2. Selecteer op de formulebalk Knopafbeelding de verwijzing die u wilt wijzigen.

  3. Druk op F4 om tussen de verwijzingstypen te schakelen.

Snel formules kopiëren   

Als u snel dezelfde formule wilt invoeren in een cellenbereik, selecteert u het bereik dat u wilt berekenen, typt u de formule en drukt u vervolgens op Ctrl+Enter. Als u bijvoorbeeld =SOM(A1:B1) typt in bereik C1:C5 en vervolgens op Ctrl+Enter drukt, voert Excel de formule in elke cel van het bereik in, met A1 als relatieve verwijzing.

De functie Formule automatisch aanvullen gebruiken    

Gebruik Formule automatisch aanvullen om formules te maken en te bewerken met minder kans op typfouten en fouten in de syntaxis. Nadat u een = (gelijkteken) en beginletters hebt getypt (de beginletters fungeren als een weergave-trigger),wordt Excel een dynamische lijst met geldige functies en namen onder de cel weergegeven. Nadat u de functie of naam in de formule hebt invoegen met behulp van een invoegtrigger (op Tab drukken of dubbelklikken op het item in de lijst), worden Excel argumenten weergegeven. Wanneer u de formule invult, kan het typen van een komma ook fungeren als een weergave-trigger, Excel extra argumenten weergeven. U kunt extra functies of namen in uw formule invoegen en terwijl u de beginletters typt, wordt er opnieuw een dynamische lijst weergegeven waaruit u een keuze kunt maken.

Scherminfo voor functies gebruiken   

Als u niet bekend bent met de argumenten van een functie, kunt u de functie Scherminfo gebruiken die wordt weergegeven nadat u de functienaam en een haakje openen hebt getypt. Klik op de functienaam om het Help-onderwerp over deze functie weer te geven of klik op een argumentnaam om het overeenkomstige argument in de formule te selecteren.

Zie ook

Fouten opsporen in formules

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

×