Applies ToSurface Book 2

Symptomen

U wordt gevraagd om uw BitLocker-herstelsleutel bij het opstarten van Windows op een Surface Book 2 13-inch apparaat met een NVIDIA GeForce GTX 1050-videokaart.

Oorzaak

Dit probleem kan optreden nadat de UEFI-update van augustus 2018 is geïnstalleerd. Als de herstelsleutel is ingevoerd, bevindt het apparaat zich nu in de configuratie Verouderd gebonden (PCR 0,2,4,11). Daarom moet u aanvullende stappen toepassen om het installeren van een update in te schakelen waarmee dit probleem wordt opgelost.

Opmerking  De UEFI-update van augustus 2018 is niet meer beschikbaar. Elk Surface Book 2 13-inch apparaat met een NVIDIA GeForce GTX 1050 en waarop de update is geïnstalleerd, kan dit probleem ondervinden en kan zich nog steeds in deze configuratie bevindt.

Oplossing

Gebruik een van de volgende methoden om dit probleem op te lossen.

Geautomatiseerde oplossing

Download het hulpprogramma Surface BitLocker Protector Check en voer deze uit. Het hulpprogramma begeleidt u bij de installatie van de reparatie-update.

Opmerking: Het hulpprogramma Surface BitLocker-beveiligingscontrole is alleen beschikbaar in het Engels, maar wordt op alle apparaten uitgevoerd.

Ga als volgt te werk met het hulpprogramma Surface BitLocker Protector Check:

  1. Download en installeer het hulpprogramma.

  2. Typ Surface BitLocker-beveiligingscontrole in het zoekvak op de taakbalk en selecteer deze in de lijst om het hulpprogramma te openen.

  3. Afhankelijk van het bericht dat u ziet, voert u een van de onderstaande acties uit.

Bericht

Actie

'Voor de BitLocker-instellingen van dit apparaat zijn geen wijzigingen vereist.'

Uw BitLocker-instellingen zijn prima, dus u hoeft verder niets te doen. Druk op Enter om het hulpprogramma af te sluiten.

"Dok uw Surface Book 2 in de basis."

Koppel het beeldscherm op een Surface Book 2-apparaat aan het toetsenbord. Als het al is gekoppeld, koppelt u het los, reinigt u de verbindingslijnen en koppelt u het opnieuw. Druk op Enter om het hulpprogramma af te sluiten en volg de stappen 2 en 3 hierboven opnieuw.

'BitLocker is tijdelijk onderbroken.

Opnieuw opstarten is nu vereist. Dit hulpprogramma wordt automatisch hervat na het opnieuw opstarten.

Het hulpprogramma moet uw BitLocker-instellingen wijzigen. Druk op Enter om uw apparaat opnieuw op te starten en de wijzigingen toe te passen. Het hulpprogramma wordt automatisch hervat nadat uw apparaat opnieuw is opgestart.

'Uw BitLocker-herstelsleutel is: <uw BitLocker-herstelsleutelnummer>

Noteer dit op een veilige locatie.

Opnieuw opstarten is nu vereist. Dit hulpprogramma wordt automatisch hervat na het opnieuw opstarten.

Druk uw BitLocker-herstelsleutel af of noteer deze voor het geval u deze nodig hebt. Druk vervolgens op Enter om uw apparaat opnieuw op te starten en de wijzigingen toe te passen. Het hulpprogramma wordt automatisch hervat nadat uw apparaat opnieuw is opgestart.

'De BitLocker-instellingen op dit apparaat zijn opgelost.'

Het hulpprogramma heeft uw BitLocker-instellingen hersteld, zodat u verder niets hoeft te doen. Druk op Enter om het hulpprogramma af te sluiten.

Handmatige oplossing (geavanceerd)

           Belangrijk De volgende stappen zijn alleen beschikbaar voor ervaren gebruikers. Als je niet vertrouwd bent met het gebruik van Windows PowerShell, maar hulp nodig hebt om het reparatieprogramma te downloaden of te gebruiken, neem je contact op met surface-ondersteuning.

De BitLocker-instellingen controleren

  1. Start een PowerShell-opdrachtprompt met beheerdersbevoegdheden.

  2. Voer de volgende opdracht uit:Manage-bde -protectors -get C:

  3. Controleer de instelling PCR-validatieprofiel.

    • Als het PCR-validatieprofiel is ingesteld op 7, 11, is het apparaat correct geconfigureerd en is er geen verdere actie nodig.

    • Als deze waarde is ingesteld op iets anders dan 7, 11, gaat u naar de volgende stappen.

De BitLocker-instellingen corrigeren

  1. Voer bij de PowerShell-opdrachtprompt de volgende opdracht uit:Suspend-bitlocker -mountpoint C: -rebootcount 0

  2. Open Apparaatbeheer.

  3. Zoek en vouw de vertakking Firmware uit.

  4. Als een firmware een waarschuwingssymbool weergeeft, selecteert u elke firmware-vermelding en selecteert u vervolgens Apparaat verwijderen. Doe dit voor elk firmwareknooppunt waarop het waarschuwingssymbool wordt weergegeven.

  5. Start het Surface Book 2-apparaat opnieuw op.

  6. Start een PowerShell-opdrachtprompt met beheerdersbevoegdheden.

  7. Voer de volgende opdracht uit:Manage-bde -protectors -get C:

  8. Zoek en kopieer de TPM-id naar het klembord. Zorg ervoor dat u de accolades ( { } ) opneemt.

  9. Typ de volgende opdrachten en druk na elke opdracht op Enter:Manage-bde -protectors -delete C: -id "{TPM id}"Manage-bde -protectors -add C: -TPMOpmerking Vervang in de eerste opdracht <TPM-id> door het id-nummer dat u in stap 8 hebt gekopieerd.

  10. Start het Surface Book 2-apparaat opnieuw op.

Volg de stappen 'Controleer de BitLocker-instellingen' om te bepalen of uw instellingen nu juist zijn.

Als u eerder een stuurprogramma in Apparaatbeheer hebt verwijderd, opent u Apparaatbeheer opnieuw om te controleren of er geen waarschuwingssymbolen worden weergegeven voor het apparaattype Firmware. Dubbelklik hiervoor op het Surface UEFI-item en open vervolgens het tabblad Stuurprogramma . Controleer of het geïnstalleerde stuurprogramma 389.2318.768.0 of een latere versie is.

Als u de BitLocker-instelling niet kunt configureren op 7, 11 of als u de waarschuwingssymbolen in Apparaatbeheer niet kunt verwijderen, neemt u contact op met surface-ondersteuning.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.