Symptomen
Overweeg het volgende scenario:
-
De Conferentie Auto Attendant (CAA)-service wordt geïmplementeerd in een Microsoft Lync Server 2010 of Lync Server 2013-omgeving.
-
Meer dan één vergadering is gepland op hetzelfde moment.
-
Meerdere gebruikers inbellen op CAA en vervolgens worden toegevoegd aan een gesprek public switched telephone network (PSTN) van verschillende conferenties toonaangevend op hetzelfde moment.
In dit scenario wordt de interne threads van de CAA-service loopt vast. Bovendien ten minste één gebruiker wordt losgekoppeld van de Conferentie en hoort niets.
Oorzaak
Dit probleem treedt op omdat de service CAA een vergrendeling of geen andere synchronisatiemechanisme omgaan met gelijktijdige gesprekken.
Oplossing
Dit probleem oplossen door een van de volgende updates te installeren: