Informatie over de interne ondersteuning van Microsoft
BUG #: 117948 (Contentbeheer)
Informatie over de interne ondersteuning van Microsoft
BUG #: 274972 (Windows SE)
Informatie over de interne ondersteuning van Microsoft
BUG #: 335253 (WindowsSE)
Symptomen
Overweeg het volgende scenario:
-
U installeert de serverrol netwerkbeleid en toegangsservices op een server waarop Windows Server 2008 of Windows Server 2008 R2. De Routing and Remote Access-service wordt uitgevoerd op deze server.
-
U configureren de server voor het accepteren van een of meer van de volgende verbindingen:
-
Point-to-Point Tunneling Protocol (PPTP)
-
Layer 2 Tunneling Protocol (L2TP)
-
Secure Socket Tunneling Protocol (SSTP)
-
-
Verschillende clients verbinding met de server tegelijkertijd.
In dit scenario wordt kan de Routing and Remote Access-service (RRAS) vastlopen. Wanneer deze service vastloopt, worden alle bestaande virtueel particulier netwerk (VPN)-verbindingen worden verbroken en kunnen geen nieuwe VPN-verbindingen tot stand worden gebracht. U moet handmatig opnieuw starten van de server te herstellen van het probleem.
Oorzaak
Dit probleem wordt veroorzaakt door een probleem in de Route Table Manager (iprtrmgr.dll) van de RRAS. Als het probleem zich voordoet, wordt de RRAS gebruikt een geheugenruimte vrijgemaakt. Dit probleem wordt een uitzondering van access schending die loopt van de RRAS geactiveerd.
Oplossing
Informatie over de hotfix
Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:
Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.Belangrijke hotfixes voor Windows Vista en Windows Server 2008 worden opgenomen in dezelfde pakketten. Slechts één van deze producten kan echter worden vermeld op de pagina ' Hotfix '. Als u het hotfix-pakket voor Windows Vista en Windows Server 2008, selecteert u het product dat wordt vermeld op de pagina.
Vereisten
Deze hotfix moet op uw computer een van de volgende besturingssystemen worden uitgevoerd:
-
Windows Server 2008
-
Windows Server 2008 servicepack 2 (SP2)
-
Windows Server 2008 R2
Bovendien moet u de toegang tot Services voor netwerkbeleid en -serverrol is geïnstalleerd op de computer hebben.
Opnieuw opstarten
U moet de Routing and Remote Access-service opnieuw starten nadat u deze hotfix hebt geïnstalleerd
Informatie over het register
U hoeft geen wijzigingen in het register.
Bestandsinformatie
De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Om het verschil tussen UTC en lokale tijd op te zoeken, gebruikt u het tabblad tijdzone in het onderdeel datum en tijd in het Configuratiescherm.
Opmerking over bestandsinformatie in Windows Server 2008
Zijn de MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgevingapart vermeld. MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn van cruciaal belang voor het behoud van de status van het bijgewerkte onderdeel. De beveiligingscatalogusbestanden (kenmerken niet worden vermeld) zijn ondertekend met een digitale handtekening van Microsoft.