Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Overweeg het volgende scenario:

  • U hebt Microsoft Commerce Server 2007 of Microsoft Commerce Server 2009 is geïnstalleerd op een computer. De computer is geconfigureerd voor het gebruik van een symbool dan een punt (.) voor het decimaalteken. Bijvoorbeeld, is de computer geconfigureerd voor het gebruik van een komma (,) van het decimaalteken.

    Opmerking Op een Windows-computer, kunt u de instelling van het decimaalteken in het item Opties voor landinstellingen van
    Het Configuratiescherm.

  • U een decimaal getal in het vak Toegewezen Variant eigenschap van de productdefinitie van een.

  • Beheer van de catalogus die u wilt de variant eigenschapswaarde bewerken voor een product dat is gebaseerd op de productdefinitie.

In dit scenario wordt de waarde van de eigenschap variant niet goed opgeslagen. Met name het decimale scheidingsteken verwijderd wanneer de waarde van de eigenschap variant wordt opgeslagen.

U kunt bijvoorbeeld een komma (,) gebruiken voor het scheidingsteken. Klik, als u 1,5 als de waarde van de eigenschap variant opgeven, wordt de waarde opgeslagen als 15.

Oorzaak

Het probleem treedt op omdat de Manager van de catalogus altijd gebruikt ' en-us ' als de landinstellingen, als catalogus wordt opgeslagen in de waarden van de eigenschap variant. Omdat de "en-us ' landinstelling gebruikt een punt (.) voor het decimaalteken, andere symbolen worden verwijderd wanneer de waarde wordt opgeslagen.

Oplossing

Informatie over de hotfix

Een ondersteunde hotfix is nu beschikbaar bij Microsoft. Het is echter bedoeld om alleen het probleem dat wordt beschreven in dit artikel. Pas deze alleen toe op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op het volgende servicepack waarin deze hotfix is opgenomen.

U lost dit probleem meteen contact op met Microsoft Customer Support Services om de hotfix te verkrijgen. Voor een volledige lijst met telefoonnummers van Microsoft Customer Support Services en informatie over kosten van ondersteuning vindt u op de volgende Microsoft-website:

http://support.microsoft.com/contactus/?ws=supportOpmerking In speciale gevallen kunnen kosten die normaal aan ondersteuningsoproepen verbonden zijn, worden geannuleerd als een medewerker van Microsoft productondersteuning van mening is dat een specifieke update de oplossing van uw probleem is. De normale ondersteuningskosten blijven gelden voor extra ondersteuningsvragen die niet in aanmerking voor de specifieke update in kwestie komen.

Vereisten

U moet Commerce Server 2007 Service Pack 2 (SP2) of Commerce Server 2009 deze hotfix geïnstalleerd.

Opnieuw opstarten

U hoeft de computer niet opnieuw op te starten nadat u deze hotfix hebt toegepast.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsinformatie

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Om het verschil tussen UTC en lokale tijd op te zoeken, gebruikt u het tabblad tijdzone in het onderdeel datum en tijd in het Configuratiescherm.

Commerce Server 2007

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Catalogmanager.exe

6.0.4109.18

1,906,528

23-Apr-2009

11:33

x86

Commerce Server 2009

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Catalogmanager.exe

6.0.4171.2

1,769,472

14-May-2009

16:56

x86


Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

In Commerce Server, kunt u de Commerce Server-catalogus en voorraad Schema Manager gebruiken voor het beheren van het schema van de database voor de catalogus System. Ga naar de volgende Microsoft-website voor meer informatie over catalogus en voorraad Schema Manager:

http://msdn.microsoft.com/en-us/library/ms962252.aspxGa naar de volgende Microsoft-website voor meer informatie over het beheren van catalogus en voorraad Schema:

http://msdn.microsoft.com/en-us/library/ms915810.aspx

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×