Symptomen
Wanneer u een Microsoft-spel probeert te starten dat wordt weergegeven in de sectie ' van toepassing op ', wordt een van de volgende foutberichten weergegeven:
Foutbericht 1
Het bestand d3dx9_25. dll is niet gevonden
Foutbericht 2
Het bestand d3dx9_27. dll is niet gevonden
Oorzaak
Dit probleem kan zich voordoen als het Microsoft DirectX-bestand dat wordt vermeld in het foutbericht, beschadigd is of niet correct wordt gekopieerd.
Oplossing
Download en installeer de meest recente versie van DirectX
U kunt dit probleem oplossen door de laatste versie van DirectX End-User Runtimes web installer te downloaden en te installeren. Hiervoor gaat u naar de volgende Microsoft-website:
http://www.microsoft.com/download/details.aspx?FamilyId=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en Opmerking Tijdens de installatie wordt mogelijk het volgende foutbericht weergegeven:
De software die u installeert, heeft geen Windows-logo controle doorgegeven om de compatibiliteit met deze versie van Windows te verifiëren. (Laat me weten waarom deze tests belangrijk zijn.)
Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
822798 U kunt sommige updates of Programma's niet installeren
Het bestand handmatig kopiëren
Als u dit probleem wilt oplossen, kopieert u het bestand D3dx9_25. dll of het bestand D3dx9_27. dll van de cd 1/DVD van de Game CD/DVD naar de bijbehorende game map. Hiertoe volgt u de juiste stappen voor uw versie van Windows:
Windows 7 of Windows Vista
-
Plaats de cd van CD of DVD voor uw game in het CD-rom-station van de computer.
-
Klik op Start en klik vervolgens op documenten.
-
Zoek en klik op computer.
-
Zoek en klik vervolgens op het CD-/DVD-station.
-
Zoek en klik op de volgende map:
CDDrive:\ DirectX9 Opmerking In dit pad staat CDDrivevoor de stationsaanduiding van het cd-station.
-
Dubbelklik op Apr2005_d3dx9_25_x86. cab, klik met de rechtermuisknop op d3dx9_25 dllen klik vervolgens op kopiëren.
Opmerking Gebruik het bestand Apr2005_d3dx9_25_x64. cab voor de x64-versie van het Windows-besturingssysteem.
-
Zoek de volgende map voor uw game:
Station: \Program Files\Microsoft Games \Game title Opmerking De stationsaanduiding van het stationstaat voor de stationsaanduiding waarop het spel is geïnstalleerd en de titel van het spel voor het spel dat u wilt herstellen.
-
Klik met de rechtermuisknop op de map game die overeenkomt met het spel dat op de computer is geïnstalleerd, en klik vervolgens op Plakken. Opmerking Als u meer dan één game op de computer hebt geïnstalleerd, herhaalt u stappen 7and 8 voor de andere games.
Windows XP
-
Plaats de cd van CD of DVD voor uw game in het CD-rom-station van de computer.
-
Klik op Start, wijs achtereenvolgens Programma's, Bureau-accessoiresen Windows Verkenneraan.
-
Zoek en klik op de volgende map:
CDDrive:\ DirectX9 Opmerking In dit pad staat CDDrivevoor de stationsaanduiding van het cd-station.
-
Dubbelklik op Apr2005_d3dx9_25_x86. cab, klik met de rechtermuisknop op d3dx9_25 dllen klik vervolgens op kopiëren.
Opmerking Gebruik het bestand Apr2005_d3dx9_25_x64. cab voor de x64-versie van het Microsoft Windows-besturingssysteem.
-
Zoek de volgende map voor uw game:
Station: \Program Files\Microsoft Games \Game title
Opmerking In dit pad staat Drive voor de stationsaanduiding van het station waarop het spel is geïnstalleerd en de titel van het spel dat u wilt herstellen.
-
Klik met de rechtermuisknop op de map game die overeenkomt met het spel dat op de computer is geïnstalleerd, en klik vervolgens op Plakken. Opmerking Als u meer dan één game op de computer hebt geïnstalleerd, herhaalt u stap 5 en 6 voor andere games.
Volgende stappen
Als u meer hulp nodig hebt, gaat u naar de website van de klantenservice van Microsoft om naar andere oplossingen te zoeken. Deze website biedt de volgende diensten:
-
Microsoft-Community (http://Answers.Microsoft.com/en-US/Windows/default.aspx): interactie met collega's en met Microsoft Mvp's (Most Valuable Professionals).
-
Solution Centers (http://support.microsoft.com/select/?target=hub): hier kunt u productspecifieke veelgestelde vragen en veelvoorkomende problemen bekijken.
-
Doorzoekbare Knowledge Base (http://support.microsoft.com/search/?adv=1): hierin kunt u zoeken naar technische ondersteuning en zelfhulpmiddelen voor Microsoft-producten.
-
Andere ondersteuningsopties (http://support.microsoft.com/default.aspx?pr=csshome): u kunt vragen stellen via het web, contact opnemen met Microsoft Customer Support Services of feedback geven.