PROBLEEM

Een nieuwe federatief gebruiker kan zich niet aanmelden bij een Microsoft-cloudservice, zoals Office 365, Microsoft Azure of Microsoft Intune. De gebruiker ervaart een van de volgende symptomen:

  • Nadat de gebruiker zijn gebruikers-id op de login.microsoftonline.com-webpagina heeft ingevoerd, kan de gebruikers-id niet worden geïdentificeerd als een federatief gebruiker door de detectie van het home realm en wordt de gebruiker niet automatisch omgeleid om zich aan te melden via eenmalige aanmelding (SSO).

  • Verificatie naar Active Directory Federation Services (AD FS) mislukt en de gebruiker ontvangt het volgende foutbericht voor verificatie op basis van formulieren:

    De gebruikersnaam of het wachtwoord is onjuist

    alternatieve tekst
  • De gebruiker ontvangt het volgende foutbericht op de login.microsoftonline.com webpagina:

    Sorry, maar we hebben problemen met het aanmelden

OORZAAK

Deze symptomen kunnen optreden vanwege een slecht gepiloteerde gebruikers-id met SSO. De algemene vereisten voor het besturen van een gebruikers-id met eenmalige aanmelding zijn als volgt:

  • Het on-premises Active Directory-gebruikersaccount moet de federatieve domeinnaam gebruiken als het upn-achtervoegsel (User Principal Name).

  • De gebruikers-id en het primaire e-mailadres voor het bijbehorende Microsoft Exchange Online-postvak delen niet hetzelfde domeinachtervoegsel.

  • Het hulpprogramma Azure Active Directory Sync moet het on-premises Active Directory-gebruikersaccount synchroniseren met een gebruikers-id in de cloud.

  • De UPN van het on-premises Active Directory-gebruikersaccount en de gebruikers-id in de cloud moeten overeenkomen.

Voordat u ervan uit gaat dat een slecht gepiloteerde gebruikers-id met eenmalige aanmelding de oorzaak van dit probleem is, moet u ervoor zorgen dat de volgende voorwaarden waar zijn:

  • De gebruiker ondervindt geen veelvoorkomende aanmeldingsprobleem. Zie het volgende Microsoft Knowledge Base-artikel voor meer informatie over het oplossen van veelvoorkomende aanmeldingsproblemen:

    2412085 U kunt zich niet aanmelden bij uw organisatieaccount, zoals Office 365, Azure of Intune

  • Het federatief domein is op de juiste manier voorbereid om SSO als volgt te ondersteunen:

OPLOSSING

Als u dit probleem wilt oplossen, moet u ervoor zorgen dat het gebruikersaccount correct wordt gebruikt als een gebruikers-id met eenmalige aanmelding. Gebruik hiervoor een of meer van de volgende methoden:

Methode 1: Zie Knowledge Base-artikel 2615736 als gebruikers de fout 'Sorry, maar we hebben problemen met het aanmelden' ontvangen.

Als de gebruiker een foutbericht 'Sorry, maar we hebben problemen met aanmelden' ontvangt, gebruikt u het volgende Microsoft Knowledge Base-artikel om het probleem op te lossen:

Fout bij 2615736 'Sorry, maar we hebben problemen met het aanmelden' als een gebruiker zich probeert aan te melden bij Office 365, Azure of Intune

Methode 2: De UPN van het on-premises gebruikersaccount bijwerken om het federatieve domein als achtervoegsel te gebruiken

Waarschuwing Het wijzigen van de UPN van een Active Directory-gebruikersaccount kan een aanzienlijk effect hebben op de on-premises Active Directory-functionaliteit voor de gebruiker. U wordt aangeraden voorzichtig te zijn met upn-wijzigingen.

Het effect bevat mogelijk het volgende:

  • Externe toegang tot on-premises resources door roaminggebruikers die zich aanmelden bij het besturingssysteem met behulp van referenties in de cache

  • Verificatietechnologieën voor externe toegang met behulp van gebruikerscertificaten

  • Versleutelingstechnologieën die zijn gebaseerd op gebruikerscertificaten, zoals Secure MIME (SMIME), IRM-technologieën (Information Rights Management) en de functie Encrypting File System (EFS) van NTFS

  • Smartcardfunctionaliteit

We raden u ten zeerste aan om één gebruikersaccount te piloten om beter te begrijpen hoe het bijwerken van de UPN van invloed is op gebruikerstoegang. De informatie is handig voor het plannen of verminderen van certificaatherseningen, gegevensherstel en andere herstelmaatregelen die nodig zijn om de toegankelijkheid van gegevens te behouden met behulp van deze technologieën.

U moet de UPN van het gebruikersaccount bijwerken om het federatieve domeinachtervoegsel weer te geven, zowel in de on-premises Active Directory-omgeving als in Azure AD. Ga hiervoor als volgt te werk:

  1. Zorg ervoor dat het federatieve domein wordt toegevoegd als een UPN-achtervoegsel:

    1. Klik op de on-premises Active Directory-domeincontroller op Start,wijs Alleprogramma's aan, klik op Beheerhulpmiddelen enklik vervolgens op Active Directory-domeinen en -vertrouwensrelatie.

    2. Klik met de rechtermuisknop op het hoofd knooppunt van Active Directory-domeinenen -vertrouwen, selecteer Eigenschappen enzorg ervoor dat de domeinnaam die wordt gebruikt voor eenmalige aanmelding aanwezig is.

    Opmerking Een niet-routable domeinachtervoegsel, zoals domain.internal of het domain.microsoftonline.com-domein, kan geen gebruik maken van SSO-functionaliteit of federatief services. Een niet-routable domeinachtervoegsel mag niet worden gebruikt in deze stap.

  2. Werk het UPN-achtervoegsel van het probleemgebruikersaccount handmatig bij:

    1. Klik op de on-premises Active Directory-domeincontroller op Start,wijs Alle programma's aan, klik op Beheerhulpmiddelen enklik vervolgens op Active Directory-gebruikers en -computers.

    2. Zoek het probleemgebruikersaccount, klik met de rechtermuisknop op het account en klik vervolgens op Eigenschappen.

    3. Gebruik op het tabblad Account de vervolgkeuzelijst in de linkerbovenhoek om het UPN-achtervoegsel te wijzigen in het aangepaste domein en klik vervolgens op OK.

Methode 3: Zorg ervoor dat de gebruikers-id en het primaire SMTP-adres (Simple Mail Transfer Protocol) van het Exchange Online-postvak hetzelfde domein hebben

Gebruik on-premises Exchange-beheerhulpmiddelen om het primaire SMTP-adres van de on-premises gebruiker in te stellen op hetzelfde domein van het UPN-kenmerk dat wordt beschreven in methode 2. Ga naar de volgende Microsoft TechNet-websites voor meer informatie:

Een e-mailadresbeleid bewerken

Eigenschappen van gebruikers- en resourcepostvak configureren Als Exchange niet is geïnstalleerd in de on-premises omgeving, kunt u de SMTP-adreswaarde beheren met Active Directory-gebruikers en -computers. Ga hiervoor als volgt te werk:

  1. Klik in Active Directory-gebruikers en -computers met de rechtermuisknop op het gebruikersobject en klik vervolgens op Eigenschappen.

  2. Werk op het tabblad Algemeen het veld E-mail bij en klik vervolgens op OK.

Methode 4: Active Directory-synchronisatie instellen voor upn gebruikersaccount

Als u eenmalige aanmelding correct wilt laten werken, moet u Active Directory-synchronisatieclient instellen. Ga naar de volgende Microsoft-website voor meer informatie over het instellen van Active Directory-synchronisatie:

Active Directory-synchronisatie: RoutekaartGa naar de volgende Microsoft-websites voor meer informatie over het forcen en verifiëren van synchronisatie:

Methode 5: Problemen met UPN-update oplossen voor een specifiek gebruikersaccount

Als de synchronisatie kan worden geverifieerd, maar de UPN van een testgebruikers-id nog steeds niet is bijgewerkt, kan het synchronisatieprobleem optreden voor de specifieke gebruiker.

Zie het volgende Microsoft Knowledge Base-artikel voor meer informatie over het oplossen van mogelijke problemen met het synchroniseren van een specifiek Active Directory-object:

2643629 Een of meerdere objecten worden niet gesynchroniseerd via het Azure Active Directory Sync-hulpprogramma


Meer hulp nodig? Ga naar de Microsoft-community of de website van de Azure Active Directory-forums.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×