Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

In dit artikel worden enkele problemen beschreven voor zakelijke klanten, wanneer het oppervlak 3 of Surface Pro 3 apparaten wordt gebruikt. Er is een hotfix beschikbaar voor het oplossen van deze problemen.

Symptomen

Wanneer u een Windows 8.1 of Windows 10 gebaseerde Surface Pro 3 of 3 oppervlak en verbinding maken met een draadloos netwerk op een 5 GHz draadloze kanaal (kanaal 36 en hoger) de volgende problemen kunnen optreden:

  • Lagere doorvoersnelheid wanneer deze is verbonden met 5 GHz draadloze verbindingen, vergeleken met 2,4 GHz draadloze verbindingen.

  • De netwerkprestaties nemen af of slechter krijgen na verloop van tijd wordt weergegeven.

  • Met een draadloos netwerk kan niet worden geverifieerd met behulp van de onderneming.

Opmerking Deze problemen treden niet consistent. Verbinding verbreken en vervolgens opnieuw verbinding maken met uw draadloze netwerk niet meer het probleem optreedt. Als u met een draadloos netwerk van 2,4 GHz (1 tot en met 13 kanalen verbonden bent) en u de problemen die ondervindt hierboven worden vermeld, geldt in dit artikel niet voor uw probleem, omdat dit artikel specifiek voor de 5 GHz draadloze verbindingen (kanaal 36 en hoger is). Ook als u werkt met Windows 10 versie 1511, geldt in dit artikel niet voor uw probleem.

Oorzaak

Deze problemen treden op omdat het 5 GHz snelheid kan soms onjuist beheren door Marvell draadloze adapter versie van het stuurprogramma 15.68.3091.193 (oorspronkelijk uitgebracht op de Surface Pro 3 en oppervlak 3) en dit kan leiden tot inconsistente beperken van de draadloze verbinding.

Gaarne ziet dat meerdere factoren kunnen van invloed zijn op draadloze netwerkverbinding en doorvoer, met inbegrip van maar niet beperkt tot: omgevingsfactoren zoals zware machines of dragende structuren, firmwarerevisies voor het draadloze toegangspunt/Router, draadloze configuratie-instellingen gebruikt, die wordt uitgevoerd in Windows en de nabijheid van andere bronnen van elektromagnetische (EM)-signalen. Het is raadzaam dat klanten draadloze problemen oplossen door zo veel variabelen isoleren mogelijk met het oog op een succesvolle oplossing voor hun problemen.

Oplossing

Windows 10-gebruikers kunnen upgraden naar Windows 10 versie 1511. Hiermee installeert u Windows 10 Marvell Wi-Fi versie van stuurprogramma 15.68.9032.47, waarmee het probleem wordt verholpen. Surface Pro 4 en oppervlak boek beschikt al over dit stuurprogramma.

Voor Windows 10 klanten die geen upgrade naar Windows 10 versie 1511 uitvoeren, installeert het hotfix-pakket stuurprogramma 15.68.9032.47 om het probleem te verhelpen. Dit stuurprogramma een stuurprogrammamodel voor Windows 10 wordt gebruikt en kan niet worden geïnstalleerd in Windows 8.1.

Voor klanten met Windows 8.1, wordt het hotfix-pakket stuurprogramma Windows 8.1 15.68.3093.197 om het probleem te verhelpen.

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.

Als de hotfix kan gedownload worden, is er een sectie 'Hotfix is als Download beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, een aanvraag indient bij Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten blijven gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:

http://support.microsoft.com/contactus/?ws=supportOpmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarin de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix niet voor die taal beschikbaar.

Vereisten

Er is geen vereiste voor deze hotfix.

Informatie over het register

Als u deze hotfix hebt toegepast, hoeft u niet te wijzigingen aanbrengt in het register.

Opnieuw opstarten

Mogelijk moet u de computer opnieuw opstarten nadat u deze hotfix hebt toegepast.

Informatie over het vervangen van hotfixes

Deze hotfix wordt een eerder uitgebrachte hotfix vervangen.

Bestandsinformatie

3 oppervlak of Surface Pro 3 voor Windows 10

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Mrvlpcie8897.sys

15.68.9032.47

1,046,536

21-Oct-2015

03:59

x64

3 oppervlak of Surface Pro 3 voor Windows 8.1

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Mrvlpcie8897.sys

15.68.3093.197

1,016,328

10-Dec-2015

07:25

x64

Wificlass.sys

6.3.9600.17790

420,360

10-Dec-2015

07:25

x64

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Referenties

Meer informatie over de terminologie die door Microsoft wordt gebruikt om software-updates te beschrijven.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×