Stop-fout wanneer meerdere stuurprogramma's van derden zijn geïnstalleerd op een computer waarop Windows Server 2008 of Windows Vista: '0x0000007F' of '0x0000008E'

Symptomen

Op een computer waarop Windows Server 2008 of Windows Vista wordt uitgevoerd, genereert het systeem een van de volgende stop-foutcodes en opnieuw wordt opgestart:

0x0000007F (UNEXPECTED_KERNEL_MODE_TRAP)

0x0000008E (KERNEL_MODE_EXCEPTION_NOT_HANDLED)

Dit probleem treedt meestal op wanneer er meerdere stuurprogramma's van derden op de computer zijn geïnstalleerd. Dit probleem kan bijvoorbeeld optreden als de volgende stuurprogramma's zijn geïnstalleerd:

  • VPN-clientstuurprogramma 's

  • Firewall-stuurprogramma 's

  • Modem/ISDN-stuurprogramma 's

  • Andere filterstuurprogramma's van netwerk beveiliging

Oorzaak

Dit probleem treedt op omdat het stuurprogramma Ndis.sys te veel stackruimte in combinatie met diverse stuurprogramma's van derden gebruikt. In dat geval treedt een stackoverloop op.

Oplossing

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:

Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten


Deze hotfix wilt toepassen op een computer waarop Windows Vista wordt uitgevoerd, moet Windows Vista Service Pack 1 (SP1) of Windows Vista SP2 geïnstalleerd.

Er gelden geen voorwaarden zijn vereist voor computers met Windows Server 2008.

Opnieuw opstarten

Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsinformatie

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Om het verschil tussen UTC en lokale tijd op te zoeken, gebruikt u het tabblad tijdzone in het onderdeel datum en tijd in het Configuratiescherm.

Opmerkingen over bestandsinformatie in Windows Vista en Windows Server 2008

Zijn de MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving
afzonderlijk vermeld
. MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn van cruciaal belang voor het behoud van de status van het bijgewerkte onderdeel. De beveiligingscatalogusbestanden (kenmerken niet worden vermeld) zijn ondertekend met een digitale handtekening van Microsoft.

Voor alle ondersteunde versies van Windows Server 2008 RTM en Windows Vista SP1 op basis van x86

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×