Możesz ukryć dowolny arkusz, aby go usunąć z widoku. Dane w ukrytych arkuszach są niewidoczne, ale można się do nich odwoływać w innych arkuszach i skoroszytach, a w razie potrzeby można łatwo odkryć ukryte arkusze.
Kliknij prawym przyciskiem myszy kartę arkusza, który chcesz ukryć, lub dowolny widoczny arkusz, jeśli chcesz odkryć arkusze.
Korzystając z wyświetlonego menu, wykonaj jedną z następujących czynności:
Aby ukryć arkusz, wybierz pozycję Ukryj.
Aby odkryć ukryte arkusze, zaznacz je w wyświetlonym oknie dialogowym Odkrywanie, a następnie wybierz przycisk OK.
Uwaga
Aby zaznaczyć wiele arkuszy, wykonaj jedną z następujących czynności:
- Naciśnij i przytrzymaj klawisz CTRL (lub Command na Macu), a następnie zaznacz elementy, klikając w nie.
- Naciśnij i przytrzymaj klawisz SHIFT, a następnie użyj klawiszy strzałek w górę i w dół, aby dostosować wybór.
Te kroki dotyczą subskrybentów platformy Microsoft 365, podobnie jak kroki opisane na poniższej karcie odpowiadającej Twojemu systemowi operacyjnemu. W przypadku bezterminowych wersji pakietu Office na poniższych kartach opisano kroki obsługiwane przez określoną wersję programu Excel.
Ukrywanie lub odkrywanie arkusza
Zaznacz arkusze, które chcesz ukryć.
Jak zaznaczyć arkuszeElementy do zaznaczenia Czynność Pojedynczy arkusz Wybierz kartę arkusza.
Jeśli żądana karta nie jest widoczna, kliknij przyciski przewijania po lewej stronie kart arkuszy, aby ją wyświetlić, a następnie zaznacz kartę.Co najmniej dwa przylegające arkusze Wybierz kartę pierwszego arkusza. Następnie, przytrzymując naciśnięty klawisz Shift i zaznacz kartę ostatniego arkusza, który chcesz zaznaczyć. Co najmniej dwa nieprzylegające arkusze Wybierz kartę pierwszego arkusza. Następnie, przytrzymując klawisz CTRL , zaznacz karty innych arkuszy, które chcesz zaznaczyć. Wszystkie arkusze w skoroszycie Kliknij prawym przyciskiem myszy kartę arkusza, a następnie w menu skrótów wybierz polecenie Zaznacz wszystkie arkusze . Porada
Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeśli nie widać żadnego niezaznaczonego arkusza, kliknij prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie w menu skrótów kliknij polecenie Rozgrupuj arkusze .
Na karcie Narzędzia główne w grupie Komórki wybierz pozycję Formatuj>widoczność>,Ukryj & Odkryj>,Ukryj arkusz.
Aby odkryć arkusze, wykonaj te same czynności, ale wybierz pozycję Odkryj. Zostanie wyświetlone okno dialogowe z listą ukrytych arkuszy, więc zaznacz te, które chcesz odkryć.
Uwaga
Arkusze ukryte przez kod VBA mają właściwość xlSheetVeryHidden; polecenie Odkryj nie spowoduje wyświetlenia tych ukrytych arkuszy. Jeśli korzystasz ze skoroszytu zawierającego kod VBA i występują problemy z ukrytymi arkuszami, skontaktuj się z właścicielem skoroszytu, aby uzyskać więcej informacji.
Ukrywanie lub odkrywanie okna skoroszytu
- Na karcie Widok w grupie Okno kliknij przycisk Ukryj lub Odkryj.
Na komputerze Mac znajduje się to w menu Okno w menu plików nad wstążką.
Uwaga
- Po odkryciu skoroszytu wybierz pozycję z listy w oknie dialogowym Odkrywanie.
- Jeśli polecenie Odkryj jest niedostępne, skoroszyt nie zawiera ukrytych okien skoroszytu.
- Po zamknięciu programu Excel zostanie wyświetlony monit o zapisanie zmian w ukrytym oknie skoroszytu. Kliknij przycisk Tak , jeśli okno skoroszytu ma pozostać takie samo jak przed pierwszym otwarciem (ukryte lub odkryte).
Ukrywanie lub wyświetlanie okien skoroszytów na pasku zadań systemu Windows
Ukrywanie lub wyświetlanie okien skoroszytów za pomocą interfejsu jednolitego dokumentu, gdzie każdy skoroszyt jest otwierany w osobnym oknie.
- Kliknij pozycję Opcje pliku>.
- Następnie kliknij pozycję Zaawansowane>wyświetlanie,> wyczyść lub zaznacz pole wyboru Pokaż wszystkie okna na pasku zadań .
Potrzebujesz dodatkowej pomocy?
Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel lub uzyskać pomoc techniczną w społecznościach.