Wstawianie numerów stron w arkuszach

Dotyczy
Excel dla Microsoft 365 Excel dla Microsoft 365 dla komputerów Mac Excel 2024 Excel 2024 dla komputerów Mac Excel 2021 Excel 2021 dla komputerów Mac Excel 2019 Excel 2016

Aby na stronach drukowanego arkusza programu Microsoft Excel były widoczne numery stron, można wstawić numery stron w nagłówkach lub stopkach stron arkusza. Wstawione numery stron nie są wyświetlane w arkuszu w widoku normalnym — są widoczne tylko w widoku układu strony oraz na wydrukowanych stronach.

Uwaga

Zrzuty ekranu w tym artykule zostały zrobione w programie Excel 2016. Jeśli masz inną wersję, wygląd może się nieco różnić, ale funkcje pozostają takie same, chyba że zaznaczono inaczej.

Dodawanie numerów stron w jednym arkuszu

  1. Zaznacz arkusz, do którego chcesz wstawić numery stron.
  2. Na karcie Wstawianie w grupie Tekst wybierz pozycję Nagłówek & stopka.
    Opcja Nagłówek & stopka na karcie Wstawianie
    Arkusz zostanie wyświetlony w programie Excel w widoku Układ strony. Ten widok można również wyświetlić, klikając obraz przycisku Układstrony na pasku stanu.
  3. Aby określić miejsce w nagłówku lub stopce, w którym ma być wyświetlany numer strony, kliknij w lewym, środkowym lub prawym polu sekcji nagłówka lub stopki. Pole sekcji środkowej dla nagłówka ma etykietę Dodaj nagłówek , a pole sekcji środkowej dla stopki ma etykietę Dodaj stopkę. Spowoduje to wyświetlenie karty Nagłówek & Stopka .
  4. Na karcie Nagłówek & Stopka w grupie Elementy nagłówka & stopki wybierz pozycję Numer strony.
    W grupie Elementy nagłówka & stopki kliknij pozycję Numer strony
    W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page].
    Aby dodać całkowitą liczbę stron, wpisz spację po tekście &[Page], wpisz wyraz z, a po nim spację, a następnie w grupie Elementy nagłówka i stopki kliknij przycisk Liczba stron.
    W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page] z &[Pages].
  5. Wybierz dowolne miejsce poza obszarem nagłówka lub stopki, aby wyświetlić rzeczywiste numery stron w widoku układu strony .
  6. Po zakończeniu pracy w widoku układu strony na karcie Widok w grupie Widoki skoroszytu wybierz pozycję Normalny.
    Na karcie Widok kliknij pozycję Normalny
    Możesz również wybrać pozycję Normalnya583e7e9-acaf-403a-a952-f1033274d0c5 na pasku stanu.
    Numery stron arkusza można wstawiać w widoku układu strony , w którym są widoczne, lub za pomocą okna dialogowego Ustawienia>strony układu strony, jeśli mają zostać wstawione numery stron dla wielu arkuszy jednocześnie. W arkuszach innego typu, takich jak arkusze wykresów, numery stron można wstawiać tylko za pomocą okna dialogowego Ustawienia strony .

Dodawanie numerów stron w wielu arkuszach

Numery stron w wielu arkuszach skoroszytu można wstawiać za pomocą okna dialogowegoUstawienia stronyukładu> strony. Jeśli skoroszyt będzie na przykład zawierał dwa arkusze, każdy o długości dwóch stron, pierwszy arkusz będzie zawierał dwie strony o numerach 1 i 2. Drugi arkusz będzie również zawierał dwie strony o numerach 1 i 2.

Porada

Aby dodać numery stron do wszystkich arkuszy w skoroszycie z zachowaniem kolejności, należy zmienić numer strony, od którego zaczyna się numerowanie na każdym arkuszu. Aby uzyskać więcej informacji, zobacz Ustawianie innego numeru strony początkowej.

  1. Zaznacz arkusze lub arkusze wykresów, do których chcesz dodać numery stron.
Elementy do zaznaczenia Czynność
Pojedynczy arkusz Wybierz kartę arkusza.
724445F1-71C1-49D0-B314-AFBfe3A25EB3
Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.
Kliknij strzałki przewijania kart
Co najmniej dwa przylegające arkusze Wybierz kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.
Co najmniej dwa nieprzylegające arkusze Wybierz kartę pierwszego arkusza. Następnie, przytrzymując klawisz CTRL, kliknij karty innych arkuszy, które chcesz zaznaczyć.
Wszystkie arkusze w skoroszycie Kliknij prawym przyciskiem myszy kartę arkusza, a następnie w menu skrótów kliknij polecenie Zaznacz wszystkie arkusze .

Porada

Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis "Grupuj ". Aby anulować zaznaczenie wielu arkuszy w skoroszycie, zaznacz dowolny niezaznaczony arkusz. Jeśli nie widać żadnego niezaznaczonego arkusza, kliknij prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie wybierz polecenie Rozgrupuj arkusze.

  1. Na karcie Układ strony w grupie Ustawienia strony wybierz obraz przycisku Uruchom okno dialogowe obok pozycji Ustawienia strony.
    5975add8-6a81-49a7-bfd7-e06ba9f0cdc7

  2. W oknie dialogowym Ustawienia strony na karcie Nagłówek/stopka wybierz pozycję Nagłówek niestandardowy lub Stopka niestandardowa.

  3. Aby określić miejsce w nagłówku lub stopce, w którym ma być wyświetlany numer strony, kliknij pole Lewa sekcja, Środkowa sekcja lub Prawa sekcja.

  4. Aby wstawić liczby, wybierz przycisk Wstaw numer stronyObraz przycisku .
    W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page].

    Uwaga

    • Jeśli chcesz dodać całkowitą liczbę stron, wpisz spację po &[Strona], wpisz wyraz z , a następnie spację, a następnie wybierz przycisk Wstaw liczbę stronObraz przycisku .
    • W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page] z &[Pages].

Ustawianie innego numeru strony początkowej

Chcąc ponumerować wszystkie arkusze w skoroszycie z zachowaniem kolejności, należy najpierw dodać numery stron do wszystkich arkuszy w skoroszycie, a następnie rozpocząć numerowanie stron w każdym arkuszu od odpowiedniego numeru, korzystając z poniższej procedury. Jeśli skoroszyt zawiera na przykład dwa arkusze o wielkości dwóch stron każdy, tę procedurę można rozpocząć od ponumerowania drugiego arkusza tak, by zaczynał się od numeru 3.

  1. Na karcie Układ strony w grupie Ustawienia strony wybierz obraz przycisku Uruchom okno dialogowe obok pozycji Ustawienia strony.
    5975add8-6a81-49a7-bfd7-e06ba9f0cdc7
  2. Na karcie Strona w polu Numer pierwszej strony wpisz numer, którego chcesz użyć na pierwszej stronie.
    Aby użyć domyślnego systemu numerowania, wpisz Automatycznie w polu Numer pierwszej strony.

Zmienianie kolejności numerowania stron

Domyślnie w programie Excel strony są numerowane i drukowane od góry do dołu, a następnie od lewej do prawej strony arkusza. Kolejność numerowania i drukowania stron można jednak zmienić tak, aby były numerowane i drukowane od lewej do prawej, a następnie od góry do dołu.

  1. Zaznacz arkusz, dla którego chcesz zmienić kolejność numerowania.
  2. Na karcie Układ strony w grupie Ustawienia strony wybierz obraz przycisku Uruchom okno dialogowe obok pozycji Ustawienia strony.
    5975add8-6a81-49a7-bfd7-e06ba9f0cdc7
  3. Na karcie Arkusz w obszarze Kolejność stron wybierz pozycję W dół, następnie powyżej lub W pionie.
    Kierunek reprezentowany przez wybraną opcję jest widoczny w polu podglądu.

Usuwanie numerów stron

  1. Zaznacz arkusze lub arkusze wykresów, z których chcesz usunąć numery stron.
Elementy do zaznaczenia Czynność
Pojedynczy arkusz Wybierz kartę arkusza.
724445F1-71C1-49D0-B314-AFBfe3A25EB3
Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.
Kliknij strzałki przewijania kart
Co najmniej dwa przylegające arkusze Wybierz kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.
Co najmniej dwa nieprzylegające arkusze Wybierz kartę pierwszego arkusza. Następnie, przytrzymując klawisz CTRL, kliknij karty innych arkuszy, które chcesz zaznaczyć.
Wszystkie arkusze w skoroszycie Kliknij prawym przyciskiem myszy kartę arkusza, a następnie w menu skrótów kliknij polecenie Zaznacz wszystkie arkusze .

Porada

Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis "Grupuj ". Aby anulować zaznaczenie wielu arkuszy w skoroszycie, zaznacz dowolny niezaznaczony arkusz. Jeśli nie widać żadnego niezaznaczonego arkusza, kliknij prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie z menu skrótów wybierz polecenie Rozgrupuj arkusze .

  1. Na karcie Układ strony w grupie Ustawienia strony wybierz obraz przycisku Uruchom okno dialogowe obok pozycji Ustawienia strony.
    5975add8-6a81-49a7-bfd7-e06ba9f0cdc7

  2. Na karcie Nagłówek/stopka z listy rozwijanej Nagłówek lub Stopka wybierz pozycję (brak).

    Uwaga

    W celu zaznaczenia pozycji (brak) może być konieczne przewinięcie listy do początku.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel lub uzyskać pomoc techniczną w społecznościach.