Drukowanie arkusza w orientacji poziomej lub pionowej

Drukowanie arkusza w orientacji poziomej lub pionowej

Excel dla Microsoft 365, Excel 2019, Excel 2016, Excel 2013, Excel 2010

Domyślnie program Microsoft Excel drukuje arkusze w orientacji pionowej (wyższe niż szersze). Orientację każdego z arkuszy można zmienić na poziomą w dowolnej chwili.

Zmienianie orientacji strony

  1. Zaznacz arkusze, dla których chcesz zmienić orientację stron.

    Porada: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany tekst [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, kliknij dowolny niezaznaczony arkusz. Jeśli żaden niezaznaczony arkusz nie jest widoczny, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Orientacja, a następnie kliknij pozycję Pionowa lub Pozioma.

    Na karcie Narzędzia główne kliknij pozycję Orientacja

    Uwagi: 

    • Jeśli drukarka nie jest skonfigurowana, opcja Orientacja jest wyszarzona i nie można jej zaznaczyć. Aby rozwiązać ten problem, należy skonfigurować drukarkę. Ta opcja będzie wyszarzona także podczas edytowania zawartości komórki. Aby rozwiązać ten problem, należy nacisnąć klawisz Enter w celu zaakceptowania zmian lub klawisz Esc w celu ich anulowania.

    • Ponieważ można ustawić orientację strony dla 2 arkuszy, niektóre arkusze w skoroszycie można wydrukować w jednej orientacji (na przykład pionowej), a pozostałe w tym samym skoroszycie w odwrotnej orientacji (na przykład w orientacji poziomej). Wystarczy ustawić orientację dla każdego arkusza zgodnie z potrzebami, a następnie wydrukować arkusz lub skoroszyt.

Zmienianie orientacji strony przed drukowaniem

  1. Zaznacz arkusz, arkusze lub dane, które chcesz wydrukować.

  2. Kliknij pozycję Plik > Drukuj.

  3. W polu listy rozwijanej Orientacja strony w obszarze Ustawienia kliknij pozycję Orientacja pionowa lub Orientacja pozioma.

  4. Gdy arkusz będzie gotowy do wydrukowania, kliknij przycisk Drukuj.

Tworzenie szablonu z domyślną orientacją poziomą

W celu oszczędzenia czasu można zapisać szablon skoroszytu skonfigurowanego tak, aby był drukowany w orientacji poziomej. Za pomocą tego szablonu można następnie tworzyć inne skoroszyty.

Tworzenie szablonu

  1. Utwórz skoroszyt.

  2. Zaznacz arkusze, dla których chcesz zmienić orientację stron.

    Jak zaznaczyć arkusze

    Elementy do zaznaczenia

    Czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Kliknij kartę arkusza

    Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

    Kliknij strzałki przewijania kart

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza i kliknij pozycję Zaznacz wszystkie arkusze.

    Uwaga: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, kliknij dowolny niezaznaczony arkusz. Jeśli żaden niezaznaczony arkusz nie jest widoczny, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze.

  3. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Orientacja, a następnie kliknij pozycję Pozioma.

    Na karcie Narzędzia główne kliknij pozycję Orientacja

    Uwaga: Jeśli drukarka nie jest skonfigurowana, opcja Orientacja jest wyszarzona i nie można jej zaznaczyć. Aby rozwiązać ten problem, należy skonfigurować drukarkę. Ta opcja będzie wyszarzona także podczas edytowania zawartości komórki. Aby rozwiązać ten problem, należy nacisnąć klawisz Enter w celu zaakceptowania zmian lub klawisz Esc w celu ich anulowania.

  4. W razie potrzeby wszelkie inne dostosowania.

    Porada: Aby dostosować kilka arkuszy jednocześnie, należy chwilowo zgrupować arkusze, wprowadzić zmiany, a następnie je rozgrupować. Aby zgrupować arkusze, należy kliknąć prawym przyciskiem myszy dowolną kartę u dołu arkusza. W menu skrótów należy kliknąć polecenie Zaznacz wszystkie arkusze. Na pasku tytułu powinna być widoczna nazwa skoroszytu, a po niej powinien być wyświetlany wyraz [Grupa]. Następnie należy zmienić orientację na poziomą lub wprowadzić dowolne inne zmiany. Aby wyłączyć grupowanie, należy kliknąć prawym przyciskiem myszy dowolną kartę, a następnie kliknąć polecenie Rozgrupuj arkusze (lub po prostu kliknąć inną kartę arkusza).

  5. Kliknij kartę Plik.

  6. Kliknij pozycję Zapisz jako, a następnie wybierz lokalizację, w której chcesz zapisać arkusz. Na przykład kliknij pozycję Komputer (lub Ten komputer w programie Excel 2016), a następnie pozycję Pulpit.

  7. W polu Nazwa pliku wpisz nazwę tworzonego szablonu.

  8. W polu Zapisz jako typ kliknij pozycję Szablon programu Excel (*.xltx) lub pozycję Szablon programu Excel z obsługą makr (*.xltm), jeśli skoroszyt zawiera makra, które mają być dostępne w szablonie.

  9. Kliknij przycisk Zapisz.

    Szablon zostanie automatycznie wysłany do folderu Szablony.

    Aby utworzyć skoroszyt za pomocą tego szablonu, wykonaj następujące czynności (tylko w przypadku Excel 2016, Excel 2013 i Excel 2010):

    1. Kliknij pozycję Plik > Nowy.

    2. Kliknij pozycję Osobiste.

    3. Kliknij ikonę lub nazwę zapisanego szablonu.

Początek strony

Zmienianie orientacji strony w arkuszu

  1. Zaznacz arkusze, dla których chcesz zmienić orientację stron.

    Jak zaznaczyć arkusze

    Elementy do zaznaczenia

    Czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Karta aktywnego arkusza

    Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

    Przyciski przewijania arkusza

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

    Uwaga: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeżeli nie widać żadnego niezaznaczonego arkusza, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze w menu skrótów.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Orientacja, a następnie kliknij pozycję Pionowa lub Pozioma.

    Obraz Wstążki programu Excel

    Porada: Aby wyraźniej zobaczyć obramowanie drukowanych stron, można pracować w widoku układu strony (kartaWidok, grupa Widoki skoroszytu).

Zmienianie orientacji strony przed drukowaniem

  1. Zaznacz arkusz, arkusze lub dane, które chcesz wydrukować.

  2. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij opcję Drukuj.

  3. W oknie dialogowym Drukowanie kliknij pozycję Właściwości.

  4. W oknie dialogowym właściwości drukarki na karcie Układ w obszarze Orientacja kliknijpozycję Pionowa lub Pozioma,a następnie kliknij przycisk OK.

  5. Gdy arkusz będzie gotowy do wydrukowania, kliknij przycisk Drukuj.

Uwaga: Jeśli drukarka nie jest skonfigurowana, opcja Orientacja jest wyszarzona i nie można jej zaznaczyć. Aby rozwiązać ten problem, należy skonfigurować drukarkę. Ta opcja jest również wyszarzona podczas edytowania zawartości komórki. Aby rozwiązać ten problem, naciśnij klawisz ENTER w celu zaakceptowania zmian, lub klawisz ESC, aby anulować zmiany.

Tworzenie szablonu z domyślną orientacją poziomą

W celu oszczędzenia czasu można zapisać szablon skoroszytu skonfigurowanego tak, aby był drukowany w orientacji poziomej. Za pomocą tego szablonu można następnie tworzyć inne skoroszyty.

Tworzenie szablonu

  1. Utwórz nowy skoroszyt.

  2. Zaznacz arkusze, dla których chcesz zmienić orientację stron.

    Jak zaznaczyć arkusze

    Elementy do zaznaczenia

    Czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Karta aktywnego arkusza

    Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

    Przyciski przewijania arkusza

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

    Porada: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeżeli nie widać żadnego niezaznaczonego arkusza, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze w menu skrótów.

  3. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Orientacja, a następnie kliknij pozycję Pozioma.

    Obraz Wstążki programu Excel

    Uwaga: Jeśli drukarka nie jest skonfigurowana, opcja Orientacja jest wyszarzona i nie można jej zaznaczyć. Aby rozwiązać ten problem, należy skonfigurować drukarkę. Ta opcja jest również wyszarzona podczas edytowania zawartości komórki. Aby rozwiązać ten problem, naciśnij klawisz ENTER w celu zaakceptowania zmian, lub klawisz ESC, aby anulować zmiany.

  4. W razie potrzeby wszelkie inne dostosowania.

    Porada: Jeśli chcesz dostosować wiele arkuszy jednocześnie, możesz tymczasowo zgrupować arkusze, wprowadzić zmiany, a następnie je rozgrupować. Aby zgrupować arkusze, należy kliknąć prawym przyciskiem myszy dowolną kartę u dołu arkusza. W menu skrótów należy kliknąć polecenie Zaznacz wszystkie arkusze. Na pasku tytułu powinna być widoczna nazwa skoroszytu, a po niej powinien być wyświetlany wyraz [Grupa]. Następnie należy zmienić orientację na poziomą lub wprowadzić dowolne inne zmiany. Aby wyłączyć grupowanie, należy kliknąć prawym przyciskiem myszy dowolną kartę, a następnie kliknąć polecenie Rozgrupuj arkusze (lub po prostu kliknąć inną kartę arkusza). Nie zapomnij rozgrupować arkuszy. Zgrupowanie arkuszy ma wpływ na pozostałe arkusze, co nie zawsze jest tym, co trzeba zrobić.

  5. Kliknij przycisk Microsoft Office , Obraz przycisku pakietu Office , a następnie kliknij pozycję Zapisz jako.

  6. W polu Nazwa pliku wpisz nazwę tworzonego szablonu.

  7. W polu Zapisz jako typ kliknij pozycję Szablon programu Excel (*.xltx) lub pozycję Szablon programu Excel z obsługą makr (*.xltm), jeśli skoroszyt zawiera makra, które mają być dostępne w szablonie.

  8. Kliknij przycisk Zapisz.

    Szablon zostanie automatycznie umieszczony w folderze Szablony.

    Porada: Po skopiowaniu dowolnego Excel do folderu Szablony można użyć tego skoroszytu jako szablonu bez zapisywania go w formacie pliku szablonu (xltx lub xltm). W systemie Windows Vista folder Szablony ma zazwyczaj ścieżkę C:\Użytkownicy\<nazwa użytkownika>\AppData\Roaming\Microsoft\Szablony. W systemie Microsoft Windows XP folder Szablony ma zazwyczaj ścieżkę C:\Documents and Settings\<nazwa użytkownika>\Dane aplikacji\Microsoft\Szablony.

  9. Aby utworzyć nowy skoroszyt za pomocą szablonu, wykonaj następujące czynności:

    1. Kliknij przycisk Microsoft Office , Obraz przycisku pakietu Office , a następnie kliknij pozycję Nowy.

    2. W obszarze Szablony kliknij pozycję Moje szablony.

    3. W oknie dialogowym Nowy kliknij dwukrotnie utworzony szablon.

      W programie Excel na podstawie tego szablonu zostanie utworzony nowy skoroszyt.

Początek strony

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×