Sign in with Microsoft
New to Microsoft? Create an account.

Drukowanie widoku lub raportu lub kalendarza w programie Project jest bardzo podobne do drukowania w innych programach pakietu Office:

  • Wybierz pozycję Plik > Drukuj > Drukuj.

    Przycisk Drukuj w widoku Backstage.

Aby jednak na wydruku zostały uwzględnione tylko określone informacje o projekcie, należy wykonać pewne czynności przygotowawcze przed naciśnięciem przycisku drukowania. Poniżej znajdziesz wskazówki, które pomogą w zamieszczeniu na stronie tylko informacji odpowiednich dla Ciebie i innych uczestników projektu.

Przygotowywanie się do drukowania

Przygotowywanie widoku do drukowania

Formatowanie widoku

  1. Wybierz odpowiedni widok.

  2. Zmień widok tak, aby widoczne były tylko te dane, które chcesz udostępnić. Na przykład:

Ustawianie opcji drukowania i układu strony

  1. Wybierz pozycję Plik > Drukuj.

  2. W obszarze Ustawienia określ, jaką część projektu chcesz wydrukować. Możesz wydrukować całość projektu lub wybrać zakresy dat i stron.

  3. Ustaw inne opcje drukowania, takie jak liczba kopii, orientacja strony i rozmiar papieru.

Sekcja Ustawienia wydruku w widoku Backstage

Dodawanie nagłówka, stopki lub legendy

Do każdej drukowanej strony możesz dołączyć nagłówki i stopki. Niektóre widoki obejmują także legendę typów słupków Gantta na poszczególnych wydrukowanych stronach. Nagłówki, stopki i legendy można dodawać, usuwać i zmieniać w sposób opisany poniżej:

  1. Wybierz pozycję Plik > Drukuj > Ustawienia strony (bezpośrednio poniżej sekcji Ustawienia).

  2. Wybierz kartę Nagłówek, Stopka lub Legenda.

  3. Wpisz tekst w polu tekstowym Do lewej, Do środka lub Do prawej.

  4. Użyj przycisków poniżej pola tekstowego, aby sformatować tekst lub dodać elementy:

Grafika Wstaw numer strony

Numery stron

Obraz Wstaw bieżącą godzinę

Godzina

Grafika Wstaw liczbę stron

Suma stron

Grafika Wstaw nazwę pliku

Nazwa pliku

Grafika Wstaw bieżącą datę

Data

Grafika Wstaw obraz

Obraz

Chcesz całkowicie usunąć legendę? Na karcie Legenda w obszarze Lokalizacja wybierz pozycję Brak.

Chcesz określić, które słupki Gantta są wyświetlane w legendzie? Możesz tego dokonać przy użyciu okna dialogowego Style pasków. Aby dowiedzieć się, jak to zrobić, zobacz Zmienianie legendy w drukowanym widoku.

Przygotowywanie raportu do drukowania

Formatowanie raportu

Utwórz i dostosuj raport tak, aby zawierał dokładnie te informacje, które chcesz wydrukować. Możesz dodawać wykresy, tabele i łącza, a także zmieniać kolory i dodawać efekty wizualne.

Wyświetlanie układu wydruku podczas pracy nad raportem

Możesz sprawdzić wygląd raportu po wydrukowaniu podczas pracy nad nim.

  1. Kliknij dowolne miejsce raportu, a następnie wybierz kartę Narzędzia raportów > Projektowanie.

  2. W grupie Ustawienia strony wybierz opcję, którą chcesz wyświetlić: Podziały stron, Marginesy, Orientacja lub Rozmiar.

    Grupa Ustawienia strony na karcie Projektowanie w obszarze Narzędzia raportów

  3. Raport zawiera wskazówki, które zmieniają się w zależności od Twoich wyborów.

    Wybierz na przykład pozycję Podziały stron, aby zobaczyć, jaka część raportu będzie wyświetlana na wydrukowanej stronie. Następnie wybierz pozycję Rozmiar, aby wybrać inny rozmiar papieru lub zmienić układ elementów raportu, tak aby wszystkie mieściły się na stronie.

    Aby ustawić inne opcje wydruku, takie jak liczba kopii lub strony do wydrukowania, wybierz pozycję Plik > Drukuj i wybierz opcje w obszarze Ustawienia.

    Sekcja Ustawienia wydruku w widoku Backstage

Dodawanie nagłówka lub stopki

  1. Wybierz pozycję Plik > Drukuj > Ustawienia strony (bezpośrednio poniżej sekcji Ustawienia).

  2. Wybierz kartę Nagłówek lub Stopka.

  3. Wpisz tekst w polu tekstowym Do lewej, Do środka lub Do prawej.

  4. Użyj przycisków poniżej pola tekstowego, aby sformatować tekst lub dodać elementy:

Grafika Wstaw numer strony

Numery stron

Obraz Wstaw bieżącą godzinę

Godzina

Grafika Wstaw liczbę stron

Suma stron

Grafika Wstaw nazwę pliku

Nazwa pliku

Grafika Wstaw bieżącą datę

Data

Grafika Wstaw obraz

Obraz

Uwaga: Wydruki raportów nie zawierają legend.

Drukowanie kalendarza z określonymi tygodniami lub miesiącami

W widoku Kalendarz możesz określić liczbę miesięcy, które mają być drukowane na każdej stronie.

  1. Wybierz pozycję Widok > Kalendarz.

  2. Wybierz pozycję Plik > Drukuj > Ustawienia strony, a następnie wybierz kartę Widok.

  3. Aby określić liczbę miesięcy, w obszarze Drukowanie wybierz pozycję Miesięcy na stronę, a następnie wybierz pozycję 1 lub 2.

    Aby określić liczbę widocznych tygodni, wybierz pozycję Tygodni na stronę, a następnie w sąsiednim polu wpisz lub wybierz liczbę tygodni, które mają być wyświetlane. Jeśli chcesz, aby tygodnie na wydrukowanym kalendarzu miały taką samą wysokość jak w widoku, wybierz pozycję Wysokość tygodnia jak na ekranie.

    Możesz również zmienić liczbę tygodni na stronie, powiększając widok. Na karcie Widok wybierz pozycję Powiększenie > Powiększenie i wybierz liczbę tygodni, które mają być wyświetlane, lub zakres dat, który chcesz wyświetlić.

    Zwróć uwagę, że jeśli spróbujesz wydrukować zbyt wiele tygodni na stronie, kalendarz stanie się nieczytelny. W poniższych poradach znajdziesz pomysły dotyczące sposobów formatowania kalendarza tak, aby był bardziej czytelny.

  4. Jeśli chcesz uwzględnić kalendarze poprzedniego i następnego miesiąca, w obszarze Szczegóły zaznacz pole wyboru Drukuj kalendarze poprzedniego/następnego miesiąca w legendzie.

Uwaga: nie da się wydrukować czytelnego widoku kalendarza na cały rok. Zamiast tego użyj widoku Wykres Gantta i skorzystaj z poniższych porad:

  • Zmień skalę czasu na wykresie Gantta, aby obejmowała widok całego roku. Na przykład możesz zmienić skalę czasu, aby nałożyć kwartały na miesiące, oraz użyć skrótów nazw kwartałów i miesięcy.

  • Zmniejsz rozmiar czcionki, aby zmieścić więcej tekstu na stronie.

  • Zwiń wszystkie zadania, aby były widoczne tylko zadania sumaryczne.

  • W oknie dialogowym Ustawienia strony użyj pól Wpasuj w strony, aby wydrukować widok na jednej stronie. Na stronie Drukowanie ustaw pola Daty, aby wydrukować cały rok.

Uwagi: 

  • Jeśli drukujesz widok kalendarza, zakres dat do drukowania możesz określić w polach Daty na stronie Drukowanie.

  • Ilość informacji pokazywanych na stronie możesz zmaksymalizować w widoku Kalendarz, formatując skalę czasu i style tekstu.

  • Możesz określić zakres dat lub liczbę kolejnych tygodni. Nie możesz wybrać do wyświetlania lub drukowania tygodni nienastępujących po sobie.

Inne sposoby udostępniania informacji o projekcie

Początek strony

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×