Za pomocą urządzenia przenośnego możesz dodawać obrazy do prezentacji programu PowerPoint, dokumentu programu Word lub skoroszytu programu Excel.
Przygotowywanie kamery Continuity Camera z pakietem Office dla komputerów Mac
Ta procedura wymaga systemu iOS 12 na urządzeniu przenośnym i systemu macOS Mojave na komputerze Mac.
- Zaloguj się przy użyciu tego samego Apple ID zarówno na komputerze Mac, jak i na urządzeniu z systemem iOS.
- Upewnij się, że Wi-Fi jest włączona na obu urządzeniach.
- Upewnij się, że na obu urządzeniach jest włączona funkcja Bluetooth.
Robienie zdjęcia i dodawanie go
Możesz wykonać te czynności w programie PowerPoint dla Microsoft 365 dla komputerów Mac lub PowerPoint 2019 dla komputerów Mac w wersji 16.19 lub nowszej. Te czynności można również wykonać w programie Word dla Microsoft 365 dla komputerów Mac lub Word 2019 dla komputerów Mac w wersji 16.21 lub nowszej.
Znajdź odpowiednią wersję pakietu Office
- Otwórz edytowalny dokument na komputerze Mac w programie PowerPoint lub Word.
- Wybierz miejsce w dokumencie, w którym chcesz wstawić zdjęcie, klikając je prawym przyciskiem myszy lub przytrzymując naciśnięty klawisz Control.
- Pod nazwą urządzenia z systemem iOS, którego użyjesz do zrobienia zdjęcia, wybierz pozycję Zrób zdjęcie.
- Zostanie otwarta aplikacja aparatu na urządzeniu z systemem iOS. Zrób nim zdjęcie.
- Jeśli przechwycony obraz jest zadowalający, dotknij opcji Użyj zdjęcia. (Jeśli chcesz spróbować ponownie, kliknij Zrób ponownie).
Po chwili zdjęcie zostanie wstawione do dokumentu na komputerze Mac. Teraz możesz go stylizować, przenosić lub zmieniać jego rozmiar w dowolny sposób.
Aby uzyskać odpowiednie wskazówki, zobacz Korzystanie z kamery Continuity na komputerze Mac.
Dodawanie istniejącego obrazu
- Otwórz prezentację, dokument lub skoroszyt.
- Naciśnij lokalizację, w której chcesz dodać obraz.
- Na tablecie z systemem Android naciśnij pozycję Wstaw.
Na telefonie z systemem Android naciśnij ikonę
naciśnij pozycję Narzędzia główne, a następnie naciśnij pozycję Wstaw.
- Na karcie Wstawianie naciśnij pozycję Obrazy, a następnie naciśnij pozycję Zdjęcia.
Jeśli korzystasz z programu Excel, naciśnij pozycję Wstaw, a następnie naciśnij pozycję Zdjęcia.
- Przejdź do lokalizacji obrazu i naciśnij go, aby go wstawić.
- Zostanie wyświetlona karta Obraz .
Robienie zdjęcia i dodawanie go
- Otwórz prezentację, dokument lub skoroszyt.
- Naciśnij lokalizację, w której chcesz dodać obraz.
- Naciśnij pozycję Wstawianie.
- Na karcie Wstawianie naciśnij pozycję Obrazy, a następnie naciśnij pozycję Aparat.
Jeśli korzystasz z programu Excel, naciśnij pozycję Wstawianie, a następnie naciśnij pozycję Aparat.
- Naciśnij ikonę kontrolki
, aby wyświetlić opcje kamery. Możesz zmienić ekspozycję, ustawić samowyzwalacz, zmienić rozmiar, przejść do trybu poziomego lub przełączyć aparat z tyłu na przód.
- Po skonfigurowaniu zdjęcia naciśnij przycisk aparatu
zrobić zdjęcie i dodać je do slajdu, dokumentu lub skoroszytu. Aby odrzucić zdjęcie, naciśnij znak X.
Uwaga
Opcja wstawiania wideo nie jest jeszcze dostępna w programie PowerPoint na urządzeniach z systemem Android i nie jest dostępna w programach Word i Excel. Jeśli jednak klip wideo został dodany w innej wersji pakietu Office, możesz odtworzyć go na urządzeniu z systemem Android.
Ponadto na tablecie iPad lub telefonie iPhone możesz dodać klip wideo do prezentacji programu PowerPoint.
Udzielanie pakietowi Office dostępu do obrazów
Aby można było dodać obrazy lub klipy wideo, muszą one być zapisane na tablecie iPad lub telefonie iPhone i musisz zezwolić aplikacjom pakietu Office na uzyskiwanie do nich dostępu.
- Naciśnij pozycję Ustawienia.
- Stuknij opcję Prywatność.
- Stuknij opcję Zdjęcia.
- Przesuń suwak każdej aplikacji pakietu Office, aby zezwolić danej aplikacji na dostęp.
Dodawanie istniejącego obrazu
- Otwórz prezentację, dokument lub skoroszyt.
- Naciśnij lokalizację, w której chcesz dodać obraz.
- Na tablecie iPad naciśnij pozycję Wstaw.
Na telefonie iPhone naciśnij ikonę
, naciśnij pozycję Narzędzia główne, a następnie naciśnij pozycję Wstaw.
- Na karcie Wstawianie naciśnij pozycję Obrazy, a następnie przejdź do lokalizacji obrazu.
- Naciśnij obraz, aby go dodać.
- Zostanie wyświetlona karta Obraz .
Robienie zdjęcia i dodawanie go
- Otwórz prezentację, dokument lub skoroszyt.
- Naciśnij lokalizację, w której chcesz dodać obraz.
- Naciśnij pozycję Wstawianie.
Na telefonie iPhone naciśnij ikonę
, naciśnij pozycję Narzędzia główne, a następnie naciśnij pozycję Wstaw.
- Na karcie Wstawianie naciśnij pozycję Aparat.
- Po zrobieniu zdjęcia naciśnij pozycję Użyj zdjęcia , dodaj je do slajdu, dokumentu lub skoroszytu. Aby odrzucić zdjęcie, stuknij opcję Zrób ponownie , a następnie Anuluj.
Dodawanie istniejącego klipu wideo (tylko program PowerPoint)
Aby można było dodać klip wideo do prezentacji, musi on być zapisany na tablecie iPad lub telefonie iPhone.
- Otwórz prezentację programu PowerPoint.
- Wybierz slajd, który będzie zawierał klip wideo.
- Na tablecie iPad naciśnij pozycję Wstaw.
Na telefonie iPhone naciśnij ikonę
, naciśnij pozycję Narzędzia główne, a następnie naciśnij pozycję Wstaw.
- Na karcie Wstawianie naciśnij pozycję Filmy , a następnie przejdź do lokalizacji klipu wideo na tablecie iPad.
- Naciśnij klip wideo, aby dodać go do prezentacji.
Dodawanie istniejącego obrazu
- Otwórz prezentację, dokument lub skoroszyt.
- Naciśnij lokalizację, w której chcesz dodać obraz.
- Na tablecie z systemem Windows naciśnij pozycję Wstaw.
Na telefonie z systemem Windows naciśnij dwukrotnie wybrany slajd, a następnie naciśnij pozycję Więcej
u dołu ekranu
, naciśnij pozycję Narzędzia główne, a następnie naciśnij pozycję Wstaw.
- Na karcie Wstawianie naciśnij pozycję Obrazy, a następnie naciśnij pozycję Zdjęcia.
- Przejdź do lokalizacji obrazu i naciśnij go.
- Na tablecie z systemem Windows naciśnij pozycję Wstaw.
Na telefonie z systemem Windows naciśnij znacznik wyboru.
- Zostanie wyświetlona karta Obraz .
Robienie zdjęcia i dodawanie go
- Otwórz prezentację, dokument lub skoroszyt.
- Naciśnij lokalizację, w której chcesz dodać obraz.
- Na tablecie z systemem Windows naciśnij pozycję Wstaw. Na telefonie z systemem Windows naciśnij dwukrotnie wybrany slajd, a następnie naciśnij pozycję Więcej
u dołu ekranu
, naciśnij pozycję Narzędzia główne, a następnie naciśnij pozycję Wstaw.
- Na karcie Wstawianie naciśnij pozycję Aparat.
- (Opcjonalnie) Naciśnij ikonę kamery
, aby przełączyć ostrość kamery z tyłu na przód.
- Naciśnij ikonę aparatu
, aby zrobić zdjęcie.
- Zdjęcie pojawi się na ekranie. Aby zmienić rozmiar obrazu, naciśnij ikonę Współczynnik proporcji
. Aby wstawić zdjęcie do slajdu, naciśnij znacznik
. Aby odrzucić zdjęcie, naciśnij znak X.
Uwaga
Opcja wstawiania wideo nie jest jeszcze dostępna dla programu PowerPoint na urządzeniach z systemem Windows. Jeśli jednak klip wideo został dodany w innej wersji pakietu Office, możesz go odtworzyć na urządzeniu z systemem Windows.
Zobacz również
Tworzenie dokumentów programu Word z ułatwieniami dostępu
Tworzenie dokumentów programu Excel z ułatwieniami dostępu dla osób niepełnosprawnych
Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu