Podsumowanie

W tym artykule opisano, jak rozwiązywać problemy, które mogą wystąpić podczas uruchamiania lub używania programu Microsoft Word. W kolejności ich prezentowania należy używać następujących metod. Jeśli wypróbowanie jednej z tych metod nie pomoże, przejdź do następnej metody.

Rozwiązanie

Weryfikowanie lub instalowanie najnowszych aktualizacji

Może być konieczne skonfigurowanie usługi Windows w celu automatycznego pobierania i instalowania zalecanych aktualizacji. Wiele problemów można rozwiązać, instalując wszystkie ważne, zalecane i opcjonalne aktualizacje, które zastępują aktualne pliki i naprawiają luki w zabezpieczeniach. Aby zainstalować najnowsze Microsoft Office, zobacz Aktualizowanie Office i komputera przy użyciu usługi Microsoft Update.

Aby uzyskać listę najnowszych Office, zobacz aktualizacje Office. Jeśli problem nie został rozwiązany po zainstalowaniu najnowszych aktualizacji Windows i Office, przejdź do metody 2.

Warto się upewnić, że na komputerze są zainstalowane najnowsze aktualizacje dla komputerów Windows. Aktualizacje często mają na celu rozwiązywanie problemów z oprogramowaniem. Zanim użyjesz dowolnej z poniższych metod, spróbuj najpierw zainstalować aktualizacje. Po zainstalowaniu aktualizacji uruchom ponownie komputer, a następnie uruchom program Word.

Rozwiązywanie problemów, które występują po uruchomieniu programu Word

WAŻNE:Wykonując czynności opisane w tej sekcji, zachowaj ostrożność. Niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. Przed zmodyfikowaniem rejestru należy go zmodyfikować na wypadek problemów i trzeba go przywrócić później.

Metoda 1. Wstawianie dokumentu do innego pliku

Końcowy znacznik akapitu w dokumencie programu Word zawiera informacje o dokumencie. Jeśli dokument jest uszkodzony, możesz mieć możliwość pobrania jego tekstu, jeśli pominiesz ten końcowy znacznik akapitu.

Aby uzyskać dostęp do dokumentu, ale pozostawić końcowy znacznik akapitu w tyle, wykonaj następujące czynności:

  1. Kliknij pozycję Plik > > pustym dokumencie.

  2. Na karcie Wstawianie kliknij pozycję Obiekt, a następnie kliknij pozycję Tekst z pliku.

  3. Wybierz plik, który chcesz otworzyć i wstawić, a następnie kliknij przycisk Wstaw.

Metoda 2. Uruchamianie programu Word przy użyciu przełącznika /a

Przełącznik/to narzędzie do rozwiązywania problemów służące do określenia, gdzie może występować problem w programie Word. Przełącznik/a zapobiega automatycznemu ładowaniu dodatków i szablonów globalnych. Przełącznik /a blokuje także pliki ustawień, aby uniemożliwić odczytywanie lub zmodyfikowanie pliku. Aby uruchomić program Word przy użyciu przełącznika /a, wykonaj następujące czynności:

  1. Kliknij przycisk Rozpocznij > wyszukaj, a następnie wpisz "Uruchom" i naciśnij klawisz Enter.

  2. W oknie podręcznym Uruchom wpisz "winword /a" i naciśnij klawisz Enter.

Aby uzyskać więcej informacji na tematprzełącznika /a, zobacz Opis przełącznika uruchamiania "/a" w programie Word.


Jeśli problem nie występuje po uruchomieniu programu Word przy użyciu przełącznika /a, wypróbuj następną metodę, aby ustalić źródło problemu.
 

Metoda 3. Usunięcie podklucza rejestru Dane programu Word

Większość często używanych opcji w programie Word jest przechowywana w podkluczu rejestru Dane programu Word. Często krokiem rozwiązywania problemów jest usunięcie podklucza rejestru Dane programu Word. Po ponownym uruchomieniu programu Word program odbuduje klucz rejestru Dane programu Word przy użyciu ustawień domyślnych.

UWAGA: Po usunięciu podklucza rejestru Dane programu Word program Word resetuje kilka opcji do ich ustawień domyślnych. Na przykład program Word resetuje listę "ostatnio używanych plików" w menu Plik. Ponadto program Word resetuje wiele ustawień dostosowywanych w oknie podręcznym Opcje.

WAŻNE: Postępuj uważnie zgodnie z instrukcjami w tej sekcji. Niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. Przed zmodyfikowaniem rejestru należy go zmodyfikować na wypadek problemów i trzeba go przywrócić później.

Aby usunąć podklucz rejestru Danych programu Word, wykonaj następujące czynności:

  1. Zamknij wszystkie Office programów.

  2. Wpisz "regedit" w polu wyszukiwania, a następnie naciśnij klawisz Enter.

  3. Znajdź następujący podklucz rejestru, odpowiednio do wersji programu Word, z których korzystasz:

    Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
    Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
    Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
    Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
    Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

  4. Kliknij pozycję Dane,a następnie kliknij pozycję Plik > Eksportuj.

  5. Nadaj plikowi nazwę "Wddata.reg", a następnie zapisz go na pulpicie.

  6. Kliknij pozycję Edytuj > Usuń,a następnie kliknij przycisk Tak.

  7. Zamknij Edytor rejestru i uruchom program Word.

Jeśli program Word uruchomi się i działa poprawnie, rozwiązano problem (uszkodzony klucz rejestru danych programu Word). Aby przywrócić ulubione opcje w programie Word, może być teraz trzeba zmienić kilka ustawień.

Jeśli problem nie został rozwiązany, przywróć pierwotny podklucz rejestru Danych programu Word, a następnie wypróbuj następną metodę podaną poniżej.
 

Przywracanie oryginalnego klucza rejestru danych programu Word

Aby przywrócić pierwotny podklucz rejestru danych programu Word, wykonaj następujące czynności:

  1. Zamknij wszystkie Office programów.

  2. Kliknij dwukrotnie ikonę Wddata.reg na pulpicie.

  3. Kliknij przycisk Tak,a następnie kliknij przycisk OK.

Jeśli podklucz rejestru danych programu Word nie działa, przejdź do następnej procedury.
 

Metoda 4. Usunięcie klucza rejestru Opcje programu Word

Klucz rejestru Opcje programu Word przechowuje opcje, które można ustawić w programie Word. Te ustawienia są podzielone na grupy domyślne i opcjonalne. Ustawienia domyślne są tworzone podczas konfigurowania programu. Ustawienia opcjonalne nie są tworzone podczas instalacji. W programie Word możesz zmienić zarówno ustawienia domyślne, jak i opcjonalne.

Aby usunąć klucz rejestru Opcje programu Word, wykonaj następujące czynności:
 

  1. Zamknij wszystkie Office programów.

  2. Wpisz polecenie regedit w polu Wyszukaj (w programie Windows 10, Windows 8.1 lub Windows 8) lub w polu Rozpocznij wyszukiwanie w menu Start (w starszych wersjach programu Windows), a następnie naciśnij klawisz Enter.

  3. Znajdź następujący podklucz rejestru, odpowiednio do wersji uruchomionego programu Word:

    Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
    Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
    Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
    Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
    Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options

  4. Kliknij pozycjęOpcje , a następnie kliknij pozycję Plik > Eksportuj.

  5. Nadaj plikowi nazwę "Wddata.reg", a następnie zapisz go na pulpicie.

  6. Kliknij pozycję Edytuj > Usuń,a następnie kliknij przycisk Tak.

  7. Zamknij Edytor rejestru i uruchom program Word.

Jeśli program Word uruchomi się i działa poprawnie, problem został rozwiązany (uszkodzony klucz rejestru Opcje programu Word). Aby przywrócić ulubione opcje w programie Word, może być teraz trzeba zmienić kilka ustawień.

Jeśli problem nie został rozwiązany, przywróć pierwotny klucz rejestru Opcje programu Word, a następnie wypróbuj następną metodę.
 

Aby przywrócić pierwotny klucz rejestru Opcje programu Word

Aby przywrócić pierwotny podklucz rejestru Opcje programu Word, wykonaj następujące czynności:

  1. Zamknij wszystkie Office programów.

  2. Kliknij dwukrotnie ikonę Wdoptn.reg na pulpicie.

  3. Kliknij przycisk Tak,a następnie kliknij przycisk OK.

Metoda 5. Zamienianie pliku szablonu globalnego Normal.dot lub Normal.dotm

Można zapobiec wpływaniu formatowania, Autotekstu i makr przechowywanych w pliku szablonu globalnego na działanie programu Word i otwieranych dokumentów. W tym celu zastąp plik szablonu globalnego.

WAŻNE: Ta metoda obejmuje zmianę nazwy pliku szablonu globalnego, aby po ponownym uruchomieniu program Word nie znalazł go w oczekiwany sposób. Wymusza to ponowne utworzenie pliku szablonu globalnego w programie Word. Dzięki temu zapisz oryginalny plik na wypadek, gdy będzie trzeba go przywrócić. Należy pamiętać, że zmiana nazwy pliku szablonu globalnego powoduje przywrócenie ustawień domyślnych kilku ustawień, w tym stylów niestandardowych, niestandardowych pasków narzędzi, makr i pozycji Autotekstu. Dlatego zdecydowanie zalecamy zapisanie pliku szablonu globalnego i nie jego usuwanie.

DODATKOWA UWAGA: W niektórych sytuacjach może być więcej niż jeden plik szablonu globalnego. Dzieje się tak na przykład, jeśli na tym samym komputerze jest uruchomionych kilka wersji programu Word lub na tym samym komputerze istnieje kilka instalacji stacji roboczej. W takich sytuacjach należy pamiętać o zmianie nazwy każdego pliku szablonu globalnego, tak aby odzwierciedlał on właściwą instalację programu Word.

Aby zmienić nazwę pliku szablonu globalnego, wykonaj następujące czynności:

  1. Zamknij wszystkie Office programów.

  2. Kliknij przycisk Rozpocznij > wyszukaj, wpisz "cmd", a następnie naciśnij klawisz Enter.

  3. W wierszu polecenia wpisz polecenie odpowiadające wersji programu Word:

    Word 2016, Word 2013, Word 2010 lub Word 2007: "ren

    %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm"Word 2003: "ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot"

  4. Naciśnij klawisz Enter.

  5. W wierszu polecenia wpisz "exit" (zakończ) i naciśnij klawisz Enter.

  6. Uruchom program Word.

Jeśli program Word uruchomi się poprawnie, problem został rozwiązany. W tym przypadku problem dotyczy uszkodzonego pliku szablonu globalnego. Teraz może być trzeba zmienić kilka ustawień, aby przywrócić ulubione opcje.

UWAGA: Stary plik szablonu globalnego może zawierać dostosowania, których nie można łatwo odtworzyć ponownie. Dostosowania te mogą obejmować style, makra i pozycje Autotekstu. W takim przypadku możesz skopiować dostosowania ze starego pliku szablonu globalnego do nowego pliku szablonu globalnego przy użyciu Organizatora. Aby uzyskać więcej informacji na temat kopiowania makr i stylów za pomocą Organizatora, naciśnij klawisz F1 w programie Word w celu otwarcia Pomocy programu Microsoft Word, wpisz "zmień nazwę makr" w polu wyszukiwania, a następnie kliknij przycisk Wyszukaj, aby wyświetlić temat.

Jeśli problem nie został rozwiązany, przywróć oryginalny plik szablonu globalnego, a następnie przejdź do następnej sekcji.
 

Przywracanie oryginalnego pliku szablonu globalnego

Aby przywrócić oryginalny plik szablonu globalnego, wykonaj następujące czynności:

  1. Zamknij wszystkie Office programów.

  2. Kliknij przycisk Rozpocznij > wyszukaj, wpisz "cmd", a następnie naciśnij klawisz Enter.

  3. W wierszu polecenia wpisz polecenie odpowiadające wersji programu Word:

    Word 2016, Word 2013, Word 2010 lub Word 2007: "ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm"

    Word 2003: "ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot"

  4. Naciśnij klawisz Enter.

  5. W wierszu polecenia wpisz "exit" (zakończ) i naciśnij klawisz Enter.

  6. Uruchom program Word.

Metoda 6. Wyłączanie dodatków folderu Autostart

Po uruchomieniu programu Word program Word automatycznie ładuje szablony i dodatki znajdujące się w folderach Autostart. Konflikty lub problemy wpływające na dodatek mogą powodować problemy w programie Word. Aby ustalić, czy problem powoduje element w folderze Autostart, tymczasowo wyłącz ustawienie rejestru, które wskazuje na te dodatki.

W tym celu wykonaj następujące czynności:

  1. Zamknij wszystkie Office programów.

  2. Uruchom Windows, wpisz w polu wyszukiwania tekst "okna ex", a następnie naciśnij klawisz Enter.

  3. W wierszu polecenia wpisz polecenie odpowiadające twojej wersji programu Word:

    Word 2016, instalacja 64-bitowa C2R: "%programfiles%\Microsoft Office\root\office16\Startup\"
    Word 2016, instalacja 32-bitowa C2R: "%programfiles% (x86)\Microsoft Office\root\office16\Startup\"
    Word 2016 64-bitowej instalacji MSI: "%programfiles%\Microsoft Office\office16\Startup\"
    Word 2016, 32-bitowa instalacja MSI: "%programfiles% (x86)\Microsoft Office\office16\Startup\"
    Instalacja 64-bitowej instalacji programu Word 2013 C2R: "%programfiles%\Microsoft Office\root\office15\Startup\"
    Instalacja 32-bitowej wersji programu Word 2013 C2R: "%programfiles% (x86)\Microsoft Office\root\office15\Startup\"
    64-bitowa instalacja MSI programu Word 2013: "%programfiles%\Microsoft Office\office15\Startup\"
    32-bitowa instalacja MSI programu Word 2013: " %programfiles% (x86)\Microsoft Office\office15\Startup\"
    Word 2010: "%programfiles%\Microsoft Office\Office14\Startup\"
    Word 2007: "%programfiles%\Microsoft Office\Office12\Startup\"
    Word 2003: "%programfiles%\Microsoft\Office\Office11\Startup\"

  4. Naciśnij klawisz Enter.

  5. Kliknij prawym przyciskiem myszy jeden z plików zawartych w folderze, a następnie kliknij pozycję Zmień nazwę.

  6. Po nazwie pliku wpisz stary, a następnie naciśnij klawisz Enter.

    WAŻNE: Ważne Zanotuj oryginalną nazwę pliku, aby można było w razie potrzeby przywrócić plik.

  7. Uruchom program Word.

  8. Jeśli nie możesz już odtworzyć problemu, znajdziesz konkretny dodatek, który powoduje problem. Jeśli musisz mieć funkcje dostępne w tym dodatku, skontaktuj się z dostawcą dodatku w celu jego aktualizacji.

    Jeśli problem nie został rozwiązany, zmień nazwę dodatku, używając jego oryginalnej nazwy, a następnie powtórz kroki od 3 do 6 dla każdego pliku w folderze Autostart.

  9. Jeśli problem nadal można odtworzyć, wpisz następującą ścieżkę na pasku adresu Eksploratora Windows, a następnie kliknij przycisk OK.

    Windows 10, 8.1, 8 lub 7: "%userprofile%\AppData\Roaming\Microsoft\Word\Startup"
    Windows XP: "%userprofile%\Application Data\Microsoft\Word\Startup"

  10. Powtórz kroki od 3 do 6 dla każdego pliku w tym folderze Autostart.

Jeśli problem nie zostanie rozwiązany po wyłączeniu dodatków folderów autostartu, przejdź do następnej metody.
 

Metoda 7. Usunięcie kluczy rejestru dodatków COM

Dodatki COM możesz zainstalować w dowolnej lokalizacji. Programy współdziałające z programem Word instalują dodatki COM. Aby ustalić, czy dodatek COM powoduje problem, tymczasowo wyłącz dodatki COM, usuwając klucze rejestru dla dodatków COM.

Aby usunąć klucze rejestru dodatków COM, wykonaj następujące czynności:

  1. Zamknij wszystkie Office programów.

  2. Kliknij przycisk Rozpocznij < wyszukaj, wpisz "regedit", a następnie naciśnij klawisz Enter.

  3. Znajdź ten podklucz rejestru: HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins.

  4. Kliknij pozycję Dodaj dodatki,a następnie kliknij pozycję Plik > Eksportuj.

  5. Nadaj plikowi nazwę "WdaddinHKCU.reg", a następnie zapisz plik na pulpicie.

  6. Kliknij pozycję Edytuj > usuń, a następnie kliknij przycisk Tak.

  7. Znajdź ten podklucz rejestru: HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins

  8. Kliknij pozycję Dodaj dodatki,a następnie kliknij pozycję Plik > Eksportuj.

  9. Nadaj plikowi nazwę "WdaddinHKLM.reg", a następnie zapisz plik na pulpicie.

  10. Kliknij pozycję Edytuj > usuń, a następnie kliknij przycisk Tak.

  11. Zamknij Edytor rejestru i uruchom program Word.

Jeśli problem zostanie rozwiązany, ustalisz, że przyczyną problemu jest program dodatku COM. Następnie należy ustalić, który program dodatku COM powoduje problem.

Określanie, który dodatek COM powoduje problem

Aby ustalić, który dodatek COM powoduje problem, wykonaj następujące czynności:

  1. Zamknij wszystkie Office programów.

  2. Kliknij dwukrotnie ikonę Wdaddin.reg na pulpicie.

  3. Kliknij przycisk Tak, a następnie kliknij przycisk OK.

  4. Jeśli korzystasz z programu Word 2016 Word 2013 lub Word 2010:

    1. Kliknij pozycję > pliku.

    2. Kliknij pozycję Dodatki.

    3. Na liście Zarządzaj kliknij pozycję Dodatki COM, a następnie kliknij pozycję Przejdź.

      UWAGA: Jeśli dodatek znajduje się na liście w oknie podręcznym Add-Ins com, wyczyść pole wyboru dodatku. Jeśli na liście znajduje się więcej niż jeden dodatek, usuń zaznaczenie tylko jednego dodatku na raz. Ta procedura ułatwia ustalenie, który dodatek powoduje problem.

    4. Kliknij przycisk OK, aby zamknąć okno podręczne Add-Ins com.

    5. Kliknij pozycję Plik > Zakończ.

  5. Jeśli korzystasz z programu Word 2007:

    1. Kliknij przycisk Microsoft Office, a następnie kliknij pozycję Opcje programu Word.

    2. Kliknij pozycję Dodatki.

    3. Na liście Zarządzaj kliknij pozycję Dodatki COM, a następnie kliknij pozycję Przejdź.


      UWAGA: Jeśli dodatek znajduje się na liście w oknie podręcznym Add-Ins com, wyczyść pole wyboru dodatku. Jeśli na liście znajduje się więcej niż jeden dodatek, usuń zaznaczenie tylko jednego dodatku na raz. Ta procedura ułatwia ustalenie, który dodatek powoduje problem.

    4. Kliknij przycisk OK, aby zamknąć okno podręczne Add-Ins com.

    5. Kliknij przycisk Microsoft Office, a następnie kliknij pozycję Zakończ działanie programu Word.

    6. Kliknij pozycję Plik > Zakończ.

  6. Uruchom program Word.

Jeśli po uruchomieniu programu Word problem zostanie rozwiązany, ustalisz, który dodatek COM powoduje problem. Jeśli musisz mieć funkcje dostępne w tym dodatku, musisz określić, który dodatek zawiera te funkcje, aby można było skontaktować się z dostawcą w celu aktualizacji.

Jeśli po uruchomieniu programu Word problem nie zostanie rozwiązany, powtarzaj kroki 4 i 5 dla każdego wymienionego dodatku COM, aż określisz, który dodatek powoduje problem.

Aby przywrócić dodatki COM, powtórz krok 4, ale zaznacz pole wyboru dla każdego dodatku COM, który chcesz przywrócić. 

Metoda 8. Zmienianie drukarki domyślnej

Aby zmienić drukarkę domyślną, wykonaj następujące czynności:

  1. Zamknij wszystkie Office programów.

  2. Kliknij przycisk Rozpocznij < wyszukaj, wpisz "regedit", a następnie naciśnij klawisz Enter.

  3. Kliknij prawym przyciskiem myszy pozycję Microsoft XPS Document Writer, a następnie kliknij pozycję Ustaw jako drukarkę domyślną.

  4. Uruchom program Word.

Jeśli po uruchomieniu programu Word problem zostanie rozwiązany, oznacza to, że drukarka powoduje problem. W takim przypadku skontaktuj się z dostawcą, aby sprawdzić, czy sterownik drukarki jest w aktualizacji.

Opcje pomocy technicznej firmy Microsoft

Jeśli nie możesz rozwiązać tego problemu, możesz skorzystać z pomocy technicznej firmy Microsoft, aby wyszukać odpowiedzi w bazie wiedzy Microsoft Knowledge Base i innych zasobach technicznych. Możesz także dostosować witrynę, aby sterować wyszukiwaniem. Aby rozpocząć wyszukiwanie, przejdź do witryny internetowej Pomocy technicznej Microsoft.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jaka jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×