Prezentowanie danych na wykresie lub schemacie

Dotyczy
Microsoft Word dla Microsoft 365 Word 2024 Microsoft Word 2021 Word 2019 Word 2016

Jeśli program Excel jest zainstalowany na komputerze, możesz skorzystać z zaawansowanych możliwości tworzenia wykresów w Word.
 

Uwaga

Poniższe instrukcje dotyczą Word dla systemu Windows (wersja klasyczna). 

Co chcesz zrobić?

Informacje o wykresach

Wykresy umożliwiają wyświetlanie serii danych numerycznych w formie graficznej, ułatwiając zrozumienie dużych ilości danych i relacji między poszczególnymi seriami danych.

Dane arkusza i wykres

1. Dane arkusza

2. Wykres utworzony na podstawie danych arkusza

Program Excel obsługuje wiele typów wykresów, ułatwiając wyświetlanie danych w sposób zrozumiały dla odbiorców. Tworząc nowy wykres lub zmieniając istniejący, można wybrać jeden z wielu typów wykresów (na przykład wykres kolumnowy lub wykres kołowy) oraz ich podtypów (na przykład wykres skumulowany kolumnowy lub wykres kołowy z efektem 3-W). Ponadto można utworzyć wykres złożony, używając kilku typów wykresów na jednym wykresie.

82ddc6ef-fa86-4761-89d4-7a0d3ee7d4e6 Aby uzyskać więcej informacji o typach wykresów, które można wybrać w programie Excel, zobacz Dostępne typy wykresów.

Informacje o elementach wykresu

Wykres zawiera wiele elementów. Niektóre z nich są wyświetlane domyślnie, natomiast inne można dodać w razie potrzeby. Sposób wyświetlania elementów wykresu można zmienić, przenosząc je w inne miejsce na wykresie albo zmieniając ich rozmiar lub format. Ponadto jest możliwe usuwanie elementów wykresu, które nie powinny być wyświetlane.

Wykres i jego elementy

1. Obszar wykresu na wykresie.

2. Obszar kreślenia wykresu.

3. Punkty danych serii danych kreślone na wykresie.

4. Oś pozioma (kategorii) i pionowa (wartości), wzdłuż której dane są kreślone na wykresie.

5. Legenda wykresu.

6. Tytuł wykresu i osi, których można użyć na wykresie.

7. Etykieta danych, która służy do identyfikowania szczegółów punktu danych w serii danych.

Modyfikowanie podstawowego wykresu stosownie do potrzeb

Po utworzeniu wykresu można zmodyfikować dowolne jego elementy. Można na przykład zmienić sposób wyświetlania osi, dodać tytuł wykresu, przenieść lub ukryć legendę albo wyświetlić dodatkowe elementy wykresu.

Aby zmodyfikować wykres, można wykonać następujące czynności:

  • Zmienianie sposobu wyświetlania osi wykresu Możesz określić skalę osi i dopasować interwał między wyświetlanymi wartościami lub kategoriami. Aby zwiększyć czytelność wykresu, można także dodać znaczniki osi i określić interwał ich wyświetlania.
  • Dodać tytuły oraz etykiety danych do wykresu Aby zwiększyć czytelność informacji wyświetlanych na wykresie, można dodać tytuł wykresu, tytuły osi oraz etykiety danych.
  • Dodawanie legendy lub tabeli danych Możesz pokazać lub ukryć legendę, zmienić jej położenie lub zmodyfikować wpisy legendy. Na niektórych wykresach można również pokazać tabelę danych, w którą są wyświetlane klawisze legendy i wartości przedstawione na wykresie.
  • Zastosować specjalne opcje dla każdego typu wykresu Dla różnych typów wykresów są dostępne specjalne linie (takie jak linie maks-min i linie trendu), słupki (takie jak słupki wzrost/spadek i słupki błędów), znaczniki danych oraz inne opcje.

Stosowanie wstępnie zdefiniowanych stylów i układów wykresów w celu uzyskania profesjonalnego wyglądu

Zamiast ręcznie formatować wykres bądź dodawać lub zmieniać jego elementy, można szybko zastosować wstępnie zdefiniowany układ i styl wykresu. Word udostępnia wiele użytecznych wstępnie zdefiniowanych układów i stylów, które można wybrać, ale w razie potrzeby można dostosować układ lub styl, wprowadzając ręczne zmiany układu i formatowania poszczególnych elementów wykresu, takich jak obszar wykresu, obszar kreślenia, serie danych lub legenda wykresu.

Jeśli zostanie zastosowany wstępnie zdefiniowany układ wykresu, na wykresie zostanie wyświetlony zestaw elementów wykresu (takich jak tytuły, legenda, tabela danych lub etykiety danych) rozmieszczonych w określony sposób. Dla każdego typu wykresu jest dostępny szeroki wybór układów.

Po zastosowaniu wstępnie zdefiniowanego stylu wykresu zostanie on sformatowany na podstawie zastosowanego motywu dokumentu, dzięki czemu wykres będzie zgodny z kolorami twojej organizacji lub motywu (zestawem kolorów), czcionkami motywu (zestawem czcionek nagłówków i tekstu podstawowego) oraz efektami motywu (zestawem linii i efektów wypełnienia).

Nie można tworzyć własnych układów ani stylów wykresów, ale można tworzyć szablony wykresów zawierające odpowiedni układ i odpowiednie formatowanie wykresu.

Dodawanie przyciągającego uwagę formatowania do wykresu

Oprócz stosowania wstępnie zdefiniowanego stylu wykresu można łatwo zastosować formatowanie do poszczególnych elementów wykresu, takich jak znaczniki danych, obszar wykresu, obszar kreślenia oraz liczby i tekst w tytułach i etykietach, aby nadać wykresowi niestandardowy, przyciągający wzrok wygląd. Możesz zastosować określone style kształtów i style wordart, a także ręcznie sformatować kształty i tekst elementów wykresu.

Aby dodać formatowanie, można wykonać następujące czynności:

  • Dodać wypełnienie do elementów wykresu Dodanie kolorów, tekstur, obrazów i wypełnień gradientowych pozwoli przyciągnąć uwagę do określonych elementów wykresu.
  • Zmienić kontur elementów wykresu Elementy wykresu można wyróżnić za pomocą kolorów, stylów i grubości linii.
  • Dodać efekty specjalne do elementów wykresu Kształty elementów wykresu można zmieniać za pomocą efektów specjalnych, takich jak cień, odbicie, poświata, krawędzie wygładzone, skos i obrót 3-W, dzięki czemu wykres uzyskuje bardziej dopracowany wygląd.
  • Formatowanie tekstu i liczb Tekst i liczby można formatować w tytułach, etykietach i polach tekstowych na wykresie tak samo jak tekst i liczby w arkuszu. Aby wyróżnić tekst i liczby, można nawet zastosować style tekstu WordArt.

Ponowne używanie wykresów przez tworzenie szablonów wykresów

Jeśli chcesz ponownie użyć wykresu dostosowanego do własnych potrzeb, możesz zapisać go jako szablon wykresu (*.crtx) w folderze szablonów wykresów. Po utworzeniu wykresu możesz zastosować szablon wykresu tak samo, jak każdy inny wbudowany typ wykresu. Szablony wykresów są niestandardowymi typami wykresów — można ich także używać do zmieniania typu istniejącego wykresu. Jeśli często używasz określonego szablonu wykresu, możesz zapisać go jako domyślny typ wykresu.

Początek strony

Krok 1. Tworzenie podstawowego wykresu

Wykres można dodać do dokumentu Word na jeden z dwóch sposobów: wstawienie wykresu przez osadzenie go w dokumencie Word lub wklejenie wykresu programu Excel do dokumentu Word połączonego z danymi w arkuszu programu Excel. Główne różnice między wykresami osadzonymi i połączonymi dotyczą miejsca przechowywania danych i sposobu ich aktualizowania po umieszczeniu wykresu w dokumencie programu Word.

Uwaga

Niektóre typy wykresów wymagają specjalnego rozmieszczenia danych w arkuszu programu Excel. Aby uzyskać więcej informacji, zobacz Rozmieszczanie danych arkusza programu Excel.

Wstawianie wykresu przez osadzenie go w dokumencie

Osadzanie powoduje utworzenie wykresu, którego dane są przechowywane bezpośrednio w dokumencie Word. Wykres nie zostanie zaktualizowany w przypadku zmiany oryginalnego pliku programu Excel, a adresaci nie potrzebują dostępu do żadnych plików zewnętrznych.

  1. W dokumencie Word selecct Wstaw>wykres.
    Część karty Wstawianie z przyciskiem Wykres
  2. Wybierz typ wykresu, a następnie wybierz przycisk OK
    Word wstawi wykres i otworzy siatkę danych w stylu programu Excel.
    Okno dialogowe Wstawianie wykresu z różnymi typami wykresów oraz możliwością wyświetlenia podglądu
  3. Wprowadź dane do arkusza kalkulacyjnego, który zostanie automatycznie otwarty razem z wykresem. Wykres i jego dane pozostaną osadzone w pliku Word. Możesz ponownie otworzyć arkusz danych później, zaznaczając wykres i wybierając pozycję Projekt >wykresu Edytuj dane.

Początek strony

Wklejanie połączonego wykresu programu Excel do dokumentu

Możesz utworzyć i skopiować wykres w zewnętrznym arkuszu programu Excel oraz wkleić połączoną wersję wykresu do dokumentu Word. Gdy wykres jest połączony, informacje mogą zostać zaktualizowane, jeśli zostanie zmodyfikowany zewnętrzny arkusz programu Excel. Połączone dane są przechowywane w arkuszu programu Excel. W dokumencie programu Word jest przechowywana tylko lokalizacja pliku źródłowego i jest wyświetlane odzwierciedlenie danych połączonych.

Tworzenie połączeń jest również przydatne, gdy chcesz zamieścić informacje, które są przechowywane osobno, takie jak dane zebrane przez inny dział, a w dokumencie programu Word muszą one być aktualne. Aby uzyskać więcej informacji o tworzeniu wykresów w programie Excel, zobacz Tworzenie wykresu.

  1. W programie Excel zaznacz wykres, klikając jego obramowanie, a następnie na karcie Narzędzia główne w grupie Schowek kliknij pozycję Wytnij.
    Wykres zostanie usunięty, ale dane pozostaną w programie Excel.
  2. W programie Word kliknij miejsce, w którym chcesz wstawić wykres do dokumentu.
  3. Na karcie Narzędzia główne w grupie Schowek kliknij pozycję Wklej.
    Przycisk Opcje wklejania wskazuje, że wykres jest połączony z danymi w programie Excel.
  4. Zapisz dokument programu Word zawierający wykres połączony z danymi w programie Excel.
    Po ponownym otwarciu dokumentu programu Word kliknij pozycję Tak, aby zaktualizować dane programu Excel.

Możesz również utworzyć graficzne odzwierciedlenia informacji przy użyciu grafik SmartArt. Aby uzyskać więcej informacji, zobacz Tworzenie grafiki SmartArt.

Początek strony

Rozmieszczanie danych arkusza programu Excel

W przypadku większości wykresów, takich jak wykresy kolumnowe i słupkowe, dane rozmieszczane w wierszach lub kolumnach arkusza można przedstawić na wykresie. Niektóre typy wykresów, na przykład wykresy kołowe i bąbelkowe, wymagają jednak szczególnego rozmieszczenia danych.

  1. Rozmieść w arkuszu dane, które mają zostać przedstawione na wykresie.
    Dane można rozmieszczać w wierszach lub kolumnach — program Excel automatycznie określa najlepszy sposób kreślenia danych na wykresie. Niektóre typy wykresów (na przykład wykresy kołowe i bąbelkowe) wymagają określonego rozmieszczenia danych zgodnie z opisem w poniższej tabeli.

    Wykres kolumnowy, słupkowy, liniowy, warstwowy, powierzchniowy lub radarowy

    W kolumnach lub w wierszach, na przykład:

    Lorem Ipsum
    1 2
    3 4

    Druga metoda:

    Lorem 1 3
    Ipsum 2 4

    Wykres kołowy lub pierścieniowy

    W przypadku jednej serii danych w jednej kolumnie lub jednym wierszu danych oraz w jednej kolumnie lub jednym wierszu etykiet danych, na przykład:

    A 1
    B 2
    C 3

    Druga metoda:

    A B C
    1 2 3

    W przypadku wielu serii danych — w wielu kolumnach lub wielu wierszach danych i w jednej kolumnie lub jednym wierszu etykiet danych, na przykład:

    A 1 2
    B 3 4
    C 5 6

    Druga metoda:

    A B C
    1 2 3
    4 5 6

    Wykres XY (punktowy) lub bąbelkowy

    W kolumnach — wartości x w pierwszej kolumnie, a odpowiadające im wartości y i wartości rozmiarów bąbelków w sąsiednich kolumnach, na przykład:

    X Y Rozmiar bąbelków
    1 2 3
    4 5 6

    Wykres giełdowy

    W kolumnach lub wierszach w następującej kolejności, używając jako etykiet nazw lub dat: wysokie wartości, niskie wartości i wartości zamykające.

    Na przykład:

    Data Wartość maksymalna Wartość minimalna Wartość zamknięcia
    2002-01-01 46,125 42 44,063

    Druga metoda:

    Data 2002-01-01
    Wartość maksymalna 46,125
    Wartość minimalna 42
    Wartość zamknięcia 44,063
  2. Zaznacz komórki zawierające dane, które mają być używane na wykresie.

    Porada

    W przypadku wybrania tylko jednej komórki program Excel automatycznie przedstawi na wykresie wszystkie komórki zawierające dane, które sąsiadują z tą komórką. Jeśli komórki, które mają zostać przedstawione na wykresie, nie należą do ciągłego zakresu, można zaznaczyć nieprzylegające komórki lub zakresy, o ile zaznaczenie tworzy prostokąt. Można również ukryć wiersze lub kolumny, które nie powinny być widoczne na wykresie.

    Jak zaznaczyć komórki, zakresy, wiersze lub kolumny

    Elementy do zaznaczenia Czynność
    Pojedyncza komórka Kliknij komórkę lub przejdź do niej, naciskając klawisze strzałek.
    Zakres komórek Kliknij pierwszą komórkę zakresu, a następnie przeciągnij zaznaczenie do ostatniej komórki lub przytrzymaj naciśnięty klawisz SHIFT, naciskając klawisze strzałek, aby rozszerzyć zaznaczenie.
    Można również zaznaczyć pierwszą komórkę zakresu, a następnie nacisnąć klawisz F8, aby rozszerzyć zaznaczenie, używając klawiszy strzałek. Aby wyłączyć rozszerzanie zaznaczenia, należy ponownie nacisnąć klawisz F8.
    Duży zakres komórek Kliknij pierwszą komórkę zakresu, a następnie kliknij ostatnią komórkę zakresu, przytrzymując naciśnięty klawisz SHIFT. Aby wyświetlić ostatnią komórkę, być może trzeba będzie użyć funkcji przewijania.
    Wszystkie komórki arkusza Kliknij przycisk Zaznacz wszystko.
    Przycisk Zaznacz wszystko
    Cały arkusz można również zaznaczyć, naciskając klawisze CTRL+A.
    Jeśli arkusz zawiera dane, użycie klawiszy CTRL+A powoduje zaznaczenie bieżącego regionu. Powtórne naciśnięcie klawiszy CTRL+A powoduje zaznaczenie całego arkusza.
    Nieprzylegające komórki lub zakresy komórek Zaznacz pierwszą komórkę lub zakres komórek, a następnie zaznacz pozostałe komórki lub zakresy komórek, przytrzymując naciśnięty klawisz CTRL.
    Można także zaznaczyć pierwszą komórkę lub zakres komórek, a następnie nacisnąć kombinację klawiszy SHIFT+F8, aby dodać do zaznaczenia kolejne niesąsiadujące komórki lub ich zakres. Aby wyłączyć dodawanie komórek lub zakresów do zaznaczenia, należy ponownie nacisnąć kombinację klawiszy SHIFT+F8.
    Uwaga: Nie można anulować zaznaczenia komórki lub zakresu komórek w zaznaczeniu nieprzylegającym bez anulowania całego zaznaczenia.
    Cały wiersz lub cała kolumna Kliknij nagłówek wiersza lub kolumny.
    Nagłówki arkusza
    1. Nagłówek wiersza
    2. Nagłówek kolumny
    Można też zaznaczać komórki w wierszu lub kolumnie, zaznaczając pierwszą komórkę, a następnie naciskając kombinację klawiszy CTRL+SHIFT+KLAWISZ STRZAŁKI (W PRAWO lub W LEWO dla wierszy, W GÓRĘ lub W DÓŁ dla kolumn).
    Jeśli wiersz lub kolumna zawiera dane, kombinacja klawiszy CTRL+SHIFT+KLAWISZ STRZAŁKI powoduje zaznaczenie wierszy lub kolumn do ostatniej użytej komórki. Powtórne naciśnięcie kombinacji klawiszy CTRL+SHIFT+KLAWISZ STRZAŁKI zaznacza cały wiersz lub kolumnę.
    Przylegające wiersze lub kolumny Przeciągnij wskaźnik myszy przez nagłówki wierszy lub kolumn. Możesz też zaznaczyć pierwszy wiersz lub pierwszą kolumnę. a następnie przytrzymaj naciśnięty klawisz SHIFT podczas zaznaczania ostatniego wiersza lub ostatniej kolumny.
    Nieprzylegające wiersze lub kolumny Kliknij nagłówek kolumny lub wiersza w pierwszym wierszu lub kolumnie zaznaczenia, następnie klikaj nagłówki następnych wierszy lub kolumn, które chcesz dodać do zaznaczenia, przytrzymując naciśnięty klawisz CTRL.
    Pierwsza lub ostatnia komórka w wierszu lub w kolumnie Zaznacz komórkę w wierszu lub w kolumnie, a następnie naciśnij kombinację klawiszy CTRL+KLAWISZ STRZAŁKI (STRZAŁKA W PRAWO lub STRZAŁKA W LEWO dla wierszy, STRZAŁKA W GÓRĘ lub STRZAŁKA W DÓŁ dla kolumn).
    Pierwsza lub ostatnia komórka w arkuszu lub w tabeli programu Microsoft Office Excel Naciśnij kombinację klawiszy CTRL+HOME, aby zaznaczyć pierwszą komórkę w arkuszu lub na liście programu Excel.
    Naciśnij kombinację klawiszy CTRL+END, aby zaznaczyć ostatnią komórkę, która zawiera dane lub formatowanie, w arkuszu lub na liście programu Excel.
    Komórki do ostatniej użytej komórki w arkuszu (prawy dolny róg) Zaznacz pierwszą komórkę, a następnie naciśnij kombinację klawiszy CTRL+SHIFT+END, aby rozszerzyć zaznaczenie do ostatniej użytej komórki na arkuszu (w prawym dolnym rogu).
    Komórki do początku arkusza Zaznacz pierwszą komórkę, a następnie naciśnij kombinację klawiszy CTRL+SHIFT+HOME, aby rozszerzyć zaznaczenie do początku arkusza.
    Więcej lub mniej komórek niż znajduje się w aktywnym zaznaczeniu Przytrzymaj klawisz SHIFT i kliknij ostatnią komórkę, którą chcesz dołączyć do nowego zaznaczenia. Zakres w kształcie prostokąta pomiędzy komórką aktywną a komórką klikniętą stanie się nowym zaznaczeniem.

    Aby anulować zaznaczenie komórek, kliknij dowolną komórkę arkusza.

  1. Na karcie Wstawianie w grupie Wykresy wykonaj jedną z następujących czynności:

    • Kliknij typ wykresu, a następnie kliknij podtyp wykresu, którego chcesz użyć.
    • Aby wyświetlić wszystkie dostępne typy wykresów, kliknij typ wykresu, a następnie kliknij pozycję Wszystkie typy wykresów lub pozycję menu Więcej w celu wyświetlenia okna dialogowego Wstawianie wykresu , kliknij strzałki w celu przewinięcia wszystkich dostępnych typów wykresów i podtypów wykresów, a następnie kliknij te, których chcesz użyć.
      2d8280c1-e7fa-43b4-9a36-528a490a0a1d
      Po umieszczeniu wskaźnika myszy na dowolnym typie lub podtypie wykresu zostanie wyświetlona etykietka ekranowa zawierająca nazwę typu wykresu. Aby uzyskać więcej informacji na temat typów wykresów, które można stosować, zobacz Dostępne typy wykresów.
  2. Domyślnie wykres jest umieszczany w arkuszu jako wykres osadzony. Jeśli chcesz umieścić wykres w osobnym arkuszu wykresu, możesz zmienić jego lokalizację, wykonując następujące czynności:

    1. Kliknij wykres, aby wyświetlić kontekstowe karty Projekt wykresu i Formatowanie .

    2. Na karcie Projekt wykresu w grupie Lokalizacja kliknij pozycję Przenieś wykres.
      Obraz Wstążki programu Excel

    3. W obszarze Wybierz miejsce, w którym chcesz umieścić wykres wykonaj jedną z następujących czynności:

      • Aby wyświetlić wykres w arkuszu wykresu, kliknij przycisk Nowy arkusz.
        Jeśli chcesz zastąpić sugerowaną nazwę wykresu, możesz wpisać nową nazwę w polu Nowy arkusz.
      • Aby wyświetlić wykres jako wykres osadzony w arkuszu, kliknij przycisk Obiekt w, a następnie kliknij arkusz w polu Obiekt w.
  • Aby szybko utworzyć wykres oparty na domyślnym typie wykresu, zaznacz dane, których chcesz użyć dla wykresu, a następnie naciśnij klawisze ALT+F1. Po naciśnięciu klawiszy ALT+F1 wykres zostanie wyświetlony jako wykres osadzony.
  • Podczas tworzenia wykresu program Excel określa orientację serii danych na podstawie liczby wierszy i kolumn arkusza zawartych na wykresie. Po utworzeniu wykresu możesz zmienić sposób, w jaki wiersze i kolumny arkusza są wyświetlane na wykresie, przełączając wiersze na kolumny i na odwrót.
  • Jeśli wykres nie jest już potrzebny, można go usunąć. W tym celu zaznacz go kliknięciem, a następnie naciśnij klawisz DELETE.

Początek strony

Krok 2. Zmienianie układu lub stylu wykresu

Po utworzeniu wykresu można natychmiast zmienić jego wygląd. Zamiast ręcznego dodawania lub zmieniania elementów wykresu czy formatowania go można szybko zastosować wstępnie zdefiniowany układ i styl do używanego wykresu. Word udostępnia wiele użytecznych wstępnie zdefiniowanych układów i stylów (czyli szybkich układów i szybkich stylów), z których można wybierać, ale możesz dostosować układ lub styl stosownie do potrzeb, ręcznie zmieniając układ i formatowanie poszczególnych elementów wykresu.

Stosowanie wstępnie zdefiniowanego układu wykresu

  1. Kliknij wykres, aby wyświetlić kontekstowe karty Projekt wykresu i Formatowanie .
  2. Na karcie Projekt wykresu w grupie Układy wykresu kliknij pozycję Szybki układ, a następnie kliknij układ wykresu, którego chcesz użyć.
    Aby wyświetlić wszystkie dostępne układy, kliknij przycisk Więcej Więcej.

Początek strony

Stosowanie wstępnie zdefiniowanego stylu wykresu

  1. Kliknij wykres, aby wyświetlić kontekstowe karty Projekt wykresu i Formatowanie .
  2. Na karcie Projekt wykresu w grupie Style wykresu kliknij styl wykresu, którego chcesz użyć.
    Obraz Wstążki programu Excel
    Aby wyświetlić wszystkie wstępnie zdefiniowane style wykresu, kliknij przycisk Więcej więcej.

Początek strony

Ręczne zmienianie formatu elementów wykresu

  1. Kliknij wykres lub element wykresu, dla którego chcesz zmienić styl, albo wykonaj poniższe czynności, aby wybrać element wykresu z listy elementów wykresu.

    1. Kliknij wykres, aby wyświetlić kontekstowe karty Projekt wykresu i Formatowanie .
    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij odpowiedni element wykresu.
      Obraz Wstążki programu Excel
  2. Na karcie Formatowanie wykonaj dowolną z poniższych czynności:

    1. Aby sformatować dowolny zaznaczony element wykresu, w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie, a następnie wybierz odpowiednie opcje formatowania.

    2. Aby sformatować kształt zaznaczonego elementu wykresu, kliknij odpowiedni styl w grupie Style kształtów lub kliknij przycisk Wypełnienie kształtu, Kontury kształtu albo Efekty kształtu, a następnie wybierz odpowiednie opcje formatowania.

    3. Aby sformatować tekst w zaznaczonym elemencie wykresu przy użyciu tekstu WordArt, w grupie Style tekstu WordArt kliknij wybrany styl lub kliknij przycisk Wypełnienie tekstu, Kontury tekstu albo Efekty tekstowe, a następnie wybierz odpowiednie opcje formatowania.

      Uwaga

      Po zastosowaniu stylu tekstu WordArt usunięcie formatu tekstu WordArt jest niemożliwe. Jeśli zastosowany styl tekstu WordArt jest nieodpowiedni, można wybrać inny styl tekstu WordArt lub kliknąć przycisk Cofnij na pasku narzędzi Szybki dostęp.

      Porada

      Aby sformatować tekst w elementach wykresu przy użyciu tekstu zwykłego, można kliknąć prawym przyciskiem myszy tekst lub zaznaczyć go, a następnie kliknąć odpowiednie opcje formatowania na minipasku narzędzi. Można także użyć przycisków formatowania na wstążce (karta Narzędzia główne, grupa Czcionka).

Początek strony

Krok 3. Dodawanie i usuwanie tytułów lub etykiet danych

Aby wykres był bardziej zrozumiały, można dodać tytuły, na przykład tytuł wykresu i tytuły osi. Tytuły osi są zazwyczaj dostępne w przypadku wszystkich osi, które można wyświetlać na wykresie, w tym osi głębokości (serii danych) na wykresach 3-W. Niektóre typy wykresów (na przykład wykresy radarowe) mają osie, ale nie można na nich wyświetlać tytułów osi. W przypadku typów wykresów, na których nie ma osi (takich jak wykresy kołowe i pierścieniowe), również nie można wyświetlać tytułów osi.

Tytuły wykresów i osi można także połączyć z odpowiednim tekstem w komórkach arkusza, tworząc odwołanie do tych komórek. Połączone tytuły są automatycznie aktualizowane na wykresie po zmianie odpowiadającego im tekstu w arkuszu.

Aby szybko zidentyfikować serię danych na wykresie, możesz dodać etykiety danych do punktów danych wykresu. Domyślnie etykiety danych są połączone z wartościami w arkuszu i automatycznie aktualizowane, gdy zmieniają się te wartości.

Dodawanie tytułu wykresu

  1. Kliknij wykres, do którego chcesz dodać tytuł, a następnie kliknij przycisk Elementy wykresu Elementy wykresu.
  2. Na wyświetlonej liście Elementy wykresu wybierz pozycję Tytuł wykresu.
  3. W polu tekstowym Tytuł wykresu, które pojawi się na wykresie, wpisz odpowiedni tekst.
    Aby wstawić podział wiersza, kliknij w celu umieszczenia wskaźnika w miejscu, w którym ma się znaleźć podział wiersza, a następnie naciśnij klawisz ENTER.
  4. Aby sformatować tekst, zaznacz go, a następnie kliknij odpowiednie opcje formatowania na minipasku narzędzi.

Początek strony

Dodawanie tytułów osi

  1. Kliknij wykres, do którego chcesz dodać tytuły osi, a następnie kliknij przycisk Elementy wykresu Elementy wykresu.
  2. Na wyświetlonej liście Elementy wykresu wybierz pozycję Tytuły osi.
  3. Wybierz tytuły osi dodawane do wykresu i wpisz odpowiedni tekst.
  4. Aby sformatować tekst, zaznacz go, a następnie kliknij odpowiednie opcje formatowania na minipasku narzędzi.

Początek strony

Dodawanie etykiet danych

  1. Kliknij wykres, do którego chcesz dodać etykiety danych, a następnie kliknij przycisk Elementy wykresu Elementy wykresu.

  2. Na wyświetlonej liście Elementy wykresu wybierz pozycję Etykiety danych.

  3. Zaznacz etykiety danych dodane do wykresu i wpisz odpowiedni tekst.

    Uwaga

    W zależności od użytego typu wykresu będą dostępne różne opcje etykiet danych.

Aby uzyskać więcej informacji na temat zmieniania wpisów etykiet danych lub zmieniania położenia etykiet danych, zobacz Dodawanie lub usuwanie etykiet danych na wykresie.

Początek strony

Krok 4. Pokazywanie i ukrywanie legendy

Po utworzeniu wykresu legenda jest wyświetlana, ale można ją ukryć lub zmienić jej położenie po utworzeniu wykresu.

  1. Kliknij wykres, na którym chcesz pokazać lub ukryć legendę, a następnie kliknij przycisk Elementy wykresu Elementy wykresu.
  2. Na wyświetlonej liście Elementy wykresu zaznacz lub wyczyść pole wyboru Legenda.

Gdy na wykresie jest wyświetlana legenda, można zmodyfikować poszczególne wpisy legendy. Aby uzyskać więcej informacji, zobacz Modyfikowanie wpisów legendy wykresu.

Początek strony

Krok 5. Wyświetlanie lub ukrywanie osi lub linii siatki wykresu podstawowego

W przypadku większości typów wykresów po utworzeniu wykresu są wyświetlane osie główne. Można je włączyć lub wyłączyć zależnie od potrzeb. Po dodaniu osi można określić dla nich poziom szczegółowości wyświetlania. Oś głębokości jest wyświetlana po utworzeniu wykresu 3-W.

Aby wykres był bardziej czytelny, można wyświetlić lub ukryć poziome i pionowe linie siatki wykresu rozciągające się od dowolnej osi poziomej i pionowej w obszarze kreślenia wykresu.

  1. Kliknij wykres, na którym chcesz wyświetlić lub ukryć osie lub linie siatki, a następnie kliknij przycisk Elementy wykresu Elementy wykresu.
  2. Na wyświetlonej liście Elementy wykresu zaznacz lub wyczyść pole wyboru Osie lub Linie siatki.

Początek strony

Krok 6. Przenoszenie wykresu i zmienianie jego rozmiaru

Wykres można przenieść w dowolne miejsce w dokumencie. W celu lepszego dopasowania można też zmienić rozmiar wykresu.

Przenoszenie wykresu

  • Aby przenieść wykres, przeciągnij go w odpowiednie miejsce.

Początek strony

Zmienianie rozmiaru wykresu

Aby zmienić rozmiar wykresu, wykonaj jedną z poniższych czynności:

  • Kliknij wykres, a następnie przeciągnij uchwyty zmiany rozmiaru, aby uzyskać odpowiedni rozmiar.
  • Na karcie Formatowanie w grupie Rozmiar wprowadź rozmiar w polu Wysokość kształtu i Szerokość kształtu.
    Wstążka programu Outlook

Aby uzyskać więcej opcji zmiany rozmiaru, na karcie Formatowanie w grupie Rozmiar kliknij obraz przyciskuUruchom okno dialogowe . Na karcie Rozmiar można wybrać opcje pozwalające zmienić rozmiar wykresu, obrócić go oraz przeskalować.

Początek strony

Krok 7. Zapisywanie wykresu jako szablonu

Jeśli planujesz tworzenie wykresów podobnych do wykresu utworzonego za pomocą powyższej procedury, możesz zapisać ten wykres jako szablon, który będzie służyć jako podstawa innych podobnych wykresów.

  1. Kliknij prawym przyciskiem myszy wykres, który chcesz zapisać jako szablon, a następnie kliknij polecenie Zapisz jako szablon.
  2. W polu Nazwa pliku wpisz nazwę szablonu.

Uwaga

Szablon wykresu zawiera formatowanie wykresu i przechowuje kolory używane podczas zapisywania wykresu jako szablonu. W przypadku tworzenia wykresu w innym skoroszycie za pomocą szablonu wykresu nowy wykres używa kolorów szablonu wykresu , a nie kolorów motywu dokumentu, który jest obecnie zastosowany do skoroszytu. Aby użyć kolorów motywu dokumentu zamiast kolorów szablonu wykresu, kliknij prawym przyciskiem myszy obszar wykresu, a następnie w menu skrótów kliknij polecenie Resetuj do stylu.

Początek strony