Tworzenie schematu organizacyjnego w pakiecie Office przy użyciu grafiki SmartArt

Jeśli chcesz zilustrować relacje służbowe w firmie lub organizacji, możesz utworzyć Grafika SmartArt używający układu schematu organizacyjnego, takiego jak Schemat organizacyjny

Porada: Alternatywnym sposobem na narysowanie schematu organizacyjnego jest Visio — aplikacji microsoft do tworzenia diagramów. Jeśli masz Visio, przeczytaj o tym, jak utworzyć schemat organizacyjny w artykule Tworzenie schematu organizacyjnego w programie Visio.

Omówienie tworzenia schematu organizacyjnego

Za pomocą Grafika SmartArt można utworzyć schemat organizacyjny w Excel, Program Outlook, PowerPoint lub Word w celu pokazania relacji służbowych w organizacji, takich jak menedżerowie działów i pracownicy nierządzący.

Przykład grafiki SmartArt Schemat organizacyjny

Jeśli nie wiesz, jak korzystać z Grafiki SmartArt, warto przeczytać następujące artykuły przed rozpoczęciem pracy na schemacie organizacyjnym:

Tworzenie schematu organizacyjnego

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Przycisk SmartArt na karcie Wstawianie
    Przykład grupy Ilustracje na karcie Wstawianie w programie PowerPoint 2016

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję Hierarchia, kliknij układ schematu organizacyjnego (na przykład Schemat organizacyjny), a następnie kliknij przycisk OK.

    Okno dialogowe SmartArt z zaznaczoną pozycją Hierarchia

  3. Aby wprowadzić tekst, wykonaj jedną z poniższych czynności:

    • Kliknij w polu w Grafika SmartArt, a następnie wpisz tekst.

      Wpisywanie tekstu w polu w grafice SmartArt

      Uwaga: Aby uzyskać najlepsze wyniki, użyj tej opcji już po dodaniu wszystkich odpowiednich bloków.

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

      Wpisywanie tekstu w okienku Tekst
    • Skopiuj tekst z innego miejsca lub programu, kliknij pozycję [Tekst] w okienku Tekst, a następnie wklej tekst.

      Uwagi: 

      • Jeśli okienko tekstu nie jest widoczne, kliknij kontrolkę na krawędzi Grafika SmartArt.

      • Kontrolka okienka tekstu

Co jeszcze chcesz zrobić?

Ważne:  Ta funkcja nie jest dostępna w programie Outlook ani w pakiecie Office 2007.

  1. W dokumencie, prezentacji lub arkuszu kalkulacyjnym na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Przycisk SmartArt na karcie Wstawianie
    Przykład grupy Ilustracje na karcie Wstawianie w programie PowerPoint 2016

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję Hierarchia, kliknij pozycję Schemat organizacyjny z obrazami lub Hierarchia z obrazami kołowymi, a następnie kliknij przycisk OK.

    Wybieranie schematu organizacyjnego z obrazami

  3. Aby dodać obraz, kliknij ikonę obrazu w bloku, w którym chcesz dodać obraz, zlokalizuj folder zawierający odpowiedni obraz, kliknij plik obrazu, a następnie kliknij polecenie Wstaw.

  4. Aby wprowadzić tekst, postępuj zgodnie z instrukcjami w kroku 3 sekcji Tworzenie schematu organizacyjnego.

Dodawanie bloku

  1. Kliknij istniejący blok zlokalizowany najbliżej miejsca, w którym chcesz dodać nowy blok.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt, a następnie wykonaj jedną z poniższych czynności:

    Przycisk Dodaj kształt w obszarze Narzędzia grafiki SmartArt

    Uwaga: Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że zaznaczono Grafika SmartArt. Może być konieczne dwukrotne kliknięcie Grafika SmartArt, aby ją zaznaczyć i otworzyć kartę Projektowanie .

    • Aby wstawić blok na tym samym poziomie co zaznaczony blok, ale po nim, kliknij polecenie Dodaj kształt po.

    • Aby wstawić blok na tym samym poziomie co zaznaczony blok, ale przed nim, kliknij polecenie Dodaj kształt przed.

    • Aby wstawić blok o jeden poziom wyżej od zaznaczonego bloku, kliknij polecenie Dodaj kształt powyżej.

      Nowy blok zajmie pozycję zaznaczonego, a zaznaczony blok oraz wszystkie bloki znajdujące się bezpośrednio poniżej niego zostaną obniżone o jeden poziom.

    • Aby wstawić blok o jeden poziom niżej od zaznaczonego bloku, kliknij polecenie Dodaj kształt poniżej.

    • Aby dodać blok asystenta, kliknij polecenie Dodaj asystenta.

      Pole asystenta jest dodawane powyżej pozostałych pól na tym samym poziomie w Grafika SmartArt, ale jest wyświetlane w okienku tekstu po pozostałych polach na tym samym poziomie.

      Polecenie Dodaj asystenta jest dostępne tylko w przypadku układów schematów organizacyjnych. Nie jest ono dostępne w przypadku układów hierarchii, takich jak Hierarchia.

Usuwanie bloku

Aby usunąć blok, kliknij obramowanie bloku, który chcesz usunąć, a następnie naciśnij klawisz Delete.

Uwagi: 

  • Jeśli trzeba dodać blok do grafiki przedstawiającej zależności, można poeksperymentować z umieszczeniem kształtu przed zaznaczonym kształtem lub po nim, aby uzyskać odpowiednie położenie nowego kształtu.

  • Aby dodać kształt z okienka tekstu:

    1. Na poziomie kształtu umieść kursor na końcu tekstu w miejscu, w którym chcesz dodać nowy kształt.

    2. Naciśnij klawisz Enter, a następnie wpisz odpowiedni tekst w nowym kształcie.

    3. Aby dodać blok asystenta, przy bloku asystenta zaznaczonym w okienku tekstu naciśnij klawisz Enter.

  • Chociaż nie można automatycznie połączyć dwóch bloków najwyższego poziomu za pomocą linii w układach schematu organizacyjnego, takich jak Schemat organizacyjny, można uzyskać imitację tego wyglądu, dodając blok do najwyższego poziomu do Grafika SmartArt a następnie rysując linię łączącą bloki. (Na karcie Wstawianie w grupie Ilustracje wybierz opcję Kształt, wybierz linię, a następnie narysuj ją między dwoma blokami). Aby uzyskać więcej informacji o rysowaniu linii, przeczytaj artykuł Rysowanie i usuwanie linii lub łącznika.

  • Aby przenieść blok, kliknij go, a następnie przeciągnij go do nowej lokalizacji. Aby przenieść blok lub „posunąć” go o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz Ctrl.

Aby pokazać relację służbową w postaci linii kropkowanej między dwoma blokami, należy zmienić styl linii między tymi blokami.

  1. Kliknij Grafika SmartArt którego wiersz chcesz zmienić.

  2. Kliknij linię prawym przyciskiem myszy, a następnie kliknij polecenie Formatuj kształt w menu skrótów.

  3. Kliknij pozycję Linia lub Styl linii, a następnie kliknij odpowiednie ustawienie Typ kreskowania.

Układ wysunięcia wpływa na układ wszystkich bloków pod zaznaczonym blokiem. Mimo że można utworzyć schemat organizacyjny za pomocą innych układów hierarchii, układy wysunięcia są dostępne tylko z układami schematów organizacyjnych.

  1. Kliknij blok w schemacie organizacyjnym, do którego chcesz zastosować układ wysunięcia.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij przycisk Układ, a następnie wykonaj jedną z następujących czynności:

    Opcja Układ w obszarze Narzędzia grafiki SmartArt

    Uwaga: Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że zaznaczono Grafika SmartArt. Może być konieczne dwukrotne kliknięcie Grafika SmartArt, aby ją zaznaczyć i otworzyć kartę Projektowanie .

    • Aby wyśrodkować wszystkie bloki pod zaznaczonym blokiem, kliknij polecenie Standardowy.

      Schemat organizacyjny ze standardowym układem wysunięcia

    • Aby wyśrodkować zaznaczony blok nad blokami znajdującymi się pod nim i rozmieścić bloki pod nim poziomo z dwoma blokami w każdym wierszu, kliknij polecenie Oba.

      Schemat organizacyjny z układem obu wysunięć

    • Aby umieścić zaznaczony blok z prawej strony bloków znajdujących się pod nim i wyrównać bloki pod nim do lewej w pionie, kliknij polecenie Lewe wysunięcie.

      Schemat organizacyjny z układem lewego wysunięcia

    • Aby umieścić zaznaczony blok z lewej strony bloków znajdujących się pod nim i wyrównać bloki pod nim do prawej w pionie, kliknij polecenie Prawe wysunięcie.

      Schemat organizacyjny z układem prawego wysunięcia

Do pól w Grafika SmartArt można zastosować kombinacje kolorów pochodzące z kolory motywu.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Przycisk Zmień kolory na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że wybrano Grafika SmartArt.

  3. Kliknij odpowiednią kombinację kolorów.

Porada: Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak kolory wpływają na Grafika SmartArt.

  1. Kliknij prawym przyciskiem myszy obramowanie bloku, a następnie kliknij polecenie Formatuj kształt w menu skrótów.

  2. W obszarze Wypełnienie kliknij pozycję Wypełnienie pełne.

  3. Kliknij przycisk Kolor, a następnie kliknij odpowiedni kolor.

  4. Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Styl grafiki SmartArt to połączenie różnych efektów, takich jak styl linii, skos lub 3-W, które można zastosować do pól w Grafika SmartArt, aby uzyskać unikatowy i profesjonalny wygląd.

  1. Kliknij Grafika SmartArt którego styl grafiki SmartArt chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Przycisk Więcej.

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

Porada: Aby uzyskać jeszcze więcej opcji efektu, takich jak cień, poświata i odbicie, w obszarze Narzędzia grafiki SmartArt na karcie Formatowanie w grupie Style kształtów kliknij pozycję Efekty kształtów, a następnie wybierz odpowiedni efekt.

Zobacz też

Tworzenie schematu organizacyjnego (klip wideo)

Animowanie wykresów i grafiki SmartArt (klip wideo)

Pokazywanie lub ukrywanie informacji na schemacie organizacyjnym programu Visio

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×