Na wykresie wodospadowym jest przedstawiona suma bieżąca podczas dodawania lub odejmowania wartości. Pozwala on łatwiej zrozumieć, jaki wpływ na wartość początkową (na przykład na dochód netto) ma seria wartości dodatnich i ujemnych.

Kolumny są oznaczone kolorami, dzięki czemu możesz szybko odróżnić liczby dodatnie od liczb ujemnych. Kolumny z wartością początkową i wartością końcową często zaczynają się na osi poziomej,natomiast wartości pośrednie często są kolumnami przestawymi. Ze względu na ten wygląd wykresy kolumnowe są też określane w języku angielskim jako „bridge charts” (angielski wyraz „bridge” znaczy „most” w języku polskim).

Obraz wykresu wodospadowego w pakiecie Office 2016 dla systemu Windows

Tworzenie wykresu wodospadowego

  1. Zaznacz dane.

    Data used to create the example waterfall chart
  2. Kliknij pozycję Wstawianie > Wstaw wykres wodospadowy lub giełdowy > Wodospadowy.

    Grafika przedstawiająca polecenia wstążki umożliwiające wstawienie wykresu wodospadowego

    Wykres wodospadowy można także utworzyć za pomocą karty Wszystkie wykresy w obszarze Polecane wykresy.

Porada: Za pomocą kart Projektowanie i Formatowanie dostosuj wygląd wykresu. Jeśli nie widzisz tych kart, kliknij w obrębie wykresu wodospadowego, aby dodać kartę Narzędzia wykresów do wstążki.

Karty Projektowanie i Formatowanie dla obszaru Narzędzia wykresów

Rozpoczynanie sum częściowych lub sum na osi poziomej

Jeśli dane zawierają wartości, które są traktowane jako sumy częściowe lub sumy, takie jak dochód netto, możesz ustawić te wartości tak, aby zaczynały się na osi poziomej od zera i nie były "przestawne".

  • Kliknij dwukrotnie punkt danych, aby otworzyć okno dialogowe Formatowanie okienko zadań danych, a następnie zaznacz pole wyboru Ustaw jako sumę.

    Okienko zadań Formatowanie punktu danych z wybraną opcją Ustaw jako sumę w pakiecie Office 2016 dla systemu Windows

    Uwaga: Jeśli klikniesz jednokrotnie kolumnę, zaznaczysz serię danych, a nie punkt danych.

    Aby ponownie ustawić kolumnę jako „przestawną”, usuń zaznaczenie pola wyboru Ustaw jako sumę.

    Porada: Sumy można także ustawiać, klikając prawym przyciskiem myszy punkt danych i wybierając w menu podręcznym pozycję Ustaw jako sumę.

Pokazywanie lub ukrywanie linii łączników

Linie łączników łączą koniec każdej kolumny z początkiem następnej kolumny, co ułatwia przedstawianie przepływu danych na wykresie.

  • Aby ukryć linie łączników, kliknij prawym przyciskiem myszy serię danych w celu otwarcia okna dialogowego Formatowanie serii danych okienko zadań i wyczyść pole wyboru Pokaż linie łączników.

    Okienko zadań Formatowanie punktu danych z usuniętym zaznaczeniem pola wyboru Pokaż linie łączników w pakiecie Office 2016

    Aby ponownie pokazać te linie, zaznacz pole wyboru Pokaż linie łączników.

Porada: W legendzie wykresu są zgrupowane poszczególne typy punktów danych zawartych na wykresie: Zwiększenie, Zmniejszenie i Suma. Kliknięcie wpisu legendy spowoduje wyróżnienie wszystkich kolumn tworzących tę grupę na wykresie.

Oto jak utworzyć wykres wodospadowy w programie Excel dla komputerów Mac:

  1. Zaznacz dane.

    Data used to create the example waterfall chart
  2. Na karcie Wstawianie na wstążce kliknij przycisk Ikona wykresu wodospadowego (ikona wodospadu) i wybierz pozycję Wodospadowy.

    Wykres wodospadowy na wstążce

    Uwaga: Za pomocą kart Projekt wykresu i Formatowanie dostosuj wygląd wykresu. Jeśli nie widzisz tych kart, kliknij w dowolnym miejscu wykresu wodospadowego, aby wyświetlić je na wstążce.

Zobacz teżZobacz też

Tworzenie wykresu Pareto

Tworzenie histogramu

Tworzenie wykresu w formie skrzynki i wąsów

Tworzenie wykresu mapy drzewa w programie Office

Tworzenie wykresu sunburstowego w programie Office

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×