Wstawianie pól korespondencji seryjnej do publikacji korespondencji seryjnej

Publisher dla Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Pola korespondencji seryjnej można wstawiać do publikacji korespondencji seryjnej w programie Publisher. Pola korespondencji seryjnej są symbolami zastępczymi informacji tekstowych i obrazów, które różnią się w każdej kopii gotowej publikacji.

Aby można było wstawiać pola korespondencji seryjnej, należy połączyć publikację korespondencji seryjnej, korespondencji seryjnej lub wykazu seryjnego ze źródłem danych.

  1. Jeśli nie jest jeszcze otwarta, otwórz publikację korespondencji seryjnej.

  2. Na karcie Korespondencja wybierz pozycję Korespondencja seryjna > Kreator korespondencji seryjnej krok po kroku.

  3. Na liście okienko zadań w obszarze Tworzenie listy adresatów wybierz źródło danych, którego chcesz użyć, a następnie kliknij przycisk Dalej: Utwórz listę adresatów lub połącz się z listą adresatów.

  4. W oknie dialogowym Wybieranie źródła danych kliknij odpowiednie źródło danych, a następnie kliknij przycisk Otwórz. W zależności od wybranego typu źródła danych mogą zostać wyświetlone inne okna dialogowe z prośbą o szczegółowe informacje.

  5. W oknie dialogowym Adresaci korespondencji seryjnej możesz wybrać adresatów, którzy zostaną uwzględnieni w tej korespondencji seryjnej. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić, i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć. Możesz filtrować listę według określonego pola lub kryterium i sortować listę w kolejności alfabetycznej.

  6. Jeśli publikacja nie zawiera pola tekstowego i chcesz dodać tekst, który pozostanie niezmieniony w każdej kopii gotowej publikacji, wstaw jedno lub więcej pól tekstowych, klikając pozycję Wstaw > Rysuj pole tekstowe,a następnie narysuj je w miejscu publikacji.

  7. Aby wstawić tekst, który ma pozostać niezmieniony w każdej kopii gotowej publikacji, kliknij wewnątrz pola tekstowego, a następnie wpisz tekst, który ma być wyświetlany w każdej kopii.

  8. Kliknij wewnątrz pola tekstowego, w którym chcesz wstawić pole korespondencji seryjnej.

  9. Wstaw dowolne z następujących pól:

    Pole Obraz

    1. Na stronie Korespondencja seryjna okienko zadań w obszarze Więcej elementówkliknij pole Obraz.

    2. W oknie dialogowym Wstawianie pola obrazu kliknij pole danych zawierające nazwy lub ścieżki plików obrazów, a następnie kliknij przycisk OK.

      Uwaga: Jeśli kolumna Zawartość nie zawiera ścieżki do folderu zawierającego obrazy, należy określić lokalizację plików obrazów. Kliknij pozycję Określ foldery,wybierz pozycję [Folder źródła danych],kliknij pozycję Dodaj,przejdź do lokalizacji obrazów, a następnie kliknij przycisk Otwórz.

    Blok adresu

    1. Na stronie Korespondencja seryjna w okienko zadań w obszarze Więcej elementówkliknij pozycję Blok adresu.

    2. W oknie dialogowym Wstawianie bloku adresu kliknij elementy adresu, które chcesz uwzględnić, a następnie kliknij przycisk OK.

      Uwaga: Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól danych bloku adresu używanymi przez program Publisher, może być konieczne kliknięcie przycisku Dopasuj pola w oknie dialogowym Wstawianie bloku adresu. W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.

    Wiersz pozdrowienia

    1. Na stronie Korespondencja seryjna okienko zadań w obszarze Więcejelementów kliknij pozycję Wiersz pozdrowienia.

    2. W oknie dialogowym Wstawianie wiersza pozdrowienia wybierz format wiersza pozdrowienia, który zawiera zwrot grzecznościowy, format imienia i nazwiska oraz następujące po interpunkcji.

      Możesz również wpisać własny tekst w polu zwrotu grzecznościowego i po polach interpunkcji.

    3. Zaznacz tekst, który ma być wyświetlany w przypadkach, gdy program Publisher nie będzie mógł zinterpretować nazwy adresata — na przykład gdy źródło danych nie zawiera imienia ani nazwiska adresata, a jedynie nazwę firmy.

      W polu nieprawidłowych nazw adresatów możesz również wpisać własny tekst jako wiersz pozdrowienia.

    4. Kliknij przycisk OK.

      Uwaga: Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól wiersza pozdrowienia używanymi przez program Publisher, może być konieczne kliknięcie przycisku Dopasuj pola w oknie dialogowym Wstawianie wiersza pozdrowienia. W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.

    Inne pola informacji

    Na liście korespondencji okienko zadań w obszarze Przygotowywanie publikacji znajdują się wszystkie pola ze źródła danych. Za pomocą tej listy można dodać wszelkie dodatkowe pola do publikacji.

    1. Na liście okienko zadań w polu listy w obszarze Przygotowywanie publikacji przeciągnij pole,które chcesz uwzględnić, do utworzonego dla niego pola tekstowego.

      Uwaga: Przeciągnięcie elementu obrazu z tej listy powoduje wstawienie tylko tekstu, który oznacza ścieżkę do obrazu; Nie wstawia samego obrazu.

  1. Jeśli publikacja nie jest jeszcze otwarta, otwórz publikację korespondencji seryjnej.

  2. Na karcie Korespondencja wybierz pozycję Korespondencja seryjna pocztą e-mail > Kreator korespondencji seryjnejkrok po kroku.

  3. Na liście korespondencji seryjnej okienko zadań w obszarze Tworzenie listy adresatów wybierz źródło danych, którego chcesz użyć, a następnie kliknij przycisk Dalej: Utwórz listę adresatów lub połącz się z listą adresatów.

  4. W oknie dialogowym Wybieranie źródła danych kliknij odpowiednie źródło danych, a następnie kliknij przycisk Otwórz. W zależności od wybranego typu źródła danych mogą zostać wyświetlone inne okna dialogowe z prośbą o szczegółowe informacje.

  5. W oknie dialogowym Adresaci korespondencji seryjnej możesz wybrać adresatów, którzy zostaną uwzględnieni w tej korespondencji seryjnej. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić, i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć. Możesz filtrować listę według określonego pola lub kryterium i sortować listę w kolejności alfabetycznej.

  6. Jeśli publikacja nie zawiera pola tekstowego i chcesz dodać tekst, który pozostanie niezmieniony w każdej kopii gotowej publikacji, wstaw jedno lub więcej pól tekstowych, klikając pozycję Wstaw > Rysuj pole tekstowe,a następnie narysuj je w miejscu publikacji.

  7. Aby wstawić tekst, który ma pozostać niezmieniony w każdej kopii gotowej publikacji, kliknij wewnątrz pola tekstowego, a następnie wpisz tekst, który ma być wyświetlany w każdej kopii.

  8. W publikacji korespondencji seryjnej kliknij wewnątrz pola tekstowego, w którym chcesz wstawić pole korespondencji seryjnej.

  9. Wstaw dowolne z następujących pól:

    Spersonalizowany hiperlink

    1. W oknie Korespondencja seryjna poczty e-mail okienko zadań w obszarze Więcejelementów kliknij pozycję Wstaw spersonalizowany hiperlink.

    2. W oknie dialogowym Wstawianie spersonalizowanego hiperlinku wpisz tekst, który ma być wyświetlany, oraz adres witryny internetowej lub strony internetowej, do której mają przejść adresaci, gdy klikną hiperlink.

    3. Jeśli chcesz użyć pola danych w polach tekstu wyświetlanego lub hiperlinku, kliknij w polu Tekst wyświetlany lub Hiperlink, a następnie na liście w obszarze Element dowstawienia kliknij pole danych, które chcesz wstawić.

      Wstawiając pole danych, można określić podstawiony tekst wyświetlany i adres internetowy dla wszystkich pustych wpisów odpowiadających wstawionych polach danych. Zaznacz pole wyboru Użyj tekstu domyślnego dla pustych wpisów i użyj domyślnego hiperlinku dla pustych wpisów (w razie potrzeby), a następnie wpisz tekst zastępczy i adres internetowy.

      Obraz okna dialogowego Wstawianie spersonalizowanego hiperłącza

    Pole Obraz

    1. Na stronie Korespondencja seryjna pocztą e-mail okienko zadań wobszarze Więcej elementów kliknij pole Obraz.

    2. W oknie dialogowym Wstawianie pola obrazu kliknij pole danych obrazu, które chcesz wstawić, a następnie kliknij przycisk OK.

      Uwaga: Jeśli kolumna Zawartość nie zawiera ścieżki do folderu zawierającego obrazy, należy określić lokalizację plików obrazów. Kliknij pozycję Określ foldery,wybierz pozycję [Folder źródła danych],kliknij pozycję Dodaj,przejdź do lokalizacji obrazów, a następnie kliknij przycisk Otwórz.

    Wiersz pozdrowienia

    1. Na stronie Korespondencja seryjna okienko zadańwobszarze Więcej elementów kliknij pozycję Wiersz pozdrowienia.

    2. W oknie dialogowym Wstawianie wiersza pozdrowienia wybierz format wiersza pozdrowienia, który zawiera zwrot grzecznościowy, format imienia i nazwiska oraz następujące po interpunkcji.

      Możesz również wpisać własny tekst w polu zwrotu grzecznościowego i po polach interpunkcji.

    3. Zaznacz tekst, który ma być wyświetlany w przypadkach, gdy program Publisher nie będzie mógł zinterpretować nazwy adresata — na przykład gdy źródło danych nie zawiera imienia ani nazwiska adresata, a jedynie nazwę firmy.

      W polu nieprawidłowych nazw adresatów możesz również wpisać własny tekst jako wiersz pozdrowienia.

    4. Kliknij przycisk OK.

      Uwaga: Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól wiersza pozdrowienia używanymi przez program Publisher, może być konieczne kliknięcie przycisku Dopasuj pola w oknie dialogowym Wstawianie wiersza pozdrowienia. W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.

    Inne pola informacji

    Na liście korespondencji seryjnej okienko zadań w obszarze Przygotowywanie publikacji znajdują się wszystkie pola ze źródła danych. Za pomocą tej listy można dodać wszelkie dodatkowe pola do publikacji.

    1. W oknie Korespondencja seryjna pocztą e-mail okienko zadań w polu listy w obszarze Przygotowywanie publikacji przeciągnij pole,które chcesz uwzględnić, do pola tekstowego, które dla niego utworzono.

      Uwaga: Przeciągnięcie elementu obrazu z tej listy powoduje wstawienie tylko ścieżki do obrazu. Sam obraz nie jest wstawiany.

Zobacz też

Tworzenie korespondencji seryjnej i seryjnej poczty e-mail

Tworzenie wykazu seryjnego

  1. Jeśli nie jest jeszcze otwarta, otwórz publikację korespondencji seryjnej.

  2. W menu Narzędzia wskaż polecenie Korespondencjai wykazy, a następnie kliknij polecenie Korespondencja seryjna.

  3. Na liście okienko zadań w obszarze Tworzenie listy adresatów wybierz źródło danych, którego chcesz użyć, a następnie kliknij przycisk Dalej: Utwórz listę adresatów lub połącz się z listą adresatów.

  4. W oknie dialogowym Wybieranie źródła danych kliknij odpowiednie źródło danych, a następnie kliknij przycisk Otwórz.

    W zależności od wybranego typu źródła danych mogą zostać wyświetlone inne okna dialogowe z prośbą o szczegółowe informacje.

    Jeśli na przykład źródłem danych jest skoroszyt programu Microsoft Office Excel zawierający informacje w wielu arkuszach, należy zaznaczyć arkusz zawierający odpowiednie informacje, a następnie kliknąć przycisk OK.

  5. W oknie dialogowym Adresaci korespondencji seryjnej możesz wybrać adresatów, którzy zostaną uwzględnieni w tej korespondencji seryjnej. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić, i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć. Możesz filtrować listę według określonego pola lub kryterium i sortować listę w kolejności alfabetycznej. Aby uzyskać więcej informacji na temat uściślania listy adresatów, zobacz Porady dotyczące list adresowych.

  6. Jeśli publikacja nie zawiera pola tekstowego i chcesz dodać tekst, który pozostanie niezmieniony w każdej kopii gotowej publikacji, wstaw jedno lub więcej pól tekstowych.

    Jak?

    1. Na pasku narzędzi Obiekty kliknij pozycję Pole tekstowe Obraz przycisku .

    2. W publikacji wskaż miejsce, w którym ma się pojawić jeden z rogiem pola tekstowego, a następnie przeciągaj wskaźnik myszy po przekątnej, aż zostanie wyświetlony rozmiar pola tekstowego, który chcesz zmienić.

  7. Aby wstawić tekst, który ma pozostać niezmieniony w każdej kopii gotowej publikacji, kliknij wewnątrz pola tekstowego, a następnie wpisz tekst, który ma być wyświetlany w każdej kopii.

  8. Kliknij wewnątrz pola tekstowego, w którym chcesz wstawić pole korespondencji seryjnej.

  9. Wstaw dowolne z następujących pól:

    Pole Obraz

    1. Na stronie Korespondencja seryjna okienko zadań w obszarze Więcej elementówkliknij pole Obraz.

    2. W oknie dialogowym Wstawianie pola obrazu kliknij pole danych zawierające nazwy lub ścieżki plików obrazów, a następnie kliknij przycisk OK.

      Uwaga: Jeśli kolumna Zawartość nie zawiera ścieżki do folderu zawierającego obrazy, należy określić lokalizację plików obrazów. Kliknij pozycję Określ foldery,wybierz pozycję [Folder źródła danych],kliknij pozycję Dodaj,przejdź do lokalizacji obrazów, a następnie kliknij przycisk Otwórz.

    Blok adresu z nazwiskiem, adresem lub innymi informacjami

    1. Na stronie Korespondencja seryjna w okienko zadań w obszarze Więcej elementówkliknij pozycję Blok adresu.

    2. W oknie dialogowym Wstawianie bloku adresu kliknij elementy adresu, które chcesz uwzględnić, a następnie kliknij przycisk OK.

      Uwaga: Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól danych bloku adresu używanymi przez program Publisher, może być konieczne kliknięcie przycisku Dopasuj pola w oknie dialogowym Wstawianie bloku adresu. W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.

    Wiersz pozdrowienia

    1. Na stronie Korespondencja seryjna okienko zadań w obszarze Więcejelementów kliknij pozycję Wiersz pozdrowienia.

    2. W oknie dialogowym Wiersz pozdrowienia wybierz format wiersza pozdrowienia zawierający stosowny zwrot grzecznościowy, format imienia i nazwiska oraz końcowy znak interpunkcyjny.

      Możesz również wpisać własny tekst w polu zwrotu grzecznościowego i po polach interpunkcji.

    3. Zaznacz tekst, który ma być wyświetlany w przypadkach, gdy program Publisher nie będzie mógł zinterpretować nazwy adresata — na przykład gdy źródło danych nie zawiera imienia ani nazwiska adresata, a jedynie nazwę firmy.

      W polu nieprawidłowych nazw adresatów możesz również wpisać własny tekst jako wiersz pozdrowienia.

    4. Kliknij przycisk OK.

      Uwaga: Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól wiersza pozdrowienia używanymi przez program Publisher, może być konieczne kliknięcie przycisku Dopasuj pola w oknie dialogowym Wiersz pozdrowienia. W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.

    Inne pola informacji

    Na liście korespondencji okienko zadań w obszarze Przygotowywanie publikacji znajdują się wszystkie pola ze źródła danych. Za pomocą tej listy można dodać wszelkie dodatkowe pola do publikacji.

    1. Na liście okienko zadań w polu listy w obszarze Przygotowywanie publikacji przeciągnij pole,które chcesz uwzględnić, do utworzonego dla niego pola tekstowego.

      Uwaga: Przeciągnięcie elementu obrazu z tej listy powoduje wstawienie tylko tekstu, który oznacza ścieżkę do obrazu; Nie wstawia samego obrazu.

  1. Jeśli publikacja nie jest jeszcze otwarta, otwórz publikację korespondencji seryjnej.

  2. W menu Narzędzia wskaż polecenie Korespondencjai wykazy, a następnie kliknij polecenie Korespondencja seryjna pocztą e-mail.

  3. Na liście korespondencji seryjnej okienko zadań w obszarze Tworzenie listy adresatów wybierz źródło danych, którego chcesz użyć, a następnie kliknij przycisk Dalej: Utwórz listę adresatów lub połącz się z listą adresatów.

  4. W oknie dialogowym Wybieranie źródła danych kliknij odpowiednie źródło danych, a następnie kliknij przycisk Otwórz.

    W zależności od wybranego typu źródła danych mogą zostać wyświetlone inne okna dialogowe z prośbą o szczegółowe informacje.

    Jeśli na przykład źródłem danych jest skoroszyt programu Microsoft Office Excel zawierający informacje w wielu arkuszach, należy zaznaczyć arkusz zawierający odpowiednie informacje, a następnie kliknąć przycisk OK.

  5. W oknie dialogowym Adresaci korespondencji seryjnej możesz wybrać adresatów, którzy zostaną uwzględnieni w tej korespondencji seryjnej. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić, i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć. Możesz filtrować listę według określonego pola lub kryterium i sortować listę w kolejności alfabetycznej. Aby uzyskać więcej informacji na temat uściślania listy adresatów, zobacz Porady dotyczące list adresowych.

  6. Jeśli publikacja nie zawiera pola tekstowego, wstaw co najmniej jedno pole tekstowe.

    Jak?

    1. Na pasku narzędzi Obiekty kliknij pozycję Pole tekstowe Obraz przycisku .

    2. Wskaż w publikacji miejsce, w którym powinien się znajdować jeden z rogów pola tekstowego, i przeciągaj wskaźnik myszy po przekątnej, aż uzyskasz pole o odpowiednim rozmiarze.

  7. Aby wstawić tekst, który ma pozostać niezmieniony w każdej kopii gotowej publikacji, kliknij wewnątrz pola tekstowego, a następnie wpisz tekst, który ma być wyświetlany w każdej kopii.

  8. W publikacji korespondencji seryjnej kliknij wewnątrz pola tekstowego, w którym chcesz wstawić pole korespondencji seryjnej.

  9. Wstaw dowolne z następujących pól:

    Spersonalizowany hiperlink

    1. W oknie Korespondencja seryjna poczty e-mail okienko zadań w obszarze Więcejelementów kliknij pozycję Wstaw spersonalizowany hiperlink.

    2. W oknie dialogowym Wstawianie spersonalizowanego hiperlinku wpisz tekst, który ma być wyświetlany, oraz adres witryny internetowej lub strony internetowej, do której mają przejść adresaci, gdy klikną hiperlink.

    3. Jeśli chcesz użyć pola danych w polach tekstu wyświetlanego lub hiperlinku, kliknij w polu Tekst wyświetlany lub Hiperlink, a następnie na liście w obszarze Element dowstawienia kliknij pole danych, które chcesz wstawić.

      Wstawiając pole danych, można określić podstawiony tekst wyświetlany i adres internetowy dla wszystkich pustych wpisów odpowiadających wstawionych polach danych. Zaznacz pole wyboru Użyj tekstu domyślnego dla pustych wpisów i użyj domyślnego hiperlinku dla pustych wpisów (w razie potrzeby), a następnie wpisz tekst zastępczy i adres internetowy.

      Obraz okna dialogowego Wstawianie spersonalizowanego hiperłącza

    Pole Obraz

    1. Na stronie Korespondencja seryjna pocztą e-mail okienko zadań wobszarze Więcej elementów kliknij pole Obraz.

    2. W oknie dialogowym Wstawianie pola obrazu kliknij pole danych obrazu, które chcesz wstawić, a następnie kliknij przycisk OK.

      Uwaga: Jeśli kolumna Zawartość nie zawiera ścieżki do folderu zawierającego obrazy, należy określić lokalizację plików obrazów. Kliknij pozycję Określ foldery,wybierz pozycję [Folder źródła danych],kliknij pozycję Dodaj,przejdź do lokalizacji obrazów, a następnie kliknij przycisk Otwórz.

    Wiersz pozdrowienia

    1. Na stronie Korespondencja seryjna okienko zadańwobszarze Więcej elementów kliknij pozycję Wiersz pozdrowienia.

    2. W oknie dialogowym Wiersz pozdrowienia wybierz format wiersza pozdrowienia zawierający stosowny zwrot grzecznościowy, format imienia i nazwiska oraz końcowy znak interpunkcyjny.

      Możesz również wpisać własny tekst w polu zwrotu grzecznościowego i po polach interpunkcji.

    3. Zaznacz tekst, który ma być wyświetlany w przypadkach, gdy program Publisher nie będzie mógł zinterpretować nazwy adresata — na przykład gdy źródło danych nie zawiera imienia ani nazwiska adresata, a jedynie nazwę firmy.

      W polu nieprawidłowych nazw adresatów możesz również wpisać własny tekst jako wiersz pozdrowienia.

    4. Kliknij przycisk OK.

      Uwaga: Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól wiersza pozdrowienia używanymi przez program Publisher, może być konieczne kliknięcie przycisku Dopasuj pola w oknie dialogowym Wiersz pozdrowienia. W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.

    Inne pola informacji

    Na liście korespondencji seryjnej okienko zadań w obszarze Przygotowywanie publikacji znajdują się wszystkie pola ze źródła danych. Za pomocą tej listy można dodać wszelkie dodatkowe pola do publikacji.

    1. W oknie Korespondencja seryjna pocztą e-mail okienko zadań w polu listy w obszarze Przygotowywanie publikacji przeciągnij pole,które chcesz uwzględnić, do pola tekstowego, które dla niego utworzono.

      Uwaga: Przeciągnięcie elementu obrazu z tej listy powoduje wstawienie tylko ścieżki do obrazu. Sam obraz nie jest wstawiany.

  1. Jeśli nie jest jeszcze otwarta, otwórz publikację wykazu seryjnego.

  2. W menu Narzędzia wskaż polecenie Korespondencjai wykazy, a następnie kliknij polecenie Scal wykaz.

  3. W wykazie okienko zadań w obszarze Wybierz listę produktów wybierz źródło danych, którego chcesz użyć, a następnie kliknij przycisk Dalej: Utwórz listę produktów lub utwórz połączenie z listą produktów.

  4. W oknie dialogowym Wybieranie źródła danych kliknij odpowiednie źródło danych, a następnie kliknij przycisk Otwórz.

    W zależności od wybranego typu źródła danych mogą zostać wyświetlone inne okna dialogowe z prośbą o szczegółowe informacje.

    Jeśli na przykład źródłem danych jest skoroszyt programu Microsoft Office Excel zawierający informacje w wielu arkuszach, należy zaznaczyć arkusz zawierający odpowiednie informacje, a następnie kliknąć przycisk OK.

  5. W oknie dialogowym Lista produktów korespondencji seryjnej możesz wybrać elementy, które chcesz uwzględnić w korespondencji seryjnej. Zaznacz pola wyboru obok elementów, które chcesz uwzględnić, a następnie wyczyść pola wyboru obok elementów, które chcesz wykluczyć. Możesz filtrować listę według określonego pola lub kryterium i sortować listę w kolejności alfabetycznej.

  6. Jeśli publikacja nie zawiera pola tekstowego, wstaw pole tekstowe w obszarze wykazu seryjnego publikacji, w którym będą wstawiać pola danych.

    Jak?

    1. Na pasku narzędzi Obiekty kliknij pozycję Pole tekstowe Obraz przycisku .

    2. W publikacji wskaż miejsce, w którym ma się pojawić jeden z rogiem pola tekstowego, a następnie przeciągaj wskaźnik myszy po przekątnej, aż zostanie wyświetlony rozmiar pola tekstowego, który chcesz zmienić.

  7. Aby wstawić dane, które będą się różnić w poszczególnych rekordach w obszarze wykazu powtarzającego się, kliknij wewnątrz pola tekstowego, w którym chcesz wstawić pole danych, a następnie wykonaj dowolną z następujących czynności:

    1. Aby wstawić tekst do obszaru powtarzającego się wykazu seryjnego szablonu, w polu Okienko zadań wykazu w obszarze Przygotowywanie publikacji kliknij pole,które chcesz wstawić.

      Uwaga: Kliknięcie pola obrazu lub zdjęcia spowoduje wstawienie tekstu (ścieżki i nazwy pliku obrazu) zamiast samego obrazu.

    2. Aby wstawić obraz, w obszarze Więcej elementówkliknij pozycję Obraz produktu.

      Uwaga: Jeśli przed wstawiłem pole korespondencji seryjnej nie klikno pola tekstowego w obszarze wykazu seryjnego, program Publisher wstawi każde pole korespondencji seryjnej w nowym polu tekstowym lub w ramce obrazu.

  8. Powtarzaj krok 5 do momentu wstawienia wszystkich pól ze źródła danych.

  9. Sformatuj i rozmieść obszar wykazu seryjnego, co będzie powtarzane dla każdego rekordu w źródle danych. Możesz zmienić jego rozmiar, aby wiele rekordów mieściło się dokładnie tak, jak chcesz, na stronie. Linki do dodatkowych informacji na temat formatowania i rozmieszczania tekstu można znaleźć w sekcji Zobacz też.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×