Zapisywane dokumentu w programie Word za pomocą czytnika zawartości ekranu

Zapisywane dokumentu w programie Word za pomocą czytnika zawartości ekranu

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób niedowidzących, które korzystają z czytnika zawartości ekranu w produktach pakietu Office, i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną pomocy technicznej firmy Microsoft lub Rozwiązania lub obejścia ostatnio stwierdzonych problemów w pakiecie Office.

Zapisuj Word lokalnie lub w lokalizacji udostępnionej przy użyciu klawiatury i czytnika zawartości ekranu, a następnie zapisuj je w innym formacie pliku. Przetestowaliśmy to za pomocą Narratora, JAWS i NVDA, ale ta funkcja może współdziałać z innymi czytnikami zawartości ekranu, jeśli spełniają one typowe standardy i techniki ułatwień dostępu.

Ikona dekoracyjna chcesz uzyskać instrukcje dotyczące zapisywania dokumentu Word, ale nie korzystania z czytnika zawartości ekranu? Zobacz Zapisywanie dokumentu w formacie OneDrive word lubKonwertowanie na plik PDF lub zapisywanie w formacie PDF.

Uwagi: 

W tym temacie

Zapisywanie dokumentu lokalnie

Aby zapisać zmiany wprowadzone w dokumencie, jeśli funkcja Autoza zapisu nie jest włączona, naciśnij klawisze Ctrl+S.

Możesz również zmienić nazwę dokumentu, zapisać go w innym formacie pliku lub zapisać go w innej lokalizacji.

  1. Aby zapisać dokument pod inną nazwą, w innej lokalizacji lub w innym formacie pliku, naciśnij klawisze Alt+F, a następnie klawisz A.

  2. Aby wybrać lokalizację zapisywania, naciśnij raz klawisz Tab, a następnie naciskaj klawisz Strzałka w dół, aż usłyszysz lokalizację, którą chcesz zapisać.

  3. Naciskaj klawisz Tab do momentu usłyszenia komunikatu „Wprowadź tutaj nazwę pliku”, a następnie wpisz nazwę.

  4. Naciśnij klawisz Tab. Usłyszysz: "Zapisz jako typ Word dokument gwiazdka kropka docx".

  5. Jeśli chcesz zmienić typ pliku, naciśnij klawisz Spacja, a następnie naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę tego typu pliku. Aby wybrać, naciśnij klawisz Enter.

  6. Naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij klawisz Enter.

Dodawanie lokalizacji zapisywania online

OneDrive jest dostępna natychmiast po rozpoczęciu korzystania z programu Word, ale przed zapisaniem tej witryny może być konieczne ręczne dodanie SharePoint witryny sieci Web.

  1. Aby dodać lokalizację zapisywania, naciśnij klawisze Alt+F, A, A. W Narratorze usłyszysz: "Funkcje zapisywania, wybrane, dodaj miejsce". W programie JAWS usłyszysz komunikat: „Karta Dodaj lokalizację”.

  2. Naciśnij klawisze Y, 2, aby wybrać SharePoint opcji witryny, a następnie naciśnij klawisz Enter.

  3. Po wyświetleniu monitu wpisz adres e-mail używany z Twoją witryną programu SharePoint, a następnie naciśnij klawisz Enter.

  4. Po wyświetleniu monitu wpisz hasło, a następnie naciśnij klawisz Enter.

Witryna będzie teraz dostępna w oknie dialogowym Zapisywanie jako w programie Word.

Zapisywanie dokumentu w OneDrive lub SharePoint

Aby można było na przykład udostępnić dokument za pośrednictwem programu OneDrive lub SharePoint, należy zapisać go w jednej z tych lokalizacji.

  1. Otwórz dokument, który chcesz udostępnić.

  2. Aby otworzyć menu Zapisz jako, naciśnij klawisze Alt+F, A. Usłyszysz: "Zapisz jako".

  3. Naciśnij klawisz Tab, aby przejść do okienka Zapisz jako.

  4. Aby przejść do witryny OneDrive lub SharePoint na liście Zapisz jako, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę witryny, której chcesz użyć, a następnie naciśnij klawisz Enter. Fokus zostanie zmieni się na listę folderów wybranej witryny.

  5. Przejdź do lokalizacji folderu, której chcesz użyć, i naciśnij klawisz Enter, aby otworzyć okno dialogowe Zapisywanie jako. Fokus zostanie przeniesiony do pola Nazwa pliku.

  6. W polu Nazwa pliku wpisz lub edytuj nazwę dokumentu.

  7. Naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij klawisz Enter.

Po zapisaniu dokumentu w lokalizacji udostępnionej możesz zaprosić inne osoby do pracy nad nim.

Wyłączanie funkcji Autozazave

Jeśli nie chcesz, aby dokument był automatycznie zapisywany w OneDrive lub SharePoint, naciśnij klawisze Alt+1.

Włączanie funkcji Autozasave

Aby dokument był automatycznie zapisywany w OneDrive lub SharePoint, włącz funkcję Autoza zapisywanie.

  1. Naciśnij klawisze Alt+1. Usłyszysz: "Jak włączyć funkcję Autozapisano".

  2. Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę lokalizacji w chmurze, której chcesz użyć, a następnie naciśnij klawisz Enter.

    Jeśli usłyszysz powiadomienie o tym, że plik o tej samej nazwie już istnieje w wybranej lokalizacji, wpisz nową nazwę dokumentu i naciśnij klawisz Enter.

Zapisywanie dokumentu jako pliku PDF

Zapisz dokument jako plik PDF, aby móc go udostępniać w wielu kanałach.

  1. Aby otworzyć menu Zapisz jako, naciśnij klawisze Alt+F, A. Usłyszysz: "Zapisz jako".

  2. Naciśnij klawisz Tab, aby przejść do okienka Zapisz jako.

    W oknie dialogowym zostanie zasugerowana ta sama lokalizacja, w której wcześniej zapisywano dokumenty Word, na komputerze PC lub w lokalizacji online. Aby uzyskać instrukcje dotyczące sposobu zmieniania lokalizacji, zobacz Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint.

  3. Naciskaj klawisz Tab, aż usłyszysz "Zapisz jako typ, Word dokument, gwiazdka kropka docx", a następnie naciśnij klawisz Spacja. Zostanie otwarta lista obsługiwanych typów plików.

  4. Na liście naciskaj klawisz Strzałka w dół, aż usłyszysz „PDF”, a następnie naciśnij klawisz Spacja. Usłyszysz: „Zapisz jako typ, PDF”.

  5. Naciskaj klawisz Tab, aż usłyszysz „Przycisk Zapisz”, a następnie naciśnij klawisz Enter.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Nowości na platformie Microsoft 365

Za Word dla komputerów Mac i VoiceOver, wbudowany czytnik zawartości ekranu w systemie macOS, możesz zapisywać dokumenty lokalnie lub w lokalizacji udostępnionej i zapisywać je w innym formacie pliku.

Ikona dekoracyjna chcesz uzyskać instrukcje dotyczące zapisywania dokumentu Word, ale nie korzystania z czytnika zawartości ekranu? Zobacz Zapisywanie pliku w programie Office dla komputerów Mac.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu macOS — VoiceOver. Aby dowiedzieć się więcej o używaniu czytnika VoiceOver, zobacz Rozpoczynanie pracy z funkcją VoiceOver.

  • Zalecamy czytanie i edytowanie dokumentów w widoku układu wydruku. W innych trybach widoku funkcja VoiceOver może działać niezawodnie.

W tym temacie

Dodawanie lokalizacji zapisywania online

OneDrive jest dostępna natychmiast po zalogowaniu się i rozpoczęciu korzystania z programu Word dla komputerów Mac, ale przed zapisaniem tej witryny może być konieczne ręczne dodanie witryny usługi SharePoint.

  1. Naciśnij klawisze Command+Shift+S. Zostanie otwarte okno dialogowe Zapisywanie jako.

  2. Naciskaj klawisz Tab, aż usłyszysz "Przycisk Lokalizacje online", a następnie naciśnij klawisze Control+Opcja+Spacja.

  3. Naciskaj klawisz Tab, aż usłyszysz: "Dodaj miejsce, przycisk". Naciśnij klawisze Control+Opcja+spacja.

  4. Naciskaj klawisz Tab, aż usłyszysz "SharePoint przycisk", a następnie naciśnij klawisze Control+Opcja+Spacja.

  5. Wpisz lub wklej adres URL folderu SharePoint, a następnie naciskaj klawisz Tab, aż usłyszysz: "Dalej, przycisk".

  6. Naciśnij klawisze Control+Opcja+Spacja. Po wyświetleniu monitu wpisz adres e-mail używany z Twoją witryną programu SharePoint, a następnie naciśnij klawisz Spacja.

  7. Po wyświetleniu monitu wpisz hasło, a następnie naciśnij klawisz Spacja.

Witryna będzie teraz dostępna w oknie dialogowym Zapisywanie jako w programie Word dla komputerów Mac.

Zapisywanie dokumentu w OneDrive lub SharePoint

  1. W dokumencie do zapisania naciśnij klawisze Command+Shift+S. Zostanie otwarte okno dialogowe Zapisywanie jako.

  2. W oknie dialogowym zostanie zasugerowana ta sama lokalizacja, w której wcześniej zapisywano dokumenty usługi Word na komputerze Mac lub w lokalizacji online. Aby sprawdzić, w którym miejscu można zapisywać pliki, lub zmienić tę lokalizację, naciskaj wielokrotnie klawisz Tab, dopóki nie usłyszysz frazy „Lokalizacje online, przycisk” lub „Na moimi Macu, przycisk”. Jeśli usłyszysz frazę „Lokalizacje online”, naciśnij klawisze Control+Opcja+Spacja, aby wybrać tę lokalizację. Jeśli usłyszysz komunikat "Na moim macu", dostępne lokalizacje online są już wyświetlone w oknie dialogowym.

  3. Naciskaj wielokrotnie klawisz Tab, aż usłyszysz „Miejsca, tabela” i pierwszą lokalizację online. W razie potrzeby naciskaj klawisz Strzałka w dół, aż usłyszysz lokalizację, w której chcesz zapisać dokument.

  4. Gdy znajdziesz się w lokalizacji, której chcesz użyć, naciśnij klawisz Return, aby zapisać dokument.

Wyłączanie Funkcji Autozazad

Autozapis jest włączony, jeśli pracujesz nad plikiem zapisanym w programie OneDrive lub SharePoint i otworzysz ten plik z menu Plik. Autozazave jest dostępne tylko dla Microsoft 365 subskrybentów.

  1. W dokumencie naciskaj klawisz F6, aż usłyszysz komunikat o obecnie wybranej karcie, na przykład "Widok, wybrano, karta".

  2. Naciskaj klawisz Strzałka w lewo, aż usłyszysz: "Narzędzia główne, karta".

  3. Naciskaj klawisze Shift+Tab, aż usłyszysz: "Autozave, wybrano, przycisk przełącznika".

  4. Aby wyłączyć Autozazave, naciśnij klawisze Control+Opcja+Spacja.

Uwaga: Jeśli Funkcja Autozaza zapisu jest wyłączona, musisz zapisać dokument samodzielnie. Aby zapisać, naciśnij klawisze Command+S. Aby zapisać plik pod inną nazwą lub w innej lokalizacji, naciśnij klawisze Command+Shift+S. Naciskaj klawisz Tab, aby poruszać się po oknie dialogowym Zapisywanie jako. Naciskaj klawisz Strzałka w dół, aby przeglądać listy. Aby go wybrać, naciśnij spację.

Zapisywanie kopii dokumentu na komputerze

Możesz zapisać kopię dokumentu na komputerze Mac.

  1. W dokumencie do zapisania naciśnij klawisze Command+Shift+S. Zostanie otwarte okno dialogowe Zapisywanie jako.

  2. Naciskaj klawisz Tab, aż usłyszysz: "Pulpit, gdzie, przycisk podręczny".

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz lokalizację, którą chcesz wybrać, a następnie naciśnij klawisz Spacja.

  4. Naciskaj klawisz Tab, aż usłyszysz "Zapisz, przycisk", a następnie naciśnij klawisz Spacja, aby zapisać dokument.

Zapisywanie dokumentu jako pliku PDF

Zapisz dokument jako plik PDF, aby móc go bezpiecznie udostępniać w wielu kanałach.

  1. W dokumencie do zapisania naciśnij klawisze Command+Shift+S. Zostanie otwarte okno dialogowe Zapisywanie jako.

    W oknie dialogowym zostanie zasugerowana ta sama lokalizacja, w której wcześniej zapisywano dokumenty usługi Word na komputerze Mac lub w lokalizacji online. Aby uzyskać instrukcje dotyczące sposobu zmieniania lokalizacji, zobacz Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint.

  2. Naciskaj klawisz Tab, aż usłyszysz "Word ", a następnie naciśnij klawisze Control+Opcja+Spacja. Zostanie otwarte menu Format pliku.

  3. W menu naciskaj klawisz Strzałka w dół, aż usłyszysz „PDF”, a następnie naciśnij klawisze Control+Opcja+Spacja.

  4. Aby wybrać odpowiednią rozdzielczość dla pliku PDF, naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Spacja.

  5. Naciskaj klawisz Tab, aż usłyszysz „Eksportuj, przycisk”, a następnie naciśnij klawisze Control+Opcja+Spacja. Dokument został zapisany w formacie PDF.

Zmienianie nazwy dokumentu

  1. W dokumencie do zapisania naciśnij klawisze Command+Shift+S. Zostanie otwarte okno dialogowe Zapisywanie jako.

  2. Naciskaj klawisz Tab, aż usłyszysz: "Zapisz jako, w oknie dialogowym dla", a po nim nazwę bieżącego dokumentu. Fokus znajdzie się w polu tekstowym Nazwa pliku.

  3. Wpisz nową nazwę dokumentu.

  4. Naciskaj klawisz Tab, aż usłyszysz "Zapisz, przycisk", a następnie naciśnij klawisz Spacja.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Nowości na platformie Microsoft 365

Za Word dla systemu iOS VoiceOver, wbudowany czytnik zawartości ekranu w systemie iOS, możesz zapisać dokument OneDrive lub jako kopię z aplikacji OneDrive na urządzeniu. Możesz również zmienić nazwę dokumentu lub zapisać go jako plik PDF.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby uzyskać informacje na temat funkcji dotykowych w aplikacji Word dla systemu iOS, zobacz Przewodnik dotykowy programu Word dla telefonu iPhone.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu iOS — VoiceOver. Aby dowiedzieć się więcej o używaniu czytnika VoiceOver, zobacz stronę firmy Apple dotyczącą ułatwień dostępu.

  • Zalecamy czytanie i edytowanie dokumentów w widoku układu wydruku. W innych trybach widoku funkcja VoiceOver może działać niezawodnie.

W tym temacie

Zapisywanie dokumentu w OneDrive lub SharePoint

  1. W dokumencie, który chcesz zapisać, szybko przesuwaj w prawo lub w lewo, aż usłyszysz: "Zamknij plik, przycisk". Aby wybrać, naciśnij dwukrotnie ekran. Usłyszysz "Zapisz zmiany w", a następnie nazwę dokumentu.

  2. Szybko przesuwaj w prawo, aż usłyszysz: „Zapisz, wielokropek, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran. Usłyszysz "Zapisz jako, nazwa pliku, pole tekstowe, edytowanie", a następnie nazwę dokumentu.

  3. Zostanie zaznaczona bieżąca nazwa pliku, a w dolnej połowie ekranu pojawi się klawiatura ekranowa. Wpisz nazwę dokumentu, używając klawiatury ekranowej.

  4. Gdy to zrobisz, przesuwaj jednym palcem w prawym dolnym rogu ekranu, aż usłyszysz "Gotowe". Aby wybrać, naciśnij dwukrotnie ekran.

  5. Klawiatura ekranowa zostanie zamknięta. Szybko przesuwaj w lewo, aż usłyszysz lokalizację, w której chcesz zapisać, na przykład "OneDrive", i naciśnij dwukrotnie ekran, aby ją wybrać.

  6. Fokus zostanie przeniesiony do pola nazwy pliku. W razie potrzeby zmień nazwę za pomocą klawiatury ekranowej.

  7. Szybko przesuwaj w prawo, aż usłyszysz nazwę folderu, w którym chcesz zapisać, i naciśnij dwukrotnie, aby go otworzyć.

  8. Szybko przesuwaj w lewo, aż usłyszysz: „Zapisz, przycisk”. Naciśnij dwukrotnie, aby wybrać ten przycisk i zapisać dokument.

    Dokument zostanie zapisany i nastąpi powrót do widoku Ostatnie.

Włączanie i wyłączanie funkcji Autozazad

Autoza zapisywanie jest automatycznie włączane podczas zapisywania pliku w OneDrive lub SharePoint.

  1. W widoku edycji dokumentu szybko przesuwaj w lewo, aż usłyszysz "Przycisk Plik", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz "Autozazave", a potem "Wł" lub "Wyłączone".

  3. Naciśnij dwukrotnie ekran, aby włączyć lub wyłączyć funkcję Autozave.

  4. Aby wrócić do widoku Do edycji, szybko przesuwaj w lewo, aż usłyszysz "Gotowe, przycisk", a następnie naciśnij dwukrotnie ekran.

Uwaga: Jeśli Funkcja Autozaza zapisu jest wyłączona, musisz zapisać dokument samodzielnie. W dokumencie szybko przesuwaj w lewo, aż usłyszysz "Plik, przycisk", a następnie naciśnij dwukrotnie ekran. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij dwukrotnie ekran.

Zapisywanie kopii dokumentu na urządzeniu

Kopię dokumentu możesz zapisać na urządzeniu. Zmiany wprowadzone w kopii lokalnej nie mają wpływu na oryginalny plik w magazynie w chmurze.

  1. W dokumencie szybko przesuwaj w lewo, aż usłyszysz "Plik, przycisk", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz "Przycisk Zapisz kopię", a następnie naciśnij dwukrotnie ekran.

  3. Fokus zostanie przeniesiony do pola tekstowego nazwy pliku. W razie potrzeby wpisz nową nazwę pliku za pomocą klawiatury ekranowej. Gdy to zrobisz, przesuwaj jednym palcem w prawym dolnym rogu ekranu, aż usłyszysz: "Gotowe". Aby wybrać, naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz "przycisk iPhone", a następnie naciśnij dwukrotnie ekran.

  5. Aby zapisać kopię dokumentu, szybko przesuwaj w lewo do momentu usłyszenia informacji „Przycisk Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran. Kopia zostaje zapisana.

Zapisywanie dokumentu jako pliku PDF

  1. W dokumencie szybko przesuwaj w lewo, aż usłyszysz "Plik, przycisk", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz "Eksportuj, przycisk", a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz "Plik PDF, gwiazdka, przycisk PDF", a następnie naciśnij dwukrotnie ekran.

  4. Fokus zostanie przeniesiony do pola tekstowego nazwy pliku. W razie potrzeby zmień nazwę pliku za pomocą klawiatury ekranowej. Gdy to zrobisz, przesuwaj jednym palcem u dołu ekranu, aż usłyszysz "Gotowe", a następnie naciśnij dwukrotnie ekran.

  5. Domyślnie plik PDF jest zapisywany na urządzeniu. Jeśli chcesz zmienić lokalizację, szybko przesuwaj w prawo lub w lewo, aż usłyszysz "Miejsca, przycisk Wstecz", a następnie naciśnij dwukrotnie ekran.

  6. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Eksportuj, przycisk", a następnie naciśnij dwukrotnie ekran.

  7. Jeśli usłyszysz "Alert, Zezwalaj na konwersję plików w trybie online", szybko przesuwaj w prawo, aż usłyszysz "Zezwalaj, przycisk", a następnie naciśnij dwukrotnie ekran.

Zmienianie nazwy dokumentu

Możesz zmienić nazwę zapisanego dokumentu.

  1. W widoku Ostatnie szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę dokumentu, którego nazwę chcesz zmienić.

  2. Szybko przesuń w prawo jeden raz. Usłyszysz: "Przycisk Plik, dostępne akcje". Naciśnij dwukrotnie ekran. Usłyszysz nazwę pliku.

  3. Szybko przesuwaj w prawo, aż usłyszysz: "Przycisk Zmień nazwę", a następnie naciśnij dwukrotnie ekran. Usłyszysz: "Pole tekstowe, edytowanie".

  4. Szybko przesuwaj w prawo, aż usłyszysz: "Wyczyść tekst, przycisk", a następnie naciśnij dwukrotnie ekran. Stara nazwa zostanie wyczyszona.

  5. Wpisz nową nazwę dokumentu za pomocą klawiatury ekranowej u dołu ekranu.

  6. Gdy to zrobisz, szybko przesuwaj w lewo, aż usłyszysz "Przycisk Zmień nazwę", a następnie naciśnij dwukrotnie ekran.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Nowości na platformie Microsoft 365

Za Word dla systemu Android pomocą funkcji TalkBack, wbudowanego czytnika zawartości ekranu w systemie Android, można zapisać dokument w aplikacji OneDrive lub SharePoint, zapisać kopię dokumentu z lokalizacji online na urządzeniu lub zmienić nazwę dokumentu.

Uwagi: 

W tym temacie

Dodawanie lokalizacji zapisywania online

OneDrive jest dostępna natychmiast po rozpoczęciu korzystania z programu Word dla systemu Android, ale przed zapisaniem tej witryny może być konieczne ręczne dodanie SharePoint witryny sieci Web.

  1. W dokumencie szybko przesuwaj w lewo, aż usłyszysz "Plik, przycisk", a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Menu Plik, Otwórz”.

  2. Szybko przesuwaj w prawo, aż usłyszysz: "Zapisz jako, przycisk". Aby wybrać, naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w lewo, aż usłyszysz "Dodaj miejsce, dokumenty, Połączenie do magazynu w chmurze", a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w lewo, aż usłyszysz "SharePoint przycisk", a następnie naciśnij dwukrotnie ekran.

  5. Usłyszysz przykład SharePoint witryny. Naciśnij dwukrotnie ekran.

  6. Za pomocą klawiatury ekranowej wpisz adres URL SharePoint witryny. Aby zamknąć klawiaturę, szybko przesuń w dół, a potem w lewo. Adres URL można też wkleić w polu tekstowym.

  7. Szybko przesuwaj w prawo, aż usłyszysz "Przycisk Prześlij", a następnie naciśnij dwukrotnie ekran.

  8. Jeśli zostanie wyświetlony monit, naciśnij dwukrotnie ekran, a następnie wpisz adres e-mail, który jest SharePoint witryny internetowej. Aby zamknąć klawiaturę, szybko przesuń w dół, a potem w lewo.

  9. Szybko przesuwaj w prawo, aż usłyszysz "Hasło, edytowanie", a następnie naciśnij dwukrotnie ekran. Wpisz hasło za pomocą klawiatury ekranowej. Aby zamknąć klawiaturę, szybko przesuń w dół, a potem w lewo.

  10. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zaloguj”, a następnie naciśnij dwukrotnie ekran. Nowa lokalizacja zapisywania jest teraz dostępna na liście lokalizacji zapisywania.

Zapisywanie dokumentu w OneDrive

  1. W dokumencie szybko przesuwaj w lewo, aż usłyszysz "Plik, przycisk", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Zapisz jako, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę dokumentu i "Pole edycji".

  3. Jeśli chcesz zmienić nazwę pliku, naciśnij dwukrotnie ekran, aby otworzyć klawiaturę ekranową. Za pomocą klawiatury najpierw usuń starą nazwę, a potem wpisz nową nazwę pliku. Po zakończeniu szybko przesuń w dół, a potem w lewo, aby zamknąć klawiaturę.

  4. Szybko przesuwaj w lewo lub w prawo, aby przeglądać opcje lokalizacji zapisywania do momentu znalezienia swojego konta usługi OneDrive, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz: "Przycisk Zapisz". Naciśnij dwukrotnie ekran, aby zapisać dokument. Po zapisaniu menu Plik zostanie zamknięte, a fokus wróci do dokumentu.

Porada: Po zapisaniu dokumentu w usłudze OneDrive wszystkie zmiany będą w niej zapisywane po wybraniu pozycji Zapisz, o ile nie zapiszesz dokumentu w nowej lokalizacji.

Włączanie i wyłączanie funkcji Autozazad

Autoza zapisywanie jest automatycznie włączane podczas zapisywania pliku w OneDrive lub SharePoint.

  1. W widoku edycji dokumentu szybko przesuwaj w lewo, aż usłyszysz "Plik, przycisk", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w lewo, aż usłyszysz "Ustawienia przycisk", a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz "Autoza zapisuj, Automatycznie zapisuj pliki", a po nim "Wł." lub "Wyłączone".

  4. Naciśnij dwukrotnie ekran, aby włączyć lub wyłączyć funkcję Autozazave.

  5. Aby wrócić do widoku Do edycji, szybko przesuń w dół, a potem w lewo.

Uwaga: Jeśli funkcja Autozaza zapisu jest wyłączona, musisz zapisać dokument samodzielnie. W dokumencie szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Zapisz, przycisk", a następnie naciśnij dwukrotnie ekran.

Zapisywanie kopii na urządzeniu

Kopię dokumentu możesz zapisać na urządzeniu.

  1. W widoku edycji dokumentu szybko przesuwaj w prawo lub w lewo, aż funkcji TalkBack ogłosi: "Plik, przycisk". Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż usłyszysz "Zapisz jako, przycisk", a następnie naciśnij dwukrotnie ekran. Po otwarciu okna dialogowego Zapisywanie jako fokus zostanie umieszczony w polu Nazwa pliku.

  3. Fokus zostanie przeniesiony do pola tekstowego z nazwą nowego pliku. Jeśli chcesz nadać dokumentowi nową nazwę, wpisz ją przy użyciu klawiatury ekranowej.

  4. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz "To urządzenie, dokumenty", a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w lewo, aż znajdziesz folder, którego chcesz użyć, a następnie naciśnij dwukrotnie ekran.

  6. Aby zapisać kopię dokumentu, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Przycisk Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran. Kopia zostaje zapisana.

Zmienianie nazwy dokumentu

  1. W widoku edycji dokumentu programu Word szybko przesuwaj w prawo lub w lewo, aż funkcji TalkBack ogłosi: "Plik, przycisk". Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż funkcja TalkBack poinformuje: „Przycisk Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran. Usłyszysz: „Zapisywanie. Menu Plik, zamknij”.

  3. Aby zmienić nazwę dokumentu, szybko przesuwaj w prawo, aż usłyszysz "Przycisk Zmień nazwę tego pliku", a następnie naciśnij dwukrotnie ekran. Wpisz nazwę dokumentu, używając klawiatury ekranowej. Aby zapisać nową nazwę, przesuwaj jednym palcem u dołu ekranu, aż usłyszysz "Gotowe", a następnie unieś palec (i w razie potrzeby naciśnij dwukrotnie ekran). Nazwa pliku zostanie zmieniona.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Nowości na platformie Microsoft 365

Pobieranie Word dla sieci Web na komputer za pomocą klawiatury czytnika zawartości ekranu lub zmienianie nazwy dokumentu z OneDrive na komputer. Przetestowaliśmy to za pomocą Narratora w programach Microsoft Edge, JAWS i NVDA w przeglądarce Chrome, ale ta funkcja może współpracować z innymi czytnikami zawartości ekranu i przeglądarkami internetowymi, jeśli są one zgodne z powszechnie normami i technikami ułatwień dostępu.

Ikona dekoracyjna Potrzebujesz instrukcji na temat pobierania kopii dokumentu Word na urządzenie, ale nie korzystania z czytnika zawartości ekranu? Zobacz Pobieranie kopii dokumentu Word dla sieci web na komputer.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby dowiedzieć się więcej o czytnikach zawartości ekranu, przejdź do tematu Jak czytniki zawartości ekranu współpracują z pakietem Microsoft Office.

  • Podczas korzystania z aplikacji Word dla sieci Web zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja Word dla sieci Web działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji Word dla sieci Web.

W tym temacie

Pobieranie kopii dokumentu na komputer

Aplikacja Word dla sieci Web automatycznie zapisuje cały dokument w folderze usługi OneDrive w chmurze. Zmiany wprowadzone w kopii dokumentu programu Word dla sieci Web na komputerze nie mają wpływu na oryginalną wersję w OneDrive. Możesz pobrać dokument w formacie pliku Word, PDF lub ODT.

  1. Otwórz Word dla sieci Web, który chcesz pobrać.

    Aby uzyskać instrukcje dotyczące otwierania konta i logowania się Word dla sieci Web, przejdź do Word dla sieci web Otwórz okno i zaloguj się. Aby uzyskać instrukcje dotyczące otwierania dokumentu, zobacz Otwieranie ostatnio otwieranych dokumentów.

  2. Wykonaj jedną z następujących czynności:

    • Aby pobrać kopię dokumentu w formacie Word, naciśnij klawisze Alt+Windows klawisze logo+F, A, C.

    • Aby pobrać kopię dokumentu w formacie PDF, naciśnij klawisze Alt+Windows+F, A, P.

    • Aby pobrać kopię dokumentu w formacie ODT, naciśnij klawisze Alt+Windows klawisze logo+F, A, T.

    Usłyszysz: "Okno dialogowe, MicrosoftWord dla sieci Web ". Fokus zostanie umieszczony na przycisku Pobierz.

  3. Naciśnij klawisz Enter, aby wybrać. Okno dialogowe zostanie zamknięte. Usłyszysz "Tekst powiadomienia. Co chcesz zrobić", a po nim nazwę dokumentu.

  4. Naciśnij klawisze Alt+Windows logo+N. Usłyszysz: "Przycisk Otwórz".

  5. Naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij klawisz Enter. Plik zostanie pobrany do folderu Pobierz na komputerze.

Zapisywanie dokumentu w innej lokalizacji

  1. W dokumencie naciśnij klawisze Alt+Windows+F, A, A. Zostanie otwarte okno dialogowe Zapisywanie jako.

  2. Fokus zostanie umieszczony w polu Nazwa okna dialogowego Zapisywanie jako. W razie potrzeby wpisz nową nazwę pliku.

  3. Naciskaj klawisz Tab, aż usłyszysz "Zapisz w innym folderze, przycisk", a następnie naciśnij klawisz Spacja, aby otworzyć okno dialogowe wyboru folderu.

  4. Aby wybrać nową lokalizację zapisu pliku, naciskaj klawisz Tab, aż usłyszysz nazwę odpowiedniego folderu lub komunikat "Nowy folder". Po usłyszeniu opcji, którą chcesz wybrać, naciśnij klawisz Spacja. Jeśli wybrano pozycję "Nowy folder", wpisz nazwę nowego folderu, a następnie naciskaj klawisz Tab, aż usłyszysz "Przycisk Utwórz", a następnie naciśnij klawisz Enter.

  5. Naciskaj klawisz Tab, aż usłyszysz "Zapisz, przycisk", a następnie naciśnij klawisz Spacja, aby zapisać dokument.

Zmienianie nazwy dokumentu

  1. W dokumencie naciśnij klawisze Alt+Windows logo+F, A, R. Zostanie otwarte okno dialogowe Zmienianie nazwy. Fokus zostanie na polu tekstowym Nazwa.

  2. Wpisz nową nazwę pliku.

  3. Naciskaj klawisz Tab, aż usłyszysz komunikat "Przycisk OK", a następnie naciśnij klawisz Spacja, aby zmienić nazwę pliku.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

×